Modifica ADSI

Modifica ADSI (Active Directory® Services Interfaces) è un editor LDAP (Lightweight Directory Access Protocol) utilizzabile per gestire oggetti e attributi in Servizi di dominio Active Directory.

Modifica ADSI (adsiedit.msc) consente di visualizzare tutti gli oggetti e attributi disponibili in una foresta di Active Directory. È possibile utilizzare Modifica ADSI per eseguire query, visualizzare e modificare attributi non esposti tramite altri snap-in di MMC (Microsoft Management Console) per Servizi di dominio Active Directory, ovvero Utenti e computer di Active Directory, Siti e servizi di Active Directory, Domini e trust di Active Directory, nonché Schema di Active Directory.

Nel sistema operativo Windows Server® 2008 è possibile utilizzare Modifica ADSI per amministrare criteri specifici per le password e il blocco degli account per utenti. Per ulteriori informazioni, vedere la Guida dettagliata alla configurazione dei criteri specifici per le password e il blocco degli account per utenti (http://go.microsoft.com/fwlink/?LinkID=91477).

Nota

Per gestire le impostazioni dei criteri per le password a livello di unità organizzativa è possibile utilizzare gli strumenti Criteri di gruppo anziché Modifica ADSI.

Per ulteriori informazioni su Modifica ADSI, vedere la panoramica adsiedit (http://go.microsoft.com/fwlink/?LinkId=94769).