Gestione servizio Fax

La funzionalità Gestione servizio Fax fornisce un punto di amministrazione centrale per configurare e gestire le risorse fax. e viene installata contestualmente all'installazione del ruolo Server fax in Server Manager. È possibile utilizzare Gestione servizio Fax per configurare dispositivi fax per il traffico fax in ingresso e in uscita, specificare gli utenti autorizzati all'utilizzo di un dispositivo fax, impostare regole di routing per i fax in ingresso e in uscita, configurare un criterio di archiviazione fax, gestire il servizio Fax, specificare impostazioni di sicurezza e registrare e monitorare l'attività fax.

Per ulteriori informazioni sulla configurazione e la gestione di un server fax, vedere http://go.microsoft.com/fwlink/?LinkId=91054.

Per ulteriori informazioni sulle API del servizio Fax, visitare il sito Web all'indirizzo http://go.microsoft.com/fwlink/?LinkId=141089.

  • Panoramica del server fax e di Gestione servizio Fax

  • Elenco di controllo: installare, configurare e iniziare a utilizzare un server fax

  • Installare componenti fax

  • Gestire i dispositivi e i provider fax

  • Gestire i fax in ingresso

  • Gestire i fax in uscita

  • Gestire gli account utente e i gruppi di utenti di un server fax

  • Gestire i frontespizi

  • Configurare l'archiviazione dei fax

  • Gestire l'attività di un server fax

  • Configurare la sicurezza fax

  • Risolvere i problemi relativi al server fax

  • Risorse per server fax


Panoramica del server fax e di Gestione servizio Fax

È possibile utilizzare un server fax per configurare i dispositivi fax in modo da consentire a tutti gli utenti della rete di inviare e ricevere fax. Per creare un server fax e installare Gestione servizio Fax, la stampante fax e il servizio Fax, è necessario installare il ruolo Server fax in un computer che esegue Windows Server 2008 o Windows Server 2008 R2. Il ruolo Server fax è disponibile in Server Manager.

Dopo aver creato un server fax, è possibile utilizzare Gestione servizio Fax per eseguire le operazioni seguenti:

  • Configurare dispositivi fax.

  • Gestire gli utenti.

  • Impostare i criteri di routing per i fax in ingresso.

  • Impostare regole per i fax in uscita verso gruppi di dispositivi specifici.

  • Impostare l'archiviazione di fax precedentemente inviati o ricevuti.

  • Configurare la registrazione per tenere traccia dell'utilizzo delle risorse fax.

  • Configurare le conferme di recapito.

  • Arrestare o avviare il servizio Fax e bloccare il servizio Fax per impedire l'accettazione di fax in ingresso o in uscita.

Gli utenti fax possono quindi inviare, ricevere e gestire fax utilizzando un dispositivo fax di rete gestito dal server fax.

Componenti fax

I principali componenti correlati alle funzionalità fax sono i seguenti:

  • Ruolo Server fax. Per creare un server fax, è necessario installare il ruolo Server fax da Server Manager. Tramite questo ruolo vengono installati Gestione servizio Fax, Fax e scanner di Windows, la stampante fax e il servizio Fax. Per le istruzioni, vedere Installare il ruolo Server fax.

    Dopo l'installazione del ruolo Server fax, in Server Manager è possibile accedere a una pagina del ruolo che offre una posizione centralizzata per la visualizzazione di eventi fax e informazioni sullo stato per il servizio Fax, oltre che per l'accesso alle risorse e a ulteriori informazioni per i server fax. Per accedere a tale pagina, in Server Manager fare clic su Ruoli e quindi su Server fax. La pagina relativa al ruolo viene visualizzata nel riquadro di destra.

  • Servizio Fax. Dopo l'installazione del ruolo Server fax, il servizio Fax viene visualizzato nello snap-in Servizi e può essere avviato e arrestato direttamente da tale snap-in o dalla pagina del ruolo Server fax in Server Manager.

  • Gestione servizio Fax. Gestione servizio Fax, uno snap-in di Microsoft Management Console (MMC), consente di configurare e gestire le risorse fax in modo centralizzato. Dopo l'installazione del ruolo Server fax è possibile accedere a Gestione servizio Fax da Server Manager facendo clic su Ruoli, su Server fax e quindi su Fax. È inoltre possibile accedere a tale strumento aggiungendolo a una console MMC.

  • Fax e scanner di Windows. Dopo l'installazione del ruolo Server fax è possibile accedere a Fax e scanner di Windows facendo clic sul pulsante Start e quindi su Tutti i programmi. In un server fax è possibile utilizzare Fax e scanner di Windows per inviare fax, aggiungere account e monitorare la coda dei fax in ingresso, la cartella Fax in arrivo e la cartella Fax in uscita. Gli utenti di computer che eseguono Windows Vista Business, Windows Vista Enterprise, Windows Vista Ultimate e particolari versioni di Windows 7 possono utilizzare questa funzionalità per inviare fax e configurare le conferme di recapito dei fax.

    Nota

    Gli utenti dei computer che eseguono una versione di Windows XP e Windows Server 2003 possono inviare fax utilizzando Console servizio Fax. Per ulteriori informazioni sull'utilizzo di Console servizio Fax e sulla gestione dei server fax nelle versioni precedenti di Windows, vedere http://go.microsoft.com/fwlink/?LinkId=90750.

    Per ulteriori informazioni sull'utilizzo di Fax e scanner di Windows per l'invio e la ricezione di fax, vedere Fax e scanner di Windows nel sito relativo alla Guida e alle procedure di Windows (http://go.microsoft.com/fwlink/?LinkId=90751). Per ulteriori informazioni sull'utilizzo di questa funzionalità per visualizzare l'attività fax, vedere Gestire i fax in ingresso e Gestire i fax in uscita.

Considerazioni relative ai requisiti hardware e software

Il ruolo Server fax è disponibile in tutte le edizioni di Windows Server 2008 e Windows Server 2008 R2, ad eccezione di Windows Web Server 2008 R2 e Windows Server 2008 R2 for Itanium-based systems. Lo snap-in Gestione servizio Fax, inoltre, non è disponibile per l'opzione di installazione Server Core di Windows Server 2008 R2.

Quando si aggiorna un server fax da Windows Server 2003 a Windows Server 2008 o Windows Server 2008 R2, il ruolo Server fax verrà installato automaticamente nell'ambito dell'aggiornamento. Solo alcune impostazioni verranno tuttavia mantenute durante l'aggiornamento. Sarà necessario, ad esempio, riconfigurare la condivisione dei fax. Verranno inoltre ripristinate le impostazioni predefinite per le opzioni definite nella scheda Sicurezza della finestra di dialogo Proprietà di Gestione servizio Fax. Non verranno inoltre creati account per gli utenti fax e sarà necessario crearli manualmente. Per ulteriori informazioni, vedere la Guida di Gestione servizio Fax (in Esegui digitare: HH faxcons.chm).

Importante

Se si utilizza un computer che esegue Windows Server 2008 R2 con Hyper-V installato, non è possibile utilizzare il ruolo Server fax nell'ambiente virtualizzato. Per utilizzare il ruolo Server fax, è necessario poter accedere almeno a un dispositivo modem fisico, mentre Hyper-V non consente l'accesso fisico a porte COM. Per ulteriori informazioni su Hyper-V, vedere la raccolta di documentazione tecnica di Windows Server 2008 (http://go.microsoft.com/fwlink/?LinkId=140505).

Risorse aggiuntive

  • Per ulteriori informazioni sulla configurazione e la gestione di un server fax, vedere http://go.microsoft.com/fwlink/?LinkId=91054.

  • Per ulteriori informazioni sulla configurazione di Microsoft Office Outlook 2003 per l'invio di fax, visitare il sito Web all'indirizzo http://go.microsoft.com/fwlink/?LinkID=141088.

  • Gestione servizio Fax

  • Installare componenti fax


Elenco di controllo: installare, configurare e iniziare a utilizzare un server fax

È possibile utilizzare il ruolo Server fax, Gestione servizio Fax e altri strumenti per creare, configurare e gestire un server fax, nonché per controllare l'accesso degli utenti a tale server.

Attività | Riferimenti
Prendere visione dei concetti e dei requisiti previsti. | Panoramica del server fax e di Gestione servizio Fax; informazioni sui server fax all'indirizzo http://go.microsoft.com/fwlink/?LinkId=91054
Installare il ruolo Server fax per installare Gestione servizio Fax, Fax e scanner di Windows, il servizio Fax e la stampante fax. Come parte di questo processo, è necessario verificare che la stampante sia stata installata correttamente e configurare le opzioni relative a telefono e modem. | Installare il ruolo Server fax
Configurare i client e condividere la stampante fax per consentire agli utenti di inviare e ricevere fax tramite il server fax. | Installare e condividere una stampante fax per utenti in rete
Aggiungere un dispositivo fax e abilitarlo per l'invio e la ricezione. | Aggiungere o rimuovere un dispositivo fax; Abilitare un dispositivo fax per l'invio; Abilitare un dispositivo fax per la ricezione
Configurare il routing in ingresso dei fax, specificando tra l'altro le regole di routing e le impostazioni SMTP (Simple Mail Transfer Protocol). | Configurare i metodi di routing in ingresso; Configurare le impostazioni SMTP per il routing tramite posta elettronica
Configurare il routing in uscita dei fax, specificando tra l'altro le regole di routing, le conferme di recapito, se consentire agli utenti di creare e utilizzare frontespizi personali e se l'organizzazione potrà inserire testo personale nelle intestazioni dei fax inviati. | Configurare il routing in uscita; Configurare la cartella Fax in uscita e le trasmissioni in uscita; Configurare le conferme di recapito fax
Impostare gli account utente per gli utenti e i gruppi che potranno accedere al server fax per inviare e ricevere fax, qualora non si sia già provveduto a eseguire tali operazioni durante l'installazione del ruolo Server fax. Configurare inoltre i gruppi in modo da definire gli utenti cui è consentito accedere alla cartella Fax in arrivo del server fax. | Gestire gli account utente e i gruppi di utenti di un server fax
Stabilire se si desidera personalizzare i frontespizi e metterli a disposizione degli utenti. | Gestire i frontespizi
Stabilire se si desidera archiviare i fax in ingresso e in uscita e, in caso affermativo, per quanto tempo. | Configurare l'archiviazione dei fax
Stabilire se si desidera attivare la registrazione degli eventi fax o di altre attività. | Configurare la registrazione di eventi fax; Registrare l'attività fax in ingresso o in uscita
Stabilire se si desidera personalizzare le autorizzazioni per utenti o gruppi. | Impostare autorizzazioni per utenti e gruppi fax
Stabilire se si desidera attivare il controllo. | Configurare il controllo della sicurezza
Iniziare a utilizzare e ottimizzare il server fax e a monitorare i fax in ingresso e in uscita. | Gestire i dispositivi e i provider fax; Gestire i fax in ingresso; Gestire i fax in uscita; Gestire l'attività di un server fax; Risolvere i problemi relativi al server fax

Ulteriori considerazioni

Per installare i componenti fax, è necessario essere membri del gruppo Administrators oppure avere ricevuto in delega l'autorità appropriata.

Ulteriori riferimenti

  • Gestione servizio Fax


Installare componenti fax

Per creare un server fax è necessario installare il ruolo Server fax. Tramite questo ruolo vengono installati Gestione servizio Fax, Fax e scanner di Windows (solo con funzionalità di invio e ricezione di fax), il servizio Fax e la stampante fax.

  • Installare il ruolo Server fax

  • Installare e condividere una stampante fax per utenti in rete

Ulteriori considerazioni

Per installare i componenti fax, è necessario essere membri del gruppo Administrators oppure avere ricevuto in delega l'autorità appropriata.

Ulteriori riferimenti

  • Gestione servizio Fax


Installare il ruolo Server fax

Per creare un server fax è necessario installare il ruolo Server fax. Tramite questo ruolo vengono installati la pagina del ruolo Server fax, Gestione servizio Fax, Fax e scanner di Windows (solo con funzionalità di invio e ricezione di fax), il servizio Fax e la stampante fax.

Prima di avviare l'installazione del ruolo Server fax, verificare che tutti i dispositivi modem necessari siano stati installati nel server. Se si prevede di installare un nuovo dispositivo modem, è possibile risparmiare tempo installandolo prima del ruolo Server fax. È consigliabile installare il ruolo Server fax in locale e non tramite una connessione Desktop remoto. È possibile eseguire un'installazione remota del ruolo Server fax, ma è necessario verificare che sia attivata la condivisione delle risorse locali.

Per installare il ruolo Server fax

  1. Fare clic sul pulsante Start, scegliere Strumenti di amministrazione, Server Manager, nel riquadro di sinistra fare clic su Ruoli e nel riquadro di destra fare clic su Aggiungi ruoli.

  2. Nella pagina Selezione ruoli server dell'Aggiunta guidata ruoli selezionare la casella di controllo corrispondente a Server fax. Verrà visualizzato un messaggio per segnalare che con il ruolo Server fax è necessario installare anche Servizi di stampa e digitalizzazione.

  3. Fare clic su Aggiungi servizi ruolo necessari e quindi su Avanti.

  4. Nella pagina Selezione utenti fax fare clic su Aggiungi e quindi digitare il dominio e il nome utente per i gruppi e gli utenti che avranno accesso al server fax per inviare e ricevere fax. Fare clic su OK e quindi su Avanti.

    Nota

    I membri del gruppo Administrators locale verranno aggiunti automaticamente al gruppo Utenti fax e non possono essere rimossi. Al gruppo Administrators locale vengono inoltre concesse autorizzazioni complete per il servizio Fax separatamente. È possibile modificare l'appartenenza a questo gruppo in seguito utilizzando Gestione servizio Fax.

  5. Nella pagina Indicazione di chi può accedere a Fax in arrivo sul server fax eseguire una delle operazioni seguenti e quindi fare clic su Avanti:

    • Fare clic su Possono accedere alla cartella Fax in arrivo del server fax solo gli assistenti di routing per limitare l'accesso alla cartella Fax in arrivo solo ai membri del gruppo di utenti Assistenti di routing. Tali utenti sono responsabili del routing dei fax presenti nella cartella Fax in arrivo ai destinatari appropriati. I membri del gruppo verranno specificati in un passaggio successivo della procedura guidata.

    • Fare clic su Tutti gli utenti possono accedere alla cartella Fax in arrivo del server fax per concedere a tutti gli utenti con accesso al server fax la possibilità di visualizzare tutti i fax ricevuti. Questa opzione offre un livello di privacy inferiore, in quanto consente a ogni utente fax di accedere a tutti i fax ricevuti, ma semplifica le attività di gestione.

  6. Se si sceglie di limitare l'accesso alla cartella Fax in arrivo agli assistenti di routing, nella pagina Selezione di assistenti di routing fare clic su Aggiungi e quindi digitare il nome di gruppo oppure il nome di dominio e il nome utente per i gruppi e gli utenti che si desidera aggiungere come membri del gruppo Assistenti di routing. Fare clic su OK e quindi su Avanti.

    Nota

    Come per il gruppo Utenti fax, i membri del gruppo Administrators locale vengono aggiunti automaticamente al gruppo Assistenti di routing, che può essere modificato in seguito utilizzando Gestione servizio Fax.

  7. Continuare con la procedura guidata fino a raggiungere la pagina Conferma selezioni per l'installazione e quindi verificare le scelte effettuate. Fare clic su Installa.

  8. Verranno installati i ruoli selezionati. Eventuali errori verificatisi durante l'installazione verranno indicati nella pagina Risultati installazione.

  9. Fare clic sul pulsante Start, scegliere Esegui e quindi digitare control printers. Verificare che esista una stampante denominata Fax. Se non è disponibile, riavviare il computer. Se non è possibile riavviare il computer, arrestare e riavviare il servizio Spooler di stampa. A tale scopo, nel riquadro destro in Servizi fare clic con il pulsante destro del mouse su Spooler di stampa e quindi scegliere Arresta. Fare quindi di nuovo clic con il pulsante destro del mouse su Spooler di stampa e scegliere Avvia.

  10. Nel Pannello di controllo, inoltre, fare doppio clic su Opzioni modem e telefono e nella finestra di dialogo Informazioni sulla località di chiamata corrente immettere le informazioni relative a paese, indicativo località, codice operatore, numeri da comporre per accedere a una linea esterna e utilizzo di una linea a toni o a impulsi.

Ulteriori considerazioni

  • Per installare i componenti fax, è necessario essere membri del gruppo Administrators oppure avere ricevuto in delega l'autorità appropriata.

  • Per aprire Fax e scanner di Windows, fare clic sul pulsante Start, scegliere Tutti i programmi e quindi fare clic su Fax e scanner di Windows. La prima volta che si utilizza questa funzionalità, è consigliabile eseguirla con autorizzazioni di amministratore per visualizzare la pagina di benvenuto.

  • Dopo avere installato il ruolo Server fax, è possibile accedere a Gestione servizio Fax e alla pagina del ruolo Server fax, inclusi gli strumenti per la gestione di eventi e servizi correlati, da Server Manager. A tale scopo, nel riquadro sinistro di Server Manager fare doppio clic su Ruoli e quindi fare clic su Server fax. La pagina relativa al ruolo viene visualizzata nel riquadro di destra.

  • Per aprire direttamente Gestione servizio Fax, fare clic sul pulsante Start, scegliere Strumenti di amministrazione e quindi Gestione servizio Fax.

Ulteriori riferimenti

  • Installare componenti fax


Installare e condividere una stampante fax per utenti in rete

Se quando si installa il ruolo Server fax al computer non è collegato alcun dispositivo fax, nella cartella Stampanti del Pannello di controllo viene creata automaticamente una connessione alla stampante fax locale, denominata Fax. Se tale connessione alla stampante fax si danneggia o viene eliminata, è possibile crearne una nuova aggiungendo un nuovo account fax. Se si è installato il ruolo Server fax ed è già installata una stampante fax, è consigliabile eseguire la procedura seguente per condividere la stampante in modo che gli utenti possano connettersi.

Questa procedura consente di creare una nuova stampante fax e quindi di condividerla in modo che gli utenti possano trovarla.

Per creare e condividere una nuova stampante fax

  1. Fare clic sul pulsante Start, scegliere Tutti i programmi e quindi fare clic su Windows - Fax e scanner.

  2. Scegliere Account fax dal menu Strumenti.

  3. In Account fax fare clic su Aggiungi per aprire Imposta fax.

  4. Nella pagina Scegliere un modem fax o un server fax fare clic su Connessione a un modem fax.

  5. È possibile che venga chiesto di installare un modem. A tale scopo, seguire le istruzioni dell'Installazione guidata hardware.

  6. Nella pagina Scegliere il nome di un modem digitare un nome per il modem fax e quindi fare clic su Avanti. Il nome predefinito è Modem fax.

  7. Nella pagina Scegliere come ricevere i fax fare clic sull'opzione desiderata.

  8. Il nuovo modem fax verrà visualizzato in Account fax in Nome account.

  9. A questo punto, per condividere la stampante creata fare clic sul pulsante Start e quindi scegliere Pannello di controllo.

  10. In Hardware fare clic su Visualizza dispositivi e stampanti.

  11. Nell'elenco delle stampanti fare clic con il pulsante destro del mouse su Fax, scegliere Proprietà stampante, fare clic sulla scheda Condivisione, selezionare Condividi la stampante e quindi digitare il nome della stampante che dovrà essere visualizzato agli utenti.

  12. Se si desidera consentire l'utilizzo della stampante a utenti di computer che eseguono versioni diverse di Windows, fare clic su Driver aggiuntivi per installare i driver necessari.

  13. In Driver aggiuntivi selezionare la casella di controllo relativa all'architettura che si desidera supportare. Verrà richiesto di specificare un percorso per il driver. Specificare il percorso del file %windir%\System32\DriverStore\FileRepository\prnms002.inf* in un computer che utilizza l'architettura che si desidera supportare.

  14. Per verificare che i file siano stati copiati correttamente, in Esplora risorse passare a %windir%\System32\spool\drivers\ e individuare la cartella che contiene i file per le architetture selezionate.

Ulteriori considerazioni

  • Per installare i componenti fax o un nuovo modem, è necessario essere un membro del gruppo Administrators oppure avere ricevuto in delega l'autorità appropriata.

  • Poiché il servizio Fax utilizza chiamate di procedura remota per inviare fax, gestire e configurare il servizio Fax e monitorare lo stato del servizio Fax, è necessario verificare che ciò sia consentito dal firewall in esecuzione nel server. Quando si aggiunge un account al servizio Fax, la funzionalità Imposta fax di Fax e scanner di Windows richiede in genere all'utente di sbloccare RPC in modo che il fax sia sbloccato per le comunicazioni fax. È inoltre possibile configurare direttamente il firewall in qualunque momento in Windows Firewall verificando che Servizio fax Windows e Fax e scanner di Windows siano inclusi nell'elenco delle eccezioni. Se il servizio Fax è condiviso, è necessario aggiungere anche Condivisione file e stampanti all'elenco delle eccezioni. Per ulteriori informazioni su Windows Firewall e Windows Firewall con sicurezza avanzata, vedere la raccolta di documentazione tecnica di Windows Server 2008 (http://go.microsoft.com/fwlink/?LinkId=141086)

Ulteriori riferimenti

  • Installare componenti fax


Gestire i dispositivi e i provider fax

Dispositivi

Per impostare un computer come server fax, è necessario che al computer siano collegati uno o più dispositivi fax. Quando viene installato il ruolo Server fax, tali dispositivi fax vengono rilevati automaticamente e nella cartella Stampanti del Pannello di controllo nel computer viene creata una connessione alla stampante fax locale, se non ne esiste una. In alternativa, è possibile aggiungere un dispositivo dopo l'installazione del ruolo Server fax. Per le istruzioni, vedere Installare e condividere una stampante fax per utenti in rete. La stampante fax rappresenta tutti i dispositivi fax collegati al computer. Se si condivide e si pubblica tale stampante fax, gli utenti remoti potranno connettersi al server fax per inviare e ricevere fax con i dispositivi fax.

Importante

Il servizio Fax utilizza modem fax analogici. L'utilizzo di modem ISDN con il servizio Fax non è stato testato e non è supportato da Microsoft.

Di seguito viene indicato il numero massimo di dispositivi modem fax per Windows Server 2008 R2:

Sistema operativo | Limite di dispositivi modem
Windows Server 2008 R2 Standard | 4
Windows Server 2008 R2 Enterprise, Windows Server 2008 R2 Datacenter | Nessun limite (da parte del servizio Fax)
Windows Web Server 2008 R2 | 4
Nota

Dopo l'installazione del ruolo Server fax, la condivisione non è attivata per impostazione predefinita.

Nelle versioni dei sistemi operativi che supportano più di un dispositivo modem è possibile configurare i modem per l'invio simultaneo di fax. Per impostazione predefinita, tutti i modem fanno parte del gruppo Tutti i dispositivi. Quando si invia un messaggio fax, il servizio Fax applica la regola di routing in uscita per selezionare il gruppo di dispositivi da utilizzare per l'invio del messaggio. Per impostazione predefinita, tutti i messaggi fax in uscita vengono inviati dai modem inclusi nel gruppo Tutti i dispositivi.

Dopo avere applicato la regola di routing in uscita, il servizio Fax seleziona nel gruppo di dispositivi il primo dispositivo disponibile abilitato per l'invio per inviare il messaggio fax. I messaggi fax con più destinazioni possono essere inviati simultaneamente se il gruppo di dispositivi contiene più di un dispositivo abilitato per l'invio. Il servizio Fax accoda i messaggi fax da inviare alla stessa destinazione anche se il gruppo di dispositivi contiene più di un dispositivo abilitato per l'invio.

Inoltre, poiché dopo l'installazione del ruolo Server fax per impostazione predefinita i dispositivi fax vengono abilitati all'invio ma non alla ricezione, sarà necessario abilitarli in modo specifico per la ricezione.

Tutti i dispositivi fax in cui è installato il ruolo Server fax vengono visualizzati nel riquadro di sinistra di Gestione servizio Fax in Fax\Dispositivi e Provider\Dispositivi. È possibile utilizzare Gestione servizio Fax per configurare le impostazioni di un dispositivo, incluse la descrizione e le impostazioni per la trasmissione, nonché per monitorare lo stato dei dispositivi.

Provider

I provider del servizio Fax, che gestiscono i dispositivi e specificano la modalità di elaborazione dei fax, sono elencati in Gestione servizio Fax in Fax\Dispositivi e in Provider\Provider. Questo elenco è di sola lettura. Senza un provider del servizio Fax, non è possibile inviare o ricevere fax. Il provider predefinito è il provider di dispositivo modem Microsoft. Tale provider esegue l'invio e la ricezione utilizzando modem fax analogici conformi allo standard Unimodem (Universal Modem).

Provider del servizio Fax non Microsoft possono integrare ulteriori servizi nel servizio Fax. Ogni provider gestisce un proprio gruppo di dispositivi e di impostazioni di configurazione. Le pagine delle proprietà e le finestre di dialogo visualizzate in Gestione servizio Fax variano a seconda dei provider del servizio Fax.

  • Aggiungere o rimuovere un dispositivo fax

  • Abilitare un dispositivo fax per l'invio

  • Abilitare un dispositivo fax per la ricezione

Ulteriori considerazioni

  • Per configurare i componenti fax, specificando anche la registrazione e l'annullamento della registrazione dei provider del servizio Fax, è necessario essere membri del gruppo Administrators oppure avere ricevuto in delega l'autorità appropriata.

  • Per aprire Gestione servizio Fax, fare clic sul pulsante Start, scegliere Strumenti di amministrazione e quindi Gestione servizio Fax.

Ulteriori riferimenti

  • Gestione servizio Fax

  • Installare componenti fax

  • Installare e condividere una stampante fax per utenti in rete


Aggiungere o rimuovere un dispositivo fax

In Windows i dispositivi fax Plug and Play appena installati vengono riconosciuti automaticamente all'avvio del servizio. Dopo aver installato il dispositivo, riavviare il servizio Fax e aggiornare la visualizzazione. Il nuovo dispositivo verrà visualizzato automaticamente in Gestione servizio Fax. Per rimuovere un dispositivo, procedere come per qualsiasi dispositivo utilizzando Gestione dispositivi, riavviare il servizio Fax e quindi aggiornare la visualizzazione.

Per aggiornare l'elenco dei dispositivi e la visualizzazione

  1. Aprire Gestione servizio Fax.

  2. Nel riquadro sinistro fare clic con il pulsante destro del mouse su Fax e quindi scegliere Arresta.

  3. Nel riquadro sinistro fare clic con il pulsante destro del mouse su Fax e quindi scegliere Avvia.

  4. Premere F5 per aggiornare la visualizzazione.

  5. Fare doppio clic su Periferiche e provider e quindi fare clic su Periferiche.

  6. Nel riquadro destro visualizzare l'elenco dei dispositivi.

Dopo aver aggiunto un dispositivo, è possibile aggiungere una descrizione.

Per creare una descrizione per un dispositivo

  1. Nel riquadro sinistro fare doppio clic su Fax, fare doppio clic su Dispositivi e provider e quindi fare clic su Dispositivi.

  2. Nel riquadro sinistro fare clic con il pulsante destro del mouse sul dispositivo per il quale si desidera aggiungere una descrizione e quindi scegliere Proprietà.

  3. Nella scheda Generale digitare una descrizione nella casella Descrizione.

Ulteriori considerazioni

  • Per configurare i componenti fax, è necessario essere membri del gruppo Administrators oppure avere ricevuto in delega l'autorità appropriata.

  • Per aprire Gestione servizio Fax, fare clic sul pulsante Start, scegliere Strumenti di amministrazione e quindi Gestione servizio Fax.

  • Per aprire Gestione dispositivi, fare clic sul pulsante Start, scegliere Strumenti di amministrazione e quindi Gestione dispositivi. Nel riquadro di sinistra di Gestione computer fare doppio clic su Utilità di sistema e quindi fare clic su Gestione dispositivi.

Ulteriori riferimenti

  • Gestire i dispositivi e i provider fax

  • Arrestare il servizio Fax

  • Installare componenti fax

  • Disinstallare o reinstallare un dispositivo (http://go.microsoft.com/fwlink/?LinkId=91157)


Abilitare un dispositivo fax per l'invio

Per impostazione predefinita, un dispositivo fax viene abilitato all'invio al momento dell'installazione. Se necessario, tuttavia, è anche possibile abilitare un dispositivo in seguito. Come parte di questo processo, è possibile specificare una stringa contenente un identificativo stazione trasmittente (IDST) facoltativa, ovvero una stringa di testo che consente di identificare il mittente di un fax. Le informazioni di identificazione vengono in genere visualizzate nell'intestazione di un messaggio fax per consentire al destinatario di determinare l'origine del fax.

Per abilitare un dispositivo fax all'invio

  1. Aprire Gestione servizio Fax.

  2. Nel riquadro sinistro fare doppio clic su Periferiche e Provider e quindi fare clic su Periferiche.

  3. Nel riquadro destro fare clic con il pulsante destro del mouse sul dispositivo che si desidera configurare e quindi scegliere Invia.

  4. Per configurare un IDST, fare clic con il pulsante destro del mouse sul dispositivo che si desidera configurare e quindi scegliere Proprietà.

  5. Nella scheda Generale, in Identificativo stazione trasmittente (IDST), digitare un IDST. Questa stringa può essere composta al massimo da 20 caratteri.

  6. Se in seguito si desidera disabilitare il dispositivo fax per l'invio di fax, fare clic con il pulsante destro del mouse sul dispositivo e quindi scegliere Invio per deselezionare l'opzione.

Ulteriori considerazioni

  • Per configurare i componenti fax, è necessario essere membri del gruppo Administrators oppure avere ricevuto in delega l'autorità appropriata.

  • Per aprire Gestione servizio Fax, fare clic sul pulsante Start, scegliere Strumenti di amministrazione e quindi Gestione servizio Fax.

Ulteriori riferimenti

  • Gestire i dispositivi e i provider fax


Abilitare un dispositivo fax per la ricezione

Poiché per impostazione predefinita un dispositivo fax non è abilitato alla ricezione, è necessario abilitarlo a tale funzione in modo specifico. Un dispositivo fax può essere configurato per rispondere automaticamente o manualmente alle chiamate in ingresso. L'opzione di risposta manuale è utile se il fax e il telefono utilizzano la stessa linea in ingresso. È inoltre possibile specificare il numero di squilli prima di rispondere. Un numero di squilli maggiore prima di rispondere è utile se il fax e il telefono utilizzano la stessa linea in ingresso, in modo da disporre del tempo necessario per rispondere al telefono.

Nell'ambito di questo processo è inoltre possibile specificare una stringa Identificativo stazione ricevente (IDSR) facoltativa, ovvero una stringa di testo utilizzata per identificare un destinatario fax a un mittente fax.

Importante

Un dispositivo fax non può inviare e ricevere fax contemporaneamente.

Per abilitare un dispositivo fax alla ricezione

  1. Aprire Gestione servizio Fax.

  2. Nel riquadro sinistro fare doppio clic su Periferiche e Provider e quindi fare clic su Periferiche.

  3. Nel riquadro destro fare clic con il pulsante destro del mouse sul dispositivo che si desidera configurare, scegliere Proprietà e quindi fare clic sulla scheda Generale.

  4. Per configurare la risposta automatica o manuale alle chiamate, selezionare la casella di controllo Ricevi fax e quindi eseguire una delle operazioni seguenti:

    • Selezionare Risposta automatica per consentire al dispositivo fax di rispondere automaticamente alle chiamate e quindi digitare un valore in Numero di squilli prima della risposta. Il numero predefinito di squilli è 5. Se il fax e il telefono non utilizzano la stessa linea, è consigliabile specificare un numero minore. Se il fax e il telefono utilizzano la stessa linea e si decide di specificare un numero maggiore, tale numero non dovrà provocare l'interruzione della trasmissione del fax da parte di chi lo invia.

    • Selezionare Risposta manuale per consentire al dispositivo fax di rispondere manualmente alle chiamate.

  5. Per configurare un IDSR, digitare l'IDSR desiderato in Identificativo stazione ricevente (IDSR). Questa stringa può essere composta al massimo da 20 caratteri.

  6. Se in seguito si desidera disabilitare il dispositivo fax per la ricezione di fax, fare clic con il pulsante destro del mouse sul dispositivo e quindi scegliere Ricezione automatica o Ricezione manuale.

Ulteriori considerazioni

  • Per configurare i componenti fax, è necessario essere membri del gruppo Administrators oppure avere ricevuto in delega l'autorità appropriata.

  • Per aprire Gestione servizio Fax, fare clic sul pulsante Start, scegliere Strumenti di amministrazione e quindi Gestione servizio Fax.

Ulteriori riferimenti

  • Gestire i dispositivi e i provider fax


Gestire i fax in ingresso

È possibile specificare se si desidera che ai fax in ingresso venga risposto automaticamente tramite un dispositivo fax o manualmente quando viene rilevata una chiamata fax in ingresso. Per le istruzioni, vedere Abilitare un dispositivo fax per la ricezione. Quando un fax in ingresso viene ricevuto da un dispositivo fax, viene instradato alla coda dei fax in ingresso.

Coda dei fax in ingresso

È possibile controllare i processi fax in ingresso gestiti dal servizio Fax disattivando la ricezione dei fax nella coda dei fax in ingresso. Questa è la coda di raccolta di tutti i dispositivi fax riceventi gestiti dal server fax e corrisponde alla cartella Fax in ingresso. Gli amministratori fax esercitano un controllo completo sulla coda dei fax in ingresso. Gli utenti che non sono membri del gruppo Administrators devono disporre di autorizzazioni appropriate per poter visualizzare o gestire tale coda.

Un fax rimane nella coda dei fax in ingresso finché non viene ricevuto e instradato secondo i criteri specificati dall'amministratore. Solo a quel punto viene spostato nella cartella Fax in arrivo. Se per qualche motivo il routing di un fax ha esito negativo, il fax rimarrà nella coda dei fax in ingresso fino a quando non viene eliminato manualmente o gestito in base ai criteri di eliminazione automatica configurati per la coda dei fax. Se la ricezione di un fax viene interrotta, ma una parte del fax viene comunque ricevuta, viene assegnato lo stato Ricevuti parzialmente e il fax viene spostato nella cartella Fax in arrivo.

Se è attivata l'archiviazione per i fax in ingresso, i fax verranno quindi spostati nell'archivio.

Per visualizzare le cartelle Fax in ingresso e Fax in arrivo è possibile utilizzare Fax e scanner di Windows. Per aprire Fax e scanner di Windows, fare clic sul pulsante Start, scegliere Tutti i programmi e quindi fare clic su Fax e scanner di Windows.

Metodi di routing dei fax in ingresso

Gli amministratori possono configurare metodi di routing per instradare i fax in ingresso a destinatari in rete. In Gestione servizio Fax sono disponibili estensioni di routing fax in ingresso globali, ovvero applicate a tutti i dispositivi, e altre associate a singoli dispositivi fax. Per i metodi globali è possibile impostare l'ordine di priorità con cui vengono applicati a un fax in ingresso. I fornitori non Microsoft possono estendere i metodi globali per i fax in ingresso. Tra le estensioni può essere inclusa ad esempio la conversione dei file in ingresso in formati specifici. Per ulteriori informazioni sull'estensione dei metodi di routing, visitare il sito Web all'indirizzo http://go.microsoft.com/fwlink/?LinkId=141073.

I metodi singoli di routing dei fax in ingresso vengono configurati per ogni dispositivo. Dopo la configurazione, un metodo può essere attivato o disattivato. Ai fax in ingresso è possibile applicare più metodi di routing e, se un metodo è disattivato, il dispositivo lo salta ed elabora il fax in ingresso in base alla priorità a livello globale. Un metodo di routing dei fax in ingresso disattivato è contrassegnato nel riquadro destro da un'icona a forma di freccia rivolta verso il basso.

Nota

Se si sceglie di non configurare il routing in ingresso ed è stata attivata l'archiviazione, i fax in ingresso verranno sempre spostati nella cartella Fax in arrivo. Per istruzioni sull'attivazione dell'archiviazione, vedere Configurare l'archiviazione dei fax.

È possibile eseguire la configurazione e impostare la priorità per i metodi di routing dei fax in ingresso seguenti:

  • Invia mediante posta elettronica. Specificare l'indirizzo di posta elettronica per la ricezione dei fax in ingresso. Per modificare le impostazioni del server SMTP o di autenticazione, utilizzare Gestione servizio Fax per configurare le conferme di recapito per i fax inviati.

  • Archivia in una cartella. Specificare il percorso locale o di rete della cartella in cui verrà salvata una copia dei fax in ingresso. Se si sceglie questo metodo, verificare che la cartella utilizzata possa accedere all'account Servizio di rete.

  • Stampa. Specificare il percorso UNC (Universal Naming Convention) della stampante (\\<percorso_rete>\<nomestampante>) su cui verranno stampati i fax in ingresso.

  • Avviare o arrestare la ricezione dei fax per un server fax

  • Configurare i metodi di routing in ingresso

  • Configurare le impostazioni SMTP per il routing tramite posta elettronica

Ulteriori considerazioni

  • Per configurare i componenti fax, è necessario essere membri del gruppo Administrators oppure avere ricevuto in delega l'autorità appropriata.

  • Per aprire Gestione servizio Fax, fare clic sul pulsante Start, scegliere Strumenti di amministrazione e quindi Gestione servizio Fax.

Ulteriori riferimenti

  • Gestione servizio Fax


Avviare o arrestare la ricezione dei fax per un server fax

È possibile avviare o arrestare la ricezione dei fax per tutti i dispositivi di un server fax.

Per avviare o arrestare la ricezione dei fax

  1. Aprire Gestione servizio Fax.

  2. Nel riquadro sinistro fare clic con il pulsante destro del mouse su Fax e quindi scegliere Proprietà.

  3. Nella scheda Generale selezionare Disabilita ricezione nuovi fax per disabilitare la ricezione di nuovi fax nella coda dei fax in ingresso.
Nota

È inoltre possibile arrestare o avviare direttamente il servizio Fax per impedire l'invio o la ricezione dei fax. Per le istruzioni, vedere Arrestare il servizio Fax.

Ulteriori considerazioni

  • Per configurare i componenti fax, è necessario essere membri del gruppo Administrators oppure avere ricevuto in delega l'autorità appropriata.

  • Per aprire Gestione servizio Fax, fare clic sul pulsante Start, scegliere Strumenti di amministrazione e quindi Gestione servizio Fax.

Ulteriori riferimenti

  • Gestire i fax in ingresso


Configurare i metodi di routing in ingresso

È possibile utilizzare i metodi di routing dei fax in ingresso per determinare le operazioni da eseguire sui fax ricevuti da un dispositivo fax gestito dal server fax. È possibile utilizzare una combinazione qualsiasi di metodi di routing per inoltrare i fax ricevuti a un indirizzo di posta elettronica, archiviare i fax in una cartella o stamparli.

Per configurare i metodi di routing dei fax in ingresso

  1. Aprire Gestione servizio Fax.

  2. Nel riquadro di sinistra fare doppio clic su Periferiche e provider, su Periferiche, sul dispositivo che si desidera configurare e quindi fare clic su Metodi in ingresso.

  3. Nel riquadro destro fare clic con il pulsante destro del mouse sul metodo che si desidera configurare, scegliere Proprietà e quindi eseguire le operazioni seguenti:

    1. Per configurare il metodo Archivia in una cartella, fare clic sulla scheda Archivia in una cartella e quindi digitare il percorso UNC (Universal Naming Convention) della cartella (\\<percorso di rete>\<cartella>) oppure fare clic su Sfoglia per selezionare la cartella.

    2. Per configurare il metodo Invia mediante posta elettronica, fare clic sulla scheda Posta elettronica e quindi digitare l'indirizzo di posta elettronica a cui si desidera recapitare i fax in ingresso.

    3. Per configurare il metodo Stampa, fare clic sulla scheda Stampa e quindi digitare il percorso UNC della stampante per i fax in ingresso.

  4. Dopo aver configurato i metodi in ingresso, nel riquadro dei dettagli fare clic con il pulsante destro del mouse su ogni metodo e quindi scegliere Abilita per attivarlo o Disabilita per disattivarlo. È possibile disattivare un metodo se, ad esempio, si desidera disattivare temporaneamente la stampa perché la stampante non funziona e i fax si accumulano nella cartella Fax in arrivo.
Nota
  • Per utilizzare il metodo Invia mediante posta elettronica, è necessario specificare le impostazioni SMTP (Simple Mail Transfer Protocol) del server di posta elettronica. Per le istruzioni, vedere Configurare le impostazioni SMTP per il routing tramite posta elettronica.

  • Per utilizzare il metodo Archivia in una cartella, l'account Servizio di rete deve poter accedere alla cartella utilizzata.

Ulteriori considerazioni

  • Per configurare i componenti fax, è necessario essere membri del gruppo Administrators oppure avere ricevuto in delega l'autorità appropriata.

  • Per aprire Gestione servizio Fax, fare clic sul pulsante Start, scegliere Strumenti di amministrazione e quindi Gestione servizio Fax.

Ulteriori riferimenti

  • Gestire i fax in ingresso


Configurare le impostazioni SMTP per il routing tramite posta elettronica

Utilizzare questa procedura se si è scelto di configurare il metodo Invia mediante posta elettronica per un dispositivo fax. Per ulteriori informazioni, vedere Configurare i metodi di routing in ingresso.

Per configurare le impostazioni SMTP per il routing tramite posta elettronica

  1. Aprire Gestione servizio Fax.

  2. Nel riquadro sinistro fare clic con il pulsante destro del mouse su Fax e quindi scegliere Proprietà.

  3. Per consentire il routing dei fax in ingresso ai destinatari tramite posta elettronica, fare clic sulla scheda Conferme di recapito e quindi eseguire le operazioni seguenti:

    1. Selezionare la casella di controllo Utilizza queste impostazioni SMTP per il metodo di routing in ingresso "Invia mediante posta elettronica".

    2. In Indirizzo mittente digitare l'indirizzo di posta elettronica che riceverà tutti i fax in ingresso.

    3. In Indirizzo server digitare l'indirizzo SMTP (Simple Mail Transfer Protocol) del server di posta che riceverà i fax in ingresso.

    4. In Porta digitare il numero di porta.

  4. Sempre nella scheda Conferme di recapito fare clic su Autenticazione e quindi eseguire una delle operazioni seguenti a seconda della configurazione del server SMTP:

    • Fare clic su Accesso anonimo se questo metodo di autenticazione è sufficiente per accedere al server SMTP.

    • Fare clic su Autenticazione di base, su Credenziali e quindi digitare un nome utente e la relativa password.

    • Fare clic su Autenticazione integrata di Windows se per accedere al server SMTP è richiesta l'autenticazione NTLM, quindi scegliere Credenziali e digitare un nome utente e la relativa password.
Nota

È inoltre possibile specificare che tali impostazioni devono essere utilizzate per inviare tramite posta elettronica conferme di recapito ai mittenti dei fax in modo da notificare se l'invio dei fax ha avuto esito positivo. Per ulteriori informazioni, vedere Configurare le conferme di recapito fax.

Ulteriori considerazioni

  • Per configurare i componenti fax, è necessario essere membri del gruppo Administrators oppure avere ricevuto in delega l'autorità appropriata.

  • Per aprire Gestione servizio Fax, fare clic sul pulsante Start, scegliere Strumenti di amministrazione e quindi Gestione servizio Fax.

Ulteriori riferimenti

  • Gestire i fax in ingresso


Gestire i fax in uscita

È possibile utilizzare Gestione servizio Fax per configurare e gestire la modalità di invio e archiviazione dei fax, per definire le informazioni da includere come parte della trasmissione fax, per specificare se devono essere inviate conferme di recapito e per impostare le regole per il routing.

È possibile monitorare i fax in uscita nella cartella Fax in uscita di Fax e scanner di Windows. Per aprire Fax e scanner di Windows, fare clic sul pulsante Start, scegliere Tutti i programmi e quindi fare clic su Fax e scanner di Windows.

  • Avviare o arrestare i fax in uscita per un server fax

  • Configurare la cartella Fax in uscita e le trasmissioni in uscita

  • Configurare le conferme di recapito fax

  • Configurare il routing in uscita

Ulteriori considerazioni

  • Per configurare i componenti fax, è necessario essere membri del gruppo Administrators oppure avere ricevuto in delega l'autorità appropriata.

  • Per aprire Gestione servizio Fax, fare clic sul pulsante Start, scegliere Strumenti di amministrazione e quindi Gestione servizio Fax.

Ulteriori riferimenti

  • Gestione servizio Fax


Avviare o arrestare i fax in uscita per un server fax

Per avviare o arrestare i fax in uscita

  1. Aprire Gestione servizio Fax.

  2. Nel riquadro sinistro fare clic con il pulsante destro del mouse su Fax e quindi scegliere Proprietà.

  3. Nella scheda Generale eseguire le operazioni seguenti:

    1. Selezionare Disabilita invio nuovi fax in uscita per impedire agli utenti di inviare nuovi fax dalla cartella Fax in uscita. Deselezionare la casella di controllo per riprendere l'invio di fax.

    2. Selezionare Disabilita trasmissione fax in uscita per impedire la trasmissione di fax dalla cartella Fax in uscita. Deselezionare la casella di controllo per riprendere le trasmissioni di fax.

Nota

È inoltre possibile arrestare direttamente il servizio Fax per impedire l'invio o la ricezione di fax. Per le istruzioni, vedere Arrestare il servizio Fax.

Ulteriori considerazioni

  • Per configurare i componenti fax, è necessario essere membri del gruppo Administrators oppure avere ricevuto in delega l'autorità appropriata.

  • Per aprire Gestione servizio Fax, fare clic sul pulsante Start, scegliere Strumenti di amministrazione e quindi Gestione servizio Fax.

Ulteriori riferimenti

  • Gestire i fax in uscita


Configurare la cartella Fax in uscita e le trasmissioni in uscita

La cartella Fax in uscita è la coda di tutti i fax in attesa di essere inviati o in fase di elaborazione per l'invio. Se si inviano fax utilizzando più dispositivi fax, la cartella Fax in uscita rappresenta la coda collettiva di tutti questi dispositivi. Dopo l'invio, i fax vengono spostati nell'archivio.

Per visualizzare la cartella Fax in uscita, è possibile utilizzare Fax e scanner di Windows. Per aprire Fax e scanner di Windows, fare clic sul pulsante Start, scegliere Tutti i programmi e quindi fare clic su Fax e scanner di Windows.

Gli amministratori possono utilizzare Gestione servizio Fax per configurare le proprietà seguenti per la cartella Fax in uscita e per i fax in uscita:

  • Includi intestazione. Questa proprietà è selezionata per impostazione predefinita. Ai fax in uscita è possibile aggiungere un'intestazione, ovvero un testo che viene aggiunto a ogni pagina di un fax trasmesso. Il formato di tale intestazione non può essere modificato. Se tuttavia la quantità di informazioni inserite è superiore allo spazio disponibile, viene visualizzata una versione più breve. In un'intestazione sono incluse le informazioni seguenti:

    • Data e ora della trasmissione

    • Provenienza, ovvero l'IDST del mittente

    • Numero di telefono del destinatario (solo nella versione estesa dell'intestazione)

    • Numero di pagina rispetto al numero totale di pagine

  • Consenti utilizzo di frontespizi personali. Questa proprietà è selezionata per impostazione predefinita. È possibile consentire agli utenti di allegare ai fax in uscita frontespizi personalizzati. Se non si attiva questa funzionalità, gli utenti che si connettono a un server fax con una connessione stampante fax remota potranno scegliere solo i modelli di frontespizi disponibili nel computer server fax.

  • Usa identificativo stazione trasmittente (IDST) del dispositivo. Questa proprietà è selezionata per impostazione predefinita. È possibile specificare l'utilizzo dell'IDST per il dispositivo. Se non si attiva questa opzione, nei fax in uscita verrà indicato come IDST il numero di fax del mittente specificato nella pagina delle proprietà Informazioni mittente in Fax e scanner di Windows. Se tuttavia si invia un fax a livello di programmazione, verrà utilizzato il parametro IDST specificato nell'interfaccia API (Application Programming Interface) anziché il numero di fax del mittente. Per ulteriori informazioni sulla configurazione degli IDST, vedere Abilitare un dispositivo fax per l'invio.

  • Numero di tentativi. È possibile impostare il numero di tentativi da effettuare per inviare di nuovo i fax in seguito a un tentativo di connessione non riuscito o a un errore di trasmissione. Se viene raggiunto il numero massimo di tentativi consentiti, il fax in uscita rimarrà nella cartella Fax in uscita finché non verrà eliminato o finché non verrà riavviata la trasmissione non riuscita. Il valore predefinito è 3.

  • Riprova dopo. È possibile impostare il numero di minuti che devono intercorrere tra un tentativo di trasmissione fax e l'altro. Dopo aver effettuato il numero massimo di tentativi consentiti, l'utente può riavviare la trasmissione, riazzerando così il conteggio del numero di tentativi. Il valore predefinito è 10 minuti.

  • Inizio/Fine fascia oraria con tariffe ridotte. È possibile specificare le fasce orarie in cui vengono applicate tariffe ridotte per la linea fax e inviare i fax in questi intervalli di tempo. Per un processo fax con tariffa ridotta la trasmissione non può mai iniziare al di fuori della fascia oraria specificata. L'unica eccezione è rappresentata da fax particolarmente lunghi, nel qual caso una parte della trasmissione può estendersi oltre la fascia oraria con tariffa ridotta specificata. Il valore predefinito per entrambi gli elementi è 12.

  • Elimina automaticamente i fax dopo. Questa proprietà è deselezionata per impostazione predefinita. È possibile specificare che i fax non riusciti vengano eliminati periodicamente dalla coda fax in modo automatico. La coda fax è costituita dalle cartelle Fax in uscita e Fax in ingresso. Il valore predefinito per il numero di giorni è 1.

Per configurare la cartella Fax in uscita e le trasmissioni dei fax in uscita

  1. Aprire Gestione servizio Fax.

  2. Nel riquadro sinistro fare clic con il pulsante destro del mouse su Fax e quindi scegliere Proprietà.

  3. Nella scheda Fax in uscita eseguire le operazioni seguenti:

    1. Selezionare la casella di controllo Includi intestazione per stampare le informazioni relative alla trasmissione sul margine di ogni pagina dei fax in uscita.

    2. Selezionare la casella di controllo Consenti utilizzo di frontespizi personali per consentire agli utenti di inviare fax utilizzando i frontespizi contenuti nella cartella dei frontespizi personali.

    3. Selezionare la casella di controllo Usa identificativo stazione trasmittente (IDST) della periferica per inviare al destinatario del fax le informazioni di identificazione del mittente.

    4. In Numero di tentativi immettere il numero di tentativi che è possibile effettuare per inviare di nuovo i fax in uscita non riusciti.

    5. In Riprova dopo immettere il numero di minuti che devono trascorrere prima di tentare di inviare di nuovo un fax in uscita non riuscito.

    6. In Inizio fascia oraria con tariffe ridotte specificare l'ora a partire dalla quale verranno applicate le tariffe ridotte per l'invio dei fax.

    7. In Fine fascia oraria con tariffe ridotte specificare l'ora fino alla quale verranno applicate le tariffe ridotte per l'invio dei fax.

    8. Selezionare la casella di controllo Elimina automaticamente i fax dopo <numero> giorni per specificare per quanto tempo i fax non riusciti e quindi non inviati o non ricevuti dovranno essere mantenuti nella cartella Fax in uscita o Fax in arrivo prima di essere eliminati automaticamente.

Ulteriori considerazioni

  • Per configurare i componenti fax, è necessario essere membri del gruppo Administrators oppure avere ricevuto in delega l'autorità appropriata.

  • Per aprire Gestione servizio Fax, fare clic sul pulsante Start, scegliere Strumenti di amministrazione e quindi Gestione servizio Fax.

Ulteriori riferimenti

  • Gestire i fax in uscita


Configurare le conferme di recapito fax

Con le conferme di notifica di recapito gli utenti ricevono informazioni sull'esito positivo o negativo dei fax inviati. Per tali conferme è possibile configurare le opzioni seguenti:

  • Abilita conferme di recapito posta SMTP. L'utente che ha inviato il fax riceverà per posta elettronica una conferma di recapito in cui viene segnalato se il fax è stato inviato correttamente. Per configurare questa opzione, è necessario specificare un indirizzo di posta elettronica da cui le conferme di recapito verranno inviate ai mittenti dei fax, l'indirizzo del server SMTP e il relativo numero di porta. È inoltre necessario selezionare il metodo di autenticazione appropriato per l'accesso al server SMTP. È possibile scegliere tra i metodi di autenticazione seguenti:

    • Accesso anonimo. Tutti gli utenti possono accedere al server SMTP. In questo modo l'autenticazione è praticamente disattivata.

    • Autenticazione di base. È possibile specificare un nome utente e la relativa password per l'accesso al server SMTP. La password viene inviata in rete come testo standard.

    • Autenticazione integrata di Windows. È possibile specificare un nome utente e la relativa password per l'accesso al server SMTP in cui viene utilizzata Autenticazione integrata di Windows.

Dopo che questa opzione di conferma di recapito è stata attivata e configurata, un utente che invia un fax utilizzando Fax e scanner di Windows o Console servizio Fax in Windows XP ha la possibilità di specificare se desidera ricevere una conferma per posta elettronica dell'avvenuto recapito del fax. Le conferme di recapito, tuttavia, possono essere utilizzate solo quando si invia un messaggio fax da un server fax remoto. Per impostazione predefinita, le conferme di recapito tramite posta elettronica sono disattivate quando si invia un messaggio fax da un computer locale che esegue Windows. A tale scopo, l'utente deve specificare un indirizzo di posta elettronica valido a cui verrà inviata la conferma di recapito. È possibile instradare a un indirizzo di posta elettronica anche i fax in ingresso. Quando si specificano le impostazioni SMTP, è possibile indicare se si desidera che tali impostazioni vengano utilizzate anche per il routing in ingresso selezionando la casella di controllo Utilizza queste impostazioni SMTP per il metodo di routing in ingresso "Invia mediante posta elettronica".

Per configurare le conferme di recapito per i fax inviati

  1. Aprire Gestione servizio Fax.

  2. Nel riquadro sinistro fare clic con il pulsante destro del mouse su Fax e quindi scegliere Proprietà.

  3. Nella scheda Conferme di recapito selezionare la casella di controllo Abilita conferme di recapito posta SMTP e quindi eseguire le operazioni seguenti:

    1. In Indirizzo mittente digitare l'indirizzo di posta elettronica da cui verrà inviata la conferma di recapito.

    2. In Indirizzo server digitare l'indirizzo del server SMTP di posta da cui verrà inviata la conferma di recapito.

    3. In Porta digitare il numero di porta. Il numero di porta SMTP è in genere 25.

  4. Fare clic su Autenticazione e quindi eseguire una delle operazioni seguenti in base alla configurazione del server SMTP:

    1. Fare clic su Accesso anonimo se questo metodo di autenticazione è sufficiente per accedere al server SMTP.

    2. Fare clic su Autenticazione di base, su Credenziali e quindi digitare un nome utente e la relativa password.

    3. Fare clic su Autenticazione integrata di Windows se per accedere al server SMTP è richiesta l'autenticazione NTLM, quindi scegliere Credenziali e digitare un nome utente e la relativa password.

  5. Di nuovo nella scheda Conferme di recapito, infine, selezionare la casella di controllo Utilizza queste impostazioni SMTP per il metodo di routing in ingresso "Invia mediante posta elettronica".

  6. A questo punto, per configurare le conferme di recapito in computer che eseguono versioni di Windows contenenti Fax e scanner di Windows, aprire Fax e scanner di Windows nel computer client.

  7. Scegliere Opzioni dal menu Strumenti e quindi fare clic sulla scheda Conferme di recapito.

  8. Fare clic su Invia a e quindi eseguire le operazioni seguenti:

    1. Digitare un indirizzo di posta elettronica per l'invio delle conferme di recapito oppure fare clic su Rubrica per selezionare un indirizzo.

    2. Selezionare la casella di controllo Usa una conferma per il recapito a più destinatari se si desidera ricevere una conferma di recapito combinata per tutti i destinatari di un fax.

    3. Selezionare Allega una copia del fax inviato se con le conferme di recapito si desidera ricevere una copia dei fax inviati.

Ulteriori considerazioni

  • Per configurare i componenti fax, è necessario essere membri del gruppo Administrators oppure avere ricevuto in delega l'autorità appropriata.

  • Per aprire Gestione servizio Fax, fare clic sul pulsante Start, scegliere Strumenti di amministrazione e quindi Gestione servizio Fax.

  • Per aprire Fax e scanner di Windows, fare clic sul pulsante Start, scegliere Tutti i programmi e quindi fare clic su Fax e scanner di Windows.

Ulteriori riferimenti

  • Gestire i fax in uscita


Configurare il routing in uscita

È possibile utilizzare Routing in uscita in Gestione servizio Fax per configurare regole di routing per i fax in uscita in modo da ottimizzare l'utilizzo dei dispositivi fax disponibili. A tale scopo, è possibile creare regole per associare un dispositivo o un gruppo di dispositivi ai fax inviati a un determinato indicativo di località nazionale o a un determinato indicativo di paese.

  • Creare un gruppo di dispositivi fax

  • Aggiungere o rimuovere un dispositivo fax in un gruppo

  • Aggiungere o eliminare una regola di routing dei fax

Ulteriori considerazioni

  • Per configurare i componenti fax, è necessario essere membri del gruppo Administrators oppure avere ricevuto in delega l'autorità appropriata.

  • Per aprire Gestione servizio Fax, fare clic sul pulsante Start, scegliere Strumenti di amministrazione e quindi Gestione servizio Fax.

Ulteriori riferimenti

  • Gestire i fax in uscita


Creare un gruppo di dispositivi fax

È possibile utilizzare Gestione servizio Fax per creare gruppi di uno o più dispositivi fax e quindi associare regole in uscita a tali gruppi. È ad esempio possibile designare alcuni dispositivi fax per l'invio di fax esclusivamente a destinazioni specifiche. Un nuovo gruppo appena creato diventa attivo solo dopo che gli è stato aggiunto un dispositivo fax. I gruppi a cui non è associato alcun dispositivo vengono visualizzati con un contrassegno sull'icona della relativa cartella. Per impostazione predefinita, il gruppo Tutti i dispositivi non può essere eliminato. Per il resto, è possibile aggiungere o rimuovere gruppi o dispositivi dai gruppi in qualsiasi momento. Un dispositivo può inoltre appartenere a uno o più gruppi contemporaneamente.

I fax in uscita vengono instradati ai gruppi in base alle regole di routing in uscita. Gestione servizio Fax prende nota della destinazione, instrada il fax al gruppo appropriato e accede al primo dispositivo disponibile di tale gruppo per la trasmissione.

Per creare o eliminare un gruppo di dispositivi fax

  1. Aprire Gestione servizio Fax.

  2. Nel riquadro di sinistra fare doppio clic su Routing in uscita, fare clic con il pulsante destro del mouse su Gruppi, scegliere Nuovo e quindi Gruppo.

  3. Nella finestra di dialogo Aggiungi nuovo gruppo digitare un nome per il gruppo.

  4. Per eliminare in seguito il gruppo, fare clic con il pulsante destro del mouse sul nome del gruppo e quindi scegliere Elimina.

Ulteriori considerazioni

  • Per configurare i componenti fax, è necessario essere membri del gruppo Administrators oppure avere ricevuto in delega l'autorità appropriata.

  • Per aprire Gestione servizio Fax, fare clic sul pulsante Start, scegliere Strumenti di amministrazione e quindi Gestione servizio Fax.

Ulteriori riferimenti

  • Configurare il routing in uscita


Aggiungere o rimuovere un dispositivo fax in un gruppo

Per poter eseguire questa procedura, è necessario innanzitutto aver creato un gruppo. Per le istruzioni, vedere Creare un gruppo di dispositivi fax. È possibile aggiungere o rimuovere dispositivi dai gruppi in qualsiasi momento. Un dispositivo può inoltre appartenere a uno o più gruppi contemporaneamente. I dispositivi fax di un gruppo possono essere ordinati per priorità, in modo che il dispositivo con la priorità più alta sia il primo a tentare di inviare un fax. Se è occupato, tenterà di effettuare l'invio il secondo dispositivo in ordine di priorità.

Per aggiungere o rimuovere un dispositivo fax da un gruppo

  1. Aprire Gestione servizio Fax.

  2. Nel riquadro di sinistra fare doppio clic su Routing in uscita e quindi su Gruppi.

  3. Fare clic con il pulsante destro del mouse sul gruppo al quale si desidera aggiungere un dispositivo, scegliere Nuovo e quindi fare clic su Dispositivi.

  4. In Aggiungi nuovo dispositivo fare clic sul dispositivo che si desidera aggiungere e quindi su OK.

  5. Per modificare l'ordine di priorità dei dispositivi di un gruppo, nel riquadro destro fare clic con il pulsante destro del mouse su un dispositivo, scegliere Sposta su o Sposta giù e quindi fare clic su Sì per confermare.

  6. Per rimuovere in seguito il dispositivo dal gruppo, nel riquadro di destra fare clic con il pulsante destro del mouse sul dispositivo e quindi scegliere Elimina.

Ulteriori considerazioni

  • Per configurare i componenti fax, è necessario essere membri del gruppo Administrators oppure avere ricevuto in delega l'autorità appropriata.

  • Per aprire Gestione servizio Fax, fare clic sul pulsante Start, scegliere Strumenti di amministrazione e quindi Gestione servizio Fax.

Ulteriori riferimenti

  • Configurare il routing in uscita


Aggiungere o eliminare una regola di routing dei fax

Creare regole

Per creare regole per il routing dei fax in uscita è possibile utilizzare Gestione servizio Fax. È ad esempio possibile creare un gruppo per le destinazioni locali e un altro gruppo per le destinazioni di chiamate interurbane nazionali o un gruppo per una destinazione estera specifica.

Queste regole consentono di utilizzare i dispositivi fax in modo efficiente e di evitare lunghi tempi di attesa nelle code per i fax in uscita. Se tutti i dispositivi di un gruppo sono costantemente occupati oppure i fax tendono ad accumularsi nelle code, controllare le configurazioni dei gruppi e delle regole.

Per aggiungere o eliminare una regola di routing per i fax in uscita

  1. Aprire Gestione servizio Fax.

  2. Nel riquadro di sinistra fare doppio clic su Routing in uscita.

  3. Fare clic con il pulsante destro del mouse su Regole, scegliere Nuovo e quindi Regola.

  4. In Aggiungi nuova regola, se si conosce l'indicativo del paese, digitarlo in Indicativo paese. Se non si è certi dell'indicativo, fare clic su Seleziona. Nell'elenco a discesa fare clic su un indicativo di paese e quindi fare clic su OK.

  5. In Indicativo località selezionare Specifico per limitare la regola al paese selezionato e quindi digitare l'indicativo di località oppure selezionare Tutti per applicare la regola a tutto il paese.

  6. In Dispositivo di destinazione, se si desidera applicare la regola a un dispositivo o a un gruppo di routing specifico, eseguire una delle operazioni seguenti:

    • Se si desidera applicare la regola a un dispositivo, selezionare Dispositivo e quindi selezionare un dispositivo nell'elenco a discesa.

    • Se si desidera applicare la regola a un gruppo di routing, selezionare Gruppo di routing e quindi selezionare un gruppo nell'elenco a discesa.

Ulteriori considerazioni

  • Per configurare i componenti fax, è necessario essere membri del gruppo Administrators oppure avere ricevuto in delega l'autorità appropriata.

  • Per aprire Gestione servizio Fax, fare clic sul pulsante Start, scegliere Strumenti di amministrazione e quindi Gestione servizio Fax.

Ulteriori riferimenti

  • Configurare il routing in uscita


Gestire gli account utente e i gruppi di utenti di un server fax

Account utente e gruppi di utenti

Nel servizio Fax sono inclusi account utente correlati alle funzionalità fax per la privacy e la gestione dei fax. Gli utenti possono utilizzare gli account per accedere a diversi tipi di servizi fax, ad esempio il modem fax locale e un server fax.

Per poter accedere a un server fax che esegue Windows Server 2008 o Windows Server 2008 R2, gli utenti devono disporre di un account. È possibile configurare il server fax in modo che venga creato automaticamente un account la prima volta che un utente utilizza Fax e scanner di Windows per inviare un fax. Se si utilizza questa opzione, l'account viene creato non appena l'utente si connette al server fax. Se si desidera un maggiore controllo sugli utenti che si connettono al server fax, è possibile disattivare questa impostazione e creare manualmente gli account utente per tutti gli utenti che devono accedere al server fax. In questo caso, se un utente prova a connettersi al server senza disporre di un account, la connessione verrà negata. Per impostazione predefinita, l'impostazione per la creazione di account è attivata, in modo da creare automaticamente account fax per i membri del gruppo di utenti NT quando si connettono al server fax per la prima volta.

Per fornire l'accesso a un server fax è possibile utilizzare due gruppi di utenti: Utenti fax e Assistenti di routing fax. I membri del gruppo Utenti fax possono utilizzare il server fax per inviare e ricevere fax. I membri del gruppo Assistenti di routing fax possono visualizzare la cartella Fax in arrivo del server fax per instradare i fax al destinatario previsto. È possibile consentire a tutti gli utenti fax di accedere alla cartella Fax in arrivo del server fax, in modo da ridurre le attività di gestione, oppure designare solo alcuni utenti per l'accesso a tale cartella.

È possibile configurare e aggiungere membri a questi gruppi quando si installa il ruolo Server fax oppure successivamente tramite Utenti e gruppi locali. Benché sia possibile concedere l'accesso al servizio Fax a singoli account utente tramite Gestione servizio Fax, è consigliabile utilizzare Utenti e gruppi locali per aggiungere nuovi utenti ai gruppi Utenti fax e Assistenti di routing fax.

Il servizio Fax archivia tutti i fax ricevuti nella cartella Fax in arrivo del server fax. Durante l'installazione del ruolo Server fax è possibile configurare gli account utente autorizzati ad accedere alla cartella Fax in arrivo. L'impostazione predefinita consiste nel concedere l'accesso solo agli utenti del gruppo Assistenti di routing fax, che include, per impostazione predefinita, il gruppo Administrators. Di conseguenza, solo i membri del gruppo Assistenti di routing fax potranno visualizzare il contenuto della cartella Fax in arrivo e dovranno riassegnare i fax a un membro del gruppo Utenti fax. I membri del gruppo Utenti fax possono visualizzare solo i fax a essi assegnati.

Nota

I membri del gruppo Assistenti di routing fax possono leggere il contenuto dei messaggi fax prima che questi vengano riassegnati. Per questo motivo, i membri di questo gruppo devono essere considerati attendibili.

Importante

In seguito alla riassegnazione di un messaggio fax, un membro del gruppo Assistenti di routing fax non può modificare l'assegnazione. Il servizio Fax, inoltre, non tiene traccia del membro del gruppo Assistenti di routing fax a cui è stato assegnato un determinato messaggio fax.

I membri del gruppo Assistenti di routing fax possono riassegnare messaggi fax ricevuti da client fax in computer che eseguono Microsoft Windows Vista, Windows 7, Windows Server 2008 o Windows Server 2008 R2 connettendosi al server fax da Microsoft Windows Vista o Windows 7. A tale scopo, aprire Fax e scanner di Windows, fare clic su Strumenti, Account fax, Aggiungi e quindi seguire le istruzioni visualizzate in Imposta fax. Quando si fa clic con il pulsante destro del mouse su un fax assegnato nella cartelle Fax in arrivo, quindi, è possibile scegliere Riassegna per inoltrare i fax agli utenti appropriati.

  • Creare e configurare account utente fax

  • Aggiungere membri ai gruppi di utenti fax

Ulteriori considerazioni

  • Per configurare i componenti fax, è necessario essere membri del gruppo Administrators oppure avere ricevuto in delega l'autorità appropriata.

  • Per aprire Fax e scanner di Windows, fare clic sul pulsante Start, scegliere Tutti i programmi e quindi Fax e scanner di Windows.

Ulteriori riferimenti

  • Gestione servizio Fax


Creare e configurare account utente fax

È possibile utilizzare Gestione servizio Fax per creare account utente automaticamente o manualmente e per impostare gli utenti autorizzati ad accedere alla cartella Fax in arrivo del server fax.

Per creare automaticamente un account utente per un server fax

  1. Aprire Gestione servizio Fax.

  2. Nel riquadro di sinistra fare clic con il pulsante destro del mouse su Fax e quindi scegliere Proprietà.

  3. Nella scheda Account selezionare la casella di controllo Crea automaticamente account alla connessione in modo che l'amministratore non debba creare esplicitamente ogni account utente.
Per aggiungere un account utente per un server fax

  1. Aprire Gestione servizio Fax.

  2. Nel riquadro di sinistra fare clic su Account.

  3. Nel riquadro di destra esaminare gli account esistenti e determinare i nuovi account che si desidera aggiungere.

  4. Per aggiungere un nuovo account, fare clic con il pulsante destro del mouse su Account, scegliere Nuovo e quindi Account.

  5. In Crea nuovo account specificare un nome utente e un dominio e quindi fare clic su Crea.

  6. Per eliminare un account in seguito, fare clic con il pulsante destro del mouse sull'account e quindi scegliere Elimina.
Per configurare gli utenti autorizzati a riassegnare i messaggi

  1. Aprire Gestione servizio Fax.

  2. Nel riquadro di sinistra fare clic con il pulsante destro del mouse su Fax e quindi scegliere Proprietà.

  3. In Impostazione riassegnazione nella scheda Account eseguire una delle operazioni seguenti:

    • Fare clic su Attivata se si desidera che i messaggi ricevuti vengano riassegnati a singoli account solo da utenti specifici.

    • Fare clic su Disattivata se si desidera concedere a tutti gli account l'accesso alla cartella Fax in arrivo del server fax per visualizzare i messaggi in ingresso.

Ulteriori considerazioni

  • Per configurare i componenti fax, è necessario essere un membro del gruppo Administrators oppure avere ricevuto in delega l'autorità appropriata.

  • Per aprire Gestione servizio Fax, fare clic sul pulsante Start, scegliere Strumenti di amministrazione e quindi Gestione servizio Fax.

Ulteriori riferimenti

  • Gestire gli account utente e i gruppi di utenti di un server fax

  • Installare componenti fax

  • Aggiungere membri ai gruppi di utenti fax


Aggiungere membri ai gruppi di utenti fax

È possibile aggiungere membri ai gruppi di utenti fax durante l'installazione del ruolo Server fax oppure in seguito.

Per aggiungere utenti a gruppi di utenti per controllare l'accesso a un server fax

  1. Fare clic sul pulsante Start, scegliere Strumenti di amministrazione e quindi Server Manager.

  2. Nel riquadro di sinistra fare doppio clic su Configurazione, fare doppio clic su Utenti e gruppi locali e quindi fare clic su Gruppi.

  3. Per consentire agli utenti di inviare e ricevere fax utilizzando il server fax, nel riquadro di destra fare doppio clic su Utenti fax, fare clic su Aggiungi e quindi specificare le informazioni relative all'account utente.

  4. Per consentire l'accesso alla cartella Fax in arrivo del server fax, nel riquadro di destra fare doppio clic su Assistenti di routing, fare clic su Aggiungi e quindi specificare le informazioni relative all'account utente.

Ulteriori considerazioni

  • Per configurare i componenti fax, è necessario essere un membro del gruppo Administrators oppure avere ricevuto in delega l'autorità appropriata.

  • Per aprire Gestione servizio Fax, fare clic sul pulsante Start, scegliere Strumenti di amministrazione e quindi Gestione servizio Fax.

Ulteriori riferimenti

  • Gestire gli account utente e i gruppi di utenti di un server fax

  • Installare componenti fax

  • Creare e configurare account utente fax


Gestire i frontespizi

È possibile utilizzare l'Editor di frontespizio di Gestione servizio Fax o Fax e scanner di Windows per creare e modificare frontespizi basati sul server. Gli utenti che si connettono al server fax per inviare e ricevere fax possono selezionare uno di questi frontespizi per allegarlo ai fax in uscita oppure, se è stata attivata la relativa funzione, possono utilizzare i frontespizi che hanno creato personalmente. Per le istruzioni, vedere Configurare la cartella Fax in uscita e le trasmissioni in uscita.

Quando si installa il ruolo Server fax, vengono installati quattro frontespizi predefiniti: Confident.cov, Fyi.cov, Generic.cov e Urgent.cov. Questi frontespizi vengono installati nel percorso <unità di sistema>\ProgamData\Microsoft\Windows NT\MSFax\Common Coverpages\<lingua>, in cui i frontespizi predefiniti per un server sono inclusi direttamente nella cartella Common Coverpages. Per installare frontespizi per un'altra lingua, è innanzitutto necessario installare Multilanguage User Interface Pack per la lingua desiderata. Per i computer che eseguono Microsoft Windows Vista o Windows 7, i frontespizi vengono scaricati per la lingua predefinita. Se un utente con un computer che esegue Microsoft Windows Vista o Windows 7 tenta di utilizzare un frontespizio per una lingua non installata nel server, viene invece utilizzato il frontespizio corrispondente per la lingua predefinita nel server.

Per creare un frontespizio fax per gli utenti

  1. Aprire Gestione servizio Fax.

  2. Nel riquadro di sinistra fare clic con il pulsante destro del mouse su Frontespizi, scegliere Nuovo e quindi Frontespizio.

  3. Nell'Editor di frontespizio creare il frontespizio. Per istruzioni dettagliate, utilizzare la Guida disponibile con lo strumento.

  4. Salvare il frontespizio con estensione cov nella cartella Common Coverpages e non nella cartella Personal Coverpages. In questo modo, verrà visualizzato nell'elenco dei frontespizi in Gestione servizio Fax e sarà disponibile per gli utenti con computer che eseguono Microsoft Windows Vista o Windows 7.

  5. È inoltre possibile aggiungere frontespizi già esistenti, modificarli o eliminarli dallo stesso percorso.

Ulteriori considerazioni

  • Per configurare i componenti fax, è necessario essere membri del gruppo Administrators oppure avere ricevuto in delega l'autorità appropriata.

  • Per aprire Gestione servizio Fax, fare clic sul pulsante Start, scegliere Strumenti di amministrazione e quindi Gestione servizio Fax.

  • Perché i frontespizi predefiniti vengano visualizzati nella cartella Common Coverpages del server, la stampante fax deve essere stata condivisa. Per istruzioni, vedere Installare e condividere una stampante fax per utenti in rete.

Ulteriori riferimenti

  • Gestione servizio Fax


Configurare l'archiviazione dei fax

È possibile utilizzare Gestione servizio Fax per configurare l'archiviazione dei fax inviati o ricevuti.

È possibile specificare il numero di giorni di permanenza dei fax nell'archivio. Se non si specifica un valore, i fax rimarranno nell'archivio finché non verranno eliminati manualmente.

È inoltre possibile controllare la dimensione dell'archivio impostando limiti di quota massimo e minimo. Il limite di quota massimo specifica la dimensione raggiunta la quale viene visualizzato un avviso di evento. Il limite di quota minimo rappresenta la dimensione raggiunta la quale viene riazzerato il conteggio per la visualizzazione dell'avviso di evento relativo all'archivio. Questo significa che, dopo che è stato raggiunto il limite massimo e che è stato generato un evento, l'evento non verrà generato di nuovo finché la dimensione dell'archivio non scende al di sotto del limite minimo.

L'archiviazione può avere esito negativo se il disco in cui è contenuto l'archivio è pieno, se l'archiviazione è configurata in modo da utilizzare una cartella che non esiste o se le autorizzazioni di sicurezza per la cartella di archiviazione non sono configurate correttamente.

Per attivare e configurare l'archiviazione dei fax per un server fax

  1. Aprire Gestione servizio Fax.

  2. Nel riquadro sinistro fare clic con il pulsante destro del mouse su Fax e quindi scegliere Proprietà.

  3. Nella scheda Archivi, in Cartella di archiviazione, selezionare la casella di controllo Archivia tutti i fax nella cartella seguente e quindi specificare il percorso della cartella. Il percorso predefinito è <systemdrive>\ProgramData\Microsoft\Windows NT\MSFax.

  4. In Regole di archiviazione eseguire le operazioni seguenti:

    1. Per impostare i limiti di quota massimo e minimo, selezionare la casella di controllo Genera avviso nel Registro eventi e quindi specificare i valori desiderati.

    2. Per impostare quando i fax devono essere eliminati dall'archivio, selezionare la casella di controllo Elimina automaticamente i fax dopo <numero> giorni e quindi specificare il valore desiderato.

Ulteriori considerazioni

  • Per configurare i componenti fax, è necessario essere membri del gruppo Administrators oppure avere ricevuto in delega l'autorità appropriata.

  • Per aprire Gestione servizio Fax, fare clic sul pulsante Start, scegliere Strumenti di amministrazione e quindi Gestione servizio Fax.

  • Gli utenti che non sono membri del gruppo Administrators possono visualizzare e modificare i propri fax inviati archiviati e i fax ricevuti, ma necessitano di autorizzazioni specifiche per visualizzare o modificare i fax in ingresso archiviati e i fax inviati e ricevuti da altri utenti. Per ulteriori informazioni, vedere Configurare la sicurezza fax.

Ulteriori riferimenti

  • Gestione servizio Fax


Gestire l'attività di un server fax

È possibile utilizzare Gestione servizio Fax per gestire il servizio Fax. Questa funzionalità può inoltre essere utilizzata per configurare la registrazione allo scopo di tenere traccia degli eventi e dell'utilizzo delle risorse fax all'interno dell'organizzazione.

  • Arrestare il servizio Fax

  • Registrare l'attività fax in ingresso o in uscita

  • Configurare la registrazione di eventi fax

Ulteriori considerazioni

  • Per configurare i componenti fax, è necessario essere membri del gruppo Administrators oppure avere ricevuto in delega l'autorità appropriata.

  • Per aprire Gestione servizio Fax, fare clic sul pulsante Start, scegliere Strumenti di amministrazione e quindi Gestione servizio Fax.

Ulteriori riferimenti

  • Gestione servizio Fax


Arrestare il servizio Fax

È possibile arrestare il servizio Fax utilizzando Servizi in Server Manager o Gestione computer, la pagina del ruolo Server fax in Server Manager oppure Gestione servizio Fax.

Per arrestare il servizio Fax utilizzando Gestione servizio Fax

  1. Aprire Gestione servizio Fax.

  2. Nel riquadro destro fare clic con il pulsante destro del mouse su Fax e quindi scegliere Arresta per arrestare il servizio.

Ulteriori considerazioni

  • Per configurare i componenti fax, è necessario essere membri del gruppo Administrators oppure avere ricevuto in delega l'autorità appropriata.

  • Per aprire Gestione servizio Fax, fare clic sul pulsante Start, scegliere Strumenti di amministrazione e quindi Gestione servizio Fax.

Ulteriori riferimenti

  • Gestire l'attività di un server fax


Registrare l'attività fax in ingresso o in uscita

Nel registro attività fax sono contenute informazioni dettagliate sul traffico fax in ingresso e in uscita. Tale registro è pertanto utile per tenere traccia dell'attività fax dell'utente e delle prestazioni e per identificare problemi e colli di bottiglia. Il registro attività utilizza due file di testo, InboxLOG.txt e OutboxLOG.txt, contenuti in <unitàsistema>\ProgramData\Microsoft\Windows NT\MSFax\ActivityLog.

Importante

Tutta l'attività del servizio Fax viene registrata nei registri attività. Tali registri possono contenere informazioni riservate o personali. Per questo motivo, la registrazione attività è disattivata per impostazione predefinita.

Per attivare la registrazione attività per un server fax

  1. Aprire Gestione servizio Fax.

  2. Nel riquadro sinistro fare clic con il pulsante destro del mouse su Fax e quindi scegliere Proprietà.

  3. Nella scheda Registrazione attività selezionare la casella di controllo Registra attività fax in ingresso per avviare la registrazione dei fax in ingresso e la casella di controllo Registra attività fax in uscita per avviare la registrazione dei fax in uscita.

  4. Dovrebbe essere visualizzato un avviso per segnalare che è necessario arrestare e quindi riavviare il servizio Fax. Se l'avviso non viene visualizzato, fare clic con il pulsante destro del mouse su Fax, scegliere Arresta, fare di nuovo clic con il pulsante destro del mouse su Fax e quindi scegliere Avvia.

Ulteriori considerazioni

  • Per configurare i componenti fax, è necessario essere membri del gruppo Administrators oppure avere ricevuto in delega l'autorità appropriata.

  • Per aprire Gestione servizio Fax, fare clic sul pulsante Start, scegliere Strumenti di amministrazione e quindi Gestione servizio Fax.

Ulteriori riferimenti

  • Gestire l'attività di un server fax


Configurare la registrazione di eventi fax

Gli eventi fax possono essere visualizzati utilizzando il Visualizzatore eventi in Server Manager, in Gestione computer o nella pagina del ruolo Server fax. Analogamente agli eventi relativi ad altre funzionalità, gli eventi fax vengono visualizzati con una spiegazione e spesso con un codice errore. Le categorie di tali eventi sono quattro: Generale, In ingresso, In uscita e Inizializzazione o arresto.

È possibile utilizzare Gestione servizio Fax per gestire la dimensione dei registri eventi specificando i livelli di sensibilità per i diversi tipi di evento in modo da limitare il numero degli eventi che verranno registrati. La scala di sensibilità prevede quattro livelli, che vanno da Min a Max. Impostando Min non verrà registrato alcun (0) evento. Impostando Max verranno registrati tutti gli eventi. Il valore predefinito è 3.

Per configurare i livelli di registrazione per gli eventi del servizio Fax

  1. Aprire Gestione servizio Fax.

  2. Nel riquadro sinistro fare clic con il pulsante destro del mouse su Fax e quindi scegliere Proprietà.

  3. Nella scheda Rapporti eventi spostare per ogni tipo di evento i dispositivi di scorrimento verso sinistra o verso destra per cambiare i livelli di sensibilità.

  4. Dovrebbe essere visualizzato un avviso per segnalare che è necessario arrestare e quindi riavviare il servizio Fax. Se l'avviso non viene visualizzato, fare clic con il pulsante destro del mouse su Fax, scegliere Arresta, fare di nuovo clic con il pulsante destro del mouse su Fax e quindi scegliere Avvia.

Ulteriori considerazioni

  • Per configurare i componenti fax, è necessario essere membri del gruppo Administrators oppure avere ricevuto in delega l'autorità appropriata.

  • Per aprire Gestione servizio Fax, fare clic sul pulsante Start, scegliere Strumenti di amministrazione e quindi Gestione servizio Fax.

Ulteriori riferimenti

  • Gestire l'attività di un server fax


Configurare la sicurezza fax

Dopo l'installazione del ruolo Server fax, il servizio Fax viene eseguito utilizzando l'account Servizio di rete.

Durante l'installazione, in <systemdrive>\ProgramData\Microsoft\Windows NT\MSFax vengono create le cartelle seguenti:

  • ActivityLog

  • Common Coverpages

  • Inbox

  • Queue

  • SentItems

  • VirtualInbox

È possibile utilizzare la finestra di dialogo Proprietà della cartella per limitarne l'accesso o limitare le autorizzazioni relative a tali cartelle, nonché per trasferire la proprietà delle cartelle o degli oggetti. È inoltre possibile modificare il percorso di queste cartelle, purché le autorizzazioni per le cartelle nel nuovo percorso siano uguali a quelle del percorso predefinito. Sono necessarie le autorizzazioni di sicurezza avanzata per l'account Administrators locale e per l'account Servizio di rete.

È possibile infine utilizzare Gestione servizio Fax per configurare le autorizzazioni per gli utenti a cui è stato consentito l'accesso al server fax, oltre che per attivare e configurare il controllo di sicurezza.

  • Impostare autorizzazioni per utenti e gruppi fax

  • Configurare il controllo della sicurezza

Importante

Se si esegue l'aggiornamento da Windows Server 2003 a Windows Server 2008, le impostazioni di sicurezza del servizio Fax verranno eliminate durante l'aggiornamento. Al termine dell'aggiornamento, sarà necessario riconfigurare le impostazioni di sicurezza del servizio Fax.

Ulteriori considerazioni

  • Per configurare i componenti fax, è necessario essere membri del gruppo Administrators oppure avere ricevuto in delega l'autorità appropriata.

  • Per aprire Gestione servizio Fax, fare clic sul pulsante Start, scegliere Strumenti di amministrazione e quindi Gestione servizio Fax.

Ulteriori riferimenti

  • Gestione servizio Fax


Impostare autorizzazioni per utenti e gruppi fax

Utilizzando Gestione servizio Fax è possibile configurare le autorizzazioni per gli utenti e i gruppi che hanno accesso al server fax. Le principali categorie di autorizzazioni sono quattro:

  • Fax

  • Gestisci configurazione fax

  • Gestisci documenti fax

  • Autorizzazioni speciali

Importante

Quando si modificano le autorizzazioni per utenti e gruppi fax, verificare che almeno un utente o un gruppo, ad esempio il gruppo Administrators, possa sempre accedere al servizio Fax. In caso contrario, se si rimuove accidentalmente l'accesso al servizio Fax per tutti gli altri utenti, sarà necessario disinstallare e reinstallare il ruolo Server fax.

Per configurare o modificare le autorizzazioni per gli utenti fax

  1. Aprire Gestione servizio Fax.

  2. Nel riquadro sinistro fare clic con il pulsante destro del mouse su Fax e quindi scegliere Proprietà.

  3. Nella scheda Sicurezza, in Utenti e gruppi, fare clic su un utente o su un gruppo per il quale si desidera impostare le autorizzazioni.

  4. In Autorizzazioni per <nome utente o gruppo> selezionare la casella di controllo Consenti o Nega relativa alle autorizzazioni Fax, Gestisci configurazione fax o Gestisci documenti fax a seconda delle esigenze.

  5. Per modificare Autorizzazioni speciali, fare clic su Avanzate.

  6. Nella scheda Autorizzazioni fare clic su un gruppo di utenti e quindi su Modifica.

  7. Nella finestra di dialogo Voci di autorizzazione per fax selezionare la casella di controllo Consenti o Nega relativa alle autorizzazioni che si desidera modificare.

Ulteriori considerazioni

  • Per configurare i componenti fax, è necessario essere membri del gruppo Administrators oppure avere ricevuto in delega l'autorità appropriata.

  • Per aprire Gestione servizio Fax, fare clic sul pulsante Start, scegliere Strumenti di amministrazione e quindi Gestione servizio Fax.

Ulteriori riferimenti

  • Configurare la sicurezza fax

  • Gestione servizio Fax


Configurare il controllo della sicurezza

È possibile utilizzare Gestione servizio Fax per attivare il controllo di sicurezza e assegnare l'appartenenza di un oggetto.

Se si attiva il controllo, è possibile tenere traccia dei tentativi degli utenti di eseguire operazioni fax, modificare la configurazione, connettere e disconnettere computer e modificare le impostazioni di controllo. È possibile scegliere un account di gruppo o un account utente e quindi l'operazione fax da controllare per ogni gruppo o utente. È possibile selezionare un attributo di operazione riuscita o non riuscita per ogni operazione fax. I risultati verranno visualizzati nel Visualizzatore eventi.

Per configurare il controllo di sicurezza per gli utenti e le risorse fax

  1. Per verificare innanzitutto che il controllo di sistema sia attivato, aprire Criteri di sicurezza locali.

  2. Nel riquadro sinistro fare doppio clic su Criteri locali e quindi fare clic su Criterio di controllo.

  3. Nel riquadro destro fare doppio clic su Controlla eventi di sistema e quindi eseguire una delle operazioni seguenti:

    1. Per attivare il controllo quando un evento ha esito positivo, selezionare la casella di controllo Operazioni riuscite.

    2. Per attivare il controllo quando un evento ha esito negativo, selezionare la casella di controllo Operazioni non riuscite.

  4. A questo punto, per configurare il controllo per il server fax, aprire Gestione servizio Fax.

  5. Nel riquadro sinistro fare clic con il pulsante destro del mouse su Fax e quindi scegliere Proprietà.

  6. Nella scheda Sicurezza fare clic su Avanzate e quindi fare clic sulla scheda Controllo.

  7. Per impostare il controllo per un nuovo utente o gruppo, fare clic su Aggiungi. In Immettere il nome dell'oggetto da selezionare digitare il nome dell'utente o del gruppo per cui si desidera controllare gli eventi e quindi fare clic su OK.

  8. Nella colonna Operazioni riuscite o Operazioni non riuscite in Voci di controllo per fax selezionare le caselle di controllo relative all'autorizzazione di accesso che si desidera controllare per l'utente o il gruppo.

  9. Se in seguito si desidera rimuovere il controllo per un utente o gruppo esistente, fare clic sul nome nella scheda Controllo e quindi fare clic su Rimuovi.

  10. Per visualizzare o modificare il controllo per un utente o un gruppo esistente, fare clic sul nome nella scheda Controllo, fare clic su Modifica e quindi selezionare le caselle di controllo relative all'autorizzazione di accesso che si desidera controllare per l'utente o il gruppo nella colonna Operazioni riuscite o Operazioni non riuscite in Voci di controllo per fax.

Ulteriori considerazioni

  • Per configurare i componenti fax, è necessario essere membri del gruppo Administrators oppure avere ricevuto in delega l'autorità appropriata.

  • Per aprire Criteri di sicurezza locali, fare clic sul pulsante Start, scegliere Strumenti di amministrazione e quindi Criteri di sicurezza locali.

  • Per aprire Gestione servizio Fax, fare clic sul pulsante Start, scegliere Strumenti di amministrazione e quindi Gestione servizio Fax.

Ulteriori riferimenti

  • Configurare la sicurezza fax

  • Gestione servizio Fax


Risolvere i problemi relativi al server fax

In questa sezione vengono elencati alcuni problemi comuni che possono verificarsi quando si utilizza Gestione servizio Fax. Per informazioni dettagliate sulla risoluzione dei problemi per eventi ed errori, visitare il sito Web all'indirizzo http://go.microsoft.com/fwlink/?LinkId=91073. Per informazioni sulle procedure generali di risoluzione dei problemi, visitare il sito Web all'indirizzo http://go.microsoft.com/fwlink/?LinkId=140797.

Problema riscontrato

  • I client non possono inviare fax instradati a un dispositivo fax specifico in base a una regola in uscita.

  • Gli utenti inviano fax a numeri di telefono che funzionano correttamente se testati per telefono, ma che inviano il segnale di occupato quando il servizio Fax compone il numero.

  • Il sistema non riceve fax.

  • Un utente tenta di inviare al servizio un fax dall'esterno senza successo.

  • I fax in ingresso non vengono instradati per posta elettronica, benché sia attivato il metodo in ingresso "Invia mediante posta elettronica".

  • Benché siano configurate, le conferme di notifica di recapito non vengono inviate ai mittenti dei fax.

  • Un determinato dispositivo modem risponde a chiamate che spesso si interrompono subito dopo la risposta e per cui raramente risultano fax ricevuti.

  • Un modem aggiunto al computer viene visualizzato in Opzioni modem e telefono nel Pannello di controllo, ma non nell'elenco dei dispositivi in Gestione servizio Fax.

  • I fax restano troppo tempo nella coda dei fax in uscita prima di essere inviati.

  • I fax restano più tempo del previsto nella cartella Fax in uscita, occupando spazio.

  • I fax in ingresso e quelli inviati restano più tempo del previsto nella cartella di archiviazione occupando spazio oppure viene visualizzato periodicamente un avviso per segnalare che le dimensioni dell'archivio sono eccessive.

  • Non è possibile inoltrare o inviare fax e nel registro eventi viene inserito un messaggio per segnalare che è impossibile accedere alla cartella della coda dei fax.

  • La funzionalità di registrazione delle attività fax non funziona e nel registro eventi viene inserito un messaggio per segnalare che il servizio Fax non può accedere alla cartella del registro attività.

  • L'archiviazione dei fax non funziona e nel registro eventi viene inserito un messaggio per segnalare che il servizio Fax non può accedere all'archivio.
I client non possono inviare fax instradati a un dispositivo fax specifico in base a una regola in uscita.
  • Causa: il dispositivo non è acceso o il cavo dati non è collegato correttamente.

  • Soluzione: verificare che il dispositivo sia collegato all'alimentazione e acceso, quindi controllare che il cavo dati sia collegato in modo corretto.

  • Causa: le proprietà del dispositivo non sono configurate correttamente.

  • Soluzione: verificare che il dispositivo esista e sia abilitato all'invio di fax.

Gli utenti inviano fax a numeri di telefono che funzionano correttamente se testati per telefono, ma che inviano il segnale di occupato quando il servizio Fax compone il numero.
  • Causa: è presente un errore nella regola di routing in uscita che controlla la trasmissione dei fax a tali numeri.

  • Soluzione: nel riquadro di sinistra di Gestione servizio Fax fare doppio clic su Routing in uscita e quindi fare clic su Regole. Nel riquadro destro fare clic con il pulsante destro del mouse sulla regola e quindi scegliere Proprietà. Correggere gli eventuali errori relativi alla configurazione.

  • Causa: l'utente ha anteposto a un indicativo di località uno 0 (zero), che in genere viene utilizzato per la composizione manuale dei numeri di telefono. In alternativa, è possibile che l'utente utilizzi regole di composizione e abbia specificato il numero di fax in un formato non corretto.

  • Soluzione: se utilizzano regole di composizione, gli utenti devono digitare il numero di fax nel formato canonico seguente: indicativo_paese (indicativo_località) numero_fax. Se si invia un fax da Microsoft Outlook 2003 e si utilizzano regole di composizione, i numeri di fax devono essere specificati nel modo seguente: fax:+indicativo_paese (indicativo_località) numero_fax. In questo caso, la parola fax deve essere seguita da due punti (:), segno più (+), indicativo del paese, spazio, indicativo di località tra parentesi, spazio e numero di telefono senza spazi o trattini. Ad esempio: fax:+1 (234) 567890.

Il sistema non riceve fax.
  • Causa: il dispositivo impostato per la ricezione del fax non è acceso o collegato all'alimentazione oppure il cavo dati non è collegato.

  • Soluzione: verificare che il dispositivo sia collegato all'alimentazione e acceso e quindi controllare che il cavo dati sia collegato in modo corretto.

  • Causa: alcune delle proprietà del dispositivo non sono configurate correttamente.

  • Soluzione: verificare che il dispositivo sia configurato correttamente per la ricezione di fax.

Un utente tenta di inviare al servizio un fax dall'esterno senza successo.
  • Causa: la coda dei fax in uscita è talmente lunga che invia continuamente fax, sottraendo al dispositivo le risorse disponibili per ricevere i fax in ingresso.

  • Soluzione: controllare l'attività fax per verificare se è questa la causa del problema. Per controllare l'attività fax, nell'albero della console di Gestione servizio Fax fare clic con il pulsante destro del mouse su Fax e quindi scegliere Proprietà. Nella scheda Generale controllare il numero dei fax accodati e quello dei fax in corso. Se il numero è eccessivo, eseguire una delle operazioni seguenti:

    • Sospendere la coda in uscita per consentire la risposta alle chiamate in ingresso. A tale scopo, nella scheda Generale selezionare la casella di controllo Disabilita trasmissione fax in uscita. Ricordarsi successivamente di deselezionare la casella di controllo per consentire l'invio di fax.

    • Sospendere l'inoltro di nuovi fax alla coda dei fax in uscita. A tale scopo, nella scheda Generale selezionare la casella di controllo Disabilita invio nuovi fax in uscita. Ricordarsi successivamente di deselezionare la casella di controllo per consentire l'inoltro di nuovi fax.

    • Aggiungere dispositivi fax e quindi configurarne almeno uno esclusivamente per la ricezione dei fax.

I fax in ingresso non vengono instradati per posta elettronica, benché sia attivato il metodo in ingresso "Invia mediante posta elettronica".
  • Causa: l'indirizzo di posta elettronica del destinatario non è configurato correttamente.

  • Soluzione: nel riquadro di sinistra di Gestione servizio Fax fare doppio clic su Periferiche e provider, su Periferiche, sul dispositivo che si desidera configurare e quindi fare clic su Metodi in ingresso. Nel riquadro dei dettagli fare clic con il pulsante destro del mouse su Invia mediante posta elettronica e quindi scegliere Proprietà. Correggere l'indirizzo di posta elettronica specificato per la ricezione dei fax in ingresso.

  • Causa: un parametro non è stato digitato in modo corretto in una casella nella scheda Conferme di recapito della finestra di dialogo Proprietà del servizio Fax.

  • Soluzione: nel riquadro sinistro di Gestione servizio Fax fare clic con il pulsante destro del mouse su Fax e quindi scegliere Proprietà. Nella scheda Conferme di recapito verificare che tutte le informazioni siano corrette.

Benché siano configurate, le conferme di notifica di recapito non vengono inviate ai mittenti dei fax.
  • Causa: un parametro non è stato digitato correttamente in una casella nella scheda Conferme di recapito della finestra di dialogo Proprietà del servizio Fax.

  • Soluzione: nel riquadro di sinistra di Gestione servizio Fax fare clic con il pulsante destro del mouse su Fax e quindi scegliere Proprietà. Nella scheda Conferme di recapito verificare che tutte le informazioni siano corrette.

Un dispositivo modem specifico risponde a chiamate che spesso si interrompono subito dopo la risposta e per cui raramente risultano fax ricevuti.
  • Causa: è attivata la risposta adattiva, ma questa funzionalità non è supportata dal dispositivo modem. Se la risposta adattiva ha esito negativo, le chiamate vengono disconnesse immediatamente.

  • Soluzione: nel riquadro di sinistra di Gestione servizio Fax fare doppio clic su Periferiche e provider e quindi su Periferiche. Fare clic con il pulsante destro del mouse sul modem all'origine del problema e quindi scegliere Proprietà. Nella scheda Microsoft Modem FSP deselezionare la casella di controllo Abilita risposta adattiva se supportata dal modem.

  • Causa: il dispositivo presumibilmente supporta la risposta adattiva, ma per mancanza di standardizzazione tra i modelli di modem il dispositivo non distingue i dati in ingresso da un fax in ingresso. Se la risposta adattiva ha esito negativo, le chiamate vengono disconnesse immediatamente.

  • Soluzione: verificare che il modem in cui è attivata la risposta adattiva supporti correttamente tale funzionalità. Controllare sia la trasmissione di dati che i fax in ingresso. Se uno di questi tipi di chiamata non viene ricevuto correttamente dal modem, sarà necessario disattivare nel dispositivo l'opzione relativa alla risposta adattiva come descritto nella soluzione precedente.

Un modem aggiunto al computer viene visualizzato in Opzioni modem e telefono nel Pannello di controllo, ma non nell'elenco dei dispositivi in Gestione servizio Fax.
  • Causa: i dispositivi modem appena aggiunti vengono visualizzati in Gestione servizio Fax solo dopo aver riavviato il servizio Fax e aver aggiornato la visualizzazione.

  • Soluzione: nell'albero della console di Gestione servizio Fax fare clic con il pulsante destro del mouse su Fax, scegliere Interrompi, fare nuovamente clic con il pulsante destro del mouse su Fax, scegliere Avvia e quindi premere F5 per aggiornare la visualizzazione. Se non funziona, chiudere Gestione servizio Fax e quindi riaprire per aggiornare la visualizzazione.

I fax restano troppo tempo nella coda dei fax in uscita prima di essere inviati.
  • Causa: il numero dei dispositivi fax allocati per l'invio di fax non è sufficiente.

  • Soluzione: nel riquadro di sinistra di Gestione servizio Fax fare doppio clic su Periferiche e provider e quindi fare clic su Periferiche. Fare clic con il pulsante destro del mouse sul dispositivo attualmente non abilitato all'invio di fax e quindi scegliere Invia.

I fax restano più tempo del previsto nella cartella Fax in uscita, occupando spazio.
  • Causa: per i fax che restano nella cartella Fax in uscita più tempo del previsto non è attivata l'eliminazione automatica oppure è stato specificato un intervallo di tempo troppo lungo.

  • Soluzione: nel riquadro sinistro di Gestione servizio Fax fare clic con il pulsante destro del mouse su Fax e quindi scegliere Proprietà. Nella scheda Fax in uscita selezionare la casella di controllo Elimina automaticamente i fax dopo <numero> giorni. Se è già selezionata, ridurre il numero di giorni dopo i quali i fax verranno eliminati automaticamente se sono ancora presenti nella cartella Fax in uscita.

I fax in ingresso e quelli inviati restano più tempo del previsto nella cartella di archiviazione occupando spazio oppure viene visualizzato periodicamente un avviso indicante che le dimensioni dell'archivio sono eccessive.
  • Causa: per i fax che restano nella cartella Fax in uscita più tempo del previsto non è attivata l'eliminazione automatica oppure è stato specificato un intervallo di tempo troppo lungo. Se viene visualizzato un avviso, il numero di giorni è troppo elevato per le dimensioni dei fax ricevuti e l'archivio raggiunge il limite massimo della quota impostato prima dell'eliminazione automatica dei fax.

  • Soluzione: nell'albero della console di Gestione servizio Fax fare clic con il pulsante destro del mouse su Fax e quindi scegliere Proprietà. Nella scheda Archivi selezionare la casella di controllo Elimina automaticamente i fax dopo <numero> giorni. Se è già selezionata, ridurre il numero di giorni dopo i quali i fax verranno eliminati automaticamente. Se è stato visualizzato un avviso, eliminare manualmente alcuni fax in modo da far scendere la dimensione al di sotto del limite minimo indicato nella scheda per far scomparire l'avviso dallo schermo e riazzerare il conteggio dei giorni.

Non è possibile inoltrare o inviare fax e nel registro eventi viene visualizzato un messaggio indicante che è non è possibile accedere alla cartella della coda dei fax.
  • Causa: questo problema si verifica in genere se è stato modificato il percorso predefinito della coda fax oppure se il percorso della cartella non esiste o non è valido.

  • Soluzione: controllare il percorso della coda fax e, se necessario, modificarlo con una chiave del Registro di sistema. A tale scopo, eseguire le operazioni seguenti:

    1. In Gestione servizio Fax fare clic con il pulsante destro del mouse su Fax e quindi scegliere Arresta per arrestare il servizio Fax.

    2. Nel sistema operativo fare clic sul pulsante Start, scegliere Esegui e quindi digitare regedit per aprire l'editor del Registro di sistema.

    3. In HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Fax\QueueDirectory impostare il valore della stringa sul percorso della coda desiderata, ad esempio <systemdrive>\<percorsocoda>.

    4. Chiudere l'editor del Registro di sistema.

    5. Impostare le autorizzazioni di sicurezza per la cartella della coda in modo che sia disponibile solo per il servizio Fax.

    6. Spostare il contenuto dalla cartella della coda nel percorso precedente alla cartella della coda nel nuovo percorso.

    7. In Gestione servizio Fax scegliere Avvia dal menu Azione per riavviare il servizio Fax.

La funzionalità di registrazione delle attività fax non funziona e nel registro eventi viene visualizzato un messaggio indicante che il servizio Fax non può accedere alla cartella del registro attività.
  • Causa: questo problema si verifica in genere se è stato modificato il percorso predefinito del registro attività oppure se il percorso della cartella non esiste o non è valido.

  • Soluzione: nell'albero della console di Gestione servizio Fax fare clic con il pulsante destro del mouse su Fax e quindi scegliere Proprietà. Nella scheda Registrazione attività verificare ed eventualmente modificare il percorso del registro attività.

L'archiviazione dei fax non funziona e nel registro eventi viene visualizzato un messaggio indicante che il servizio Fax non può accedere all'archivio.
  • Causa: questo problema si verifica in genere se è stato modificato il percorso predefinito della cartella di archiviazione oppure se la cartella non esiste o non è valida.

  • Soluzione: nell'albero della console di Gestione servizio Fax fare clic con il pulsante destro del mouse su Fax e quindi scegliere Proprietà. Nella scheda Archivi verificare ed eventualmente modificare il percorso della cartella di archiviazione.

Ulteriori considerazioni

  • Per configurare i componenti fax, è necessario essere un membro del gruppo Administrators oppure avere ricevuto in delega l'autorità appropriata.

  • Per aprire Gestione servizio Fax, fare clic sul pulsante Start, scegliere Strumenti di amministrazione e quindi Gestione servizio Fax.

Risorse aggiuntive

  • Gestione servizio Fax

  • Risorse per server fax


Risorse per server fax

Per ulteriori informazioni, utilizzare le risorse seguenti disponibili nel sito Web Microsoft:

  • Per informazioni tecniche sulla configurazione e la gestione di un server fax, vedere http://go.microsoft.com/fwlink/?LinkId=91054.

  • Per informazioni sulla risoluzione dei problemi relativi a eventi ed errori, visitare il sito Web all'indirizzo http://go.microsoft.com/fwlink/?LinkId=91073.

  • Per ulteriori informazioni sulle API del servizio Fax, visitare il sito Web all'indirizzo http://go.microsoft.com/fwlink/?LinkId=141089.

Risorse aggiuntive

  • Gestione servizio Fax