Utenti e gruppi locali

Utilizzare Utenti e gruppi locali per creare e gestire utenti e gruppi archiviati localmente nel computer.

  • Per suggerimenti sull'utilizzo di Utenti e gruppi locali, vedere Procedure consigliate per Utenti e gruppi locali.

  • Per informazioni su operazioni specifiche, vedere Utenti e gruppi locali: procedure.

  • Per informazioni di carattere generale, vedere Utenti e gruppi locali: concetti.

  • Per istruzioni su come risolvere i problemi, vedere Risolvere i problemi relativi a Utenti e gruppi locali.

  • Per informazioni sull'interfaccia utente, vedere Interfaccia utente: Utenti e gruppi locali.


Procedure consigliate per Utenti e gruppi locali

Procedure consigliate

  • Per una sicurezza ottimale, è consigliabile non accedere al computer con credenziali amministrative.

    Quando si accede al computer senza credenziali amministrative, è possibile utilizzare Esegui come amministratore per eseguire le attività per cui è necessario un livello di privilegio superiore rispetto a un account utente standard. Per ulteriori informazioni, visitare la pagina relativa all'utilizzo di Esegui come all'indirizzo http://go.microsoft.com/fwlink/?LinkId=28314.

  • Per proteggere ulteriormente il computer locale, è consigliabile implementare le indicazioni sulla sicurezza seguenti:

    • Limitare il numero di utenti del gruppo Administrators, poiché i membri di questo gruppo dispongono di autorizzazioni di controllo completo per il computer locale.

      Per ulteriori informazioni, vedere Motivi per i quali non è consigliabile utilizzare il computer con privilegi di amministratore.

    • Lasciare disattivato l'account Guest. L'account Guest è utilizzato dagli utenti che non dispongono di un account effettivo nel computer. Poiché non richiede password, questo account costituisce un rischio per la sicurezza. L'account Guest è disabilitato per impostazione predefinita ed è consigliabile non abilitarlo.

      Per ulteriori informazioni, vedere Account utente locali.

    • Lasciare disattivato l'account amministratore. Questo account è disabilitato per impostazione predefinita ed è consigliabile non abilitarlo.

      Per ulteriori informazioni, vedere Account utente locali.

    • Alcuni diritti utente predefiniti assegnati a specifici gruppi locali predefiniti potrebbero garantire ai membri di questi gruppi ulteriori diritti per il computer, tra cui quelli amministrativi. È pertanto necessario garantire uguali diritti a tutti gli utenti che sono membri dei gruppi Administrators e Backup Operators.

      Per ulteriori informazioni su questi gruppi, vedere Gruppi locali predefiniti.

    • Esaminare le considerazioni importanti sulla sicurezza per utenti e gruppi locali.

  • Utilizzare password non superiori a 14 caratteri se la rete include computer con sistema operativo Windows 95 e Windows 98.

    Una password può contenere al massimo 127 caratteri. I computer con sistema operativo Windows 95 e Windows 98 supportano tuttavia solo password con un massimo di 14 caratteri. Se la password è superiore a 14 caratteri, è possibile che i computer che eseguono Windows 95 e Windows 98 non siano in grado di accedere alla rete.

    Per ulteriori informazioni, vedere Creare un account utente locale.


Utenti e gruppi locali: procedure

Procedure

  • Eseguire un programma con credenziali amministrative

  • Gestire utenti locali

  • Gestire gruppi locali


Eseguire un programma con credenziali amministrative

Per eseguire un programma con credenziali amministrative

  • In Esplora risorse o nel menu Start fare clic con il pulsante destro del mouse sul file eseguibile o sull'icona del programma che si desidera aprire e quindi scegliere Esegui come amministratore.

Ulteriori considerazioni

  • L'utilizzo di Esegui come amministratore non è limitato agli account amministratore.

  • È possibile utilizzare Esegui come amministratore per avviare un programma nel contesto di un account amministratore. Il contesto di amministrazione viene utilizzato solo per il programma specificato ed è disponibile solo fino alla chiusura del programma.

    Per ulteriori informazioni, visitare la pagina relativa all'utilizzo di Esegui come all'indirizzo http://go.microsoft.com/fwlink/?LinkId=28314.

  • Alcuni programmi non supportano Esegui come amministratore.

  • Se Esegui come amministratore non riesce, è possibile che il servizio Informazioni applicazioni non sia in esecuzione.

Ulteriori riferimenti

Risolvere i problemi relativi a Utenti e gruppi locali

Motivi per i quali non è consigliabile utilizzare il computer con privilegi di amministratore


Gestire utenti locali

Gestire utenti locali

  • Creare un account utente locale

  • Reimpostare la password per un account utente locale

  • Disattivare o attivare un account utente locale

  • Eliminare un account utente locale

  • Rinominare un account utente locale

  • Assegnare uno script di accesso a un account utente locale

  • Assegnare una home directory a un account utente locale


Creare un account utente locale

Per completare questa procedura, è richiesta almeno l'appartenenza al gruppo Administrators. Analizzare i dettagli nella sezione "Ulteriori considerazioni" in questo argomento.

Per creare un account utente locale

  1. Aprire Gestione computer.

  2. Nell'albero della console fare clic su Utenti.

    Percorso

    • Gestione computer\Utilità di sistema\Utenti e gruppi locali\Utenti

  3. Scegliere Nuovo utente dal menu Azione.

  4. Digitare le informazioni appropriate nella finestra di dialogo.

  5. Selezionare o deselezionare le seguenti caselle di controllo:

    • Cambiamento obbligatorio password all'accesso successivo

    • Cambiamento password non consentito

    • Nessuna scadenza password

    • Account disabilitato

  6. Fare clic su Crea e quindi su Chiudi.

Ulteriori considerazioni

  • Per eseguire questa procedura, è necessario specificare le credenziali dell'account amministratore nel computer locale (se richiesto) oppure è necessario essere un membro del gruppo Administrators nel computer locale.

  • Un nome utente non può essere uguale ad altri nomi utente o nomi di gruppo presenti nel computer amministrato. Può contenere un massimo di 20 caratteri maiuscoli o minuscoli, ad eccezione dei seguenti:

    " / \ [ ] : ; | = , + * ? < > @

    Un nome utente non può essere costituito solo da punti (.) o spazi.

  • In Password e Conferma password è possibile digitare una password contenente un massimo di 127 caratteri. Se tuttavia la rete è costituita da computer che eseguono Windows 95 o Windows 98, è consigliabile utilizzare password non più lunghe di 14 caratteri. Se la password è superiore a 14 caratteri, è possibile che i computer che eseguono Windows 95 o Windows 98 non siano in grado di accedere alla rete.

  • L'utilizzo di password complesse e criteri appropriati per le password possono contribuire alla protezione del computer da eventuali attacchi.

Ulteriori riferimenti

Account utente locali

Motivi per i quali non è consigliabile utilizzare il computer con privilegi di amministratore

Assegnare uno script di accesso a un account utente locale

Assegnare una home directory a un account utente locale


Reimpostare la password per un account utente locale

Per completare questa procedura, è richiesta almeno l'appartenenza al gruppo Administrators. Analizzare i dettagli nella sezione "Ulteriori considerazioni" in questo argomento.

Per reimpostare la password per un account utente locale

  1. Aprire Gestione computer.

  2. Nell'albero della console fare clic su Utenti.

    Percorso

    • Gestione computer\Utilità di sistema\Utenti e gruppi locali\Utenti

  3. Fare clic con il pulsante destro del mouse sull'account utente per il quale si desidera ripristinare la password e quindi scegliere Imposta password.

  4. Leggere il messaggio di avviso e, se si desidera continuare, fare clic su Continua.

  5. In Nuova password e Conferma password digitare la nuova password e quindi fare clic su OK.

Ulteriori considerazioni

  • Per eseguire questa procedura, è necessario specificare le credenziali dell'account amministratore nel computer locale (se richiesto) oppure è necessario essere un membro del gruppo Administrators nel computer locale.

  • Le password sicure migliorano la sicurezza del computer e della rete.

  • La reimpostazione della password di un account utente locale potrebbe provocare una perdita di dati per tale utente se si utilizzano dati crittografati o password di Internet alternative.

Ulteriori riferimenti

Procedure consigliate per Utenti e gruppi locali

Finestra di dialogo Imposta password per <Utente> - Guida


Disattivare o attivare un account utente locale

Per completare questa procedura, è richiesta almeno l'appartenenza al gruppo Administrators. Analizzare i dettagli nella sezione "Ulteriori considerazioni" in questo argomento.

Per disabilitare o abilitare un account utente locale

  1. Aprire Gestione computer.

  2. Nell'albero della console fare clic su Utenti.

    Percorso

    • Gestione computer\Utilità di sistema\Utenti e gruppi locali\Utenti

  3. Fare clic con il pulsante destro del mouse sull'account utente che si desidera modificare e quindi scegliere Proprietà.

  4. Eseguire una delle operazioni seguenti:

    • Per disabilitare l'account utente selezionato, selezionare la casella di controllo Account disabilitato.

    • Per abilitare l'account utente selezionato, deselezionare la casella di controllo Account disabilitato.

Ulteriori considerazioni

  • Per eseguire questa procedura, è necessario specificare le credenziali dell'account amministratore nel computer locale (se richiesto) oppure è necessario essere un membro del gruppo Administrators nel computer locale.

  • Quando un account utente è disabilitato, l'utente non può accedere. Nel riquadro dei dettagli, l'account viene visualizzato con una X sulla corrispondente icona.

  • Prima di abilitare un account disabilitato, verificare che l'account non fosse stato bloccato per motivi di sicurezza.

  • Quando un account utente è abilitato, l'utente può accedere normalmente.

Ulteriori riferimenti

Procedure consigliate per Utenti e gruppi locali

Account utente locali


Eliminare un account utente locale

Per completare questa procedura, è richiesta almeno l'appartenenza al gruppo Administrators. Analizzare i dettagli nella sezione "Ulteriori considerazioni" in questo argomento.

Per eliminare un account utente locale

  1. Aprire Gestione computer.

  2. Nell'albero della console fare clic su Utenti.

    Percorso

    • Gestione computer\Utilità di sistema\Utenti e gruppi locali\Utenti

  3. Fare clic con il pulsante destro del mouse sull'account utente che si desidera eliminare e quindi scegliere Elimina.

Ulteriori considerazioni

  • Per eseguire questa procedura, è necessario specificare le credenziali dell'account amministratore nel computer locale (se richiesto) oppure è necessario essere un membro del gruppo Administrators nel computer locale.

  • Se è necessario eliminare un account utente, è consigliabile disabilitare innanzitutto l'account e verificare che la disattivazione non provochi problemi.

  • Non è possibile ripristinare un account utente eliminato.

  • Non è possibile eliminare l'account amministratore e l'account Guest.

Ulteriori riferimenti

Account utente locali

Disattivare o attivare un account utente locale


Rinominare un account utente locale

Per completare questa procedura, è richiesta almeno l'appartenenza al gruppo Administrators. Analizzare i dettagli nella sezione "Ulteriori considerazioni" in questo argomento.

Per rinominare un account utente locale

  1. Aprire Gestione computer.

  2. Nell'albero della console fare clic su Utenti.

    Percorso

    • Gestione computer\Utilità di sistema\Utenti e gruppi locali\Utenti

  3. Fare clic con il pulsante destro del mouse sull'account utente che si desidera rinominare e quindi scegliere Rinomina.

  4. Digitare il nuovo nome e quindi premere INVIO.

Ulteriori considerazioni

  • Per eseguire questa procedura, è necessario specificare le credenziali dell'account amministratore nel computer locale (se richiesto) oppure è necessario essere un membro del gruppo Administrators nel computer locale.

  • Un account utente rinominato mantiene il proprio ID di sicurezza (SID) e conserva quindi tutte le altre proprietà, quali la descrizione, la password, le appartenenze ai gruppi, il profilo utente, le informazioni sull'account e tutte le autorizzazioni e i diritti utente assegnati.

  • Un nome utente non può essere uguale ad altri nomi utente o nomi di gruppo presenti nel computer amministrato. Può contenere un massimo di 20 caratteri maiuscoli o minuscoli, ad eccezione dei seguenti:

    " / \ [ ] : ; | = , + * ? < > @

    Un nome utente non può essere costituito solo da punti (.) o spazi.

Ulteriori riferimenti

Account utente locali

Assegnare uno script di accesso a un account utente locale

Assegnare una home directory a un account utente locale


Assegnare uno script di accesso a un account utente locale

Per completare questa procedura, è richiesta almeno l'appartenenza al gruppo Administrators. Analizzare i dettagli nella sezione "Ulteriori considerazioni" in questo argomento.

Per assegnare uno script di accesso a un account utente locale

  1. Aprire Gestione computer.

  2. Nell'albero della console fare clic su Utenti.

    Percorso

    • Gestione computer\Utilità di sistema\Utenti e gruppi locali\Utenti

  3. Fare clic con il pulsante destro del mouse sull'account utente desiderato e quindi scegliere Proprietà.

  4. Nella scheda Profilo, in Script di accesso, digitare il nome file e il relativo percorso dello script.

Ulteriori considerazioni

  • Per eseguire questa procedura, è necessario specificare le credenziali dell'account amministratore nel computer locale (se richiesto) oppure è necessario essere un membro del gruppo Administrators nel computer locale.

  • Gli script di accesso possono contenere comandi dannosi. È consigliabile acquisire familiarità con il contenuto di uno script di accesso prima di assegnarlo a un utente.

  • Gli script di accesso archiviati in un computer locale vengono applicati solo agli utenti che accedono a tale computer.

  • Gli script di accesso locali devono essere archiviati in una cartella condivisa o in sottocartelle della cartella condivisa, denominata Netlogon. Se la cartella non esiste, è necessario crearla. Per specificare uno script di accesso archiviato in una sottocartella della cartella Netlogon, anteporre al nome del file il percorso relativo alla cartella. Ad esempio, per assegnare lo script di accesso Startup.bat archiviato in \\NomeComputer\Netlogon\NomeCartella a un utente locale, in Script di accesso digitare NomeCartella\Startup.bat

Ulteriori riferimenti

Assegnare una home directory a un account utente locale

Aggiungere un membro a un gruppo locale


Assegnare una home directory a un account utente locale

Per completare questa procedura, è richiesta almeno l'appartenenza al gruppo Administrators. Analizzare i dettagli nella sezione "Ulteriori considerazioni" in questo argomento.

Per assegnare una home directory a un account utente locale

  1. Aprire Gestione computer.

  2. Nell'albero della console fare clic su Utenti.

    Percorso

    • Gestione computer\Utilità di sistema\Utenti e gruppi locali\Utenti

  3. Fare clic con il pulsante destro del mouse sull'account utente per il quale si desidera specificare una home directory e quindi scegliere Proprietà.

  4. Nella scheda Profilo eseguire una delle operazioni seguenti:

    • Per specificare una home directory locale, fare clic su Percorso locale e quindi digitare il percorso, ad esempio c:\users\luisa.

    • Per specificare una home directory in una risorsa condivisa, fare clic su Connetti, scegliere la lettera di unità appropriata e quindi digitare il percorso di rete, ad esempio \\airedale\users\davide.

Ulteriori considerazioni

  • Per eseguire questa procedura, è necessario specificare le credenziali dell'account amministratore nel computer locale (se richiesto) oppure è necessario essere un membro del gruppo Administrators nel computer locale.

  • La cartella Documenti rappresenta una valida alternativa alle home directory, ma non le sostituisce. Ogni utente dispone di una cartella Documenti nel volume di avvio.

  • Se non viene assegnata alcuna home directory, il sistema ne assegna una locale predefinita all'account utente nella directory radice in cui sono installati i file del sistema operativo nella versione iniziale.

  • Per specificare un percorso di rete per la home directory, è innanzitutto necessario creare la risorsa condivisa ed impostare le autorizzazioni che consentono l'accesso utente.

Ulteriori riferimenti

Gestire file per account utente locali

Assegnare uno script di accesso a un account utente locale

Aggiungere un membro a un gruppo locale


Gestire gruppi locali

Gestire gruppi locali

  • Creare un gruppo locale

  • Aggiungere un membro a un gruppo locale

  • Identificare i membri di un gruppo locale

  • Eliminare un gruppo locale


Creare un gruppo locale

Per completare questa procedura, è necessaria almeno l'appartenenza al gruppo Administrators. Analizzare i dettagli nella sezione "Ulteriori considerazioni" in questo argomento.

Creare un gruppo locale

  • Tramite l'interfaccia Windows

  • Tramite riga di comando
Per creare un gruppo locale tramite l'interfaccia Windows

  1. Aprire Gestione computer.

  2. Nell'albero della console fare clic su Gruppi.

    Percorso

    • Gestione computer\Utilità di sistema\Utenti e gruppi locali\Gruppi

  3. Scegliere Nuovo gruppo dal menu Azione.

  4. In Nome gruppo digitare un nome per il nuovo gruppo.

  5. In Descrizione digitare la descrizione del nuovo gruppo.

  6. Per aggiungere uno o più membri al nuovo gruppo, fare clic su Aggiungi.

  7. Nella finestra di dialogo Seleziona utenti, computer o gruppi eseguire le operazioni seguenti:

    • Per aggiungere un account utente o di gruppo al gruppo, digitare il nome dell'account utente o di gruppo che si desidera aggiungere in Immettere i nomi degli oggetti da selezionare e quindi fare clic su OK.

    • Per aggiungere un account computer al gruppo, fare clic su Tipi di oggetto, selezionare la casella di controllo Computer e quindi fare clic su OK. In Immettere i nomi degli oggetti da selezionare digitare il nome dell'account computer che si desidera aggiungere e quindi fare clic su OK.

  8. Nella finestra di dialogo Nuovo gruppo fare clic su Crea e quindi su Chiudi.

Ulteriori considerazioni

  • Per eseguire questa procedura, è necessario specificare le credenziali dell'account amministratore nel computer locale (se richiesto) oppure è necessario essere un membro del gruppo Administrators nel computer locale.

  • Il nome di un gruppo locale non può essere uguale ad altri nomi di gruppo o nomi utente presenti nel computer locale amministrato. Può contenere un massimo di 256 caratteri maiuscoli o minuscoli, ad eccezione dei seguenti:

    " / \ [ ] : ; | = , + * ? < > @

    Un nome di gruppo non può essere costituito soltanto da punti (.) o spazi.

Per creare un gruppo locale tramite riga di comando

  1. Aprire una finestra del prompt dei comandi.

  2. Per creare un gruppo digitare:

    net localgroup <GroupName> /add

Ulteriori considerazioni

  • Per eseguire questa procedura, è necessario specificare le credenziali dell'account Administrator nel computer locale (se richiesto) oppure è necessario essere un membro del gruppo Administrators nel computer locale.

  • Il nome di un gruppo locale non può essere uguale ad altri nomi di gruppo o nomi utente presenti nel computer locale amministrato. Può contenere un massimo di 256 caratteri maiuscoli o minuscoli, ad eccezione dei seguenti:

    " / \ [ ] : ; | = , + * ? < > @

    Un nome di gruppo non può essere costituito soltanto da punti (.) o spazi.

  • Per ulteriori informazioni sul comando net localgroup, vedere Gestire gruppi locali dalla riga di comando.

Ulteriori riferimenti

Gruppi locali predefiniti

Aggiungere un membro a un gruppo locale

Notazione di sintassi della riga di comando


Aggiungere un membro a un gruppo locale

Per completare questa procedura, è richiesta almeno l'appartenenza al gruppo Administrators. Analizzare i dettagli nella sezione "Ulteriori considerazioni" in questo argomento.

Aggiungere un membro a un gruppo locale

  • Tramite l'interfaccia Windows

  • Tramite riga di comando
Per aggiungere un membro a un gruppo locale tramite l'interfaccia Windows

  1. Aprire Gestione computer.

  2. Nell'albero della console fare clic su Gruppi.

    Percorso

    • Gestione computer\Utilità di sistema\Utenti e gruppi locali\Gruppi

  3. Fare clic con il pulsante destro del mouse sul gruppo al quale si desidera aggiungere un membro, scegliere Aggiungi al gruppo e quindi fare clic su Aggiungi.

  4. Nella finestra di dialogo Seleziona utenti, computer o gruppi eseguire le operazioni seguenti:

    • Per aggiungere un account utente o di gruppo al gruppo, digitare il nome dell'account utente o di gruppo che si desidera aggiungere in Immettere i nomi degli oggetti da selezionare e quindi fare clic su OK.

    • Per aggiungere un account computer al gruppo, fare clic su Tipi di oggetto, selezionare la casella di controllo Computer e quindi fare clic su OK. In Immettere i nomi degli oggetti da selezionare digitare il nome dell'account computer che si desidera aggiungere al gruppo e quindi fare clic su OK.

Ulteriori considerazioni

  • Per eseguire questa procedura, è necessario specificare le credenziali dell'account amministratore nel computer locale (se richiesto) oppure è necessario essere un membro del gruppo Administrators nel computer locale.

  • Per rimuovere un membro da un gruppo locale, selezionare l'account utente, l'account computer o l'account di gruppo in Membri e quindi fare clic su Rimuovi.

  • Tutti i diritti e le autorizzazioni assegnati a un gruppo sono assegnati a tutti i membri di tale gruppo.

  • Limitare il numero di utenti del gruppo Administrators. I membri del gruppo Administrators in un computer locale dispongono di autorizzazioni di controllo completo per tale computer.

  • Se il computer è stato aggiunto a un dominio, è possibile aggiungere account utente, account computer e account di gruppo da tale dominio e dai domini trusted per il gruppo locale.

Per aggiungere un membro a un gruppo locale tramite riga di comando

  1. Aprire una finestra del prompt dei comandi.

  2. Per aggiungere un membro al gruppo Backup Operators digitare:

    net localgroup "Backup Operators" "<MemberName>" /add

    È necessario includere le virgolette.

Ulteriori considerazioni

  • Per eseguire questa procedura, è necessario specificare le credenziali dell'account Administrator nel computer locale (se richiesto) oppure è necessario essere un membro del gruppo Administrators nel computer locale.

  • Tutti i diritti e le autorizzazioni assegnati a un gruppo sono assegnati a tutti i membri di tale gruppo.

  • Limitare il numero di utenti del gruppo Administrators. I membri del gruppo Administrators in un computer locale dispongono di autorizzazioni di controllo completo per tale computer.

  • Se il computer è stato aggiunto a un dominio, è possibile aggiungere account utente, account computer e account di gruppo da tale dominio e dai domini trusted a un gruppo locale.

Ulteriori riferimenti

Gruppi locali predefiniti

Motivi per i quali non è consigliabile utilizzare il computer con privilegi di amministratore

Gestire gruppi locali dalla riga di comando

Notazione di sintassi della riga di comando


Identificare i membri di un gruppo locale

Per completare questa procedura, non è richiesta l'appartenenza ad alcun gruppo. Analizzare i dettagli nella sezione "Ulteriori considerazioni" in questo argomento.

Identificare i membri di un gruppo locale

  • Tramite l'interfaccia Windows

  • Tramite riga di comando
Per identificare i membri di un gruppo locale tramite l'interfaccia Windows

  1. Aprire Gestione computer.

  2. Nell'albero della console fare clic su Gruppi.

    Percorso

    • Gestione computer/Utilità di sistema/Utenti e gruppi locali/Gruppi

  3. Fare clic con il pulsante destro del mouse sul gruppo di cui si desidera identificare i membri e quindi scegliere Proprietà.

Ulteriori considerazioni

  • Per eseguire questa procedura, non è necessario disporre di credenziali amministrative.

Per identificare i membri di un gruppo locale tramite riga di comando

  1. Aprire una finestra del prompt dei comandi.

  2. Per visualizzare un elenco dei membri del gruppo Backup Operators digitare:

    net localgroup "Backup Operators"

    È necessario includere le virgolette.

Ulteriori considerazioni

  • Per eseguire questa procedura, non è necessario disporre di credenziali amministrative.

  • Per ulteriori informazioni sul comando net localgroup, vedere Gestire gruppi locali dalla riga di comando.

Ulteriori riferimenti

Gruppi locali predefiniti


Eliminare un gruppo locale

Per completare questa procedura, è richiesta almeno l'appartenenza al gruppo Administrators. Analizzare i dettagli nella sezione "Ulteriori considerazioni" in questo argomento.

Eliminare un gruppo locale

  • Tramite l'interfaccia Windows

  • Tramite riga di comando
Per eliminare un gruppo locale tramite l'interfaccia Windows

  1. Aprire Gestione computer.

  2. Nell'albero della console fare clic su Gruppi.

    Percorso

    • Gestione computer\Utilità di sistema\Utenti e gruppi locali\Gruppi

  3. Fare clic con il pulsante destro del mouse sul gruppo che si desidera eliminare e quindi scegliere Elimina.

Ulteriori considerazioni

  • Per eseguire questa procedura, è necessario specificare le credenziali dell'account amministratore nel computer locale (se richiesto) oppure è necessario essere un membro del gruppo Administrators nel computer locale.

  • Non è possibile eliminare i seguenti gruppi predefiniti:

    • Administrators

    • Backup Operators

    • Cryptographic Operators

    • Distributed COM Users

    • Guests

    • IIS_IUSRS

    • Network Configuration Operators

    • Performance Log Users

    • Performance Monitor Users

    • Power Users

    • Utenti desktop remoto

    • Replicator

    • Utenti

  • Non è possibile ripristinare un gruppo eliminato.

  • L'eliminazione di un gruppo locale comporta la sola rimozione del gruppo e non degli account utente, degli account computer o degli account di gruppo che fanno parte di tale gruppo.

  • Se si elimina un gruppo e quindi se ne crea un altro con lo stesso nome, sarà necessario impostare nuove autorizzazioni per tale gruppo, poiché non erediterà quelle assegnate al gruppo precedente.

Per eliminare un gruppo locale tramite riga di comando

  1. Aprire una finestra del prompt dei comandi.

  2. Per eliminare un gruppo digitare:

    net localgroup <GroupName> /delete

Ulteriori considerazioni

  • Per eseguire questa procedura, è necessario specificare le credenziali dell'account Administrator nel computer locale (se richiesto) oppure è necessario essere un membro del gruppo Administrators nel computer locale.

  • Non è possibile eliminare i gruppi predefiniti seguenti:

    • Administrators

    • Backup Operators

    • Cryptographic Operators

    • Distributed COM Users

    • Guests

    • IIS_IUSRS

    • Network Configuration Operators

    • Performance Log Users

    • Performance Monitor Users

    • Power Users

    • Utenti desktop remoto

    • Replicator

    • Users

  • Non è possibile ripristinare un gruppo eliminato.

  • L'eliminazione di un gruppo locale comporta la rimozione solo del gruppo e non degli account utente, degli account computer o degli account di gruppo che fanno parte di tale gruppo.

  • Se si elimina un gruppo e quindi se ne crea un altro con lo stesso nome, sarà necessario impostare nuove autorizzazioni per tale gruppo, poiché non erediterà quelle concesse al gruppo precedente.

  • Per ulteriori informazioni sul comando net localgroup, vedere Gestire gruppi locali dalla riga di comando.

Ulteriori riferimenti

Gruppi locali predefiniti

Eliminare un account utente locale

Notazione di sintassi della riga di comando


Utenti e gruppi locali: concetti

Concetti

In questa sezione vengono fornite informazioni generali su utenti e gruppi locali:

  • Informazioni su Utenti e gruppi locali

  • Amministrare Utenti e gruppi locali


Informazioni su Utenti e gruppi locali

Informazioni su Utenti e gruppi locali

In questa sezione vengono trattati gli argomenti seguenti:

  • Panoramica di Utenti e gruppi locali

  • Account utente locali

  • Gruppi locali predefiniti


Panoramica di Utenti e gruppi locali

Panoramica di Utenti e gruppi locali

Utenti e gruppi locali si trova in Gestione computer, un insieme di strumenti di amministrazione che è possibile utilizzare per la gestione di singoli computer locali o remoti. È possibile utilizzare Utenti e gruppi locali per proteggere e gestire account utente e gruppi archiviati localmente nel computer. È possibile assegnare autorizzazioni e diritti a un account utente locale o a un account di gruppo per un computer specifico e solo per tale computer.

Tramite Utenti e gruppi locali è possibile di limitare la possibilità di utenti e gruppi di eseguire determinate operazioni tramite l'assegnazione di autorizzazioni e diritti. Un diritto autorizza un utente a eseguire determinate operazioni in un computer, quali il backup di file e cartelle o l'arresto di un computer. Un'autorizzazione è una regola associata a un oggetto, in genere un file, una cartella o una stampante, che determina quali utenti possono accedervi e in che modo.

Per ulteriori informazioni, vedere:

  • Account utente locali

  • Gruppi locali predefiniti


Account utente locali

Account utente locali

Nella cartella Utenti, disponibile nello snap-in Utenti e gruppi locali di Microsoft Management Console (MMC), vengono visualizzati gli account utente predefiniti e gli account utente creati dall'amministratore. Gli account utente predefiniti vengono creati automaticamente quando si installa il sistema operativo. Nella tabella seguente vengono descritti tutti gli account utente predefiniti disponibili in Utenti e gruppi locali.

Account utente predefinito Descrizione

Account amministratore

L'account amministratore è disabilitato per impostazione predefinita, ma è possibile abilitarlo. Quando è abilitato, l'account amministratore dispone del controllo completo del computer e, se necessario, può assegnare agli utenti i diritti utente e le autorizzazioni per il controllo di accesso. Questo account deve essere utilizzato solo per le operazioni che richiedono credenziali amministrative. Si consiglia di impostare una password complessa per questo account. Per ulteriori considerazioni sulla sicurezza di account con credenziali amministrative, vedere Procedure consigliate per Utenti e gruppi locali.

L'account amministratore è membro del gruppo Administrators del computer. L'account amministratore non può essere mai eliminato o rimosso dal gruppo Administrators, ma può essere rinominato o disattivato. Poiché è noto che l'account amministratore esiste in molte versioni di Windows, la ridenominazione o la disattivazione di questo account renderà più difficile i tentativi di accesso degli utenti non autorizzati. Per ulteriori informazioni su come rinominare o disabilitare un account utente, vedere Rinominare un account utente locale e Disattivare o attivare un account utente locale.

Importante

Anche se è stato disabilitato, è comunque possibile utilizzare l'account amministratore per accedere a un computer in modalità provvisoria.

Account Guest

L'account Guest è utilizzato dagli utenti che non dispongono di un account effettivo nel computer. Può inoltre essere utilizzato dagli utenti il cui account è disattivato, ma non eliminato. L'account Guest non richiede una password e per impostazione predefinita è disabilitato.

È possibile impostare diritti e autorizzazioni per l'account Guest come per qualsiasi altro account utente. Per impostazione predefinita, l'account Guest è un membro del gruppo predefinito Guests, che consente a un utente di accedere a un computer. I diritti aggiuntivi e le autorizzazioni devono essere concessi al gruppo Guests da un membro del gruppo Administrators. Per impostazione predefinita l'account Guest è disabilitato e si consiglia di non abilitarlo.

Per ulteriori informazioni sulla creazione e gestione di account utente locali, vedere Gestire utenti locali.


Gruppi locali predefiniti

Gruppi locali predefiniti

Nella cartella Gruppi, disponibile nello snap-in Utenti e gruppi locali di Microsoft Management Console (MMC), vengono visualizzati i gruppi locali predefiniti e i gruppi locali creati dall'amministratore. I gruppi locali predefiniti vengono creati automaticamente quando si installa il sistema operativo. L'appartenenza a un gruppo locale assicura all'utente i diritti per eseguire diverse operazioni nel computer locale.

Ai gruppi locali è possibile aggiungere account utente locali, account utente di dominio, account computer e account di gruppo. Per ulteriori informazioni sull'aggiunta di membri ai gruppi locali, vedere Aggiungere un membro a un gruppo locale.

Nota

Per sapere a quale gruppo è necessario appartenere per eseguire una particolare procedura, vedere la nota disponibile in molti argomenti di Utenti e gruppi locali: procedure che include queste informazioni.

Nella tabella seguente vengono descritti i gruppi predefiniti presenti nella cartella Gruppi. Vengono inoltre elencati i diritti utente predefiniti per ogni gruppo. Questi diritti sono assegnati nell'ambito dei criteri di sicurezza locali.

Gruppo Descrizione Diritti utente predefiniti

Administrators

I membri di questo gruppo dispongono del controllo completo del computer e, se necessario, possono assegnare agli utenti i diritti utente e le autorizzazioni per il controllo di accesso. L'account amministratore è un membro predefinito di questo gruppo. Quando un computer viene aggiunto a un dominio, il gruppo Domain Admins viene aggiunto automaticamente a questo gruppo. Poiché questo gruppo dispone del controllo completo del computer, è consigliabile aggiungervi utenti con cautela.
  • Accedi al computer dalla rete

  • Regolazione limite risorse memoria per un processo

  • Consenti accesso locale

  • Consenti accesso tramite Servizi Desktop remoto

  • Ripristino di file e directory

  • Ignorare controllo incrociato

  • Modifica dell'orario di sistema

  • Modifica del fuso orario

  • Creazione di file di paging

  • Creazione oggetti globali

  • Creazione di collegamenti simbolici

  • Debug di programmi

  • Arresto forzato da un sistema remoto

  • Rappresenta un client dopo l'autenticazione

  • Aumento della priorità di pianificazione

  • Caricamento/rimozione di driver di dispositivo

  • Accesso come processo batch

  • Gestione file registro di controllo e di sicurezza

  • Modifica delle variabili di ambiente firmware

  • Esecuzione operazioni di manutenzione volume

  • Creazione di profilo del singolo processo

  • Creazione di profilo delle prestazioni del sistema

  • Rimozione del computer dall'alloggiamento

  • Ripristino di file e directory

  • Arresto del sistema

  • Acquisizione proprietà di file o di altri oggetti

Backup Operators

I membri di questo gruppo possono eseguire il backup e il ripristino di file sul computer, indipendentemente dalle autorizzazioni assegnate a tali file, in quanto il diritto a effettuare il backup ha la precedenza su tutte le autorizzazioni per i file. I membri di questo gruppo non possono modificare le impostazioni di sicurezza.
  • Accedi al computer dalla rete

  • Consenti accesso locale

  • Backup di file e directory

  • Ignorare controllo incrociato

  • Accesso come processo batch

  • Ripristino di file e directory

  • Arresto del sistema

Cryptographic Operators

I membri di questo gruppo sono autorizzati a eseguire operazioni di crittografia.
  • Nessun diritto utente predefinito

Distributed COM Users

I membri di questo gruppo possono avviare, attivare e utilizzare gli oggetti DCOM in un computer.
  • Nessun diritto utente predefinito

Guests

I membri di questo gruppo dispongono di un profilo temporaneo creato all'accesso. Tale profilo verrà eliminato alla disconnessione del membro. L'account Guest (disattivato per impostazione predefinita) è anche membro predefinito di questo gruppo.
  • Nessun diritto utente predefinito

IIS_IUSRS

Questo gruppo predefinito viene utilizzato da Internet Information Services (IIS).
  • Nessun diritto utente predefinito

Network Configuration Operators

I membri di questo gruppo possono apportare modifiche alle impostazioni TCP/IP nonché rinnovare e rilasciare indirizzi TCP/IP. Questo gruppo non dispone di membri predefiniti.
  • Nessun diritto utente predefinito

Performance Log Users

I membri di questo gruppo possono gestire i contatori delle prestazioni, i registri e gli avvisi di un computer, sia localmente che da client remoti, anche senza appartenere al gruppo Administrators.
  • Nessun diritto utente predefinito

Performance Monitor Users

I membri di questo gruppo possono controllare i contatori delle prestazioni di un computer, sia localmente che da client remoti, anche senza appartenere ai gruppi Administrators o Performance Log Users.
  • Nessun diritto utente predefinito

Power Users

Per impostazione predefinita, i membri di questo gruppo non dispongono di diritti utente o di autorizzazioni maggiori rispetto a un account utente standard. Nelle versioni precedenti di Windows il gruppo Power Users ha la funzione di assegnare agli utenti specifici diritti e autorizzazioni di amministratore per eseguire processi di sistema comuni. In questa versione di Windows gli account utente standard dispongono già dei diritti per eseguire le operazioni di configurazione più comuni, ad esempio la modifica dei fusi orari. Per le applicazioni legacy che richiedono gli stessi diritti e le stesse autorizzazioni del gruppo Power Users disponibili nelle versioni precedenti di Windows, gli amministratori possono applicare un modello di sicurezza che conceda al gruppo Power Users lo stesso livello di diritti e autorizzazioni delle versioni precedenti.
  • Nessun diritto utente predefinito

Utenti desktop remoto

I membri di questo gruppo possono accedere in remoto al computer.
  • Consenti accesso tramite Servizi Desktop remoto

Replicator

Questo gruppo supporta le funzioni di replica. L'unico membro del gruppo Replicator dovrebbe essere un account utente di dominio utilizzato per accedere ai servizi di replica di un controller di dominio. Non aggiungere a questo gruppo account utente di utenti effettivi.
  • Nessun diritto utente predefinito

Utenti

I membri di questo gruppo possono eseguire operazioni comuni, ad esempio l'esecuzione di applicazioni, l'utilizzo di stampanti locali e di rete e il blocco del computer. I membri di questo gruppo non possono condividere directory o creare stampanti locali. Per impostazione predefinita appartengono a questo gruppo i membri dei gruppi Domain Users, Authenticated Users e Interactive. Di conseguenza, qualsiasi account utente creato nel dominio diventa membro di questo gruppo.
  • Accedi al computer dalla rete

  • Consenti accesso locale

  • Ignorare controllo incrociato

  • Modifica del fuso orario

  • Aumento di un working set di processo

  • Rimozione del computer dall'alloggiamento

  • Arresto del sistema

Assistenti offerta Assistenza remota

I membri di questo gruppo possono offrire assistenza remota agli utenti del computer.
  • Nessun diritto utente predefinito


Amministrare Utenti e gruppi locali

Amministrare Utenti e gruppi locali

In questa sezione vengono trattati gli argomenti seguenti:

  • Gestire file per account utente locali

  • Gestire gruppi locali dalla riga di comando

  • Motivi per i quali non è consigliabile utilizzare il computer con privilegi di amministratore

  • Panoramica del controllo dell'account utente


Gestire file per account utente locali

Gestire file per account utente locali

Gli amministratori possono utilizzare le home directory e la cartella Documenti per raccogliere i file dell'utente in un'unica posizione. In questo modo vengono semplificati sia il processo di backup che la gestione del controllo di accesso.

La home directory può essere una cartella locale o una cartella di una risorsa condivisa e può essere assegnata a uno o più utenti. Una home directory assegnata a un utente diventa la cartella predefinita di tale utente per le finestre di dialogo Apri e Salva con nome, per le sessioni del prompt dei comandi e per tutti i programmi che non dispongono di una cartella di lavoro predefinita.

La cartella Documenti rappresenta un'alternativa alle home directory, ma non le sostituisce. Quando un utente tenta di salvare o aprire un file, la maggior parte dei programmi determina se utilizzare la home directory o la cartella Documenti in uno dei due modi seguenti:

  • Alcuni programmi cercano innanzitutto nella home directory i file corrispondenti al tipo di file da aprire o salvare, ad esempio file con estensione doc o txt. Se viene trovato un file con tale estensione, il programma apre la home directory e ignora la cartella Documenti. Se non viene trovato un file con tale estensione, il programma apre la cartella Documenti.

  • Altri programmi ignorano invece la home directory, indipendentemente dal fatto che contenga file di qualsiasi tipo.

Per ulteriori informazioni su come assegnare le home directory, vedere Assegnare una home directory a un account utente locale.


Gestire gruppi locali dalla riga di comando

Gestione di gruppi locali dalla riga di comando

È possibile utilizzare l'utilità da riga di comando indicata nella tabella seguente per gestire i gruppi locali.

Nome | Descrizione
net localgroup | Questo comando consente di aggiungere, visualizzare o modificare i gruppi locali.

Per informazioni su net localgroup, vedere la pagina relativa alle informazioni di riferimento per la riga di comando A-Z all'indirizzo http://go.microsoft.com/fwlink/?LinkId=20331. Fare clic su N, su Comandi dei servizi Net e quindi su Net localgroup.

La cartella Strumenti di supporto del CD del prodotto include altre utilità da riga di comando.


Motivi per i quali non è consigliabile utilizzare il computer con privilegi di amministratore

Motivi per i quali non è consigliabile utilizzare il computer con privilegi di amministratore

L'utilizzo del computer come membro del gruppo Administrators espone il sistema ai virus Trojan Horse e ad altri rischi relativi alla sicurezza. Il semplice fatto di visitare un sito Internet o di aprire un allegato di posta elettronica può danneggiare il sistema. Un sito Internet o un allegato di posta elettronica sconosciuto può ad esempio contenere codice Trojan Horse che potrebbe essere scaricato nel sistema ed eseguito.

Se si è connessi come amministratore di un computer locale, un virus Trojan Horse potrebbe provocare la riformattazione del disco rigido, la cancellazione di file e la creazione di un nuovo account utente con accesso amministrativo.

In un computer locale si consiglia di aggiungere l'account utente di dominio solo nel gruppo Users, e non nel gruppo Administrators, per effettuare operazioni di routine, quali l'esecuzione di programmi e l'accesso a siti Internet. Se in seguito è necessario eseguire attività amministrative nel computer locale, utilizzare Esegui come amministratore per avviare un programma con credenziali amministrative.

È possibile utilizzare Esegui come amministratore per eseguire attività amministrative senza esporre il computer a rischi inutili. Per ulteriori informazioni, visitare la pagina relativa all'utilizzo di Esegui come all'indirizzo http://go.microsoft.com/fwlink/?LinkId=28314.

Per ulteriori informazioni su come utilizzare Esegui come amministratore, vedere Eseguire un programma con credenziali amministrative.

Nel caso in cui sia necessario eseguire altre attività amministrative, ad esempio l'aggiornamento del sistema operativo o la configurazione dei parametri di sistema, chiudere la sessione ed eseguire nuovamente l'accesso come amministratore.


Panoramica del controllo dell'account utente

Controllo dell'account utente è un nuovo componente di sicurezza che consente agli utenti non amministratori, definiti "utenti standard" in questa versione di Windows, e agli amministratori di eseguire attività comuni senza che sia necessario cambiare utente, disconnettersi o utilizzare il comando Esegui come amministratore. Un account utente standard è simile a un account utente di Microsoft Windows® XP. Gli account utente che sono membri del gruppo Administrators locale eseguono la maggior parte delle applicazioni come utente standard. Poiché consente di separare le funzioni degli utenti da quelle degli amministratori senza compromettere la produttività, il controllo dell'account utente rappresenta un miglioramento importante di questa versione di Windows.

Quando un amministratore accede a un computer che esegue questa versione di Windows, all'utente vengono assegnati due token di accesso distinti. In Windows i token, che contengono l'appartenenza al gruppo, i dati di autorizzazione e i dati di controllo di accesso relativi a un utente, vengono utilizzati per controllare le risorse e le attività alle quali tale utente può accedere. In alcune versioni precedenti di Windows, ad esempio Windows XP, un account amministratore riceve un solo token di accesso che include i dati necessari per concedere l'accesso utente a tutte le risorse di Windows. Questo modello di controllo di accesso non prevede alcun controllo in modalità provvisoria per verificare che l'utente desideri effettivamente eseguire un'attività per cui è necessario il token di accesso amministrativo. Un computer potrebbe pertanto essere esposto all'installazione di malware, senza che l'utente ne riceva notifica. Questo processo viene comunemente definito come installazione invisibile all'utente. Poiché l'utente è un amministratore, è possibile che un malware utilizzi i dati di controllo di accesso dell'amministratore per infettare uno o più file principali del sistema operativo. In alcuni casi, il software dannoso potrebbe risultare quasi impossibile da rimuovere e causare danni ancora più gravi.

In questa versione di Windows, la differenza principale tra un utente standard e un amministratore consiste nel livello di controllo sul computer. Gli amministratori possono modificare lo stato del sistema, disattivare il firewall e i criteri, installare un servizio o un driver per tutti gli utenti del computer e così via. Possono inoltre installare software per un intero computer. Gli utenti standard non possono modificare lo stato del sistema nello stesso modo.

Per ulteriori informazioni sul controllo dell'account utente, vedere Guida e supporto tecnico.


Risolvere i problemi relativi a Utenti e gruppi locali

Risoluzione dei problemi

Individuare quale problema si è verificato.

  • È stato visualizzato il messaggio di errore "Il criterio locale del sistema non permette l'accesso interattivo" oppure non è possibile accedere localmente.

  • Il comando runas non è riuscito.

  • Impossibile accedere a un computer della rete che esegue Windows 95 o Windows 98.

  • Impossibile accedere agli snap-in di estensione Gestione computer di un computer remoto.
È stato visualizzato il messaggio di errore "Il criterio locale del sistema non permette l'accesso interattivo" oppure non è possibile accedere localmente.

Causa: la possibilità di accedere localmente a un computer è gestita dai criteri di sicurezza locali.

Soluzione: aggiungere l'account utente al gruppo locale Users o utilizzare i criteri di sicurezza locali per assegnare a un utente o gruppo specifico il diritto Consenti accesso locale.

Il comando runas non è riuscito.

Causa: il servizio Accesso secondario non è in esecuzione.

Soluzione: avviare il servizio Accesso secondario.

Per ulteriori informazioni sul comando runas, visitare la pagina relativa all'utilizzo di Esegui come all'indirizzo http://go.microsoft.com/fwlink/?LinkId=28314.

Impossibile accedere a un computer della rete che esegue Windows 95 o Windows 98.

Causa: la password contiene più di 14 caratteri.

Soluzione: creare un nuovo account utente o modificare la password affinché contenga un massimo di 14 caratteri per Windows 95 e Windows 98.

Impossibile accedere agli snap-in di estensione Gestione computer di un computer remoto.

Causa: il servizio Registro di sistema remoto non è in esecuzione nel computer remoto.

Soluzione: verificare che il servizio Registro di sistema remoto sia stato avviato nel computer remoto. Per avviare il servizio nel computer remoto, sono richieste autorizzazioni appropriate.

Nota

Questo messaggio di errore potrebbe essere visualizzato anche se sul computer remoto è in esecuzione Windows 95. Gestione computer non supporta l'accesso remoto a computer con sistemi Windows 95.


Interfaccia utente: Utenti e gruppi locali

  • Finestra delle proprietà di <Utente> - Generale

  • Finestra delle proprietà di <Utente> - Membro di

  • Finestra delle proprietà di <Utente> - Profilo

  • Finestra di dialogo Imposta password per <Utente> - Guida

  • Finestra di dialogo Imposta password per <Utente>

  • Finestra di dialogo Nuovo utente

  • Finestra di dialogo Nuovo gruppo

  • Finestra delle proprietà di <Gruppo>


Finestra delle proprietà di <Utente> - Generale

Finestra delle proprietà di <Utente> - Generale

Elemento Dettagli

Nome completo

Casella in cui digitare il nome completo dell'utente. È consigliabile stabilire uno standard per i nomi completi in modo che inizino sempre con il nome (Ezio Alboni) o il cognome (Alboni Ezio).

Descrizione

Casella in cui digitare una descrizione dell'account utente o dell'utente.

Casella di controllo Cambiamento obbligatorio password all'accesso successivo

Specifica se l'utente dovrà cambiare la password all'accesso successivo.

Casella di controllo Cambiamento password non consentito

Specifica se per l'utente non sarà possibile modificare la password assegnata. Questa opzione viene in genere selezionata solo per gli account utilizzati da più utenti, ad esempio l'account Guest. L'impostazione non ha effetto sui membri del gruppo Administrators.

Casella di controllo Nessuna scadenza password

Specifica se la password non ha una scadenza. Questa opzione ha la precedenza sull'impostazione Validità massima password nel criterio Password in Criteri di gruppo. Selezionare questa opzione quando si assegnano servizi, ad esempio Directory replicator, utilizzando Servizi. Questa opzione ha la precedenza sull'impostazione Cambiamento obbligatorio password all'accesso successivo.

Casella di controllo Account disabilitato

Specifica se l'account selezionato è disabilitato.

Casella di controllo Account bloccato

Indica se l'account è bloccato in modo da impedire l'accesso all'utente.

Se l'account non è bloccato, la casella di controllo è deselezionata e non disponibile.

Se è bloccato, la casella di controllo è selezionata e disponibile. Per sbloccare l'account, deselezionare la casella di controllo.

Non è possibile utilizzare questa opzione per bloccare un account. Un account viene bloccato solo se l'utente esegue un numero di tentativi di accesso superiore a quello specificato nell'impostazione del criterio Password in Criteri di gruppo. Per impedire l'utilizzo di un account, è necessario disabilitarlo. L'utente il cui account è stato disabilitato non potrà eseguire l'accesso fino a quando un membro del gruppo Administrators non avrà nuovamente abilitato l'account.

Ulteriori riferimenti

Account utente locali

Creare un account utente locale

Disattivare o attivare un account utente locale


Finestra delle proprietà di <Utente> - Membro di

Finestra delle proprietà di <Utente> - Membro di

Elemento | Dettagli
Membro di | Elenca i gruppi a cui appartiene l'account utente.
Aggiungi | Fare clic per selezionare il gruppo a cui si desidera aggiungere l'account utente.
Rimuovi | Rimuove l'utente dal gruppo selezionato.

Ulteriori riferimenti

Account utente locali

Aggiungere un membro a un gruppo locale


Finestra delle proprietà di <Utente> - Profilo

Finestra delle proprietà di <Utente> - Profilo

Elemento Dettagli

Percorso profilo

Casella in cui digitare il percorso del profilo utente per l'account utente.

Per attivare un profilo utente mobile o bloccato per l'account utente selezionato, digitare un percorso di rete nel formato \\nome server\nome cartella profili\nome utente, ad esempio \\progetti\profili\alessandrol.

Per assegnare un profilo utente bloccato, digitare un percorso di rete nel formato \\nome server\nome cartella profili\nome profilo utente, ad esempio \\progetti\profili\impieg.

Per assegnare un profilo utente bloccato, è inoltre necessario copiare un profilo utente preconfigurato nel percorso specificato in questa casella.

Script di accesso

Casella in cui digitare il nome dello script di accesso. Se questo si trova in una sottodirectory del percorso predefinito dello script di accesso, anteporre al nome del file il relativo percorso.

Ad esempio, per specificare lo script di accesso Startup.bat archiviato in \\NomeComputer\Netlogon\NomeCartella, digitare NomeCartella\Startup.bat.

Percorso locale

Specifica un percorso locale come home directory. Digitare un percorso locale, ad esempio c:\users\giorgioc.

Connetti

Specifica una directory di rete condivisa come home directory per l'utente. Scegliere una lettera di unità dal menu.

A

Casella in cui digitare il percorso di rete per la home directory dell'utente. Ad esempio, è possibile specificare l'unità J e quindi digitare \\airedale\users\raffaellab.

Ulteriori riferimenti

Account utente locali

Assegnare uno script di accesso a un account utente locale

Assegnare una home directory a un account utente locale

Gestire file per account utente locali


Finestra di dialogo Imposta password per <Utente> - Guida

Al fine di proteggere le informazioni riservate, dopo la reimpostazione della password in un account utente locale viene impedito l'accesso ad alcuni tipi di informazioni, tra cui:

  • Posta elettronica crittografata con la chiave pubblica dell'utente

  • Password Internet salvate sul computer

  • File crittografati dall'utente

Per evitare questo tipo di perdita di dati, non reimpostare la password. Quando si crea un nuovo account utente locale, richiedere all'utente di creare un disco di reimpostazione password da utilizzare se l'utente dimentica la propria password, in modo da reimpostarla senza alcuna perdita di dati. Se un utente dimentica la password per un account utente di dominio, questa dovrà essere reimpostata manualmente.

Per informazioni importanti su questa operazione, cercare l'argomento relativo ai rischi derivanti dalla reimpostazione di una password in Guida e supporto tecnico.


Finestra di dialogo Imposta password per <Utente>

Finestra di dialogo Imposta password per <Utente>

Elemento | Dettagli
Nuova password | Casella in cui digitare una password contenente un massimo di 14 caratteri. Le password supportano la distinzione tra maiuscole e minuscole.
Conferma password | Casella in cui digitare nuovamente la password per confermarla.

Ulteriori riferimenti

Reimpostare la password per un account utente locale


Finestra di dialogo Nuovo utente

Finestra di dialogo Nuovo utente

Elemento | Dettagli
Nome utente | Casella in cui digitare un nome per identificare l'account utente. Un nome utente non può essere uguale ad altri nomi utente o nomi di gruppo presenti nel computer amministrato. Può contenere un massimo di 20 caratteri maiuscoli o minuscoli, ad eccezione dei seguenti: " / \ [ ] : ; | = , + * ? < > @ Un nome utente non può essere costituito soltanto da punti (.) o spazi.
Nome completo | Casella in cui digitare il nome completo dell'utente. È consigliabile stabilire uno standard per i nomi completi in modo che inizino sempre con il nome (Ezio Alboni) o il cognome (Alboni Ezio).
Descrizione | Casella in cui digitare una descrizione dell'account utente o dell'utente.
Password | Casella in cui digitare una password contenente un massimo di 14 caratteri. Le password supportano la distinzione tra maiuscole e minuscole.
Conferma password | Casella in cui digitare nuovamente la password per confermarla.
Casella di controllo Cambiamento obbligatorio password all'accesso successivo | Specifica se l'utente dovrà cambiare la password all'accesso successivo.
Casella di controllo Cambiamento password non consentito | Specifica se per l'utente non sarà possibile modificare la password assegnata. Questa opzione viene in genere selezionata solo per gli account utilizzati da più utenti, ad esempio l'account Guest. L'impostazione non ha effetto sui membri del gruppo Administrators.
Casella di controllo Nessuna scadenza password | Specifica se la password non ha una scadenza. Questa opzione ha la precedenza sull'impostazione Validità massima password nel criterio Password in Criteri di gruppo. Selezionare questa opzione quando si assegnano servizi, ad esempio Directory replicator, utilizzando Servizi. Questa opzione ha la precedenza sull'impostazione Cambiamento obbligatorio password all'accesso successivo.
Casella di controllo Account disabilitato | Specifica se l'account selezionato è disabilitato.

Ulteriori riferimenti

Account utente locali

Creare un account utente locale

Disattivare o attivare un account utente locale


Finestra di dialogo Nuovo gruppo

Finestra di dialogo Nuovo gruppo

Elemento | Dettagli
Nome gruppo | Casella in cui digitare un nome che identifichi il gruppo locale. Il nome di un gruppo locale non può essere uguale ad altri nomi di gruppo o nomi utente presenti nel computer. Può contenere un massimo di 256 caratteri maiuscoli o minuscoli, ad eccezione dei seguenti: " / \ [ ] : ; | = , + * ? < > @ Un nome di gruppo non può essere costituito solo da punti (.) o spazi.
Descrizione | Casella in cui digitare una descrizione per l'account di gruppo.
Membri | Elenca i membri del gruppo locale. Gli account utente di questo computer possono essere membri del gruppo locale. Se il computer fa parte di un dominio, anche gli account utente e i gruppi globali del dominio locale e dei domini trusted possono essere membri del gruppo locale.
Aggiungi | Fare clic per aggiungere account utente o gruppi globali al gruppo locale.
Rimuovi | Rimuove l'account utente o il gruppo globale selezionato dal gruppo locale selezionato.

Ulteriori riferimenti

Creare un gruppo locale

Gruppi locali predefiniti

Aggiungere un membro a un gruppo locale

Gestire gruppi locali dalla riga di comando


Finestra delle proprietà di <Gruppo>

Finestra delle proprietà di <Gruppo>

Elemento | Dettagli
Descrizione | Casella in cui digitare una descrizione per l'account di gruppo.
Membri | Elenca i membri del gruppo locale. Gli account utente di questo computer possono essere membri del gruppo locale. Se il computer fa parte di un dominio, anche gli account utente e i gruppi globali del dominio locale e dei domini trusted possono essere membri del gruppo locale.
Aggiungi | Fare clic per aggiungere account utente o gruppi globali al gruppo locale.
Rimuovi | Rimuove l'account utente o il gruppo globale selezionato dal gruppo locale selezionato.

Ulteriori riferimenti

Gruppi locali predefiniti

Aggiungere un membro a un gruppo locale

Gestire gruppi locali dalla riga di comando


Notazione di sintassi della riga di comando

Nella tabella seguente viene descritta la notazione utilizzata per indicare la sintassi della riga di comando.

Notazione | Descrizione
Testo senza parentesi quadre o graffe | Elementi da digitare come indicato
<Testo tra parentesi acute> | Segnaposto per il quale è necessario fornire un valore
[Testo tra parentesi quadre] | Elementi facoltativi
{Testo tra parentesi graffe} | Serie di elementi richiesti: effettuare una selezione
Barra verticale (|) | Separatore per elementi che si escludono a vicenda: effettuare una selezione
Puntini di sospensione (...) | Elementi che possono essere ripetuti