Centro connessioni di rete per professionisti IT

Centro connessioni di rete e condivisione è il portale principale lato client per i componenti di rete di Windows. In Centro connessioni di rete e condivisione sono disponibili funzionalità che consentono di eseguire le operazioni seguenti:

  • Visualizzare i computer e i dispositivi in rete.

  • Configurare le impostazioni di Condivisione e individuazione.

  • Eseguire la connessione a reti private virtuali (VPN) e a reti cablate e wireless.

  • Configurare una nuova rete.

  • Gestire le connessioni di rete.

  • Eseguire la diagnosi e la correzione di problemi relativi alla condivisione di file e alla connettività di rete.

È disponibile una raccolta completa di documentazione relativa a Centro connessioni di rete e condivisione all'indirizzo http://go.microsoft.com/fwlink/?LinkID=94384.

Gestione e funzionamento

In Guida operativa per Centro connessioni di rete e condivisione vengono fornite informazioni e procedure per le attività comuni che possono essere utilizzate per configurare e utilizzare Centro connessioni di rete e condivisione e Mappa rete.

La Guida operativa per Centro connessioni di rete e condivisione è disponibile sul sito Web all'indirizzo http://go.microsoft.com/fwlink/?linkid=63530.

Documentazione tecnica

In Documentazione tecnica su Centro connessioni di rete e condivisione vengono fornite informazioni tecniche relative a Centro connessioni di rete e condivisione e Mappa rete. Include informazioni concettuali, informazioni sulla composizione dei numeri di telefono in Windows e riferimenti a diversi strumenti, impostazioni di Criteri di gruppo nonché eventi che fanno parte del Centro connessioni di rete e condivisione in Windows.

La Documentazione tecnica su Centro connessioni di rete e condivisione è disponibile sul sito Web all'indirizzo http://go.microsoft.com/fwlink/?LinkId=71748.

Risolvere i problemi

In Guida alla risoluzione dei problemi relativi a Centro connessioni di rete e condivisione vengono fornite informazioni per la risoluzione dei problemi relativi a Centro connessioni di rete e condivisione e Mappa rete che consentono di identificare e risolvere i problemi correlati alla connettività di rete.

La Guida alla risoluzione dei problemi relativi a Centro connessioni di rete e condivisione è disponibile sul sito Web all'indirizzo http://go.microsoft.com/fwlink/?LinkId=105689.


Proprietà di Nuovo criterio XP per reti wireless - Generale

Le impostazioni di rete wireless in Criteri rete wireless (IEEE 802.11) includono le impostazioni wireless globali, l'elenco delle reti preferite, le impostazioni del protocollo WEP e le impostazioni IEEE 802.1X. In tali impostazioni sono compresi tutti gli elementi delle schede Associazione e Autenticazione della finestra di dialogo delle proprietà di una rete wireless in un client wireless che esegue Windows XP con Service Pack 3 (SP3), Windows XP con SP2, Windows XP con SP1 o Windows Server 2003, nonché altre impostazioni.

Generale - elementi di configurazione

Elemento Dettagli

Nome criterio XP

Casella in cui digitare un nome descrittivo per il criterio rete wireless.

Nota

Quando si assegna un nome al criterio di rete wireless, il nome specificato viene visualizzato come titolo della relativa pagina delle proprietà e in Nome criterio XP nel riquadro dei dettagli della Console Gestione Criteri di gruppo per tale criterio.

Descrizione

Casella in cui digitare una descrizione per il criterio di rete.

Nota

La descrizione digitata verrà visualizzata in Descrizione nel riquadro dei dettagli della Console Gestione Criteri di gruppo per tale criterio.

Reti a cui accedere

Specifica i tipi di reti wireless con cui il client wireless può stabilire connessioni:

  • Qualsiasi rete disponibile (di preferenza con punto di accesso)

  • Solo reti con punto di accesso

  • Solo reti da computer a computer (ad hoc)

Usa Servizio configurazione automatica WLAN di Windows per i client

Attiva il servizio Configurazione automatica reti senza fili. Se attivato, tale servizio consente di configurare e connettere i client che eseguono Windows XP a reti wireless.

Nota

I client che eseguono Windows XP utilizzano il servizio Configurazione automatica reti senza fili, mentre i client che eseguono Windows Vista® o Windows® 7 utilizzano il servizio Configurazione automatica WLAN.

Connetti automaticamente alle reti non preferite

Specifica che i client wireless possono tentare di connettersi automaticamente a reti wireless non configurate come reti preferite.

Se questa casella di controllo è selezionata, i client wireless membri del dominio possono connettersi a una rete non impostata come preferita dopo aver prima tentato di connettersi alle reti preferite.


Proprietà di Nuovo profilo - Sicurezza

È possibile utilizzare le impostazioni di sicurezza fornite in Criteri di rete wireless (IEEE 802.11) per specificare i parametri di autenticazione utilizzati dai client di rete wireless per avviare richieste di accesso wireless autenticato 802.1X.

Nella scheda Sicurezza di Proprietà - Nuovo criterio di rete wireless:

  • Le impostazioni di sicurezza sono suddivise in due gruppi di elementi di configurazione: Selezionare i metodi di sicurezza per la rete e Selezionare un metodo di autenticazione di rete.

  • È necessario abilitare WPA2-Enterprise, WPA-Enterprise o Aperta con 802.1X per esporre le impostazioni di autenticazione del protocollo EAP (Extensible Authentication Protocol).

  • È necessario abilitare WPA2-Enterprise, WPA-Enterprise, WPA2-Personal o Aperta con 802.1X per accedere a Impostazioni di sicurezza avanzate. Se si seleziona WPA2-Personal, l'unica impostazione disponibile per la configurazione sarà Esegui crittografia in modalità certificata FIPS 140-2.

  • Roaming veloce è una funzionalità di WPA2-Enterprise. È necessario abilitare WPA2-Enterprise per esporre le impostazioni di Roaming veloce nella scheda Impostazioni di sicurezza avanzate.

Sicurezza - elementi di configurazione

In Metodo di sicurezza di rete - Elementi di configurazione vengono illustrate l'autenticazione e la sicurezza utilizzate dal client per scambiare dati con il punto di accesso wireless.

In Metodo di autenticazione di rete - Elementi di configurazione viene illustrato il metodo EAP utilizzato per l'accesso alle reti autenticate con 802.1X.

Metodo di protezione di rete - elementi di configurazione

Elemento Dettagli

Autenticazione

Specifica il metodo di autenticazione della sicurezza da utilizzare quando il client wireless si associa al punto di accesso wireless.

  • Open

  • Shared

  • WPA-Enterprise

  • WPA-Personal

  • WPA2-Enterprise

  • WPA2-Personal

  • Aperta con 802.1X

Impostazione predefinita = l'impostazione che garantisce la maggiore sicurezza tra quelle supportate dai driver e dall'hardware wireless.

Crittografia

Specifica la crittografia di sicurezza da utilizzare per il metodo di autenticazione della sicurezza di rete selezionato.

Se l'opzione Autenticazione è impostata su WPA-Enterprise, WPA-Personal, WPA2-Enterprise o WPA2-Personal, le opzioni di crittografia sono AES (Advanced Encryption Standard) o TKIP (Temporal Key Integrity Protocol).

Se l'opzione Autenticazione è impostata su Aperta, Condivisa o Aperta con 802.1X, le opzioni di crittografia sono WEP (Wired Equivalent Privacy) o Disabilitata.

Metodo di autenticazione di rete - elementi di configurazione

Elemento Dettagli

Selezionare un metodo di autenticazione di rete

Specifica il metodo di autenticazione di rete utilizzato dai client wireless in connessione:

  • Microsoft: Smart card o altri certificati (EAP-TLS)

  • Microsoft: PEAP (Protected EAP), che per impostazione predefinita supporta il tipo di autenticazione sia "Smart card o altri certificati" che "MS-CHAP v2".

Impostazione predefinita = PEAP (Protected EAP) con MS-CHAP v2 e credenziali di accesso a Windows.

Proprietà

Apre la pagina delle proprietà del metodo di autenticazione di rete selezionato.

Per informazioni sull'impostazione dei metodi di autenticazione di rete, vedere:

Proprietà dei metodi di autenticazione di rete

Modalità autenticazione

Specifica la modalità di esecuzione dell'autenticazione di rete:

  • Autenticazione utente o computer. Un dispositivo compatibile con 802.1X utilizza sempre credenziali di sicurezza basate sullo stato corrente del computer. Se non vi sono utenti connessi al computer, l'autenticazione verrà eseguita utilizzando le credenziali del computer. Dopo che un utente ha effettuato l'accesso al computer, l'autenticazione verrà sempre eseguita utilizzando le credenziali dell'utente.

    Questa è l'impostazione consigliata.

  • Autenticazione computer. L'autenticazione viene sempre eseguita utilizzando solo le credenziali del computer.

  • Autenticazione utente. Specifica di eseguire l'autenticazione utilizzando le credenziali del computer quando non vi sono utenti connessi. Dopo che un utente ha effettuato l'accesso al computer, l'autenticazione continuerà a essere basata sulle credenziali del computer. L'autenticazione verrà eseguita utilizzando le credenziali dell'utente se quest'ultimo passa a un nuovo punto di accesso wireless.

  • Autenticazione Guest. Consente di eseguire connessioni alla rete regolate dalle restrizioni e dalle autorizzazioni impostate per l'account utente Guest.

Impostazione predefinita = Autenticazione utente o computer

Numero massimo errori autenticazione

Specifica il numero massimo di tentativi di autenticazione non riusciti consentiti con determinate credenziali prima che venga visualizzata una notifica di autenticazione con esito negativo.

Impostazione predefinita = 1

Memorizza informazioni utente per successive connessioni a questa rete

Specifica che dopo la disconnessione dell'utente i dati relativi alle sue credenziali devono essere salvati nel Registro di sistema. Al successivo accesso dell'utente, non verrà chiesto di specificare le credenziali, quali il nome utente e la password.

Impostazione predefinita = attivato

Avanzate

Consente di accedere alle impostazioni di sicurezza avanzate.


Proprietà di Nuovi criteri per reti cablate - Sicurezza

Tra gli elementi di configurazione della sicurezza sono incluse tutte le impostazioni contenute nella scheda Sicurezza. Tali impostazioni specificano se eseguire l'autenticazione 802.1X per i client in connessione e quale metodo di autenticazione di rete utilizzare.

Sicurezza - elementi di configurazione

Elemento Dettagli

Consenti l'uso dell'autenticazione IEEE 802.1X per l'accesso alla rete

Specifica che viene eseguita l'autenticazione 802.1X per le richieste di accesso alla rete cablata.

È necessario selezionare Consenti utilizzo dell'autenticazione IEEE 802.1X per l'accesso in rete per esporre le impostazioni del metodo di autenticazione EAP (Extensible Authentication Protocol) e le impostazioni nella scheda Impostazioni di sicurezza avanzate.

Impostazione predefinita = attivato

Selezionare un metodo di autenticazione di rete

Specifica il metodo di autenticazione di rete utilizzato dai client in connessione.

  • Microsoft: Smart card o altri certificati (EAP-TLS)

  • Microsoft: PEAP (Protected EAP)

Impostazione predefinita = Microsoft: PEAP (Protected EAP)

Proprietà

Apre la pagina delle proprietà del metodo di autenticazione di rete selezionato.

Per informazioni di impostazione specifiche dei metodi di autenticazione di rete, vedere:

Proprietà dei metodi di autenticazione di rete

Modalità autenticazione

Specifica la modalità di esecuzione dell'autenticazione di rete:

  • Autenticazione utente o computer. Un dispositivo compatibile con 802.1X utilizza sempre credenziali di sicurezza basate sullo stato corrente del computer. Se non vi sono utenti connessi al computer, l'autenticazione verrà eseguita utilizzando le credenziali del computer. Dopo che un utente ha effettuato l'accesso al computer, l'autenticazione verrà sempre eseguita utilizzando le credenziali dell'utente.

    Questa è l'impostazione consigliata.

  • Solo computer. L'autenticazione viene sempre eseguita utilizzando solo le credenziali del computer.

  • Autenticazione utente. Specifica di eseguire l'autenticazione utilizzando le credenziali del computer quando non vi sono utenti connessi.. Dopo che un utente ha effettuato l'accesso al computer, l'autenticazione continuerà a essere basata sulle credenziali del computer. L'autenticazione verrà eseguita utilizzando le credenziali dell'utente se il computer viene spostato in una posizione di rete collegata a un altro commutatore che supporta 802.1X.

  • Autenticazione Guest. Consente di eseguire connessioni alla rete regolate dalle restrizioni e dalle autorizzazioni impostate per l'account utente Guest.

Impostazione predefinita = Autenticazione utente o computer

Memorizza informazioni utente per successive connessioni a questa rete

Specifica che dopo la disconnessione dell'utente i dati relativi alle sue credenziali devono essere salvati nel Registro di sistema. Al successivo accesso dell'utente, non verrà chiesto di specificare le credenziali, quali il nome utente e la password.

Impostazione predefinita = attivato

Avanzate

Consente di accedere alle impostazioni di sicurezza avanzate.


Proprietà dei metodi di autenticazione di rete

In questo argomento sono fornite informazioni sulle impostazioni EAP (Extensible Authentication Protocol). Per accedere alle proprietà EAP per l'accesso cablato e wireless con autenticazione 802.1X, è possibile eseguire le operazioni seguenti:

  • Configurare le estensioni Criteri per reti cablate (IEEE 802.3) e Criteri di rete wireless (IEEE 802.11) in Gestione Criteri di gruppo.

  • Configurare manualmente le connessioni cablate o wireless nei computer client.

Per accedere alle proprietà EAP per le connessioni VPN, è possibile eseguire le operazioni seguenti:

  • Utilizzare Connection Manager Administration Kit (CMAK) per configurare le connessioni VPN.

  • Configurare manualmente una connessione VPN nei computer client.

Per impostazione predefinita, è possibile configurare le impostazioni EAP per due metodi di autenticazione di rete: Microsoft: Smart card o altri certificati (EAP-TLS) o Microsoft: PEAP (Protected EAP).

Metodi di autenticazione

In questo argomento sono contenute informazioni di configurazione specifiche dei metodi di autenticazione seguenti:

  • EAP-Transport Layer Security (TLS): Proprietà smart card o altro certificato - Elementi di configurazione per EAP-TLS

  • PEAP (Protected EAP): Proprietà PEAP - Elementi di configurazione

    In questa sezione sono inoltre contenute informazioni di impostazione per due tipi EAP nell'ambito di PEAP:

    • EAP-TLS: Proprietà smart card o altro certificato - Elementi di configurazione per EAP-TLS

    • EAP-Microsoft Challenge Handshake Authentication Protocol versione 2 (MS-CHAP v2): Proprietà password di protezione (EAP-MSCHAP v2) - Elementi di configurazione

Proprietà smart card o altro certificato - elementi di configurazione per EAP-TLS

Elemento Dettagli

Utilizza la smart card

Specifica che i client che effettuano richieste di autenticazione devono presentare un certificato smart card per l'autenticazione di rete.

Impostazioni predefinite:

  • Cablate e wireless = non attivato

  • VPN = attivato

Utilizza un certificato su questo computer

Specifica che i client in fase di autenticazione devono utilizzare un certificato contenuto nell'archivio certificati Utente corrente o Computer locale.

Impostazioni predefinite:

  • Cablate e wireless = attivato

  • VPN = non attivato

Utilizza selezione certificati semplice (opzione consigliata)

Per limitare l'elenco di certificati disponibili quando all'utente viene chiesto di selezionare un certificato, questa impostazione specifica se deve essere utilizzato un filtro che esclude i certificati che è improbabile che soddisfino i requisiti di autenticazione.

Impostazioni predefinite:

  • Cablate e wireless = attivato

  • VPN = non attivato

Convalida certificato server

Verifica che i certificati server presentati ai computer client siano provvisti della firma corretta, non siano scaduti e siano stati rilasciati da un'autorità di certificazione (CA) radice attendibile.

Importante

Non deselezionare questa casella di controllo, altrimenti i computer client non saranno in grado di verificare l'identità dei server durante il processo di autenticazione. Se l'autenticazione dei server non viene eseguita, gli utenti saranno esposti a seri rischi di sicurezza, incluso il pericolo di connettersi a loro insaputa a una rete non autorizzata.

Impostazione predefinita = attivato

Connetti ai server seguenti

Consente di specificare il nome dei server RADIUS (Remote Authentication Dial-In User Service) che forniscono l'autenticazione e l'autorizzazione di rete.

Nota

È necessario digitare il nome esattamente come è riportato nel campo Oggetto di ogni certificato server RADIUS oppure utilizzare espressioni regolari per specificare il nome del server. La sintassi completa dell'espressione regolare può essere utilizzata per specificare il nome del server, ma per distinguere un'espressione regolare con la stringa letterale è necessario utilizzare almeno un asterisco (*) nella stringa specificata. Ad esempio, è possibile utilizzare nps*.example.com per specificare il server RADIUS nps1.example.com o nps2.example.com.

Impostazioni predefinite:

  • Cablate e wireless = non attivato

  • VPN = attivato

Nota

Anche se non viene specificato alcun server RADIUS, il client verificherà comunque che il certificato del server RADIUS sia stato rilasciato da una CA radice disponibile nell'elenco locale.

Autorità di certificazione radice attendibili

L'elenco in Autorità di certificazione radice attendibili viene generato sulla base delle CA radice disponibili nell'elenco locale e installate negli archivi certificati computer e utente. È possibile designare quali certificati provenienti da una CA radice attendibile vengono utilizzati dai supplicant per determinare se devono considerare attendibili i server, ad esempio il server che esegue Server dei criteri di rete o il server di provisioning. Se non vengono selezionate CA radice disponibili nell'elenco locale, il client 802.1X verificherà che il certificato computer del server RADIUS sia stato rilasciato da una tale CA radice installata. Se vengono selezionate una o più CA radice disponibili nell'elenco locale, il client 802.1X verificherà che il certificato computer del server RADIUS sia stato rilasciato da una tale CA radice selezionata.

Se nella rete è presente un'infrastruttura a chiave pubblica (PKI) e si utilizza un certificato di server RADIUS, tale certificato verrà aggiunto automaticamente all'elenco delle CA radice attendibili. La CA radice viene installata in un computer client quando quest'ultimo entra a far parte di un dominio sulla base del quale viene verificato il certificato RADIUS.

È inoltre possibile acquistare un certificato server da terze parti. Alcune CA radice attendibili di terze parti forniscono, insieme al certificato acquistato, il software per l'installazione automatica di tale certificato nell'archivio delle Autorità di certificazione radice attendibili. In questo caso, la CA radice attendibile verrà visualizzata automaticamente nell'elenco di autorità di certificazione radice attendibili.

Note
  • I certificati delle CA radice disponibili nell'elenco locale designati devono essere già installati nei computer client. Non specificare un certificato proveniente da una CA radice attendibile che i computer client non abbiano già negli archivi Autorità di certificazione radice attendibili per Utente corrente e Computer locale.
  • Se si designa un certificato non installato nei computer client, l'autenticazione avrà esito negativo.

Impostazione predefinita = non attivato, nessuna CA radice disponibile nell'elenco locale selezionata.

Nota

Anche se non vengono selezionate CA radice disponibili nell'elenco locale, il client verificherà comunque che il certificato del server RADIUS sia stato rilasciato da una tale CA radice.

Visualizza certificato

Consente di visualizzare le proprietà del certificato selezionato nell'elenco Autorità di certificazione radice attendibili.

Utilizza un nome utente diverso per la connessione

Specifica se utilizzare per l'autenticazione un nome utente diverso da quello del certificato. Se questa casella di controllo è selezionata, verrà chiesto di selezionare un certificato utente, anche se ne è installato uno solo. Tale certificato verrà utilizzato finché l'utente non terminerà la sessione.

Impostazione predefinita = non attivato

Non chiedere all'utente di autorizzare nuovi server o autorità di certificazione disponibili nell'elenco locale

Evita che all'utente venga chiesto di specificare un certificato server come attendibile se il certificato non è configurato correttamente e/o è già considerato attendibile. È consigliabile selezionare la casella di controllo per semplificare le operazioni dell'utente e impedire che possa scegliere inavvertitamente di autorizzare un server implementato da un malintenzionato.

Impostazione predefinita = non attivato

Proprietà PEAP - elementi di configurazione

Importante

Quando si distribuiscono i protocolli PEAP ed EAP non protetto da PEAP, non utilizzare lo stesso tipo di autenticazione EAP con e senza PEAP. Se ad esempio si distribuisce PEAP con EAP-TLS (PEAP-EAP-TLS), non distribuire anche EAP-TLS senza PEAP. La distribuzione di metodi di autenticazione dello stesso tipo, ovvero con e senza la protezione di PEAP, costituisce un rischio per la sicurezza.

Elemento Dettagli

Convalida certificato server

Verifica che i certificati server presentati ai computer client siano provvisti della firma corretta, non siano scaduti e siano stati rilasciati da una CA radice attendibile.

Importante

Non deselezionare questa casella di controllo, altrimenti i computer client non saranno in grado di verificare l'identità dei server durante il processo di autenticazione. La mancata autenticazione dei server espone gli utenti a gravi rischi di sicurezza, incluso il pericolo di connettersi a loro insaputa a una rete non autorizzata.

Impostazione predefinita = attivato

Connetti ai server seguenti

Consente di specificare il nome dei server RADIUS che forniscono l'autenticazione e l'autorizzazione di rete.

Nota

È necessario digitare il nome esattamente come è riportato nel campo Oggetto di ogni certificato server RADIUS oppure utilizzare espressioni regolari per specificare il nome del server. La sintassi completa dell'espressione regolare può essere utilizzata per specificare il nome del server, ma per distinguere un'espressione regolare con la stringa letterale è necessario utilizzare almeno un asterisco (*) nella stringa specificata. Ad esempio, è possibile utilizzare nps*.example.com per specificare il server RADIUS nps1.example.com o nps2.example.com.

Impostazioni predefinite:

  • Cablate e wireless = non attivato

  • VPN = attivato

Nota

Anche se non viene specificato alcun server RADIUS, il client verificherà comunque che il certificato del server RADIUS sia stato rilasciato da una CA radice attendibile.

Autorità di certificazione radice attendibili

L'elenco in Autorità di certificazione radice attendibili viene generato sulla base delle CA radice attendibili e installate negli archivi certificati computer e utente. È possibile specificare quali certificati provenienti da una CA radice attendibile vengono utilizzati dai supplicant per determinare se devono considerare attendibili i server, ad esempio il server che esegue Server dei criteri di rete o il server di provisioning. Se non vengono selezionate CA radice attendibili, il client 802.1X verificherà che il certificato computer del server RADIUS sia stato rilasciato da una CA radice attendibile installata. Se vengono selezionate una o più CA radice attendibili, il client 802.1X verificherà che il certificato computer del server RADIUS sia stato rilasciato da una CA radice attendibile selezionata.

Se nella rete è presente un'infrastruttura a chiave pubblica (PKI) e si utilizza un certificato di server RADIUS, tale certificato verrà aggiunto automaticamente all'elenco delle CA radice attendibili. La CA radice viene installata in un computer client quando quest'ultimo entra a far parte di un dominio rispetto al quale viene verificato il certificato RADIUS.

È inoltre possibile acquistare un certificato server da terze parti. Alcune CA radice attendibili di terze parti forniscono, insieme al certificato acquistato, il software per l'installazione automatica di tale certificato nell'archivio delle Autorità di certificazione radice attendibili. In questo caso, la CA radice attendibile verrà visualizzata automaticamente nell'elenco di autorità di certificazione radice attendibili.

Note
  • I certificati delle CA radice attendibili designati devono essere già installati nei computer client. Non specificare un certificato proveniente da una CA radice attendibile che i computer client non abbiano già negli archivi Autorità di certificazione radice attendibili per Utente corrente e Computer locale.
  • Se si designa un certificato non installato nei computer client, l'autenticazione avrà esito negativo.

Impostazione predefinita = non attivato, nessuna CA radice disponibile nell'elenco locale selezionata.

Nota

Anche se non vengono selezionate CA radice attendibili, il client verificherà comunque che il certificato del server RADIUS sia stato rilasciato da una CA radice attendibile.

Non chiedere all'utente di autorizzare nuovi server o autorità di certificazione disponibili nell'elenco locale.

Evita che all'utente venga chiesto di specificare un certificato server come attendibile se il certificato non è configurato correttamente e/o è già considerato attendibile. È consigliabile selezionare la casella di controllo per semplificare le operazioni dell'utente e impedire che possa scegliere inavvertitamente di autorizzare un server implementato da un malintenzionato.

Impostazione predefinita = non attivato

Selezionare il metodo di autenticazione

Consente di selezionare il tipo EAP da utilizzare con PEAP per l'autenticazione di rete.

Nota

Per impostazione predefinita, sono disponibili due tipi EAP, Password protetta (EAP-MSCHAP v2) e Proprietà smart card o altro certificato (EAP-TLS). EAP tuttavia è un protocollo flessibile che consente l'inclusione di metodi EAP aggiuntivi senza limitarsi a questi due tipi.

Per informazioni sulle impostazioni di configurazione di Password protetta (EAP-MSCHAP v2) o Proprietà smart card o altro certificato (EAP-TLS), vedere:

  • Proprietà password di protezione (EAP-MSCHAP v2) - elementi di configurazione

  • Proprietà smart card o altro certificato - elementi di configurazione per EAP-TLS

Impostazione predefinita = Password protetta (EAP-MSCHAP v2)

Configura

Consente di accedere alle impostazioni delle proprietà per il tipo EAP specificato.

Abilita riconnessione rapida

Consente agli utenti di eseguire il roaming con i relativi computer wireless tra punti di accesso senza dover essere riautenticati ogni volta che passano a un nuovo punto di accesso.

La riconnessione rapida funziona solo quando i punti di accesso sono configurati come client RADIUS (Remote Authentication Dial-In User Service) per lo stesso computer che esegue Server dei criteri di rete. Se un computer client si associa a un punto di accesso configurato come client RADIUS per un altro Server criteri di rete, il processo di autenticazione verrà eseguito per intero, inclusa l'autenticazione client del Server dei criteri di rete.

Impostazione predefinita = attivato

Imponi Protezione accesso alla rete

Specifica l'esecuzione di controlli sui supplicant EAP per stabilire se soddisfano i requisiti di integrità del sistema prima di consentire le connessioni a una rete.

Impostazione predefinita = non attivato

Disconnetti se il server non presenta TLV di cryptobinding

Specifica che i client in connessione devono terminare il processo di autenticazione di rete se il server RADIUS non presenta TLV (Type-Length-Value) di cryptobinding.

Nota

TLV di cryptobinding garantisce una maggiore sicurezza del tunnel TLS in PEAP, combinando le autenticazioni dei metodi interno ed esterno in modo che eventuali malintenzionati non possano effettuare attacchi di tipo man-in-the-middle mediante il reindirizzamento di un'autenticazione MS-CHAP v2 attraverso il canale PEAP.

Impostazione predefinita = non attivato

Consenti privacy identità

Specifica che i client sono configurati in modo da non inviare la propria identità prima dell'autenticazione del server RADIUS da parte del client e, facoltativamente, consente di digitare un valore per l'identità anonima. Se ad esempio si seleziona Consenti privacy identità e si digita "guest" come valore per l'identità anonima, la risposta di identità per un utente con identità alice@example sarà guest@example. Se si seleziona Consenti privacy identità ma non si specifica un valore per l'identità anonima, la risposta di identità per l'utente alice@example sarà @example.

Questa impostazione si applica solo ai computer che eseguono Windows 7 e versioni successive di Windows.

Impostazione predefinita = non attivato

Proprietà password di protezione (EAP-MSCHAP v2) - elementi di configurazione

La password di protezione EAP-MS-CHAP v2 è un tipo EAP utilizzato con PEAP-MS-CHAP v2 per l'autenticazione di rete basata su password.

Elemento Dettagli

Utilizza automaticamente il nome utente, la password e, se disponibile, il dominio di accesso a Windows

Specifica che come credenziali di autenticazione di rete vengono utilizzati il nome e la password di accesso Windows dell'utente corrente.

Impostazioni predefinite:

  • Cablate e wireless = attivato

  • VPN = non attivato

Vedere anche

  • Proprietà di Nuovi criteri per reti cablate - Sicurezza
  • Proprietà di Nuovo profilo - Sicurezza
  • Proprietà di Nuova impostazione preferita - IEEE 802.1X


Proprietà di Nuova impostazione preferita - IEEE 802.1X

Le impostazioni IEEE 802.1X specificano il comportamento dei client wireless durante la connessione a una rete wireless in modalità infrastruttura configurata per l'autenticazione 802.1X. Tra le impostazioni sono inclusi i metodi di autenticazione, ad esempio EAP (Extensible Authentication Protocol), la modalità di autenticazione e i parametri specifici di 802.1X.

802.1X - elementi di configurazione

Elemento Dettagli

Abilita controllo accesso alla rete mediante IEEE 802.1X

Specifica se è possibile utilizzare IEEE (Institute of Electrical and Electronics Engineers) 802.1X per eseguire l'autenticazione per la rete wireless. Se si deseleziona questa casella di controllo, tutte le altre impostazioni della scheda non saranno più disponibili.

Tipo EAP

Specifica il metodo di autenticazione di rete utilizzato dai client wireless in connessione:

  • Microsoft: Smart card o altri certificati (EAP-TLS)

  • Microsoft: PEAP (Protected EAP)

Impostazione predefinita = Microsoft: PEAP (Protected EAP)

Impostazioni

Apre la pagina delle proprietà del metodo di autenticazione di rete selezionato.

Per informazioni sull'impostazione dei metodi di autenticazione di rete, vedere:

Proprietà dei metodi di autenticazione di rete

Messaggio di avvio EAPOL

EAPOL è il protocollo EAP (Extensible Authentication Protocol) su rete locale (LAN, Local Area Network).

Questa impostazione specifica il comportamento di trasmissione del messaggio di avvio EAPOL durante l'autenticazione. È possibile scegliere tra le opzioni seguenti:

  • Nessuna trasmissione. Specifica che non vengono inviati messaggi di avvio EAPOL.

  • Trasmissione. Specifica che il client determina quando inviare messaggi di avvio EAPOL e, se necessario, invia un messaggio di avvio EAPOL.

  • Trasmissione tramite IEEE 802.1X. Specifica che, quando viene rilevata una connessione a un punto di accesso wireless che supporta 802.1X, viene automaticamente inviato un messaggio di avvio EAPOL per avviare il processo di autenticazione 802.1X.

Modalità autenticazione

Specifica la modalità di esecuzione dell'autenticazione di rete:

  • Autenticazione utente. Specifica di eseguire l'autenticazione utilizzando le credenziali del computer quando non vi sono utenti connessi Dopo che un utente ha effettuato l'accesso al computer, l'autenticazione continuerà a essere basata sulle credenziali del computer. L'autenticazione verrà eseguita utilizzando le credenziali dell'utente se quest'ultimo passa a un nuovo punto di accesso wireless.

  • Autenticazione utente o computer. Un dispositivo compatibile con 802.1X utilizza sempre credenziali di sicurezza basate sullo stato corrente del computer. Se non vi sono utenti connessi al computer, l'autenticazione verrà eseguita utilizzando le credenziali del computer. Dopo che un utente ha effettuato l'accesso al computer, l'autenticazione verrà sempre eseguita utilizzando le credenziali dell'utente.

    Questa è l'impostazione consigliata.

  • Solo computer. L'autenticazione viene sempre eseguita utilizzando solo le credenziali del computer.

Impostazione predefinita = Autenticazione utente o computer

Autentica come computer se le informazioni sono disponibili

Specifica se il computer tenterà di effettuare l'autenticazione utilizzando le credenziali del computer quando l'utente non è connesso.

Le credenziali del computer in genere sono costituite da un certificato del computer.

Impostazione predefinita = attivato

Autentica come Guest se le informazioni sull'utente o sul computer non sono disponibili

Specifica che, in caso di richieste di connessione client che non sono in grado di soddisfare i requisiti di autenticazione del computer o dell'utente, è possibile connettersi alla rete utilizzando le autorizzazioni configurate per l'account Guest.

Impostazione predefinita = non attivato

Numero massimo messaggi di avvio EAPOL

Se non si riceve risposta al messaggio di avvio EAPOL iniziale, questa impostazione specifica il numero massimo di messaggi di avvio EAPOL successivi inviati.

Impostazione predefinita = 3

Periodo di sospensione (secondi)

Dopo che un client ha ricevuto notifica di un errore di autenticazione, questa impostazione specifica il numero di secondi che devono trascorrere prima che il client in fase di autenticazione effettui un'altra richiesta di autenticazione 802.1X.

Impostazione predefinita = 1

Periodo di avvio (secondi)

Se non si riceve risposta al messaggio di avvio EAPOL iniziale, questa impostazione specifica il numero di secondi di attesa del client di autenticazione prima dell'esecuzione di un'altra richiesta di autenticazione 802.1X.

Impostazione predefinita = 5

Periodo di autenticazione (secondi)

Dopo l'avvio dell'autenticazione 802.1X end-to-end, questa impostazione specifica il numero di secondi che devono trascorrere prima che i client in fase di autenticazione trasmettano di nuovo una richiesta 802.1X.

Impostazione predefinita = 18


Proprietà di Nuovo criterio di rete wireless - Generale

Utilizzare la scheda Generale di Criteri di rete wireless (IEEE 802.11) per creare e gestire profili di reti wireless e per definire un elenco di reti wireless preferite, in modo da stabilire l'ordine di priorità secondo il quale i client membri del dominio tentano di effettuare la connessione. È inoltre possibile specificare se deve essere utilizzato il servizio Configurazione automatica WLAN per configurare le schede wireless 802.11 per la connessione a reti wireless.

Generale - elementi di configurazione

Elemento Dettagli

Nome criterio

Casella in cui digitare un nome descrittivo per il criterio di rete wireless applicato ai client cablati che eseguono Windows® 7 e Windows Vista®.

Nota

Quando si assegna un nome al criterio di rete wireless, il nome specificato viene visualizzato come titolo della relativa pagina delle proprietà e in Nome nel riquadro dei dettagli della Console Gestione Criteri di gruppo per tale criterio.

Descrizione

Casella in cui digitare una descrizione per il criterio di rete wireless.

Nota

La descrizione digitata verrà visualizzata in Descrizione nel riquadro dei dettagli della Console Gestione Criteri di gruppo per tale criterio.

Usa Servizio configurazione automatica WLAN di Windows per i client

Specifica che viene utilizzato il servizio Configurazione automatica WLAN per configurare e connettere i client che eseguono Windows 7 e Microsoft Windows Vista alla rete wireless.

Impostazione predefinita = attivato

Connetti alle reti disponibili secondo l'ordine dei profili elencati di seguito

Visualizza l'ordine preferito delle reti wireless per i tentativi di connessione dei client. Tale ordine può essere modificato mediante i pulsanti Sposta su e Sposta giù.

Nota

I profili delle reti ad hoc non possono avere una priorità più alta dei profili infrastruttura.

Aggiungi

Consente di aggiungere un profilo di rete wireless e di specificarne le proprietà.

Quando si fa clic su Aggiungi sono disponibili due opzioni:

  • Ad hoc. Specifica una rete da computer a computer. Non vengono utilizzati punti di accesso.

  • Infrastruttura. Specifica una rete che utilizza uno o più punti di accesso wireless.

Modifica

Visualizza le proprietà del profilo di rete wireless selezionato.

Rimuovi

Elimina dall'elenco il profilo di rete wireless selezionato.

Importa

Consente di inserire nell'elenco delle reti disponibili un profilo di rete wireless esistente da una posizione specifica.

Esporta

Consente di salvare come file XML (Extensible Markup Lanugage) un profilo configurato.

Importare ed esportare profili di rete wireless

È possibile utilizzare Importa profilo per aggiungere nell'elenco delle reti wireless disponibili un profilo di rete wireless da una posizione specifica.

Importa profilo

Elemento | Dettagli
Cerca in | Specifica il percorso di un profilo.
Nome | Elenca i profili wireless salvati che è possibile selezionare per l'importazione.
Nome file | Casella in cui digitare un nome di profilo.
Tipo file | Specifica il tipo di file del profilo.

Salva profilo esportato con nome

È possibile utilizzare Salva profilo esportato con nome per esportare un profilo elencato in Connetti alle reti disponibili secondo l'ordine dei profili elencati di seguito nella scheda Generale e salvarlo in un percorso specifico.

Elemento | Dettagli
Salva in | Specifica il percorso di un profilo salvato.
Nome | Elenca i profili salvati.
Nome file | Casella in cui digitare un nuovo nome o modificare il nome corrente del profilo.
Tipo file | Specifica il tipo di file che si sta esportando. Per impostazione predefinita, è selezionato .xml.


Impostazioni di sicurezza avanzate

È possibile utilizzare le impostazioni di sicurezza avanzate fornite in Criteri per reti cablate (IEEE 802.3) e in Criteri di rete wireless (IEEE 802.11) per modificare il comportamento dei client di rete che avviano richieste di accesso di rete autenticato 802.1X.

In Criteri di rete wireless (IEEE 802.11) le impostazioni di sicurezza avanzate sono visibili solo se si attiva WPA2-Enterprise, WPA-Enterprise o Aperta con 802.1X come impostazione di autenticazione di rete nella scheda Sicurezza.

Le impostazioni di sicurezza avanzate sono suddivise in tre gruppi di elementi di configurazione: IEEE 802.1X, Single Sign-On e Roaming veloce. Le impostazioni di Roaming veloce sono presenti in Criteri di rete wireless (IEEE) 802.11 per i computer wireless che eseguono Windows® 7 e Windows Vista®. Le impostazioni di Roaming veloce non sono presenti in Criteri per reti cablate (IEEE 802.3).

IEEE 802.1X - elementi di configurazione

Le impostazioni IEEE 802.1X specificano il comportamento delle richieste di accesso autenticato 802.1X dei client cablati e wireless.

Elemento Dettagli

Applica impostazioni avanzate 802.1X

Specifica che le impostazioni elencate vengono applicate in base alla configurazione:

  • Numero massimo messaggi di avvio EAPOL

  • Periodo di sospensione (secondi)

  • Periodo di avvio (secondi)

  • Periodo di autenticazione (secondi)

  • Messaggio di avvio EAPOL (solo Criteri per reti cablate (IEEE 802.3))

Numero massimo messaggi di avvio EAPOL

EAPOL è il protocollo EAP (Extensible Authentication Protocol) su rete locale (LAN, Local Area Network).

Se non si riceve risposta al messaggio di avvio EAPOL iniziale, questa impostazione specifica il numero massimo di messaggi di avvio EAPOL successivi inviati.

Impostazione predefinita = 3

Periodo di sospensione (secondi)

Dopo che un client ha ricevuto la notifica di un errore di autenticazione, questa impostazione specifica il numero di secondi che devono trascorrere prima che il client in fase di autenticazione effettui un'altra richiesta di autenticazione 802.1X.

Impostazione predefinita = 1

Periodo di avvio (secondi)

Se non si riceve risposta al messaggio di avvio EAPOL iniziale, questa impostazione specifica il numero secondi che devono intercorrere tra gli invii dei messaggi di avvio EAPOL successivi.

Impostazione predefinita = 5

Periodo di autenticazione (secondi)

Dopo l'avvio dell'autenticazione 802.1X end-to-end, questa impostazione specifica il numero di secondi che devono intercorrere tra gli invii dei messaggi di avvio EAPOL successivi.

Impostazione predefinita = 18

Messaggio di avvio EAPOL

Specifica il comportamento di trasmissione dei messaggi di avvio EAPOL e fornisce le opzioni seguenti:

  • Nessuna trasmissione. Specifica che non vengono inviati messaggi di avvio EAPOL.

  • Trasmissione. Specifica che il client determina quando inviare messaggi di avvio EAPOL e, se necessario, invia un messaggio di avvio EAPOL.

  • Trasmissione tramite IEEE 802.1X. Specifica che, quando viene rilevata una connessione a un hardware che supporta 802.1X, ad esempio un commutatore Ethernet che supporta 802.1X, viene inviato automaticamente un messaggio di avvio EAPOL per avviare il processo di autenticazione 802.1X.

Impostazione predefinita = Trasmissione tramite IEEE 802.1X.

Single Sign-On - elementi di configurazione

In Windows 7 e Microsoft Windows Vista Single Sign-On esegue l'autenticazione 802.1X sulla base della configurazione della sicurezza di rete durante il processo di accesso dell'utente. Questa funzionalità rende possibili scenari che richiedono la connettività di rete prima dell'accesso dell'utente, ad esempio aggiornamenti di Criteri di gruppo, l'esecuzione di script di accesso e l'aggiunta di client wireless ai domini.

È possibile utilizzare le impostazioni di Criteri di gruppo per configurare Single Sign-On per un profilo di rete wireless. Quando è Single Sign-On, l'autenticazione 802.1X viene eseguita prima dell'accesso del computer al dominio. Agli utenti viene richiesto di specificare le credenziali solo se necessario.

Elemento Dettagli

Attiva Single Sign-On per la rete

Specifica che la funzionalità Single Sign-On è attivata per il profilo di rete della rete.

Impostazione predefinita = non attivato

Esegui immediatamente prima dell'accesso utente

Specifica che Single Sign-On esegue l'autenticazione 802.1X prima del completamento dell'accesso dell'utente.

Impostazione predefinita = non attivato

Esegui immediatamente dopo l'accesso utente

Specifica che Single Sign-On esegue l'autenticazione 802.1X subito dopo il completamento dell'accesso dell'utente.

Impostazione predefinita = non attivato

Ritardo massimo connettività (secondi)

Specifica l'intervallo di tempo massimo, in secondi, che l'autenticazione 802.1X può impiegare per completare e autorizzare l'accesso alla rete. Questa impostazione consente all'amministratore di rete di definire il tempo massimo di attesa di un utente alla schermata di accesso.

Impostazione predefinita = 10, se è attivata l'opzione Attiva Single Sign-On per la rete.

Consenti visualizzazione di finestre di dialogo aggiuntive durante Single Sign-On

Specifica se visualizzare una finestra di dialogo prima dell'accesso dell'utente.

Impostazione predefinita = attivato, se è attivata l'opzione Attiva Single Sign-On per la rete.

La rete utilizza una VLAN diversa per l'autenticazione con credenziali utente e computer

Specifica che all'avvio i computer wireless si trovano su una rete locale virtuale (VLAN, Virtual Local Area Network), mentre dopo l'accesso dell'utente al computer passano su una rete VLAN diversa a seconda delle autorizzazioni dell'utente.

Questa impostazione viene utilizzata in scenari in cui è opportuno separare il traffico utilizzando reti VLAN. Si prenda come esempio il caso di una rete VLAN, denominata "VLAN-a", che consente l'accesso solo ai computer autenticati e contenente un insieme limitato di risorse di rete. Una seconda VLAN, denominata "VLAN-b", consente agli utenti autenticati e autorizzati di accedere a una più ampia gamma di risorse di rete, tra cui posta elettronica, server di creazione o rete Intranet.

Impostazione predefinita = non attivato

Impostazioni di Roaming veloce

Fast Roaming è una funzionalità di Wi-Fi Protected Access 2 (WPA2) che utilizza la preautenticazione e la memorizzazione nella cache PMK (Pairwise Master Key) per consentire ai client wireless di eseguire il roaming più rapidamente tra punti di accesso wireless.

Le impostazioni di Roaming veloce sono visibili solo se si attiva WPA2-Enterprise nella scheda Sicurezza in Criteri di rete wireless (IEEE 802.11) per Microsoft Windows Vista.

Elemento Dettagli

Attiva memorizzazione nella cache Pairwise Master Key (PMK)

Specifica che per la funzionalità Roaming veloce di WPA2 viene utilizzata la memorizzazione nella cache PMK.

Impostazione predefinita = attivato

Durata (TTL) PMK (minuti)

Specifica per quanti minuti la chiave PMK viene mantenuta nella cache.

Impostazione predefinita = 720

Numero di voci nella cache PMK

Specifica il numero massimo di voci PMK memorizzate nella cache.

Impostazione predefinita = 128

La rete utilizza la preautenticazione

Specifica che per la funzionalità Roaming veloce di WPA2 viene utilizzata la preautenticazione.

La preautenticazione consente ai client wireless WPA2 connessi a un punto di accesso wireless che supporta 802.1X di eseguire l'autenticazione 802.1X con altri punti di accesso wireless posizionati a distanza di rilevamento. La preautenticazione memorizza la chiave PMK e le informazioni a essa associate nella cache PMK. Quando il client wireless si connette a un punto di accesso wireless presso cui è stato preautenticato, utilizza le informazioni PMK memorizzate nella cache, riducendo così il tempo necessario per l'autenticazione e la connessione.

Nota

La preautenticazione dei client WPA2 è possibile solo con i punti di accesso wireless che trasmettono la capacità di preautenticazione nei messaggi Beacon e Probe Response.

Impostazione predefinita = non attivato

Numero massimo tentativi di preautenticazione

Specifica il numero massimo di tentativi di preautenticazione che i client wireless possono avviare con altri punti di accesso wireless sulla rete posizionati a distanza di rilevamento.

Impostazione predefinita = 3, se è attivata l'opzione La rete utilizza la preautenticazione

Esegui crittografia in modalità certificata FIPS 140-2

Specifica che le trasmissioni wireless sono conformi alla modalità di crittografia FIPS (Federal Information Processing Standard) 140-2. FIPS 140-2 è uno standard di sicurezza informatica del Governo degli Stati Uniti che viene utilizzato per certificare i moduli di crittografia.

Impostazione predefinita = 3, se è attivata l'opzione La rete utilizza la preautenticazione


Nuova voce autorizzazione

Utilizzare la pagina Nuova voce autorizzazione in Criteri di rete wireless (IEEE 802.11) per aggiungere nuove reti wireless all'elenco di autorizzazioni nella scheda Autorizzazioni reti. È possibile utilizzare la finestra di dialogo Nuova voce autorizzazione per specificare, in base all'identificatore del set di servizi (SSID), le reti wireless a cui i membri del dominio wireless sono autorizzati o non autorizzati a connettersi.

Nuova voce autorizzazione - elementi di configurazione

Elementi | Dettagli
Nome di rete (SSID) | Casella in cui digitare il nome della rete wireless per cui si desidera impostare le autorizzazioni.
Tipo di rete | Specifica se la rete è in modalità infrastruttura, ovvero utilizza un punto di accesso wireless, oppure ad hoc, ovvero da computer a computer.
Autorizzazione | Specifica se consentire o impedire le connessioni alla rete selezionata.


Proprietà di Nuovo profilo - Connessione

La scheda Connessione di Criteri di rete wireless (IEEE 802.11) consente di creare profili di rete wireless e di specificare il nome di ogni rete wireless a cui possono connettersi i client wireless membri del dominio. Ogni rete viene salvata come profilo. Un profilo è l'insieme delle impostazioni di configurazione di una rete wireless, salvato come file XML (Extensible Markup Language).

Connessione - elementi di configurazione

Elemento Dettagli

Nome profilo

Specifica il nome descrittivo del profilo di rete wireless.

Nome(i) rete (SSID)

Specifica uno o più identificatori del set di servizi (SSID). Il valore digitato deve corrispondere al SSID configurato sui punti di accesso wireless per la rete.

Connetti automaticamente quando la rete si trova nel campo del computer

Specifica che Windows tenterà automaticamente di connettersi alla rete wireless quando il computer è a distanza di rilevamento di un punto di accesso wireless che trasmette l'SSID.

Nota

I tentativi di connessione alle reti wireless verranno eseguiti in base all'ordine dell'elenco delle reti preferite.

Connetti a una rete con preferenza superiore, se disponibile

Specifica che i client tenteranno di connettersi alle reti wireless nell'ordine specificato in Connetti alle reti disponibili secondo l'ordine dei profili elencati di seguito nella scheda Generale.

Connetti anche se la rete non sta trasmettendo

Specifica che i client wireless eseguiranno attivamente il probe dei punti di accesso wireless con l'SSID specificato, qualora i punti di accesso wireless siano stati configurati per eliminare le trasmissioni beacon.


Proprietà di Nuovi criteri per reti cablate - Generale

Utilizzare la scheda Generale di Criteri per reti cablate (IEEE 802.3) per specificare se viene utilizzato il servizio Configurazione automatica per configurare le schede di rete LAN per la connessione alla rete cablata. È inoltre possibile specificare il nome e la descrizione del criterio.

Generale - elementi di configurazione

Elemento Dettagli

Nome criterio

Casella in cui digitare un nome descrittivo per il criterio di rete applicato ai client cablati che eseguono Windows® 7 e Windows Vista®.

Nota

Quando si assegna un nome al criterio per reti cablate, il nome specificato viene visualizzato come titolo della relativa pagina delle proprietà e in Nome nel riquadro dei dettagli della Console Gestione Criteri di gruppo per tale criterio.

Descrizione

Casella in cui digitare una descrizione per il criterio per reti cablate.

Nota

La descrizione digitata verrà visualizzata in Descrizione nel riquadro dei dettagli della Console Gestione Criteri di gruppo per tale criterio.

Usa servizio di configurazione automatica per reti cablate di Windows per i client

Specifica che viene utilizzato il Servizio configurazione automatica reti cablate per configurare i client che eseguono Windows 7 e Microsoft Windows Vista e connetterli alla rete Ethernet cablata 802.3.

Impostazione predefinita = attivato

Impostazioni criterio Windows 7

Impostazioni criterio Windows 7 si applica solo ai computer client che eseguono Windows 7 e Windows Server 2008 R2 e a cui si applicano i Criteri per reti cablate (IEEE 802.3). Queste impostazioni vengono ignorate dalle versioni precedenti di Windows.

Elemento Dettagli

Non consentire credenziali utente condivise per l'autenticazione di rete

Specifica che gli utenti di computer che eseguono Windows 7 non sono autorizzati ad archiviare le proprie credenziali utenti, quali il nome utente e la password, che il computer potrà utilizzare per accedere alla rete anche se l'utente non ha eseguito l'accesso al computer.

Impostazione predefinita = non selezionato. Agli utenti è consentito immettere e archiviare le proprie credenziali utente nei profili che configurano.

Di seguito è riportato un riepilogo del comportamento di questa impostazione:

  • Questa impostazione è disponibile sia in Criteri per reti cablate (IEEE 802.3) che nella versione di Criteri di rete wireless (IEEE 802.11) che è possibile configurare per i computer client che eseguono Windows Vista® e versioni successive di Windows.

  • Questa impostazione è specifica di singoli oggetti Criteri di gruppo e, all'interno di ognuno di essi, è specifica dei Criteri per reti cablate (IEEE 802.3) e Criteri di rete wireless (IEEE 802.11).

  • Finché l'impostazione predefinita rimane inalterata, l'amministratore locale può utilizzare il comando netsh lan set allowexplicitcreds nei computer client che eseguono Windows 7 per consentire o impedire agli utenti di archiviare le proprie credenziali utente.

  • Dopo la prima modifica dell'impostazione predefinita, l'amministratore può utilizzarla per consentire o impedire agli utenti di configurare profili utente non basati su Criteri di gruppo per l'archiviazione delle proprie credenziali utente. Le credenziali utente non possono essere archiviate con i profili di Criteri di gruppo.

Attiva periodo di blocco

Secifica se impedire ai computer che eseguono Windows 7 di effettuare tentativi di connessione automatica alla rete per un determinato periodo di tempo.

Impostazione predefinita = non attivato

Periodo di blocco (minuti)

Specifica il numero di minuti per cui si desidera che venga applicato il periodo di blocco. L'intervallo di minuti valido è compreso tra 1 e 60.

Impostazione predefinita = 20, se è attivata l'opzione Attiva periodo di blocco.


Proprietà di Nuovo criterio XP per reti wireless - Reti preferite

È possibile utilizzare le impostazioni della scheda Reti preferite per aggiungere reti wireless, per nome, a un elenco con priorità. Tale elenco specifica l'ordine in cui i client wireless membri del dominio tenteranno di connettersi alle reti wireless.

Se un client non riesce a connettersi a una rete wireless preferita e la rete wireless è configurata in modo da impedire la connessione automatica alle reti wireless non incluse nell'elenco delle reti preferite (impostazione predefinita), il servizio Configurazione automatica reti senza fili porrà la scheda di rete wireless in modalità infrastruttura utilizzando un nome di rete wireless casuale. A questo punto la scheda wireless non sarà connessa ad alcuna rete wireless e continuerà a ricercare le reti wireless preferite.

Reti preferite - elementi di configurazione

Elemento Dettagli

Reti

Visualizza l'elenco delle reti wireless preferite con priorità, nonché informazioni generali sul profilo, quali l'identificatore del set di sevizi (SSID), lo stato attivato o disattivato di IEEE 802.1X e lo standard di crittografia wireless associato a ogni Nome di rete, ad esempio AES, TKIP o WEP.

Aggiungi

Consente di aggiungere un profilo di rete wireless e di specificarne le proprietà.

Quando si fa clic su Aggiungi sono disponibili due opzioni:

  • Adhoc. Specifica una rete da computer a computer. Non vengono utilizzati punti di accesso.

  • Infrastruttura. Specifica una rete che utilizza uno o più punti di accesso wireless.

Modifica

Consente di modificare le impostazioni di configurazione per il profilo della rete wireless preferita selezionata.

Rimuovi

Elimina dall'elenco delle reti preferite la rete selezionata.

Freccia SU

Sposta la rete selezionata a un livello di priorità di connessione superiore nell'elenco delle reti preferite.

Nota

I profili delle reti ad hoc non possono avere una priorità più alta dei profili infrastruttura.

Freccia GIÙ

Sposta la rete selezionata a un livello di priorità di connessione inferiore nell'elenco delle reti preferite.


Proprietà di Nuova impostazione preferita - Proprietà di rete

È possibile utilizzare Criteri di rete wireless (IEEE 802.11) per i client che eseguono Windows XP per specificare il nome della rete wireless, l'autenticazione della sicurezza di rete, ad esempio Wi-Fi Protected Access 2 (WPA2), e le funzionalità Roaming veloce.

Proprietà di rete - Elementi di configurazione

Elemento Dettagli

Nome di rete (SSID)

Casella in cui digitare il nome della rete LAN wireless, noto anche come identificatore del set di servizi (SSID).

Descrizione

Casella in cui digitare una descrizione della rete LAN wireless.

Connetti anche in assenza di broadcast di rete

Specifica che i client wireless eseguiranno attivamente il probe dei punti di accesso wireless con il SSID specificato, qualora i punti di accesso wireless siano stati configurati in modo da eliminare le trasmissioni beacon.

Autenticazione

Specifica il metodo di autenticazione della sicurezza utilizzato tra il punto di accesso wireless e il client wireless.

  • Open

  • Shared

  • WPA-Enterprise

  • WPA-Personal

  • WPA2-Enterprise

  • WPA2-Personal

  • Aperta con 802.1X

Nota

I metodi di autenticazione di rete e le impostazioni avanzate sono visibili solo se si seleziona WPA-Enterprise, WPA2-Enterprise o Aperta con 802.1X come metodo di autenticazione della sicurezza di rete.

Impostazione predefinita = l'impostazione che garantisce la maggiore sicurezza tra quelle supportate dai driver e dall'hardware wireless.

Crittografia

Specifica la crittografia di sicurezza da utilizzare per il metodo di autenticazione della sicurezza di rete selezionato.

Se l'opzione Autenticazione è impostata su WPA-Enterprise, WPA-Personal, WPA2-Enterprise o WPA2-Personal, le opzioni di crittografia sono AES (Advanced Encryption Standard) o TKIP (Temporal Key Integrity Protocol).

Se l'autenticazione è impostata su Aperta, Condivisa o Aperta con 802.1X, le opzioni di crittografia sono WEP (Wired Equivalent Privacy) o Disabilitata.

Attiva memorizzazione nella cache di Pairwise Master Key (PMK)

Specifica che per la funzionalità Roaming veloce di WPA2 viene utilizzata la memorizzazione nella cache PMK.

Note
  • Roaming veloce è una funzionalità di WPA2 che utilizza la preautenticazione e la memorizzazione nella cache PMK (Pairwise Master Key) per consentire ai client wireless di eseguire il roaming più rapidamente tra punti di accesso wireless. Le impostazioni di Roaming veloce sono visibili solo se è selezionato il metodo di sicurezza di rete WPA2.
  • Impostazione predefinita = attivato

Durata (TTL) PMK (minuti)

Specifica per quanti minuti la chiave PMK viene mantenuta nella cache.

Impostazione predefinita = 720

Numero di voci nella cache PMK

Specifica il numero massimo di voci PMK memorizzate nella cache.

Impostazione predefinita = 128

La rete utilizza la preautenticazione

Specifica che per la funzionalità Roaming veloce di WPA2 viene utilizzata la preautenticazione.

La preautenticazione consente ai client wireless WPA2 connessi a un punto di accesso wireless di eseguire l'autenticazione 802.1X con altri punti di accesso wireless posizionati a distanza di rilevamento. La preautenticazione memorizza la chiave PMK e le informazioni a essa associate nella cache PMK. Quando il client wireless si connette a un punto di accesso wireless presso cui è stato preautenticato, utilizza le informazioni PMK memorizzate nella cache, riducendo così il tempo necessario per l'autenticazione e la connessione.

Nota

La preautenticazione client WPA2 è possibile solo con i punti di accesso wireless che trasmettono la capacità di preautenticazione nei messaggi Beacon e Probe Response.

Impostazione predefinita = non attivato

Numero massimo tentativi di preautenticazione

Specifica il numero massimo di tentativi di preautenticazione che i client wireless possono avviare con altri punti di accesso wireless sulla rete posizionati a distanza di rilevamento.

Questa impostazione è disponibile solo se è selezionata l'opzione La rete utilizza la preautenticazione.

Impostazione predefinita = 3


Proprietà di Nuovo criterio di rete wireless - Autorizzazioni reti

Utilizzare la scheda Autorizzazioni reti di Criteri di rete wireless (IEEE 802.11) per elencare e configurare le reti wireless non definite nella scheda Generale nell'elenco Connetti alle reti disponibili secondo l'ordine dei profili elencati di seguito. È possibile utilizzare queste impostazioni per definire reti wireless aggiuntive e specificare se consentire o impedire le connessioni da parte dei client wireless membri del dominio. In alternativa, è possibile impedire a questi client la visualizzazione di specifiche reti wireless. Queste impostazioni sono specifiche delle reti wireless elencate nella scheda Autorizzazioni reti in Nome di rete (SSID).

Le connessioni alle reti wireless elencate in Nome di rete (SSID) nella scheda Autorizzazioni reti sono possibili solo se l'autorizzazione è impostata su Consenti. In tal caso, i client wireless membri del dominio tenteranno di connettersi a una rete preferita prima di tentare di connettersi a reti non preferite. I membri del dominio possono comunque tentare di connettersi alle reti elencate le cui autorizzazioni siano impostate su Consenti.

Autorizzazioni reti - elementi di configurazione

Elemento Dettagli

Nome di rete (SSID)

Elenca le reti wireless per le quali si desidera concedere o negare le autorizzazioni, ma che non sono definite nella scheda Generale in Connetti alle reti disponibili secondo l'ordine dei profili elencati di seguito.

Aggiungi

Visualizza la finestra di dialogo Nuova voce autorizzazione, consentendo di aggiungere una nuova rete wireless all'elenco delle autorizzazioni.

Quando si fa clic su Aggiungi sono disponibili due opzioni:

  • Ad hoc. Specifica una rete da computer a computer. Non vengono utilizzati punti di accesso.

  • Infrastruttura. Specifica una rete che utilizza uno o più punti di accesso wireless.

Rimuovi

Elimina dall'elenco delle autorizzazioni la rete wireless selezionata.

Impedisci connessioni a reti ad hoc

Specifica che i client wireless membri del dominio non possono formare una nuova rete ad hoc o connettersi ad alcuna rete ad hoc inclusa nell'elenco delle autorizzazioni.

Impostazione predefinita = non attivato

Impedisci connessioni a reti in modalità infrastruttura

Specifica che i client wireless membri del dominio non possono connettersi ad alcuna rete in modalità infrastruttura inclusa nell'elenco delle autorizzazioni.

Impostazione predefinita = non attivato

Consenti all'utente di visualizzare le reti non consentite

Specifica se i client wireless membri del dominio possono visualizzare le reti wireless incluse nell'elenco le cui autorizzazioni siano impostate su Nega.

Impostazione predefinita = attivato

Consenti la creazione di tutti i profili utente a tutti

Specifica che tutti gli utenti del computer locale a cui è applicabile il criterio di rete wireless possono creare tutti i profili wireless utente solo per gli utenti del computer locale. Se questa impostazione non è selezionata, solo gli utenti del gruppo Administrators o del gruppo Network Operators potranno creare tutti i profili wireless utente.

Tutti i profili utente sono profili wireless che possono eseguire la connessione a una rete wireless specifica e che possono essere avviati da tutti gli utenti che dispongono di un account nel computer locale. Tutti gli utenti che dispongono di un account nel computer vengono inclusi nell'elenco di controllo di accesso (ACL) a livello di computer denominato Everyone.

Impostazione predefinita = attivato

Utilizza solo profili di Criteri di gruppo per le reti consentite

Specifica che i client wireless possono utilizzare solo i profili wireless configurati in Gestione Criteri di gruppo per la connessione alle reti consentite.

Impostazione predefinita = non attivato

Impostazioni criterio Windows 7

Impostazioni criterio Windows 7 si applica solo ai computer client che eseguono Windows 7 e Windows Server 2008 R2 e a cui si applicano i Criteri di rete wireless (IEEE 802,11). Queste impostazioni vengono ignorate dalle versioni precedenti di Windows.

Elemento Dettagli

Non consentire reti ospitate

Specifica che agli utenti non è consentito ospitare una rete wireless nei computer che eseguono Windows 7.

Impostazione predefinita = non selezionato. Agli utenti è consentito abilitare una rete ospitata.

Finché l'impostazione predefinita rimane inalterata, l'amministratore locale può utilizzare il comando netsh wlan set hostednetwork nei computer client che eseguono Windows 7 per consentire o impedire di ospitare una rete wireless nel computer.

Non consentire credenziali utente condivise per l'autenticazione di rete

Specifica che gli utenti di computer che eseguono Windows 7 non sono autorizzati ad archiviare le proprie credenziali utenti, quali il nome utente e la password, che il computer potrà utilizzare per accedere alla rete anche se l'utente non ha eseguito l'accesso al computer.

Impostazione predefinita = non selezionato. Agli utenti è consentito immettere e archiviare le proprie credenziali utente nei profili che configurano.

Di seguito è riportato un riepilogo del comportamento di questa impostazione:

  • Questa impostazione è disponibile sia in Criteri per reti cablate (IEEE 802.3) che nella versione di Criteri di rete wireless (IEEE 802.11) che è possibile configurare per i computer client che eseguono Windows Vista® e versioni successive di Windows.

  • Questa impostazione è specifica di singoli oggetti Criteri di gruppo e, all'interno di ognuno di essi, è specifica dei Criteri per reti cablate (IEEE 802.3) e Criteri di rete wireless (IEEE 802.11).

  • Finché l'impostazione predefinita rimane inalterata, l'amministratore locale può utilizzare il comando netsh wlan set allowexplicitcreds nei computer client che eseguono Windows 7 per consentire o impedire agli utenti di archiviare le proprie credenziali utente.

  • Dopo la prima modifica dell'impostazione predefinita, l'amministratore può utilizzarla per consentire o impedire agli utenti di configurare profili utente non basati su Criteri di gruppo per l'archiviazione delle proprie credenziali utente. Le credenziali utente non possono essere archiviate con i profili di Criteri di gruppo.

Attiva periodo di blocco

Secifica se impedire ai computer che eseguono Windows 7 di effettuare tentativi di connessione automatica alla rete per un determinato periodo di tempo.

Impostazione predefinita = non attivato

Periodo di blocco (minuti)

Specifica il numero di minuti per cui si desidera che venga applicato il periodo di blocco. L'intervallo di minuti valido è compreso tra 1 e 60.

Impostazione predefinita = 20, se è attivata l'opzione Attiva periodo di blocco.