Gestione digitalizzazione

Gestione digitalizzazione in Windows Server 2008 R2 consente di automatizzare il flusso di lavoro dei documenti e offre un punto di amministrazione centrale per la gestione delle risorse di digitalizzazione di rete. È possibile utilizzare Gestione digitalizzazione per monitorare scanner di rete, installare server di digitalizzazione, elaborare documenti digitalizzati e indirizzare documenti digitalizzati a cartelle di rete, siti Web di Windows SharePoint e destinatari di posta elettronica nella rete di dominio.

  • Panoramica di Servizi di stampa e digitalizzazione

  • Panoramica di Gestione digitalizzazione

  • Elenco di controllo: installare, configurare e iniziare a utilizzare Gestione digitalizzazione

  • Installare e configurare un server di digitalizzazione

  • Eseguire attività di gestione da un computer client

  • Gestire server di digitalizzazione

  • Gestire processi di digitalizzazione

  • Gestire scanner

  • Risorse per Gestione digitalizzazione


Panoramica di Servizi di stampa e digitalizzazione

Servizi di stampa e digitalizzazione è un ruolo server di Windows Server 2008 R2 che consente di condividere stampanti e scanner di una rete, impostare server di stampa e server di digitalizzazione e centralizzare le attività di gestione della stampante e dello scanner di rete. È possibile eseguire queste attività tramite gli snap-in Gestione Stampa e Gestione digitalizzazione di Microsoft Management Console. È possibile utilizzare tali snap-in per monitorare stampanti e scanner di rete e gestire server di stampa e server di digitalizzazione Windows in un'organizzazione.

Gestire risorse di stampa e di digitalizzazione

Per la gestione di server di stampa e server di digitalizzazione sono disponibili tre strumenti principali:

  • Server Manager

  • Gestione stampa

  • Gestione digitalizzazione

In Windows Server 2008 R2 è possibile utilizzare Server Manager per installare il ruolo server e i servizi ruolo Servizi di stampa e digitalizzazione. I servizi ruolo installano anche gli snap-in Gestione stampa e Gestione digitalizzazione.

Gli snap-in Gestione stampa e Gestione digitalizzazione sono inoltre disponibili in computer che eseguono Windows 7.

Gestione stampa consente di monitorare le code di stampa e ricevere notifiche quando queste interrompono l'elaborazione dei processi di stampa. Consente inoltre di eseguire la migrazione di server di stampa e distribuire connessioni con stampanti tramite Criteri di gruppo.

Gestione digitalizzazione consente di monitorare scanner di rete e server di digitalizzazione, elaborare documenti digitalizzati e quindi inviarli a cartelle di rete, siti Web Windows SharePoint e a destinatari di posta elettronica.

Servizi ruolo Servizi di stampa e digitalizzazione

Il ruolo Servizi di stampa e digitalizzazione in Windows Server 2008 R2 include quattro servizi ruolo importanti per la gestione di risorse di stampa e digitalizzazione. I primi tre servizi ruolo offrono la funzionalità per un server di stampa, mentre Server Digitalizzazione distribuita offre la funzionalità per un server di digitalizzazione. È possibile aggiungere i servizi ruolo durante l'installazione del ruolo Servizi di stampa e digitalizzazione, utilizzando l'Aggiunta guidata ruolo di Server Manager oppure installarli in un momento successivo, sempre utilizzando l'Aggiunta guidata ruoli di Server Manager.

Nota

Poiché Windows 7 è un sistema operativo client, non include i servizi ruolo. Include invece gli snap-in di MMC Gestione stampa e Gestione digitalizzazione. Windows 7 include inoltre il servizio ruolo del Servizio di stampa LPD (Line Printer Daemon) come funzionalità facoltativa di Windows. Windows 7 non include i servizi ruolo Stampa Internet o Server Digitalizzazione distribuita.

Servizio ruolo Server di stampa

Server di stampa è un servizio ruolo del ruolo Servizi di stampa e digitalizzazione che installa lo snap-in Gestione stampa. È possibile utilizzare Gestione stampa per gestire più stampanti di rete o server di stampa e per eseguire la migrazione di stampanti da e verso altri server di stampa Windows.

Servizio ruolo servizio LPD

Il servizio ruolo servizio LPD (Line Printer Daemon) installa e avvia il servizio Server di stampa TCP/IP (LPDSVC), che consente ai computer basati su UNIX o ad altri computer che utilizzano il servizio LPR (Line Printer Remote) di stampare sulle stampanti condivise presenti nel server.

Servizio ruolo Stampa Internet

Il servizio ruolo Stampa Internet di Windows Server 2008 R2 crea un sito Web ospitato da Internet Information Services (IIS). Questo sito Web consente agli utenti di gestire processi di stampa nel server e di utilizzare un Web browser per connettersi e stampare sulle stampanti condivise presenti sul server utilizzando il protocollo IPP (Internet Printing Protocol). È necessario che gli utenti abbiano installato Client di stampa Internet.

Servizi ruolo Server Digitalizzazione distribuita

Server Digitalizzazione distribuita è un servizio ruolo che installa lo snap-in Gestione digitalizzazione. È possibile utilizzare Gestione digitalizzazione per monitorare più scanner di rete, configurare server di digitalizzazione, elaborare documenti digitalizzati e quindi inviarli in tutta la rete.

Ulteriori riferimenti

Per ulteriori informazioni sul ruolo Servizi di stampa e digitalizzazione, vedere http://go.microsoft.com/fwlink/?LinkID=127821.


Panoramica di Gestione digitalizzazione

È possibile utilizzare Gestione digitalizzazione per amministrare le risorse di digitalizzazione del dominio da una posizione centralizzata. Gestione digitalizzazione consente di automatizzare il flusso di lavoro dei documenti creando processi di digitalizzazione, ovvero un set di regole che specificano l'elaborazione della digitalizzazione e il recapito di documenti nella rete. È inoltre possibile monitorare scanner nella rete e registrare tutti gli eventi correlati alla digitalizzazione. Utilizzare lo snap-in Gestione digitalizzazione per monitorare scanner, configurare server di digitalizzazione e creare processi di digitalizzazione.

Dopo avere installato i componenti necessari per Gestione digitalizzazione in un computer che esegue Windows Server 2008 R2, è possibile eseguire le operazioni seguenti:

  • Specificare le opzioni di digitalizzazione e monitorare scanner WSD (Web Services on Devices).

  • Installare e configurare server di digitalizzazione utilizzati per comunicare con scanner WSD.

  • Creare processi di digitalizzazione. Questi processi specificano le autorizzazioni utente, le impostazioni di digitalizzazione dei documenti e il recapito dei documenti digitalizzati nella rete.

  • Configurare la registrazione per tenere traccia dell'utilizzo delle risorse di digitalizzazione e degli eventi di digitalizzazione.

Componenti di Gestione digitalizzazione

Gestione digitalizzazione include i componenti seguenti. Tutti i componenti vengono installati in un computer che esegue Windows Server 2008 R2.

È inoltre necessario utilizzare scanner WSD per poter utilizzare Gestione digitalizzazione in modo ottimale. Gli scanner TCP/IP non sono supportati.

  • Ruolo Servizi di stampa e digitalizzazione. Utilizzando l'Aggiunta guidata ruoli, installare innanzitutto il ruolo Servizi di stampa e digitalizzazione tramite Server Manager. Il ruolo Servizi di stampa e digitalizzazione include quattro servizio ruolo, di cui tre sono necessari per la gestione delle risorse di stampa di rete e uno per la gestione delle risorse di digitalizzazione di rete.

  • Servizio ruolo Server Digitalizzazione distribuita. Installare quindi il servizio ruolo Server Digitalizzazione distribuita utilizzando la procedura guidata Aggiungi servizi ruolo.

  • Server di digitalizzazione. Dopo avere installato il servizio ruolo Server Digitalizzazione distribuita, è possibile utilizzare la Configurazione guidata Server di digitalizzazione per configurare un server di digitalizzazione. I server di digitalizzazione consentono di eseguire processi di digitalizzazione, ovvero regole che definiscono le impostazioni di digitalizzazione e il recapito dei documenti digitalizzati nella rete.

  • Snap-in Gestione digitalizzazione. Gestione digitalizzazione è lo snap-in di Microsoft Management Console (MMC) installato con il servizio ruolo Server Digitalizzazione distribuita. Questo snap-in offre un punto di amministrazione centrale per la gestione di scanner WSD, server di digitalizzazione e processi di digitalizzazione per utenti e gruppi.

    Lo snap-in Gestione digitalizzazione, inoltre, viene installato per impostazione predefinita in computer che eseguono Windows 7 Ultimate e Windows 7 Enterprise, in modo da consentire l'amministrazione remota delle risorse di digitalizzazione.

Flusso di lavoro dei documenti di Gestione digitalizzazione

Di seguito vengono indicati i passaggi eseguiti quando un documento viene digitalizzato e distribuito nella rete. A tale scopo, si presuppone che sia già stato installato e configurato un server di digitalizzazione e che nella rete sia presente uno scanner WSD di livello enterprise.

  1. Tramite lo snap-in Gestione digitalizzazione vengono selezionati uno o più scanner da gestire.

  2. Tramite lo snap-in Gestione digitalizzazione vengono creati uno o più processi di digitalizzazione per utenti e gruppi.

  3. I processi di digitalizzazione vengono automaticamente salvati in Servizi di dominio Active Directory.

  4. L'utente accede a uno scanner e viene autenticato.

  5. I processi di digitalizzazione creati per l'utilizzo da parte dell'utente vengono caricati da Servizi di dominio Active Directory e visualizzati nel pannello frontale dello scanner.

  6. L'utente seleziona il processo di digitalizzazione desiderato e avvia la digitalizzazione di un documento.

  7. Le informazioni sui documenti digitalizzati e i processi di digitalizzazione selezionati vengono inviate al server di digitalizzazione.

  8. Il server di digitalizzazione esegue il processo di digitalizzazione selezionato dall'utente. I documenti digitalizzati possono essere inviati a una cartella di rete, un sito Web di Windows SharePoint, un destinatario di posta elettronica o a qualsiasi combinazione di questi elementi.

  9. Il server di digitalizzazione registra i risultati della digitalizzazione e invia una notifica all'utente nel pannello frontale dello scanner.

  10. Se nel processo di digitalizzazione è specificato il recapito tramite posta elettronica di un documento, l'utente riceve un messaggio di posta elettronica di notifica indicante che il documento è stato recapitato.

Risorse aggiuntive

  • Per ulteriori informazioni sugli scanner compatibili con Gestione digitalizzazione, vedere Informazioni sugli scanner per servizi Web.

  • Gestione digitalizzazione

  • Installare e configurare un server di digitalizzazione


Elenco di controllo: installare, configurare e iniziare a utilizzare Gestione digitalizzazione

Questo elenco di controllo consente di installare i componenti necessari per Gestione digitalizzazione e di iniziare a utilizzare lo snap-in.

Attività | Riferimenti
Esaminare i concetti di base a seconda delle esigenze. | Panoramica di Gestione digitalizzazione
Installare un server di digitalizzazione installando il ruolo Servizi di stampa e digitalizzazione e il servizio ruolo Server Digitalizzazione distribuita. | Installare e configurare un server di digitalizzazione
Configurare il server di digitalizzazione specificando l'account del servizio, la cartella temporanea locale, il server di posta SMTP, il certificato server e le autorizzazioni di sicurezza dell'utente. | Aggiunta guidata ruoli o procedura guidata Aggiungi servizi ruolo, pagina Web relativa all'aggiunta di ruoli del server e funzionalità (http://go.microsoft.com/fwlink/?LinkId=144123).
Aggiungere il server di digitalizzazione per gestirlo dallo snap-in Gestione digitalizzazione. | Aggiungere o rimuovere un server di digitalizzazione
Connettere uno scanner WSD (Web Services on Devices) adatto alla rete di dominio. | Informazioni sugli scanner per servizi Web
Aggiungere lo scanner per gestirlo dallo snap-in Gestione digitalizzazione. | Aggiungere o rimuovere uno scanner
Creare un processo di digitalizzazione per utenti o gruppi. | Informazioni sui processi di digitalizzazione, Creare un nuovo processo di digitalizzazione
Nello scanner, digitalizzare un documento e verificare i risultati nel Visualizzatore eventi. | Visualizzare eventi del server di digitalizzazione
Iniziare a utilizzare il server di digitalizzazione, monitorare scanner e modificare processi di digitalizzazione per utenti e gruppi. | Gestire server di digitalizzazione, Gestire processi di digitalizzazione, Gestire scanner

Ulteriori considerazioni

L'account del servizio viene creato con più autorizzazioni di quelle necessarie per eseguire processi di digitalizzazione. Per eseguire processi di digitalizzazione, è necessario disporre delle autorizzazioni Scrittura ed Elenca. L'autorizzazione Lettura è necessaria per leggere i processi di digitalizzazione archiviati in Servizi di dominio Active Directory. Valutare l'opportunità di rimuovere le autorizzazioni non necessarie dall'account del servizio.

È consigliabile selezionare un certificato rilasciato da un'Autorità di certificazione (CA) ritenuta attendibile dai client che si connettono al server di digitalizzazione. Il nome soggetto del certificato deve corrispondere al nome di dominio completo (FQDN) del server.

Ulteriori riferimenti

  • Gestione digitalizzazione


Installare e configurare un server di digitalizzazione

I server di digitalizzazione consentono di comunicare con scanner che supportano WSD (Web Services on Devices), eseguire processi di digitalizzazione, indirizzare documenti digitalizzati e registrare eventi correlati alla digitalizzazione. In un computer che esegue Windows Server 2008 R2 installare innanzitutto il ruolo Servizi di stampa e digitalizzazione e quindi il servizio ruolo Server Digitalizzazione distribuita in Server Manager. Installando il servizio ruolo Server Digitalizzazione distribuita, viene installato anche lo snap-in Gestione digitalizzazione.

Dopo avere installato un server di digitalizzazione, è possibile utilizzare la Configurazione guidata Server di digitalizzazione per modificare le impostazioni del server esistenti.

Per installare e configurare un server di digitalizzazione

  1. Aprire Server Manager.

  2. Nel riquadro di sinistra fare clic su Ruoli ed eseguire le operazioni seguenti:

    1. Se il ruolo Servizi di stampa e digitalizzazione non è installato, nel riquadro di sinistra fare clic su Aggiungi ruoli. Seguire le istruzioni visualizzate nell'Aggiunta guidata ruoli per specificare l'account del servizio utente di dominio, la cartella temporanea locale, il server di posta SMTP per l'invio tramite posta elettronica dei documenti digitalizzati, il certificato di autenticazione del server e le autorizzazioni di sicurezza per utenti e gruppi.

    2. Se il ruolo Servizi di stampa e digitalizzazione è già installato, nel riquadro di sinistra fare clic su Ruoli e quindi su Servizi di stampa e digitalizzazione. Seguire le istruzioni visualizzate nella procedura guidata Aggiungi servizi ruolo per specificare l'account del servizio utente di dominio, la cartella temporanea locale, il server di posta SMTP per l'invio tramite posta elettronica dei documenti digitalizzati, il certificato di autenticazione del server e le autorizzazioni di sicurezza per utenti e gruppi.

Ulteriori considerazioni

  • Per aprire Server Manager, fare clic sul pulsante Start, scegliere Strumenti di amministrazione e quindi Server Manager.

  • È possibile eseguire questa attività anche tramite Windows PowerShell. Per ulteriori informazioni sull'utilizzo di Windows PowerShell, visitare il sito Web all'indirizzo http://go.microsoft.com/fwlink/?LinkID=135119.

  • È possibile eseguire questa attività anche tramite la riga di comando. A tale scopo, fare clic sul pulsante Start, scegliere Esegui e quindi digitare quanto segue rispettivamente per aggiungere e rimuovere il servizio ruolo:

    ServerManagerCmd.exe –install Print-Scan-Server

    ServerManagerCmd.exe –remove Print-Scan-Server

  • L'account del servizio viene creato con più autorizzazioni di quelle necessarie per eseguire processi di digitalizzazione. Per eseguire processi di digitalizzazione, è necessario disporre delle autorizzazioni Scrittura ed Elenca. L'autorizzazione Lettura è necessaria per leggere i processi di digitalizzazione archiviati in Servizi di dominio Active Directory. Valutare l'opportunità di rimuovere le autorizzazioni non necessarie dall'account del servizio.

  • È consigliabile selezionare un certificato rilasciato da un'Autorità di certificazione (CA) ritenuta attendibile dai client che si connettono al server di digitalizzazione. Il nome soggetto del certificato deve corrispondere al nome di dominio completo (FQDN) del server.

Ulteriori riferimenti

  • Panoramica di Gestione digitalizzazione

  • Gestire server di digitalizzazione

  • Gestione digitalizzazione


Eseguire attività di gestione da un computer client

È possibile gestire e monitorare in remoto processi di digitalizzazione, scanner, eventi di digitalizzazione, nonché modificare le impostazioni in un server di digitalizzazione, utilizzando lo snap-in Gestione digitalizzazione, installato nei computer client che eseguono Windows 7 Enterprise o Windows 7 Ultimate. Se il server di digitalizzazione viene eseguito in modalità autenticata, sarà necessario selezionare un certificato client come descritto nella procedura.

Per eseguire attività di gestione da un computer client

  1. In un computer client fare clic sul pulsante Start, digitare scanmanagement.msc nella casella Cerca programmi e file e quindi premere INVIO.

  2. Nel riquadro di sinistra fare doppio clic su Gestione digitalizzazione e quindi su Server di digitalizzazione.

  3. Fare clic con il pulsante destro del mouse su Server di digitalizzazione e quindi scegliere Seleziona certificato client.

  4. Nella finestra di dialogo Sicurezza di Windows selezionare un certificato e quindi fare clic su OK.

  5. Completare l'attività normalmente, come descritto nelle sezioni Gestire server di digitalizzazione, Gestire processi di digitalizzazione e Gestire scanner.

Ulteriori considerazioni

  • Per aprire lo snap-in Gestione digitalizzazione in un computer che esegue Windows Server 2008 R2, fare clic sul pulsante Start, scegliere Strumenti di amministrazione e quindi Gestione digitalizzazione. Il ruolo Servizi di stampa e digitalizzazione e il servizio ruolo Server Digitalizzazione distribuita devono essere installati per primi.

Ulteriori riferimenti

  • Gestire server di digitalizzazione

  • Gestire processi di digitalizzazione

  • Gestire scanner


Gestire server di digitalizzazione

Negli argomenti seguenti sono incluse informazioni sulla gestione dei server di digitalizzazione:

  • Aggiungere o rimuovere un server di digitalizzazione

  • Modificare le impostazioni per un server di digitalizzazione

  • Avviare o arrestare il servizio Server Digitalizzazione distribuita

  • Visualizzare eventi del server di digitalizzazione

Ulteriori riferimenti

  • Gestione digitalizzazione


Aggiungere o rimuovere un server di digitalizzazione

Lo snap-in Gestione digitalizzazione consente di aggiungere o rimuovere i server di digitalizzazione che si desidera monitorare e gestire da una posizione centralizzata.

Per aggiungere o rimuovere un server di digitalizzazione

  1. Aprire Gestione digitalizzazione.

  2. Nel riquadro di sinistra fare clic con il pulsante destro del mouse su Server di digitalizzazione e quindi scegliere Aggiungi Server di digitalizzazione.

  3. Nella finestra di dialogo Gestisci Server di digitalizzazione digitare il nome host, l'indirizzo IP o l'URI del server di digitalizzazione, fare clic su Aggiungi e quindi su OK.

  4. Per rimuovere un server di digitalizzazione, selezionare il nome del server nell'elenco, fare clic su Rimuovi e quindi su OK.

Ulteriori considerazioni

  • Per aprire Gestione digitalizzazione, fare clic sul pulsante Start, scegliere Strumenti di amministrazione e quindi Gestione digitalizzazione.

  • Per visualizzare i server di digitalizzazione disponibili nella rete, verificare che l'individuazione della rete sia attivata.

    Per attivare l'individuazione della rete, fare clic sul pulsante Start, scegliere Pannello di controllo e quindi Rete e Internet. Nella pagina Rete e Internet fare clic su Centro connessioni di rete e condivisione. Nella pagina Centro connessioni di rete e condivisione fare clic su Modifica impostazioni di condivisione avanzate. Nella pagina Impostazioni di condivisione avanzate fare clic sulla freccia accanto a Dominio, fare clic su Attiva individuazione rete e quindi su Salva modifiche.

  • La ricerca di server di digitalizzazione nella subnet non è supportata.

Ulteriori riferimenti

  • Gestire server di digitalizzazione


Modificare le impostazioni per un server di digitalizzazione

In un computer che esegue Windows Server 2008 R2 è possibile modificare le impostazioni di configurazione per un server di digitalizzazione utilizzando la Configurazione guidata Server di digitalizzazione.

Per modificare le impostazioni per un server di digitalizzazione

  1. Aprire Server Manager.

  2. Nel riquadro di sinistra fare clic su Ruoli e quindi su Servizi di stampa e digitalizzazione.

  3. Nel riquadro di destra fare clic su Configurazione guidata Server di digitalizzazione.

  4. Seguire le istruzioni visualizzate nella Configurazione guidata Server di digitalizzazione per modificare l'account del servizio del server di digitalizzazione, le impostazioni dei documenti digitalizzati, la modalità di recapito di documenti utilizzata, il certificato di autenticazione del server e le impostazioni di sicurezza dell'utente.

Ulteriori considerazioni

  • Per aprire Server Manager, fare clic sul pulsante Start, scegliere Strumenti di amministrazione e quindi Server Manager.

  • È inoltre possibile eseguire la Configurazione guidata Server di digitalizzazione nel server locale dalla riga di comando. Fare clic sul pulsante Start, scegliere Esegui e quindi digitare:

    rundll32.exe SMCNative.dll,InvokeConfigScanServerWizard

  • Utilizzare Desktop remoto per eseguire la Configurazione guidata Server di digitalizzazione in un server remoto.

  • L'account del servizio del server di digitalizzazione viene creato con più autorizzazioni di quelle necessarie per eseguire processi di digitalizzazione. Per eseguire processi di digitalizzazione, è necessario disporre solo delle autorizzazioni Scrittura ed Elenca. Valutare l'opportunità di rimuovere le autorizzazioni non necessarie dall'account del servizio.

  • È consigliabile selezionare sempre un certificato rilasciato da un'Autorità di certificazione (CA) ritenuta attendibile dai client e dai dispositivi che si connettono al server di digitalizzazione. Il nome soggetto del certificato deve corrispondere al nome di dominio completo (FQDN) del server di digitalizzazione.

Ulteriori riferimenti

  • Gestire server di digitalizzazione


Avviare o arrestare il servizio Server Digitalizzazione distribuita

In un computer che esegue Windows Server 2008 R2 è possibile avviare, arrestare o sospendere il servizio Server Digitalizzazione distribuita per un server di digitalizzazione.

Per avviare o arrestare il servizio Server Digitalizzazione distribuita

  1. Fare clic sul pulsante Start, scegliere Strumenti di amministrazione e quindi Servizi.

  2. Fare clic con il pulsante destro del mouse su Servizio Server Digitalizzazione distribuita ed eseguire le operazioni seguenti:

    1. Fare clic su Avvia per avviare il servizio.

    2. Fare clic su Arresta per arrestare il servizio.

    3. Fare clic sul pulsante Sospendi per avviare il servizio.

    4. Fare clic su Riprendi per riprendere il servizio.

    5. Fare clic su Riavvia per riavviare il servizio.

Ulteriori considerazioni

  • Per eseguire questa attività, è anche possibile utilizzare la pagina del ruolo Servizi di stampa e digitalizzazione in Server Manager.

  • Utilizzare Desktop remoto per eseguire questa attività da un server remoto.

Ulteriori riferimenti

  • Informazioni sui processi di digitalizzazione


Visualizzare eventi del server di digitalizzazione

Utilizzando lo snap-in Gestione digitalizzazione insieme al Visualizzatore eventi è possibile visualizzare eventi correlati alla digitalizzazione registrati da un server di digitalizzazione.

Per visualizzare eventi del server di digitalizzazione

  1. Aprire Gestione digitalizzazione.

  2. Nel riquadro di sinistra fare clic su Server di digitalizzazione.

  3. Nel riquadro centrale fare clic con il pulsante destro del mouse sul server di digitalizzazione appropriato e quindi eseguire le operazioni seguenti:

    1. Fare clic su Visualizza tutti i registri per visualizzare eventi di digitalizzazione di carattere sia amministrativo che operativo.

    2. Fare clic su Visualizza registri amministrativi per visualizzare solo gli eventi di digitalizzazione di carattere amministrativo.

    3. Fare clic su Visualizza registri operativi per visualizzare solo gli eventi di digitalizzazione di carattere operativo.

    4. Nel riquadro centrale del Visualizzatore eventi è possibile visualizzare, filtrare e salvare eventi di digitalizzazione.

Ulteriori considerazioni

  • Per aprire Gestione digitalizzazione, fare clic sul pulsante Start, scegliere Strumenti di amministrazione e quindi Gestione digitalizzazione.

  • Per consentire la visualizzazione di eventi del server di digitalizzazione da un computer remoto tramite Desktop remoto, è necessario attivare la regola Gestione remota registro eventi in Windows Firewall. A tale scopo, fare clic sul pulsante Start, scegliere Strumenti di amministrazione e quindi Windows Firewall con sicurezza avanzata. Nel riquadro di sinistra fare clic su Regole in entrata e nel riquadro centrale fare clic con il pulsante destro del mouse su Gestione remota registro eventi e quindi scegliere Abilita regola.

  • In un dominio in cui è attivato IPsec (Internet Protocol security), gli scanner devono supportare ed essere configurati per IPsec per consentire la registrazione degli eventi di digitalizzazione. IPSec non consente a scanner non conformi a IPsec di inviare dati a un server di digitalizzazione che fa parte di un dominio in cui è attivato IPsec.

Ulteriori riferimenti

  • Informazioni sui processi di digitalizzazione

  • Informazioni sugli scanner per servizi Web


Gestire processi di digitalizzazione

È possibile utilizzare lo snap-in Gestione digitalizzazione per definire regole per la digitalizzazione dei documenti e la destinazione a cui questi verranno inviati nella rete. Negli argomenti seguenti sono incluse informazioni sulla gestione dei processi di digitalizzazione:

  • Informazioni sui processi di digitalizzazione

  • Creare un nuovo processo di digitalizzazione

  • Modificare il nome di un processo di digitalizzazione

  • Modificare il prefisso del nome di file di un documento

  • Modificare le impostazioni di digitalizzazione dei documenti

  • Modificare la destinazione di un documento

  • Specificare un server di digitalizzazione diverso

  • Impostare le autorizzazioni per utenti e gruppi per la digitalizzazione

Ulteriori riferimenti

  • Gestione digitalizzazione


Informazioni sui processi di digitalizzazione

Un processo di digitalizzazione è una regola o un set di istruzioni che definiscono la modalità di digitalizzazione di un documento, la destinazione o il destinatario a cui viene recapitato nella rete, e gli utenti e i gruppi autorizzati ad applicare la regola ai documenti digitalizzati. In pratica, un processo di digitalizzazione consente di automatizzare il flusso di lavoro dei documenti.

Un processo di digitalizzazione viene selezionato nel pannello frontale di uno scanner che supporta WSD (Web Services on Devices) al momento della digitalizzazione del documento. Il processo di digitalizzazione viene quindi eseguito dal server di digitalizzazione e i risultati vengono visualizzati all'utente nello scanner.

Elaborazione di documenti digitalizzati

Un processo di digitalizzazione può specificare la modalità di digitalizzazione di un documento. Le impostazioni di digitalizzazione includono l'impostazione di risoluzione dell'immagine, l'impostazione del formato colore e il tipo di file. Queste impostazioni vengono definite come parte delle regole del processo di digitalizzazione. Le impostazioni possono inoltre essere convalidate per garantirne la compatibilità con lo scanner associato al processo di digitalizzazione specifico. Le impostazioni di digitalizzazione possono essere sostituite da un utente se la definizione del processo di digitalizzazione prevede questa possibilità.

Recapito di documenti digitalizzati

Un processo di digitalizzazione può specificare la destinazione a cui vengono inviate le immagini del documento digitalizzato, ovvero a una cartella condivisa di rete, un sito Web di Windows SharePoint, un destinatario di posta elettronica o qualsiasi combinazione di questi elementi.

Comunicazioni con Active Directory

Le informazioni del processo di digitalizzazione vengono automaticamente archiviate in Servizi di dominio Active Directory. Quando si crea un nuovo processo di digitalizzazione tramite la procedura guidata Aggiungi processo di digitalizzazione o si modifica un processo di digitalizzazione esistente tramite lo snap-in Gestione digitalizzazione, i dati vengono salvati in Servizi di dominio Active Directory.

Quando un utente accede a uno scanner WSD e viene autenticato, i processi di digitalizzazione consentiti creati per l'utente vengono recuperati da Servizi di dominio Active Directory e visualizzati nel pannello frontale dello scanner.

Considerazioni sulla sicurezza

I processi di digitalizzazione inviati dagli scanner possono essere eseguiti in un server di digitalizzazione in esecuzione in modalità autenticata o non autenticata. In modalità autenticata viene utilizzato un certificato di autenticazione utente per comunicare con gli scanner tramite il protocollo SSL (Secure Sockets Layer) (connessione HTTPS) per crittografare il traffico di rete. In modalità non autenticata non viene utilizzato alcun certificato e il server di digitalizzazione accetterà processi di digitalizzazione non autenticati da tutti gli scanner.

In caso di errore di un server di digitalizzazione in esecuzione in modalità non autenticata e che esegue processi di digitalizzazione da scanner non autenticati, vi saranno processi di digitalizzazione in sospeso che il server di digitalizzazione dovrà eseguire al riavvio. Se si riavvia il server di digitalizzazione e quindi lo si configura per l'esecuzione in modalità autenticata tramite la Configurazione guidata Server di digitalizzazione, il server di digitalizzazione continuerà a elaborare processi di digitalizzazione non autenticati fino a quando la coda dei processi di digitalizzazione non sarà vuota.

Ulteriori riferimenti

  • Gestire processi di digitalizzazione

  • Panoramica di Gestione digitalizzazione

  • Informazioni sugli scanner per servizi Web


Creare un nuovo processo di digitalizzazione

Lo snap-in Gestione digitalizzazione consente di creare nuovi processi di digitalizzazione. È consigliabile creare almeno un processo di digitalizzazione dopo avere configurato un server di digitalizzazione.

Per creare un nuovo processo di digitalizzazione

  1. Aprire Gestione digitalizzazione.

  2. Nel riquadro di sinistra fare clic su Gestione digitalizzazione e quindi su Processi di digitalizzazione.

  3. Nel lato destro di Azioni fare clic su Aggiungi processo di digitalizzazione.

  4. Seguire le istruzioni visualizzate nella procedura guidata Aggiungi processo di digitalizzazione per definire le impostazioni di digitalizzazione, selezionare un server di digitalizzazione, definire la destinazione dei documenti e selezionare la modalità di sicurezza.

Ulteriori considerazioni

  • Per aprire Gestione digitalizzazione, fare clic sul pulsante Start, scegliere Strumenti di amministrazione e quindi Gestione digitalizzazione.

  • Per creare un processo di digitalizzazione, è necessario disporre di autorizzazioni di scrittura in Servizi di dominio Active Directory.

Ulteriori riferimenti

  • Informazioni sui processi di digitalizzazione

  • Gestire processi di digitalizzazione


Modificare il nome di un processo di digitalizzazione

Lo snap-in Gestione digitalizzazione consente di modificare il nome e la descrizione di un processo di digitalizzazione esistente.

Per modificare il nome di un processo di digitalizzazione

  1. Aprire Gestione digitalizzazione.

  2. Nel riquadro di sinistra fare clic su Gestione digitalizzazione e quindi su Processi di digitalizzazione.

  3. Nel riquadro dei risultati fare clic con il pulsante destro del mouse sul processo di digitalizzazione appropriato e quindi scegliere Proprietà.

  4. Nella scheda Nome modificare il nome e la descrizione nel modo desiderato.

  5. Al termine, fare clic su OK.

Ulteriori considerazioni

  • Per aprire Gestione digitalizzazione, fare clic sul pulsante Start, scegliere Strumenti di amministrazione e quindi Gestione digitalizzazione.

  • Per cambiare o modificare un processo di digitalizzazione, è necessario disporre di autorizzazioni Accesso completo o Modifica.

Ulteriori riferimenti

  • Informazioni sui processi di digitalizzazione

  • Gestire processi di digitalizzazione


Modificare il prefisso del nome di file di un documento

Lo snap-in Gestione digitalizzazione consente di modificare il prefisso del nome di file aggiunto ai documenti digitalizzati per un processo di digitalizzazione esistente.

Per modificare il prefisso del nome di file di un documento

  1. Aprire Gestione digitalizzazione.

  2. Nel riquadro di sinistra fare clic su Gestione digitalizzazione e quindi su Processi di digitalizzazione.

  3. Nel riquadro dei risultati fare clic con il pulsante destro del mouse sul processo di digitalizzazione appropriato e quindi scegliere Proprietà.

  4. Nella scheda Destinazioni digitare il prefisso del nome di file desiderato.

  5. Al termine, fare clic su OK.

Ulteriori considerazioni

  • Per aprire Gestione digitalizzazione, fare clic sul pulsante Start, scegliere Strumenti di amministrazione e quindi Gestione digitalizzazione.

  • Per cambiare o modificare un processo di digitalizzazione, è necessario disporre di autorizzazioni Accesso completo o Modifica.

Ulteriori riferimenti

  • Informazioni sui processi di digitalizzazione

  • Gestire processi di digitalizzazione


Modificare le impostazioni di digitalizzazione dei documenti

Lo snap-in Gestione digitalizzazione consente di modificare le impostazioni di digitalizzazione dei documenti per un processo di digitalizzazione esistente. In questo modo, è possibile modificare le impostazioni relative a formato colore, tipo di file e risoluzione per i documenti in fase di digitalizzazione. È inoltre possibile verificare che tali impostazioni siano compatibili con uno scanner specifico.

Per modificare le impostazioni di digitalizzazione dei documenti

  1. Aprire Gestione digitalizzazione.

  2. Nel riquadro di sinistra fare clic su Gestione digitalizzazione e quindi su Processi di digitalizzazione.

  3. Nel riquadro dei risultati fare clic con il pulsante destro del mouse sul processo di digitalizzazione appropriato e quindi scegliere Proprietà.

  4. Nella scheda Ticket di digitalizzazione eseguire una o più delle operazioni seguenti:

    1. Fare clic sulla freccia rivolta verso il basso della casella a discesa Formato colore e selezionare un formato colore immagine e un'intensità di colore in cui salvare il documento digitalizzato.

    2. Fare clic sulla freccia rivolta verso il basso della casella a discesa Tipo file e selezionare un tipo di file in cui salvare il documento digitalizzato.

    3. Fare clic sulla freccia rivolta verso il basso della casella a discesa Risoluzione e selezionare una risoluzione immagine in cui salvare il documento digitalizzato.

  5. Per consentire a un utente di selezionare impostazioni di digitalizzazione nello scanner sostituendo le impostazioni specificate per il processo di digitalizzazione, selezionare la casella di controllo Consenti sovrascrittura valore nello scanner appropriata.

  6. Fare clic su Verifica che le impostazioni funzionino con lo scanner.

  7. Nella finestra di dialogo Convalida impostazioni ticket di digitalizzazione digitare il nome degli scanner con cui si desidera verificare la compatibilità delle impostazioni e quindi fare clic su Avvia.

  8. Al termine, fare clic su Fine e quindi su OK.

Ulteriori considerazioni

  • Per aprire Gestione digitalizzazione, fare clic sul pulsante Start, scegliere Strumenti di amministrazione e quindi Gestione digitalizzazione.

  • Per cambiare o modificare un processo di digitalizzazione, è necessario disporre di autorizzazioni Accesso completo o Modifica.

Ulteriori riferimenti

  • Informazioni sui processi di digitalizzazione

  • Gestire processi di digitalizzazione


Modificare la destinazione di un documento

Lo snap-in Gestione digitalizzazione consente di specificare la destinazione dei documenti digitalizzati per un processo di digitalizzazione esistente. Sono disponibili le opzioni seguenti: salvare la digitalizzazione in una cartella di rete, inserirla in un sito Web di Windows SharePoint, inviarla a un destinatario di posta elettronica o qualsiasi combinazione di queste operazioni.

Per modificare la destinazione di un documento

  1. Aprire Gestione digitalizzazione.

  2. Nel riquadro di sinistra fare clic su Gestione digitalizzazione e quindi su Processi di digitalizzazione.

  3. Nel riquadro dei risultati fare clic con il pulsante destro del mouse su un processo di digitalizzazione e quindi scegliere Proprietà.

  4. Nella scheda Destinazioni eseguire una o più delle operazioni seguenti:

    1. Selezionare la casella di controllo Salva in una cartella di rete, fare clic su Sfoglia e quindi selezionare una cartella di rete.

    2. Selezionare la casella di controllo Invia come messaggio di posta elettronica e quindi digitare gli indirizzi di posta elettronica dei destinatari. Per consentire a un utente di immettere indirizzi di posta elettronica dal pannello frontale dello scanner, selezionare la casella di controllo Consenti agli utenti di specificare indirizzi di posta elettronica sullo scanner.

    3. Selezionare la casella di controllo Salva in un sito di Windows SharePoint Services e digitare l'URL completo del sito Web.

  5. Al termine, fare clic su OK.

Ulteriori considerazioni

  • Per aprire Gestione digitalizzazione, fare clic sul pulsante Start, scegliere Strumenti di amministrazione e quindi Gestione digitalizzazione.

  • Per cambiare o modificare un processo di digitalizzazione, è necessario disporre di autorizzazioni Accesso completo o Modifica.

  • Per visualizzare le cartelle di rete e i siti Web di Windows SharePoint disponibili, assicurarsi che l'individuazione della rete sia attivata.

    Per attivare l'individuazione della rete, fare clic sul pulsante Start, scegliere Pannello di controllo e quindi Rete e Internet. Nella pagina Rete e Internet fare clic su Centro connessioni di rete e condivisione. Nella pagina Centro connessioni di rete e condivisione fare clic su Modifica impostazioni di condivisione avanzate. Nella pagina Impostazioni di condivisione avanzate fare clic sulla freccia accanto a Dominio, fare clic su Attiva individuazione rete e quindi su Salva modifiche.

Ulteriori riferimenti

  • Informazioni sui processi di digitalizzazione

  • Gestire processi di digitalizzazione


Specificare un server di digitalizzazione diverso

Lo snap-in Gestione digitalizzazione consente di specificare un server di digitalizzazione diverso per l'esecuzione di un processo di digitalizzazione esistente. Quando si specifica un server di digitalizzazione diverso, esaminare le impostazioni visualizzate nella scheda Destinazioni della pagina delle proprietà dei processi di digitalizzazione per verificare che per il nuovo server di digitalizzazione selezionato siano disponibili le stesse opzioni di routing.

Per specificare un server di digitalizzazione diverso

  1. Aprire Gestione digitalizzazione.

  2. Nel riquadro di sinistra fare clic su Gestione digitalizzazione e quindi su Processi di digitalizzazione.

  3. Nel riquadro dei risultati fare clic con il pulsante destro del mouse su un processo di digitalizzazione e quindi scegliere Proprietà.

  4. Nella scheda Server di digitalizzazione selezionare un server di digitalizzazione diverso nell'elenco a discesa.

  5. Al termine, fare clic su OK.

Ulteriori considerazioni

  • Per aprire Gestione digitalizzazione, fare clic sul pulsante Start, scegliere Strumenti di amministrazione e quindi Gestione digitalizzazione.

  • Per cambiare o modificare un processo di digitalizzazione, è necessario disporre di autorizzazioni Accesso completo o Modifica.

  • Per visualizzare i server di digitalizzazione disponibili per la selezione, verificare che l'individuazione della rete sia attivata.

    Per attivare l'individuazione della rete, fare clic sul pulsante Start, scegliere Pannello di controllo e quindi Rete e Internet. Nella pagina Rete e Internet fare clic su Centro connessioni di rete e condivisione. Nella pagina Centro connessioni di rete e condivisione fare clic su Modifica impostazioni di condivisione avanzate. Nella pagina Impostazioni di condivisione avanzate fare clic sulla freccia accanto a Dominio, fare clic su Attiva individuazione rete e quindi su Salva modifiche.

Ulteriori riferimenti

  • Informazioni sui processi di digitalizzazione

  • Gestire processi di digitalizzazione


Impostare le autorizzazioni per utenti e gruppi per la digitalizzazione

Lo snap-in Gestione digitalizzazione consente di definire autorizzazioni per utenti e gruppi per un processo di digitalizzazione esistente. Gli utenti autenticati potranno quindi accedere a uno scanner WSD (Web Services on Devices) e selezionare in un elenco di processi di digitalizzazione quello da applicare ai documenti digitalizzati.

Per modificare le autorizzazioni relative alla digitalizzazione per utenti e gruppi

  1. Aprire Gestione digitalizzazione.

  2. Nel riquadro di sinistra fare clic su Gestione digitalizzazione e quindi su Processi di digitalizzazione.

  3. Nel riquadro dei risultati fare clic con il pulsante destro del mouse su un processo di digitalizzazione e quindi scegliere Proprietà.

  4. Nella scheda Sicurezza in Utenti e gruppi fare clic su un utente o su un gruppo per cui si desidera impostare le autorizzazioni.

  5. In Autorizzazioni per <user or group name> selezionare le caselle di controllo Consenti o Nega per le autorizzazioni in base alle esigenze.

  6. Per modificare Autorizzazioni speciali, fare clic su Avanzate.

  7. Nella scheda Autorizzazioni fare clic su un gruppo di utenti e quindi su Modifica.

  8. Nella finestra di dialogo Voci di autorizzazione per fax selezionare le caselle di controllo Consenti o Nega per le autorizzazioni che si desidera modificare.

Ulteriori considerazioni

  • Per modificare le autorizzazioni per utenti e gruppi, è necessario disporre di autorizzazioni Accesso completo o Modifica.

  • Per aprire Gestione digitalizzazione, fare clic sul pulsante Start, scegliere Strumenti di amministrazione e quindi Gestione digitalizzazione.

Ulteriori riferimenti

  • Informazioni sui processi di digitalizzazione

  • Informazioni sugli scanner per servizi Web

  • Gestire processi di digitalizzazione


Gestire scanner

È possibile utilizzare lo snap-in Gestione digitalizzazione per aggiungere, rimuovere e visualizzare proprietà per scanner che supportano WSD (Web Services on Devices). Negli argomenti seguenti sono incluse informazioni sulla gestione di scanner nella rete:

  • Informazioni sugli scanner per servizi Web

  • Aggiungere o rimuovere uno scanner

  • Visualizzare le proprietà degli scanner

Ulteriori riferimenti

  • Gestione digitalizzazione


Informazioni sugli scanner per servizi Web

Gli scanner consentono di creare immagini di documenti. Uno scanner può essere un dispositivo autonomo connesso alla rete o una funzione di scanner in una copiatrice o una stampante multifunzione connessa alla rete. Per Gestione digitalizzazione, gli scanner devono supportare almeno WSD (Web Services on Devices), incluso DPWS (Devices Profile for Web Services). Gli scanner di rete TCP/IP non sono supportati.

Quando gli utenti posizionano i documenti in uno scanner, autenticano innanzitutto se stessi nello scanner accedendo tramite un lettore di carte magnetiche o un'interfaccia di tastierino. I processi di digitalizzazione precedentemente creati per gli utenti da un amministratore vengono recuperati da Servizi di dominio Active Directory e visualizzati nel pannello frontale dello scanner. Gli utenti selezionano quindi il processo di digitalizzazione desiderato e premono il pulsante di digitalizzazione.

Le immagini dei documenti digitalizzati vengono quindi inviate a un server di digitalizzazione per l'elaborazione, l'archiviazione di rete o il recapito tramite posta elettronica. Lo scanner invia le informazioni sul processo di digitalizzazione e sullo stato del dispositivo al server di digitalizzazione. Gli utenti ricevono una notifica nel pannello frontale dello scanner indicante se il server di digitalizzazione ha ricevuto il documento digitalizzato e ha avviato il processo di digitalizzazione. Di seguito viene fornito un esempio di processo di digitalizzazione: digitalizzazione a una risoluzione di 300 dpi, inserimento dei documenti nel sito Web del reparto e invio dei documenti a destinatari di posta elettronica selezionati.

Requisiti degli scanner di livello enterprise

Gestione digitalizzazione è in grado di monitorare e visualizzare impostazioni e proprietà di scanner WSD, ad esempio uno scanner modello Epson Artisan 800. Per utilizzare i processi di digitalizzazione e ottenere tutti i vantaggi di Gestione digitalizzazione, gli scanner WSD devono inoltre supportare le funzionalità di livello enterprise aggiuntive seguenti.

Supporto del protocollo per servizi Web

Oltre a supportare WSD, incluso DPWS, gli scanner devono supportare i protocolli per servizi Web seguenti:

  • Lato host del protocollo EWS (Enterprise Scan Web Service) WSD.

  • Lato client del protocollo RPWS (Repository Processing Web Service) WSD.

Comunicazioni con Active Directory

Gli scanner devono supportare le comunicazioni seguenti con Servizi di dominio Active Directory:

  • Esecuzione e recupero di un oggetto utente da Servizi di dominio Active Directory.

  • Recupero di credenziali utente, ad esempio da un lettore di schede magnetiche collegato allo scanner, e invio delle credenziali a Servizi di dominio Active Directory.

Sicurezza dei certificati

Gli scanner devono includere le funzionalità di sicurezza seguenti:

  • Capacità di gestire e convalidare certificati utente e del server di digitalizzazione.

  • Capacità di creare una connessione HTTPS a un server di digitalizzazione.

Conformità a IPsec

Gli scanner devono supportare ed essere configurati per IPsec (Internet Protocol security) per consentire la registrazione di eventi relativi ai servizi Web. IPSec non consente a scanner non conformi a IPsec di inviare dati a un server di digitalizzazione che fa parte di un dominio in cui è attivato IPsec.

Interfaccia utente

Lo scanner deve disporre di un'interfaccia per consentire all'utente le azioni seguenti:

  • Effettuare selezioni in un elenco di processi di digitalizzazione recuperati da Servizi di dominio Active Directory il cui utilizzo è consentito all'utente.

  • Specificare un elenco di indirizzi di posta elettronica se un processo di digitalizzazione include supporto per posta elettronica.

Ulteriori riferimenti

  • Per informazioni sulla compatibilità hardware degli scanner per Gestione digitalizzazione, vedere il Catalogo di Windows Server (http://go.microsoft.com/fwlink/?LinkId=139145).

  • Informazioni sui processi di digitalizzazione

  • Gestire scanner


Aggiungere o rimuovere uno scanner

Lo snap-in Gestione digitalizzazione consente di aggiungere o rimuovere scanner che si desidera gestire nella rete. Gli scanner devono supportare WSD (Web Services on Devices). Gli scanner TCP/IP non sono supportati. Per un elenco degli altri requisiti relativi agli scanner, vedere Informazioni sugli scanner per servizi Web.

Per aggiungere o rimuovere uno scanner

  1. Aprire Gestione digitalizzazione.

  2. Nel riquadro di sinistra fare clic su Gestione digitalizzazione, fare clic con il pulsante destro del mouse su Scanner gestiti e quindi scegliere Gestisci.

  3. Per aggiungere uno scanner, nella finestra di dialogo Aggiungi o rimuovi scanner digitare il nome host, l'indirizzo IP o l'URI dello scanner e quindi fare clic su Aggiungi.

  4. Per rimuovere uno scanner, selezionarlo nell'elenco e quindi fare clic su Rimuovi.

  5. Al termine, fare clic su OK.

Ulteriori considerazioni

  • Per aprire Gestione digitalizzazione, fare clic sul pulsante Start, scegliere Strumenti di amministrazione e quindi Gestione digitalizzazione.

  • Per visualizzare gli scanner disponibili nella rete, verificare che l'individuazione della rete sia attivata.

    Per attivare l'individuazione della rete, fare clic sul pulsante Start, scegliere Pannello di controllo e quindi Rete e Internet. Nella pagina Rete e Internet fare clic su Centro connessioni di rete e condivisione. Nella pagina Centro connessioni di rete e condivisione fare clic su Modifica impostazioni di condivisione avanzate. Nella pagina Impostazioni di condivisione avanzate fare clic sulla freccia accanto a Dominio, fare clic su Attiva individuazione rete e quindi su Salva modifiche.

  • La ricerca di scanner nella subnet non è supportata.

Ulteriori riferimenti

  • Gestire scanner

  • Informazioni sugli scanner per servizi Web


Visualizzare le proprietà degli scanner

Lo snap-in Gestione digitalizzazione consente di visualizzare le proprietà degli scanner nella rete. Gli scanner devono supportare WSD (Web Services on Devices). Per un elenco dei requisiti relativi agli scanner, vedere Informazioni sugli scanner per servizi Web.

È possibile visualizzare informazioni dettagliate quali le proprietà dei dispositivi, i formati di file supportati, le risoluzioni di digitalizzazione supportate, l'elaborazione del colore, le modalità di digitalizzazione su pellicola e altro ancora. È inoltre possibile visualizzare la cronologia dei documenti digitalizzati, ad esempio il numero di pagine digitalizzate, l'ora e la data delle digitalizzazioni, i processi di digitalizzazione selezionati e le informazioni sull'accesso utente.

Per visualizzare le proprietà degli scanner

  1. Aprire Gestione digitalizzazione.

  2. Nel riquadro di sinistra fare clic su Gestione digitalizzazione, fare clic con il pulsante destro del mouse su Scanner gestiti e quindi scegliere Proprietà.

Ulteriori considerazioni

  • Per aprire Gestione digitalizzazione, fare clic sul pulsante Start, scegliere Strumenti di amministrazione e quindi Gestione digitalizzazione.

  • Per visualizzare gli scanner disponibili nella rete, verificare che l'individuazione della rete sia attivata.

    Per attivare l'individuazione della rete, fare clic sul pulsante Start, scegliere Pannello di controllo e quindi Rete e Internet. Nella pagina Rete e Internet fare clic su Centro connessioni di rete e condivisione. Nella pagina Centro connessioni di rete e condivisione fare clic su Modifica impostazioni di condivisione avanzate. Nella pagina Impostazioni di condivisione avanzate fare clic sulla freccia accanto a Dominio, fare clic su Attiva individuazione rete e quindi su Salva modifiche.

  • La ricerca di scanner nella subnet non è supportata.

Ulteriori riferimenti

  • Gestire scanner

  • Informazioni sugli scanner per servizi Web


Risorse per Gestione digitalizzazione

Per ulteriori informazioni, utilizzare le risorse seguenti disponibili nel sito Web Microsoft:

  • Per informazioni tecniche sulla gestione della digitalizzazione distribuita, visitare il sito Web all'indirizzo http://go.microsoft.com/fwlink/?LinkId=144065.

  • Per informazioni su WSD (Web Services on Devices) per gli scanner, visitare il sito Web all'indirizzo http://go.microsoft.com/fwlink/?LinkId=144068.

  • Per informazioni su WSD (Web Services on Devices), visitare il sito Web all'indirizzo http://go.microsoft.com/fwlink/?LinkId=144074.

Ulteriori riferimenti

  • Gestione digitalizzazione