Scheda Impostazioni IP avanzate IPv4

È possibile utilizzare le impostazioni in questa scheda per la connessione di rete solo se non si utilizza Ottieni automaticamente un indirizzo IP nella scheda Generale.

Indirizzi IP offre un elenco di indirizzi del protocollo IP versione 4 (IPv4) aggiuntivi che possono essere assegnati alla connessione di rete. Non esiste alcun limite al numero di indirizzi IP configurabili. Questa impostazione si rivela utile se il computer è connesso a un'unica rete fisica ma necessita di una gestione avanzata degli indirizzi IP per uno dei motivi seguenti:

  • Viene utilizzata un'unica rete IP logica e il computer deve utilizzare più indirizzi IP per comunicare sulla rete.

  • Vengono utilizzate più reti IP logiche e il computer necessita di un diverso indirizzo IP per comunicare con ognuna delle diverse reti IP logiche.

Gateway predefiniti offre un elenco di indirizzi IP per i gateway predefiniti aggiuntivi che possono essere utilizzati dalla connessione di rete. Un gateway predefinito è un router IP locale utilizzato per inoltrare pacchetti a destinazioni oltre la rete locale.

Metrica automatica consente di specificare se TCP/IP calcolerà automaticamente un valore per una metrica di interfaccia in base alla velocità dell'interfaccia. All'interfaccia con velocità più elevata corrisponderà il valore di metrica di interfaccia più basso.

Metrica interfaccia offre uno spazio in cui digitare un valore per la metrica di interfaccia per la connessione di rete. Un valore più basso della metrica di interfaccia indica una maggiore priorità di utilizzo dell'interfaccia.

Procedure

Per configurare indirizzi IP aggiuntivi per la connessione

  1. In Indirizzi IP fare clic su Aggiungi.

  2. Digitare un indirizzo IP in Indirizzo IP.

  3. Digitare una subnet mask in Subnet mask e quindi fare clic su Aggiungi.

  4. Ripetere i passaggi da 1 a 3 per ogni indirizzo IP che si desidera aggiungere e quindi fare clic su OK.
Per configurare gateway predefiniti aggiuntivi per la connessione

  1. Nella scheda Impostazioni IP fare clic su Aggiungi in Gateway predefiniti.

  2. In Indirizzo TCP/IP del gateway digitare l'indirizzo IP del gateway predefinito in Gateway. Per configurare manualmente una metrica di route predefinita, deselezionare la casella di controllo Metrica automatica e digitare una metrica in Metrica.

  3. Fare clic su Aggiungi.

  4. Ripetere i passaggi da 1 a 3 per ogni gateway predefinito che si desidera aggiungere e quindi fare clic su OK.
Per configurare una metrica personalizzata per la connessione

  • Deselezionare la casella di controllo Metrica automatica e quindi digitare un valore di metrica in Metrica interfaccia.

Ulteriori riferimenti

Per informazioni dettagliate e aggiornate per i professionisti IT su TCP/IP versioni 4 e 6, visitare i siti Web agli indirizzi http://go.microsoft.com/fwlink/?LinkID=117437 e http://go.microsoft.com/fwlink/?LinkID=71543.


Scheda WINS avanzato IPv4

È possibile utilizzare le impostazioni in questa scheda per la connessione di rete solo se non si utilizza Ottieni automaticamente un indirizzo IP nella scheda Generale.

Indirizzi WINS in ordine di utilizzo offre un elenco dei server WINS (Windows Internet Name Service) su cui verranno eseguite query da TCP/IP per la risoluzione dei nomi NetBIOS (Network Basic Input/Output System). Tali query verranno eseguite sui server WINS nell'ordine indicato nell'elenco.

Abilita ricerca LMHOSTS consente di specificare se verrà utilizzato un file Lmhosts per risolvere i nomi NetBIOS dei computer remoti in un indirizzo IP.

Fare clic su Importa LMHOSTS per importare un file nel file Lmhosts. Su un computer Windows, il file Lmhosts risiede nella cartella %SystemRoot%\System32\Drivers\Etc. In tale cartella è inoltre disponibile un file Lmhosts di esempio (Lmhosts.sam). In caso di importazione di LMHOSTS da un file, non viene eseguita l'aggiunta al file Lmhosts originale e tale file viene invece sovrascritto dal nuovo file.

Impostazione NetBIOS consente di specificare se la connessione di rete otterrà l'impostazione per abilitare o disabilitare NetBIOS su TCP/IP (NetBT) da un server DHCP (Dynamic Host Configuration Protocol).

Quando viene ottenuto automaticamente un indirizzo IP, l'opzione Predefinite risulta selezionata in modo che il computer utilizzi l'impostazione NetBT offerta facoltativamente dal server DHCP quando questo computer ottiene un indirizzo IP e un lease di configurazione. Se l'opzione DHCP Disabilita NetBIOS su TCP/IP viene specificata dal server DHCP, il valore dell'opzione determina se NetBT è abilitato o disabilitato. Se l'opzione DHCP Disabilita NetBIOS su TCP/IP non viene specificata dal server DHCP, NetBT viene abilitato.

In caso di configurazione manuale di un indirizzo IP, selezionando Abilita NetBIOS su TCP/IP viene abilitato NetBT. Questa opzione non è disponibile per le connessioni remote.

Procedure

Per configurare proprietà WINS avanzate

  1. In Indirizzi WINS in ordine di utilizzo fare clic su Aggiungi, digitare l'indirizzo del server WINS e quindi fare clic su Aggiungi.

  2. Ripetere il passaggio 1 per ogni indirizzo IP di server WINS che si desidera aggiungere e quindi fare clic su OK.
Per consentire l'utilizzo del file Lmhosts per la risoluzione dei nomi NetBIOS remoti

  • Selezionare la casella di controllo Abilita ricerca LMHOSTS. Per impostazione predefinita, questa opzione è attivata.
Per specificare la posizione del file che si desidera importare nel file Lmhosts

  • Fare clic su Importa LMHOSTS e quindi selezionare il file nella finestra di dialogo Apri.
Per abilitare o disabilitare NetBIOS su TCP/IP

  • Per abilitare l'utilizzo di NetBIOS su TCP/IP, fare clic su Abilita NetBIOS su TCP/IP.

  • Per disabilitare l'utilizzo di NetBIOS su TCP/IP, fare clic su Disabilita NetBIOS su TCP/IP.

  • Se si desidera che l'abilitazione o la disabilitazione di NetBIOS su TCP/IP venga determinata dal server DHCP, fare clic su Predefinite.

Ulteriori riferimenti

Per informazioni dettagliate e aggiornate per i professionisti IT su TCP/IP versioni 4 e 6, visitare i siti Web agli indirizzi http://go.microsoft.com/fwlink/?LinkID=117437 e http://go.microsoft.com/fwlink/?LinkID=71543.


Scheda Configurazione alternativa IPv4

Indirizzo IP privato automatico consente di specificare che Internet Protocol versione 4 (IPv4) utilizzerà APIPA (Automatic Private IP Addressing) se non viene trovato un server DHCP (Dynamic Host Configuration Protocol). Con APIPA vengono assegnati un indirizzo IP compreso nell'intervallo da 169.254.0.1 a 169.254.255.254 e una subnet mask di 255.255.0.0. APIPA non determina l'assegnazione di un gateway predefinito, di server DNS (Domain Name System) o di server che eseguono Windows Internet Name Service (WINS).

Configurato dall'utente consente di specificare che IPv4 utilizzerà una configurazione specificata manualmente se non viene trovato un server DHCP. Questa configurazione alternativa si rivela utile quando il computer viene utilizzato in più reti, almeno una rete non dispone di un server DHCP e non si desidera utilizzare una configurazione APIPA. Un esempio appropriato è rappresentato da un computer portatile utilizzato in ufficio e a casa. In ufficio, il portatile utilizza una configurazione TCP/IP con allocazione tramite DHCP. A casa, in assenza di un server DHCP, il computer portatile utilizza automaticamente la configurazione alternativa consentendo di accedere facilmente ai dispositivi della rete domestica e a Internet. Il computer portatile può così funzionare correttamente in entrambe le reti, senza riconfigurazione manuale del protocollo IP.

Procedure

Per specificare le impostazioni configurate dall'utente

  • Fare clic su Configurato dall'utente e quindi digitare i valori appropriati per le impostazioni seguenti:

    • Indirizzo IP

    • Subnet mask

    • Gateway predefinito

    • Server DNS preferito e Server DNS alternativo

    • Server WINS preferito e Server WINS alternativo

Ulteriori riferimenti

Per informazioni dettagliate e aggiornate per i professionisti IT su TCP/IP versioni 4 e 6, visitare i siti Web agli indirizzi http://go.microsoft.com/fwlink/?LinkID=117437 e http://go.microsoft.com/fwlink/?LinkID=71543.


Scheda DNS avanzato IPv4 e IPv6

È possibile utilizzare le impostazioni in questa scheda per la connessione di rete solo se non si utilizza Ottieni indirizzo server DNS automaticamente nella scheda Generale.

Indirizzi server DNS in ordine di utilizzo include un elenco dei server DNS, ordinati per indirizzo IP, su cui il computer eseguirà query per risolvere i nomi di dominio DNS in esso utilizzati. Tali query verranno eseguite sui server DNS nell'ordine indicato nell'elenco. L'impostazione locale viene utilizzata solo se i Criteri di gruppo associati sono disattivati o non specificati.

Aggiungi suffissi DNS primari e specifici per la connessione consente di specificare che la risoluzione dei nomi non qualificati utilizzati nel computer sarà limitata ai suffissi di dominio corrispondenti al suffisso primario e a tutti i suffissi specifici per la connessione. I suffissi specifici per la connessione vengono configurati in Suffisso DNS per la connessione. Il suffisso DNS primario viene configurato facendo clic su Proprietà nella scheda Nome computer disponibile in Sistema nel Pannello di controllo. L'impostazione locale viene utilizzata solo se i Criteri di gruppo associati sono disattivati o non specificati.

Se ad esempio il suffisso DNS primario è svil.costaocc.microsoft.com e si digita ping xyz al prompt dei comandi, il computer eseguirà una query relativa a xyz.svil.costaocc.microsoft.com. Se inoltre si configura un nome di dominio specifico per la connessione in una delle connessioni per edif23.svil.costaocc.microsoft.com, il computer eseguirà una query relativa a xyz.svil.costaocc.microsoft.com e xyz.edif23.svil.costaocc.microsoft.com.

Aggiungi i seguenti suffissi DNS (nell'ordine indicato) consente di visualizzare un elenco dei suffissi DNS in cui eseguire la ricerca nell'ordine specificato.

Suffisso DNS per la connessione offre uno spazio in cui specificare un suffisso DNS per la connessione. Se la connessione viene configurata da un server DHCP e non si specifica un suffisso DNS, alla connessione viene assegnato un suffisso DNS dal server DHCP configurato in modo appropriato. Se si specifica un suffisso DNS, il suffisso DNS assegnato dal server DHCP viene ignorato. L'impostazione locale viene utilizzata solo se i Criteri di gruppo associati sono disattivati o non specificati.

Registra nel DNS gli indirizzi di questa connessione consente di specificare che il computer tenterà la registrazione dinamica degli indirizzi IP (tramite DNS) della connessione con il nome completo del computer specificato nella scheda Nome computer disponibile in Sistema nel Pannello di controllo. L'impostazione locale viene utilizzata solo se i Criteri di gruppo associati sono disattivati o non specificati.

Utilizza il suffisso DNS di questa connessione nella registrazione DNS consente di specificare se verrà utilizzato l'aggiornamento dinamico DNS per registrare gli indirizzi IP e il nome di dominio specifico per questa connessione. Il nome DNS specifico per questa connessione è costituito dalla concatenazione del nome del computer (ovvero la prima etichetta del nome completo del computer) e del suffisso DNS della connessione. Il nome completo del computer è specificato nella scheda Nome computer, disponibile in Sistema nel Pannello di controllo. Se la casella di controllo Registra nel DNS gli indirizzi di questa connessione è selezionata, questa registrazione viene aggiunta alla registrazione DNS del nome completo del computer. L'impostazione locale viene utilizzata solo se i Criteri di gruppo associati sono disattivati o non specificati.

Procedure

Per configurare un indirizzo IP aggiuntivo per un server DNS

  1. In Indirizzi server DNS in ordine di utilizzo fare clic su Aggiungi.

  2. In Server DNS digitare l'indirizzo IP del server DNS e quindi fare clic su Aggiungi.
Per modificare il comportamento di risoluzione per i nomi DNS non qualificati, eseguire le operazioni seguenti

  • Per risolvere un nome non qualificato aggiungendo il suffisso DNS primario e il suffisso DNS di ogni connessione eventualmente configurato, fare clic su Aggiungi suffissi DNS primari e specifici per la connessione. Se inoltre si desidera eseguire la ricerca sui suffissi principali del suffisso DNS primario fino al dominio di secondo livello, selezionare la casella di controllo Aggiungi suffissi principali del suffisso DNS primario.

  • Per risolvere un nome non qualificato aggiungendo i suffissi di un elenco di suffissi configurati, fare clic su Aggiungi i seguenti suffissi DNS (nell'ordine indicato) e quindi fare clic su Aggiungi per aggiungere suffissi all'elenco.

    Per configurare un suffisso DNS specifico per la connessione, digitare il suffisso DNS in Suffisso DNS per la connessione.
Per modificare il comportamento di aggiornamento dinamico DNS

  • Per utilizzare un aggiornamento dinamico DNS per registrare gli indirizzi IP della connessione e il nome del dominio primario del computer, selezionare la casella di controllo Registra nel DNS gli indirizzi di questa connessione. Per impostazione predefinita, questa opzione è attivata. Il nome del dominio primario del computer corrisponde al suffisso DNS primario aggiunto al nome del computer e può essere visualizzato come nome completo del computer nella scheda Nome computer disponibile in Sistema nel Pannello di controllo.

  • Per utilizzare un aggiornamento dinamico DNS per registrare gli indirizzi IP e il nome di dominio specifico per questa connessione, selezionare la casella di controllo Utilizza il suffisso DNS di questa connessione nella registrazione DNS. Per impostazione predefinita, questa opzione è disattivata. Il nome di dominio specifico per questa connessione corrisponde al suffisso DNS della connessione aggiunto al nome del computer.

Ulteriori riferimenti

Per informazioni dettagliate e aggiornate per i professionisti IT su TCP/IP versioni 4 e 6, visitare i siti Web agli indirizzi http://go.microsoft.com/fwlink/?LinkID=117437 e http://go.microsoft.com/fwlink/?LinkID=71543.


Scheda Generale IPv4

La connessione di rete può ottenere dinamicamente un indirizzo IPv4 (Internet Protocol versione 4) da un server DHCP (Dynamic Host Configuration Protocol) o da un server di accesso di connessione remota PPP (Point-to-Point Protocol). Questa opzione non è disponibile per le connessioni remote che utilizzano un server con lo standard SLIP (Serial Line Internet Protocol).

In alternativa, la connessione di rete può utilizzare un indirizzo IP specificato manualmente, denominato anche indirizzo IP statico. Se si seleziona questa opzione, è necessario specificare un indirizzo IP in Indirizzo IP e, per connessioni LAN e connessioni Internet ad alta velocità, una subnet mask in Subnet mask.

Procedure

Per configurare IPv4 per l'indirizzamento dinamico (impostazione predefinita)

  • Fare clic su Ottieni automaticamente un indirizzo IP e quindi su OK.

  • Questa procedura è necessaria soltanto se è stata precedentemente utilizzata una configurazione IPv4 statica. Per impostazione predefinita, i computer che eseguono sistemi operativi Windows tentano di ottenere la configurazione IPv4 da un server DHCP della rete.
Per configurare IPv4 per l'indirizzamento statico

  1. Fare clic su Utilizza il seguente indirizzo IP e quindi eseguire una delle operazioni seguenti:

    • Per una connessione alla rete locale, digitare l'indirizzo IP, la subnet mask e gli indirizzi del gateway predefinito in Indirizzo IP, Subnet mask e Gateway predefinito.

    • Per tutte le altre connessioni, digitare l'indirizzo IP in Indirizzo IP.

  2. Fare clic su Utilizza i seguenti indirizzi server DNS.

  3. In Server DNS preferito e Server DNS alternativo digitare gli indirizzi del server DNS primario e secondario.

Per configurare impostazioni avanzate per gli indirizzi IPv4 statici per una connessione alla rete locale, fare clic su Avanzate.

Ulteriori riferimenti

Per informazioni dettagliate e aggiornate per i professionisti IT su TCP/IP versioni 4 e 6, visitare i siti Web agli indirizzi http://go.microsoft.com/fwlink/?LinkID=117437 e http://go.microsoft.com/fwlink/?LinkID=71543.


Scheda Impostazioni IP avanzate IPv6

È possibile utilizzare le impostazioni in questa scheda per la connessione di rete solo se non si utilizza Ottieni automaticamente un indirizzo IPv6 nella scheda Generale.

Indirizzi IP offre un elenco di indirizzi del protocollo IP versione 6 (IPv6) aggiuntivi che possono essere assegnati alla connessione di rete. Non esiste alcun limite al numero di indirizzi IP configurabili. Questa impostazione si rivela utile se il computer è connesso a un'unica rete fisica ma necessita di una gestione avanzata degli indirizzi IP per uno dei motivi seguenti:

  • Viene utilizzata un'unica rete IP logica e il computer deve utilizzare più indirizzi IP per comunicare sulla rete.

  • Vengono utilizzate più reti IP logiche e il computer necessita di un diverso indirizzo IP per comunicare con ognuna delle diverse reti IP logiche.

Gateway predefiniti offre un elenco di indirizzi IP per i gateway predefiniti aggiuntivi che possono essere utilizzati dalla connessione di rete. Un gateway predefinito è un router IP locale utilizzato per inoltrare pacchetti a destinazioni oltre la rete locale.

Metrica automatica consente di specificare se TCP/IP calcolerà automaticamente una metrica di interfaccia in base alla velocità dell'interfaccia. All'interfaccia con velocità più elevata corrisponderà la metrica di interfaccia più bassa.

Metrica interfaccia offre uno spazio in cui digitare un valore per la metrica di interfaccia per la connessione di rete. Un valore più basso della metrica di interfaccia indica una maggiore priorità di utilizzo dell'interfaccia. Il valore predefinito è 5.

Procedure

Per configurare indirizzi IP aggiuntivi per la connessione

  1. In Indirizzi IP fare clic su Aggiungi.

  2. Digitare un indirizzo IP in Indirizzo IP.

  3. Digitare la lunghezza di prefisso di una subnet in Lunghezza prefisso subnet e quindi fare clic su Aggiungi.

  4. Ripetere i passaggi da 1 a 3 per ogni indirizzo IP che si desidera aggiungere e quindi fare clic su OK.
Per configurare gateway predefiniti aggiuntivi per la connessione

  1. Nella scheda Impostazioni IP fare clic su Aggiungi in Gateway predefiniti.

  2. In Gateway predefiniti digitare l'indirizzo IP del gateway predefinito in Gateway. Per configurare manualmente una metrica di route predefinita, deselezionare la casella di controllo Metrica automatica e digitare una metrica in Metrica.

  3. Fare clic su Aggiungi.

  4. Ripetere i passaggi da 1 a 3 per ogni gateway predefinito che si desidera aggiungere e quindi fare clic su OK.
Per configurare una metrica personalizzata per la connessione

  • Deselezionare la casella di controllo Metrica automatica e quindi digitare un valore di metrica in Metrica interfaccia.

Ulteriori riferimenti

Per informazioni dettagliate e aggiornate per i professionisti IT su TCP/IP versioni 4 e 6, visitare i siti Web agli indirizzi http://go.microsoft.com/fwlink/?LinkID=117437 e http://go.microsoft.com/fwlink/?LinkID=71543.


Scheda Generale IPv6

La connessione di rete può utilizzare la configurazione automatica IPv6 (IP Protocol versione 6) per assegnarsi dinamicamente un indirizzo locale rispetto al collegamento oppure ottenere un indirizzo IPv6 da un server DHCPv6 (Dynamic Host Configuration Protocol).

In alternativa, la connessione di rete può utilizzare un indirizzo IPv6 specificato manualmente, denominato anche indirizzo IPv6 statico. Se si seleziona questa opzione, si deve specificare un indirizzo IP in Indirizzo IPv6. È inoltre necessario specificare la lunghezza di prefisso di una subnet e un gateway predefinito. Se non diversamente specificato, la lunghezza di prefisso standard è 64.

Quando si seleziona Ottieni automaticamente un indirizzo IPv6, viene attivata la configurazione automatica IPv6. Una connessione di rete si assegna un indirizzo locale rispetto al collegamento e il gateway predefinito può assegnarle più indirizzi. Il gateway predefinito può specificare che la connessione di rete dovrà utilizzare DHCPv6 per ottenere più indirizzi IPv6. Non è tuttavia obbligatorio per impostazione predefinita.

Quando si seleziona Usa l'indirizzo IPv6 seguente, la configurazione automatica IPv6 viene comunque attivata, ma vengono assegnati indirizzi IPv6 statici in aggiunta agli indirizzi IPv6 configurati automaticamente.

Procedure

Per configurare IPv6 per l'indirizzamento dinamico (impostazione predefinita)

  • Fare clic su Ottieni automaticamente un indirizzo IPv6 e quindi su OK.

    Questa procedura è necessaria soltanto se è stata precedentemente utilizzata una configurazione IPv6 statica. Per impostazione predefinita, i computer che eseguono sistemi operativi Windows tentano di ottenere la configurazione IP da un server DHCP della rete. In questo contesto, il DNS (Domain Name System) è incluso nella configurazione IP.
Per configurare IPv6 per l'indirizzamento statico

  1. Fare clic su Usa l'indirizzo IPv6 seguente e quindi eseguire una delle operazioni seguenti:

    • Per una connessione alla rete locale, digitare l'indirizzo IP, la lunghezza di prefisso della subnet e l'indirizzo del gateway predefinito in Indirizzo IPv6, Lunghezza prefisso subnet e Gateway predefinito.

    • Per tutte le altre connessioni, digitare l'indirizzo IP in Indirizzo IPv6.

  2. Fare clic su Utilizza i seguenti indirizzi server DNS.

  3. In Server DNS preferito e Server DNS alternativo digitare gli indirizzi del server DNS primario e secondario.

Per configurare impostazioni avanzate per gli indirizzi IPv6 statici per una connessione alla rete locale, fare clic su Avanzate.

Ulteriori riferimenti

Per informazioni dettagliate e aggiornate per i professionisti IT su TCP/IP versioni 4 e 6, visitare i siti Web agli indirizzi http://go.microsoft.com/fwlink/?LinkID=117437 e http://go.microsoft.com/fwlink/?LinkID=71543.