Gestione licenze Desktop remoto

Servizio licenze Desktop remoto

Servizio licenze Desktop remoto, in precedenza denominato Licenze Servizi terminal, consente di gestire le licenze CAL (Client Access License) Servizi Desktop remoto necessarie per ogni dispositivo o utente per la connessione a un server Host sessione Desktop remoto. Utilizzare Servizio licenze Desktop remoto per installare e rilasciare licenze CAL Servizi desktop remoto, nonché per tenere traccia della disponibilità di tali licenze in un server licenze Desktop remoto.

Per un'introduzione a Servizio licenze Desktop remoto, vedere Panoramica di Servizio licenze Desktop remoto.

Per ulteriori informazioni su Servizio licenze Desktop remoto, vedere la pagina relativa a Servizi Desktop remoto nel sito Web TechCenter di Windows Server 2008 R2 all'indirizzo http://go.microsoft.com/fwlink/?LinkId=140434.

Sono inclusi gli argomenti seguenti:

  • Panoramica di Servizio licenze Desktop remoto

  • Elenco di controllo: prerequisiti per l'installazione di Servizio licenze Desktop remoto

  • Elenco di controllo: configurare Servizio licenze Desktop remoto

  • Linee guida per la configurazione di Servizio licenze Desktop remoto

  • Informazioni su Servizio licenze Desktop remoto

  • Configurare Servizio licenze Desktop remoto

  • Gestire Servizio licenze Desktop remoto

  • Gestire licenze CAL (Client Access License) Servizi Desktop remoto

Nota

In Windows Server 2008 R2 un server terminal viene denominato server Host sessione Desktop remoto. Le licenze CAL (Client Access License) Servizi terminal, inoltre, sono denominate licenze CAL (Client Access License) Servizi Desktop remoto. In questi argomenti della Guida verranno utilizzati i nuovi termini, anche se in riferimento a versioni precedenti di Windows Server. Si noti che i nomi dei gruppi di sicurezza non sono stati modificati in Windows Server 2008 R2.


Panoramica di Servizio licenze Desktop remoto

Che cos'è Servizio licenze Desktop remoto?

Servizio licenze Desktop remoto, in precedenza denominato Licenze Servizi terminal, consente di gestire le licenze CAL (Client Access License) Servizi Desktop remoto necessarie per ogni dispositivo o utente per la connessione a un server Host sessione Desktop remoto. Utilizzare Servizio licenze Desktop remoto per installare e rilasciare licenze CAL Servizi desktop remoto, nonché per tenere traccia della disponibilità di tali licenze in un server licenze Desktop remoto.

Nota

In Windows Server 2008 R2 un server terminal viene denominato server Host sessione Desktop remoto. Le licenze CAL (Client Access License) Servizi terminal, inoltre, sono denominate licenze CAL (Client Access License) Servizi Desktop remoto. In questi argomenti della Guida verranno utilizzati i nuovi termini, anche se in riferimento a versioni precedenti di Windows Server. Si noti che i nomi dei gruppi di sicurezza non sono stati modificati in Windows Server 2008 R2.

Quando un client, che può essere un utente o un dispositivo, si connette a un server Host sessione Desktop remoto, il server Host sessione Desktop remoto determina se è necessaria una licenza CAL Servizi Desktop remoto. Il server Host sessione Desktop remoto richiede quindi una licenza CAL Servizi Desktop remoto a un server licenze Desktop remoto per conto del client che tenta di connettersi al server Host sessione Desktop remoto. Se in un server licenze è disponibile una licenza CAL Servizi Desktop remoto appropriata, tale licenza viene rilasciata al client, che sarà quindi in grado di connettersi al server Host sessione Desktop remoto.

Nonostante esista un periodo di prova durante il quale non è necessario alcun server licenze, al termine di tale periodo di prova i client devono disporre di una licenza CAL Servizi Desktop remoto valida rilasciata da un server licenze per poter accedere a un server Host sessione Desktop remoto.

Importante

Desktop remoto supporta due connessioni simultanee per l'amministrazione di un computer da postazione remota. Per queste connessioni non è necessario un server licenze.

Per utilizzare Servizi Desktop remoto, è necessario che nell'ambiente sia stato distribuito almeno un server licenze. Per distribuzioni di piccole dimensioni, è possibile installare il servizio ruolo Host sessione Desktop remoto e il servizio Servizio licenze Desktop remoto entrambi nello stesso computer. Per le distribuzioni di dimensioni maggiori, è consigliabile installare il servizio ruolo Servizio licenze Desktop remoto in un computer distinto rispetto al servizio ruolo Host sessione Desktop remoto.

Affinché il server Host sessione Desktop remoto accetti connessioni dai client, è necessario configurare Servizio licenze Desktop remoto correttamente. Per offrire il tempo sufficiente per distribuire un server licenze, Servizi Desktop remoto consente di usufruire di un periodo di prova per il server Host sessione Desktop remoto, durante il quale non è necessario disporre di un server licenze. Durante tale periodo di prova un server Host sessione Desktop remoto può accettare connessioni da client senza licenza senza contattare un server licenze. Tale periodo di prova inizia quando il server Host sessione Desktop remoto accetta una connessione client per la prima volta e termina quando si verifica per prima una delle condizioni seguenti:

  • Una licenza CAL Servizi Desktop remoto permanente viene rilasciata da un server licenze a un client che si connette al server Host sessione Desktop remoto.

  • Il numero di giorni del periodo di prova viene superato.

La durata del periodo di prova dipende dal sistema operativo in esecuzione nel server Host sessione Desktop remoto. Di seguito sono riportati i periodi di prova:

Sistema operativo in esecuzione nel server Host sessione Desktop remoto | Periodo di prova
Windows Server 2008 R2 | 120 giorni
Windows Server 2008 | 120 giorni
Windows Server 2003 R2 | 120 giorni
Windows Server 2003 | 120 giorni
Windows 2000 | 90 giorni

Per impostazione predefinita, quando si accede come amministratore locale a un server Host sessione Desktop remoto nell'angolo in basso a destra del desktop viene visualizzato un messaggio indicante il numero di giorni mancanti alla scadenza del periodo di prova per il server Host sessione Desktop remoto.

Prima del termine del periodo di prova di Servizio licenze Desktop remoto, è necessario acquistare e installare il numero appropriato di licenze CAL Servizi Desktop remoto per ogni dispositivo o utente che deve connettersi a un server Host sessione Desktop remoto. È inoltre necessario verificare che la modalità gestione licenze Desktop remoto specificata nel server Host sessione Desktop remoto corrisponda al tipo di licenza CAL Servizi Desktop remoto disponibile nel server licenze. La modalità gestione licenze Desktop remoto determina il tipo di licenza CAL Servizi Desktop remoto richiesta da un server Host sessione Desktop remoto per conto di un client che si connette al server Host sessione Desktop remoto.

Ulteriori riferimenti

  • Licenze CAL (Client Access License) Servizi Desktop remoto

  • Elenco di controllo: configurare Servizio licenze Desktop remoto

  • Installare licenze CAL (Client Access License) Servizi Desktop remoto


Elenco di controllo: prerequisiti per l'installazione di Servizio licenze Desktop remoto

Servizio licenze Desktop remoto consente di gestire le licenze CAL (Client Access License) Servizi Desktop remoto necessarie per ogni dispositivo o utente per la connessione a un server Host sessione Desktop remoto. Utilizzare Servizio licenze Desktop remoto per installare e rilasciare licenze CAL Servizi desktop remoto, nonché per tenere traccia della disponibilità di tali licenze in un server licenze Desktop remoto.

In questo elenco di controllo sono indicate le attività che gli amministratori devono eseguire prima di installare e configurare Servizio licenze Desktop remoto.

Attività Riferimento

Determinare se è necessario utilizzare un server licenze Desktop remoto.

Desktop remoto supporta due connessioni simultanee per l'amministrazione di un computer da postazione remota. Per queste connessioni non è necessario un server licenze.

Verificare che il server licenze supporti il sistema operativo dei server Host sessione Desktop remoto.

Servizio licenze Desktop remoto in Windows Server 2008 R2 supporta i server Host sessione Desktop remoto che eseguono i sistemi operativi seguenti:

  • Windows Server 2008 R2

  • Windows Server 2008

  • Windows Server 2003 R2

  • Windows Server 2003

  • Windows 2000

Nota

Un server Host sessione Desktop remoto che esegue Windows Server 2008 R2 può contattare un server licenze che esegue Windows Server 2008 R2 o Windows Server 2008 per richiedere licenze CAL Servizi Desktop remoto.

Determinare il tipo di licenze CAL Servizi Desktop remoto da utilizzare.

Licenze CAL (Client Access License) Servizi Desktop remoto

Acquistare il tipo e il numero di licenze CAL Servizi Desktop remoto appropriati.

Visitare la pagina relativa all'acquisto di licenze CAL (Client Access License) (http://go.microsoft.com/fwlink/?LinkId=81077).

Determinare l'ambito di individuazione del server licenze Desktop remoto (facoltativo).

Individuazione del server licenze Desktop remoto

Ulteriori riferimenti

  • Panoramica di Servizio licenze Desktop remoto

  • Elenco di controllo: configurare Servizio licenze Desktop remoto


Elenco di controllo: configurare Servizio licenze Desktop remoto

Servizio licenze Desktop remoto consente di gestire le licenze CAL (Client Access License) Servizi Desktop remoto necessarie per ogni dispositivo o utente per la connessione a un server Host sessione Desktop remoto. Utilizzare Servizio licenze Desktop remoto per installare e rilasciare licenze CAL Servizi desktop remoto, nonché per tenere traccia della disponibilità di tali licenze in un server licenze Desktop remoto.

In questo elenco di controllo sono indicate le attività che gli amministratori devono eseguire per installare e configurare Servizio licenze Desktop remoto.

Attività | Riferimento
Analizzare i prerequisiti per l'installazione di Servizio licenze Desktop remoto. | Elenco di controllo: prerequisiti per l'installazione di Servizio licenze Desktop remoto
Installare il servizio ruolo Servizio licenze Desktop remoto. | Installare il servizio ruolo Servizio licenze Desktop remoto
Attivare il server licenze Desktop remoto. | Attivare un server licenze Desktop remoto
Installare licenze CAL (Client Access License) Servizi Desktop remoto nel server licenze Desktop remoto. | Installare licenze CAL (Client Access License) Servizi Desktop remoto
Configurare il server Host sessione Desktop remoto per il supporto di Servizio licenze Desktop remoto. | Configurare impostazioni relative alle licenze in un server Host sessione Desktop remoto

Ulteriori riferimenti

  • Panoramica di Servizio licenze Desktop remoto

  • Elenco di controllo: prerequisiti per l'installazione di Servizio licenze Desktop remoto


Linee guida per la configurazione di Servizio licenze Desktop remoto

Servizio licenze Desktop remoto consente di gestire le licenze CAL (Client Access License) Servizi Desktop remoto necessarie per ogni dispositivo o utente per la connessione a un server Host sessione Desktop remoto. Utilizzare Servizio licenze Desktop remoto per installare e rilasciare licenze CAL Servizi desktop remoto, nonché per tenere traccia della disponibilità di tali licenze in un server licenze Desktop remoto.

Affinché il server Host sessione Desktop remoto accetti connessioni da utenti o dispositivi, è necessario configurare Servizio licenze Desktop remoto correttamente. Di seguito sono elencati alcuni aspetti da considerare durante la configurazione di Servizio licenze Desktop remoto:

  • Come configurare i server Host sessione Desktop remoto per contattare il server licenze? Per ulteriori informazioni, vedere Individuazione del server licenze Desktop remoto e Specificare un server licenze per un server Host sessione Desktop remoto.

  • Che tipo di licenze CAL Servizi Desktop remoto installare nel server licenze? Per ulteriori informazioni, vedere Licenze CAL (Client Access License) Servizi Desktop remoto e Specificare la modalità gestione licenze Desktop remoto in un server Host sessione Desktop remoto.

  • È necessario essere in grado di monitorare e creare rapporti relativi agli utenti a cui sono state rilasciate licenze CAL Per Utente di Servizi Desktop remoto dal server licenze? Per ulteriori informazioni, vedere Monitorare il rilascio di licenze CAL (Client Access License) Per Utente di Servizi Desktop remoto.

  • È necessario controllare i server Host sessione Desktop remoto a cui sono state rilasciate licenze CAL Servizi Desktop remoto dal server licenze? Per ulteriori informazioni, vedere Controllare il rilascio di licenze CAL (Client Access License) Servizi Desktop remoto.

  • È necessario controllare la versione delle licenze CAL Servizi Desktop remoto rilasciata ai server Host sessione Desktop remoto dal server licenze? Per ulteriori informazioni, vedere Controllare il rilascio di licenze CAL (Client Access License) Servizi Desktop remoto.

Per verificare la configurazione di un server licenze, è possibile utilizzare Verifica configurazione nello strumento Gestione licenze Desktop remoto. Verifica configurazione consente di identificare eventuali problemi relativi alla configurazione di Servizio licenze Desktop remoto che potrebbero impedire al server licenze di eseguire le operazioni seguenti:

  • Essere contattato dai server Host sessione Desktop remoto.

  • Rilasciare licenze CAL Servizi Desktop remoto a utenti o dispositivi che si connettono a un server Host sessione Desktop remoto.

  • Monitorare e segnalare il rilascio di licenze CAL Per Utente di Servizi Desktop remoto.

Per ulteriori informazioni su Verifica configurazione, vedere Verificare la configurazione di un server licenze Desktop remoto.

Verifica configurazione consente di identificare eventuali problemi relativi alla configurazione di Servizio licenze Desktop remoto in un server licenze, ma non i problemi di configurazione in un server Host sessione Desktop remoto. Per essere informati dei possibili problemi di configurazione di licenze per il server Host sessione Desktop remoto, utilizzare Diagnosi gestione licenze nello strumento Configurazione host sessione Desktop remoto. Per informazioni su Diagnosi gestione licenze, vedere l'argomento relativo all'individuazione di eventuali problemi di gestione delle licenze per il server Host sessione Desktop remoto nella Guida di Configurazione host sessione Desktop remoto in Windows Server 2008 R2.

Per ulteriori informazioni su Servizio licenze Desktop remoto, vedere la pagina relativa a Servizi Desktop remoto nel sito Web TechCenter di Windows Server 2008 R2 all'indirizzo http://go.microsoft.com/fwlink/?LinkId=140434.

Ulteriori riferimenti

  • Panoramica di Servizio licenze Desktop remoto

  • Elenco di controllo: prerequisiti per l'installazione di Servizio licenze Desktop remoto

  • Elenco di controllo: configurare Servizio licenze Desktop remoto


Informazioni su Servizio licenze Desktop remoto

In questa sezione vengono fornite informazioni sui componenti di Servizio licenze Desktop remoto. Sono inclusi gli argomenti seguenti:

  • Licenze CAL (Client Access License) Servizi Desktop remoto

  • Individuazione del server licenze Desktop remoto

  • Microsoft Clearinghouse

  • Gestione licenze Servizi Desktop remoto e privacy

Per ulteriori informazioni su Servizio licenze Desktop remoto, vedere la pagina relativa a Servizi Desktop remoto nel sito Web TechCenter di Windows Server 2008 R2 all'indirizzo http://go.microsoft.com/fwlink/?LinkId=140434.

Ulteriori riferimenti

  • Panoramica di Servizio licenze Desktop remoto

  • Configurare Servizio licenze Desktop remoto

  • Gestire Servizio licenze Desktop remoto

  • Gestire licenze CAL (Client Access License) Servizi Desktop remoto


Licenze CAL (Client Access License) Servizi Desktop remoto

Sono disponibili due tipi di licenze CAL (Client Access License) Servizi Desktop remoto:

  • Licenze CAL Per dispositivo di Servizi Desktop remoto

  • Licenze CAL Per utente di Servizi Desktop remoto

Importante

La modalità gestione licenze Desktop remoto configurata in un server Host sessione Desktop remoto deve corrispondere al tipo delle licenze CAL Servizi Desktop remoto disponibile nel server licenze. Per ulteriori informazioni, vedere Specificare la modalità gestione licenze Desktop remoto in un server Host sessione Desktop remoto.

Quando viene utilizzata la modalità gestione licenze Per Dispositivo e un computer client o un dispositivo si connette a un server Host sessione Desktop remoto per la prima volta, al computer client o al dispositivo viene rilasciata una licenza temporanea per impostazione predefinita. Quando un computer client o un dispositivo si connette a un server Host sessione Desktop remoto per la seconda volta, se il server licenze è attivato ed è disponibile un numero sufficiente di Licenze CAL Per dispositivo di Servizi Desktop remoto, il server licenze rilascia al computer client o al dispositivo una Licenza CAL Per dispositivo di Servizi Desktop remoto permanente.

Una Licenza CAL Per utente di Servizi Desktop remoto concede a un utente il diritto di accedere a un server Host sessione Desktop remoto da un numero illimitato di computer client o dispositivi. Le Licenze CAL Per utente di Servizi Desktop remoto non vengono applicate da Servizio licenze Desktop remoto. Di conseguenza, le connessioni client possono essere eseguite indipendentemente dal numero di Licenze CAL Per utente di Servizi Desktop remoto installate nel server licenze. Questo comportamento non solleva gli amministratori dall'obbligo derivante dalle Condizioni di licenza software Microsoft di disporre di una Licenza CAL Per utente di Servizi Desktop remoto valida per ogni utente. La mancanza di una Licenza CAL Per utente di Servizi Desktop remoto per ogni utente quando si utilizza la modalità gestione licenze Per Utente costituisce una violazione delle condizioni di licenza.

Per garantire la conformità alle condizioni di licenza, assicurarsi di monitorare il numero di Licenze CAL Per utente di Servizi Desktop remoto utilizzate nell'organizzazione e di disporre di un numero sufficiente di Licenze CAL Per utente di Servizi Desktop remoto installate nel server licenze per fornire una Licenza CAL Per utente di Servizi Desktop remoto a ogni utente che deve connettersi al server Host sessione Desktop remoto.

È possibile utilizzare lo strumento Gestione licenze Desktop remoto per monitorare e generare rapporti relativi al rilascio di Licenze CAL Per utente di Servizi Desktop remoto. Per ulteriori informazioni, vedere Monitorare il rilascio di licenze CAL (Client Access License) Per Utente di Servizi Desktop remoto.

Nota

In Windows Server 2008 R2 Servizi Desktop remoto consente di distribuire un'infrastruttura di desktop virtuali. Ogni dispositivo che si connette a una distribuzione di un'infrastruttura di desktop virtuali di Servizi Desktop remoto deve disporre di una licenza CAL VDI per Dispositivo. Per ulteriori informazioni sulle licenze CAL VDI Per Dispositivo, vedere il sito Web all'indirizzo http://go.microsoft.com/fwlink/?LinkId=143452.

Per informazioni sull'acquisto di licenze CAL Servizi Desktop remoto, vedere la pagina Web relativa all'acquisto di licenze CAL (Client Access License) (http://go.microsoft.com/fwlink/?LinkId=81077).

Per ulteriori informazioni su Servizio licenze Desktop remoto, vedere la pagina relativa a Servizi Desktop remoto nel sito Web TechCenter di Windows Server 2008 R2 all'indirizzo http://go.microsoft.com/fwlink/?LinkId=140434.

Ulteriori riferimenti

  • Informazioni su Servizio licenze Desktop remoto

  • Installare licenze CAL (Client Access License) Servizi Desktop remoto


Individuazione del server licenze Desktop remoto

Quando si installa il servizio ruolo Servizio licenze Desktop remoto è possibile specificare un ambito di individuazione, che determina il modo in cui il server licenze Desktop remoto è automaticamente individuabile dai server Host sessione Desktop remoto che eseguono Windows Server 2008, Windows Server 2003 o Windows 2000. È consigliabile, tuttavia, non configurare un ambito di individuazione per il server licenze. È invece consigliabile utilizzare lo strumento Configurazione host sessione Desktop remoto per specificare un server licenze per l'utilizzo da parte di un server Host sessione Desktop remoto.

Importante

L'individuazione automatica del server licenze non è più supportata per un server Host sessione Desktop remoto che esegue Windows Server 2008 R2. È invece necessario specificare un server licenze per l'utilizzo da parte del server Host sessione Desktop remoto. Per ulteriori informazioni, vedere Specificare un server licenze per un server Host sessione Desktop remoto.

Quando si installa il servizio ruolo Servizio licenze Desktop remoto, viene eseguito un tentativo di registrare il server licenze come punto di connessione del servizio in Servizi di dominio Active Directory. Quando un server licenze è registrato come punto di connessione del servizio, viene visualizzato nell'elenco dei server licenze noti nello strumento Configurazione host sessione Desktop remoto. Se Servizi di dominio Active Directory non è disponibile durante l'installazione del servizio ruolo Servizio licenze Desktop remoto, è possibile registrare manualmente il server licenze utilizzando l'opzione Verifica configurazione nello strumento Gestione licenze Desktop remoto. Per ulteriori informazioni su Verifica configurazione, vedere Verificare la configurazione di un server licenze Desktop remoto.

Nota

È possibile, inoltre, modificare l'ambito di individuazione di un server licenze utilizzando Verifica configurazione.

Per ulteriori informazioni sugli ambiti di individuazione, vedere il sito Web all'indirizzo http://go.microsoft.com/fwlink/?LinkId=101648.

Ulteriori riferimenti

  • Informazioni su Servizio licenze Desktop remoto

  • Installare il servizio ruolo Servizio licenze Desktop remoto


Microsoft Clearinghouse

Microsoft Clearinghouse è un servizio gestito da Microsoft per l'attivazione di server licenze Desktop remoto, il rilascio di licenze CAL (Client Access License) Servizi Desktop remoto ai server licenze, il ripristino di licenze CAL Servizi Desktop remoto e la disattivazione o la riattivazione di server licenze. Le informazioni relative a tutti i server licenze attivati e alle licenze CAL Servizi Desktop remoto rilasciate vengono archiviate da Microsoft.

L'accesso a Microsoft Clearinghouse viene eseguito direttamente quando si sceglie il metodo di connessione automatica per l'Attivazione guidata server, per l'Installazione guidata licenze o per la Gestione guidata licenze CAL Servizi Desktop remoto nello strumento Gestione licenze Desktop remoto.

Se non è disponibile la connessione a Internet, è possibile contattare Microsoft per telefono. Per ulteriori informazioni, vedere Individuare il numero di telefono da utilizzare per contattare Microsoft nel proprio paese.

Non è possibile acquistare licenze CAL Servizi Desktop remoto tramite questo servizio Microsoft. Per informazioni sull'acquisto di licenze CAL Servizi Desktop remoto, vedere la pagina Web relativa all'acquisto di licenze CAL (Client Access License) (http://go.microsoft.com/fwlink/?LinkId=81077).

Importante

Dopo avere acquistato licenze CAL Servizi Desktop remoto, accertarsi di conservare le informazioni contenute nel contratto di acquisto delle licenze. Queste informazioni faciliteranno la comunicazione con Microsoft nel caso sia necessaria assistenza per il ripristino di licenze CAL Servizi Desktop remoto o per altre attività di Servizio licenze Desktop remoto supportate da Microsoft.

Ulteriori riferimenti

  • Informazioni su Servizio licenze Desktop remoto

  • Attivare un server licenze Desktop remoto

  • Installare licenze CAL (Client Access License) Servizi Desktop remoto

  • Gestione licenze Servizi Desktop remoto e privacy


Gestione licenze Servizi Desktop remoto e privacy

Microsoft richiede l'attivazione del server licenze Desktop remoto e delle licenze CAL (Client Access License) Servizi Desktop remoto per verificare che l'utente disponga di una licenza e per offrire servizi e vantaggi personalizzati. La comunicazione di informazioni complete e accurate consente agli addetti del supporto tecnico Microsoft di ricreare le informazioni sulle licenze nel server licenze Desktop remoto se si verificano problemi. Ciò impedisce possibili perdite di preziose informazioni sulle licenze.

Non è necessario fornire tutte le informazioni richieste. Alcuni campi, tuttavia, ad esempio il nome, il nome della società e il paese, sono obbligatori e se non vengono specificati Microsoft potrebbe non essere in grado di attivare il server licenze Desktop remoto e le licenze CAL Servizi Desktop remoto.

Per ulteriori informazioni sulla privacy, vedere il sito Web all'indirizzo http://go.microsoft.com/fwlink/?LinkId=124854.

Ulteriori riferimenti

  • Informazioni su Servizio licenze Desktop remoto

  • Microsoft Clearinghouse


Configurare Servizio licenze Desktop remoto

In questa sezione vengono descritte le procedure per configurare Servizio licenze Desktop remoto. Sono inclusi gli argomenti seguenti:

  • Installare il servizio ruolo Servizio licenze Desktop remoto

  • Attivare un server licenze Desktop remoto

  • Installare licenze CAL (Client Access License) Servizi Desktop remoto

  • Configurare impostazioni relative alle licenze in un server Host sessione Desktop remoto

È inoltre possibile utilizzare il modulo Servizi Desktop remoto per Windows PowerShell per visualizzare e configurare alcune impostazioni di Servizio licenze Desktop remoto. Per ulteriori informazioni sull'utilizzo di Windows PowerShell con Servizi Desktop remoto, vedere la pagina relativa ai riferimenti tecnici per Servizi Desktop remoto all'indirizzo http://go.microsoft.com/fwlink/?LinkId=139898.

Ulteriori riferimenti

  • Panoramica di Servizio licenze Desktop remoto

  • Informazioni su Servizio licenze Desktop remoto

  • Gestire Servizio licenze Desktop remoto

  • Gestire licenze CAL (Client Access License) Servizi Desktop remoto


Installare il servizio ruolo Servizio licenze Desktop remoto

Utilizzare la procedura seguente per installare il servizio ruolo Servizio licenze Desktop remoto tramite Server Manager.

Nota

L'installazione del servizio ruolo Servizio licenze Desktop remoto non richiede il riavvio del computer.

Per completare questa procedura, è necessaria almeno l'appartenenza al gruppo Administrators locale oppure a un gruppo equivalente nel server licenze Desktop remoto che si intende configurare. Per ulteriori informazioni sull'utilizzo degli account e delle appartenenze di gruppo appropriati, vedere http://go.microsoft.com/fwlink/?LinkId=83477 (la pagina potrebbe essere in inglese).

Per installare il servizio ruolo Servizio licenze Desktop remoto

  1. Nel computer in cui si desidera installare il servizio ruolo Servizio licenze Desktop remoto aprire Server Manager. Per aprire Gestione server, fare clic su Start, scegliere Strumenti di amministrazione e quindi fare clic su Gestione server.

  2. Se il ruolo Servizi Desktop remoto non è già installato:

    1. In Riepilogo ruoli fare clic su Aggiungi ruoli.

    2. Nella pagina Prima di iniziare dell'Aggiunta guidata ruoli fare clic su Avanti.

    3. Nella pagina Selezione ruoli server selezionare la casella di controllo Servizi Desktop remoto e quindi fare clic su Avanti.

    4. Nella pagina Servizi Desktop remoto fare clic su Avanti.

    5. Nella pagina Selezione servizi ruolo selezionare la casella di controllo Servizio licenze Desktop remoto e quindi fare clic su Avanti.

    Se il ruolo Servizi Desktop remoto è già installato:

    1. In Riepilogo ruoli fare clic su Servizi Desktop remoto.

    2. In Servizi ruolo fare clic su Aggiungi servizi ruolo.

    3. Nella pagina Selezione servizi ruolo selezionare la casella di controllo Servizio licenze Desktop remoto e quindi fare clic su Avanti.

  3. Nella pagina Configurazione dell'ambito di individuazione per Servizio licenze Desktop remoto specificare l'ambito di individuazione del server licenze. Per ulteriori informazioni, vedere Individuazione del server licenze Desktop remoto.

  4. Nella pagina Configurazione dell'ambito di individuazione per Servizio licenze Desktop remoto è inoltre possibile specificare il percorso di archiviazione del database di Servizio licenze Desktop remoto. Se si desidera specificare un percorso del database diverso da quello predefinito, fare clic su Sfoglia. Si noti che il percorso del database deve corrispondere a una cartella locale nel computer in cui viene installato il servizio ruolo Servizio licenze Desktop remoto.

  5. Fare clic su Avanti.

  6. Nella pagina Conferma selezioni per l'installazione verificare che il servizio ruolo Servizio licenze Desktop remoto venga installato e quindi fare clic su Installa.

  7. Nella pagina Stato installazione verrà indicato lo stato di avanzamento dell'installazione.

  8. Nella pagina Risultati installazione verificare che l'installazione del servizio ruolo Servizio licenze Desktop remoto sia stata completata e quindi fare clic su Chiudi.

Ulteriori riferimenti

  • Configurare Servizio licenze Desktop remoto

  • Panoramica di Servizio licenze Desktop remoto

  • Elenco di controllo: prerequisiti per l'installazione di Servizio licenze Desktop remoto

  • Elenco di controllo: configurare Servizio licenze Desktop remoto


Attivare un server licenze Desktop remoto

È necessario attivare un server licenze per certificarlo e per consentire a tale server di rilasciare licenze CAL (Client Access License) Servizi Desktop remoto. È possibile attivare un server licenze utilizzando l'Attivazione guidata server nello strumento Gestione licenze Desktop remoto.

Esistono tre metodi per attivare il server licenze:

  • Attivare un server licenze Desktop remoto automaticamente

  • Attivare un server licenze Desktop remoto tramite un Web browser

  • Attivare un server licenze Desktop remoto via telefono

Quando si attiva il server licenze, Microsoft fornisce al server un certificato digitale limitato che ne convalida l'appartenenza e l'identità. A tale scopo Microsoft utilizza un certificato standard X.509. Utilizzando questo certificato il server licenze può effettuare altre transazioni con Microsoft.

Se non viene attivato, un server licenze è in grado di rilasciare solo Licenze CAL Per dispositivo di Servizi Desktop remoto temporanee, valide per 90 giorni, oppure Licenze CAL Per utente di Servizi Desktop remoto.

Ulteriori riferimenti

  • Configurare Servizio licenze Desktop remoto

  • Installare licenze CAL (Client Access License) Servizi Desktop remoto


Attivare un server licenze Desktop remoto automaticamente

Il metodo di attivazione automatica richiede una connessione a Internet nel computer che esegue lo strumento Gestione licenze Desktop remoto. La connessione a Internet non è necessaria dal server licenze. Questo metodo prevede l'utilizzo del protocollo TCP/IP (porta TCP 443) per la connessione diretta a Microsoft.

Per completare questa procedura, è necessaria almeno l'appartenenza al gruppo Administrators locale oppure a un gruppo equivalente nel server licenze Desktop remoto che si intende configurare. Per ulteriori informazioni sull'utilizzo degli account e delle appartenenze di gruppo appropriati, vedere http://go.microsoft.com/fwlink/?LinkId=83477 (la pagina potrebbe essere in inglese).

Per attivare un server licenze Desktop remoto automaticamente

  1. Nel server licenze aprire Gestione licenze Desktop remoto. A tale scopo, fare clic sul pulsante Start, scegliere Strumenti di amministrazione, Servizi Desktop remoto e quindi Gestione licenze Desktop remoto.

  2. Fare clic con il pulsante destro del mouse sul server licenze che si desidera attivare e quindi scegliere Attiva server. Verrà avviata l'Attivazione guidata server.

  3. Fare clic su Avanti.

  4. Nella pagina Metodo connessione selezionare Connessione automatica (consigliata) nell'elenco Metodo connessione e quindi fare clic su Avanti.

  5. Nella pagina Informazioni società digitare il proprio nome e il nome della società, selezionare il paese e quindi fare clic su Avanti.

  6. Specificare qualunque altra informazione desiderata, ad esempio l'indirizzo di posta elettronica e l'indirizzo della società. Queste informazioni sono facoltative.

  7. Fare clic su Avanti. Il server licenze verrà attivato.

  8. Nella pagina Completamento Attivazione guidata server eseguire una delle operazioni seguenti:

    • Per installare licenze CAL (Client Access License) Servizi Desktop remoto nel server licenze, verificare che la casella di controllo Avvia Installazione guidata licenze sia selezionata, fare clic su Avanti e quindi seguire le istruzioni visualizzate.

    • Per installare licenze CAL Servizi Desktop remoto in seguito, deselezionare la casella di controllo Avvia Installazione guidata licenze e quindi fare clic su Fine.

Ulteriori riferimenti

  • Attivare un server licenze Desktop remoto

  • Installare licenze CAL (Client Access License) Servizi Desktop remoto

  • Microsoft Clearinghouse


Attivare un server licenze Desktop remoto tramite un Web browser

Il metodo di attivazione tramite Web può essere utilizzato quando un computer che esegue lo strumento Gestione licenze Desktop remoto non dispone di una connessione a Internet, ma è possibile accedere al Web tramite un Web browser in un altro computer. L'URL per il metodo di attivazione tramite Web è visualizzato nell'Attivazione guidata server.

Per completare questa procedura, è necessaria almeno l'appartenenza al gruppo Administrators locale oppure a un gruppo equivalente nel server licenze Desktop remoto che si intende configurare. Per ulteriori informazioni sull'utilizzo degli account e delle appartenenze di gruppo appropriati, vedere http://go.microsoft.com/fwlink/?LinkId=83477 (la pagina potrebbe essere in inglese).

Per attivare un server licenze Desktop remoto tramite un Web browser

  1. Nel server licenze aprire Gestione licenze Desktop remoto. A tale scopo, fare clic sul pulsante Start, scegliere Strumenti di amministrazione, Servizi Desktop remoto e quindi Gestione licenze Desktop remoto.

  2. Fare clic con il pulsante destro del mouse sul server licenze che si desidera attivare e quindi scegliere Attiva server. Verrà avviata l'Attivazione guidata server.

  3. Fare clic su Avanti.

  4. Nella pagina Metodo connessione selezionare Browser nell'elenco Metodo connessione e quindi fare clic su Avanti.

  5. Nella pagina Attivazione server licenze fare clic sul collegamento ipertestuale per connettersi al sito Web Licenze Servizi Desktop remoto.

    Se si esegue Gestione licenze Desktop remoto in un computer che non dispone di una connessione a Internet, annotare l'indirizzo del sito Web Licenze Servizi Desktop remoto e quindi connettersi al sito Web da un computer che dispone di connessione a Internet.

  6. In Selezionare un'opzione fare clic su Attiva un server licenze e quindi fare clic su Avanti.

  7. Digitare il numero di serie nelle relative caselle. Il numero di serie è visualizzato nella pagina Attivazione server licenze dell'Attivazione guidata server. Compilare i campi relativi al nome, alla società e al paese. Specificare eventuali altre informazioni che desidera fornire, ad esempio l'indirizzo di posta elettronica e l'indirizzo della società, e quindi fare clic su Avanti.

  8. Confermare i dati immessi e quindi fare clic su Avanti. Verrà visualizzato l'ID del server licenze.

  9. Nella pagina Attivazione server licenze dell'Attivazione guidata server, digitare l'ID del server licenze ottenuto nel passaggio precedente e quindi fare clic su Avanti. Il server licenze verrà attivato.

  10. Nella pagina Completamento Attivazione guidata server eseguire una delle operazioni seguenti:

    • Per installare licenze CAL (Client Access License) Servizi Desktop remoto nel server licenze, verificare che la casella di controllo Avvia Installazione guidata licenze sia selezionata, fare clic su Avanti e quindi seguire le istruzioni visualizzate.

    • Per installare licenze CAL Servizi Desktop remoto in seguito, deselezionare la casella di controllo Avvia Installazione guidata licenze e quindi fare clic su Fine.

Ulteriori riferimenti

  • Attivare un server licenze Desktop remoto

  • Installare licenze CAL (Client Access License) Servizi Desktop remoto


Attivare un server licenze Desktop remoto via telefono

Il metodo di attivazione via telefono consente di parlare con un addetto al servizio clienti Microsoft per completare il processo di attivazione. Il numero di telefono da utilizzare dipende dal paese scelto nell'Attivazione guidata server e viene visualizzato nella procedura guidata.

Per completare questa procedura, è necessaria almeno l'appartenenza al gruppo Administrators locale oppure a un gruppo equivalente nel server licenze Desktop remoto che si intende configurare. Per ulteriori informazioni sull'utilizzo degli account e delle appartenenze di gruppo appropriati, vedere http://go.microsoft.com/fwlink/?LinkId=83477 (la pagina potrebbe essere in inglese).

Per attivare un server licenze Desktop remoto via telefono

  1. Nel server licenze aprire Gestione licenze Desktop remoto. A tale scopo, fare clic sul pulsante Start, scegliere Strumenti di amministrazione, Servizi Desktop remoto e quindi Gestione licenze Desktop remoto.

  2. Fare clic con il pulsante destro del mouse sul server licenze che si desidera attivare e quindi scegliere Attiva server. Verrà avviata l'Attivazione guidata server.

  3. Fare clic su Avanti.

  4. Nella pagina Metodo connessione selezionare Telefono nell'elenco Metodo connessione e quindi fare clic su Avanti.

  5. Nella pagina Selezione paese selezionare il proprio paese e quindi fare clic su Avanti per visualizzare il numero di telefono da chiamare.

  6. Chiamare Microsoft utilizzando il numero di telefono visualizzato nella pagina Attivazione server licenze e quindi comunicare all'addetto del servizio clienti Microsoft il numero di serie visualizzato sullo schermo. Verrà inoltre richiesto di specificare il proprio nome e quello della società. L'addetto elaborerà la richiesta di attivazione del server licenze e creerà un ID univoco per il server licenze.

  7. Nella pagina Attivazione server licenze dell'Attivazione guidata server, digitare l'ID del server licenze comunicato dall'addetto e quindi fare clic su Avanti. Il server licenze verrà attivato.

  8. Nella pagina Completamento Attivazione guidata server eseguire una delle operazioni seguenti:

    • Per installare licenze CAL (Client Access License) Servizi Desktop remoto nel server licenze, verificare che la casella di controllo Avvia Installazione guidata licenze sia selezionata, fare clic su Avanti e quindi seguire le istruzioni visualizzate.

    • Per installare licenze CAL Servizi Desktop remoto in seguito, deselezionare la casella di controllo Avvia Installazione guidata licenze e quindi fare clic su Fine.

Ulteriori riferimenti

  • Attivare un server licenze Desktop remoto

  • Installare licenze CAL (Client Access License) Servizi Desktop remoto

  • Microsoft Clearinghouse


Installare licenze CAL (Client Access License) Servizi Desktop remoto

Sono disponibili tre metodi per installare licenze CAL (Client Access License) Servizi Desktop remoto nel server licenze:

  • Installare licenze CAL (Client Access License) Servizi Desktop remoto automaticamente

  • Installare licenze CAL (Client Access License) Servizi Desktop remoto tramite un Web browser

  • Installare licenze CAL (Client Access License) Servizi Desktop remoto via telefono

Prima di installare licenze CAL Servizi Desktop remoto nel server licenze, tenere presente quanto segue:

  • Prima di installare licenze CAL Servizi Desktop remoto nel server licenze, è necessario attivare il server licenze Desktop remoto. Per ulteriori informazioni, vedere Attivare un server licenze Desktop remoto.

  • Per installare licenze CAL Servizi Desktop remoto nel server licenze, è necessario disporre di un codice licenza. Il codice licenza viene fornito al momento dell’acquisto delle licenze CAL Servizi Desktop remoto. Per ulteriori informazioni, visitare la pagina relativa all'acquisto di licenze CAL (Client Access License) (http://go.microsoft.com/fwlink/?LinkId=81077).

  • È possibile installare licenze CAL Per Utente e licenze CAL Per Dispositivo nello stesso server licenze.

  • È possibile installare licenze CAL Servizi Desktop remoto per diverse versioni di prodotto nello stesso server licenze. È possibile, ad esempio, installare licenze CAL Per Dispositivo di Servizi terminal per Windows Server 2003 e licenze CAL Per utente di Servizi terminal per Windows Server 2008 in un server licenze che esegue Windows Server 2008 R2. In questo modo, si disporrà di un unico server licenze in grado di fornire licenze CAL Servizi Desktop remoto a server Host sessione Desktop remotoche eseguono diverse versioni di Windows Server.

Nota

In Windows Server 2008 R2 le licenze CAL (Client Access License) Servizi terminal sono denominate licenze CAL (Client Access License) Servizi Desktop remoto.

Ulteriori riferimenti

  • Configurare Servizio licenze Desktop remoto

  • Licenze CAL (Client Access License) Servizi Desktop remoto


Installare licenze CAL (Client Access License) Servizi Desktop remoto automaticamente

Il metodo di installazione automatica richiede una connessione a Internet nel computer che esegue lo strumento Gestione licenze Desktop remoto. La connessione a Internet non è necessaria dal server licenze. Questo metodo prevede l'utilizzo del protocollo TCP/IP (porta TCP 443) per la connessione diretta a Microsoft.

Per completare questa procedura, è necessaria almeno l'appartenenza al gruppo Administrators locale oppure a un gruppo equivalente nel server licenze Desktop remoto che si intende configurare. Per ulteriori informazioni sull'utilizzo degli account e delle appartenenze di gruppo appropriati, vedere http://go.microsoft.com/fwlink/?LinkId=83477 (la pagina potrebbe essere in inglese).

Per installare le licenze CAL (Client Access License) Servizi Desktop remoto automaticamente

  1. Nel server licenze aprire Gestione licenze Desktop remoto. A tale scopo, fare clic sul pulsante Start, scegliere Strumenti di amministrazione, Servizi Desktop remoto e quindi Gestione licenze Desktop remoto.

  2. Verificare che il metodo di connessione del server licenze Desktop remoto sia impostato su Connessione automatica (consigliata) facendo clic con il pulsante destro del mouse sul server licenze in cui si desidera installare le licenze CAL (Client Access License) Servizi Desktop remoto e quindi scegliendo Proprietà. Nella scheda Metodo connessione modificare il metodo di connessione, se necessario, e quindi fare clic su OK.

  3. Fare clic con il pulsante destro del mouse sul server licenze in cui si desidera installare le licenze CAL Servizi Desktop remoto e quindi scegliere Installa licenze. Verrà avviata l'Installazione guidata licenze.

  4. Fare clic su Avanti.

  5. Nella pagina Programma di licenza selezionare il programma utilizzato per acquistare le licenze CAL Servizi Desktop remoto e quindi fare clic su Avanti.

  6. Il programma selezionato in Programma di licenza nella pagina precedente determinerà le informazioni che è necessario specificare in questa pagina. Nella maggior parte dei casi, è necessario specificare un codice licenza o un numero di contratto. Consultare la documentazione fornita al momento dell'acquisto delle licenze CAL Servizi Desktop remoto.

  7. Dopo aver immesso le informazioni necessarie, fare clic su Avanti.

  8. Nella pagina Versione del prodotto e tipo di licenza selezionare la versione del prodotto, il tipo di licenza e la quantità di licenze CAL Servizi Desktop remoto per l'ambiente in uso in base al contratto di acquisto delle licenze CAL Servizi Desktop remoto e quindi fare clic su Avanti.

  9. Microsoft verrà contattata automaticamente ed elaborerà la richiesta. Le licenze CAL Servizi Desktop remoto verranno quindi reinstallate automaticamente nel server licenze.

  10. Per completare la procedura, fare clic su Fine. Il server licenze potrà quindi rilasciare licenze CAL Servizi Desktop remoto ai client che si connettono a un server Host sessione Desktop remoto.

Ulteriori riferimenti

  • Installare licenze CAL (Client Access License) Servizi Desktop remoto

  • Microsoft Clearinghouse


Installare licenze CAL (Client Access License) Servizi Desktop remoto tramite un Web browser

Il metodo di installazione tramite Web può essere utilizzato quando un computer che esegue lo strumento Gestione licenze Desktop remoto non dispone di una connessione a Internet, ma è possibile accedere al Web tramite un Web browser in un altro computer. L'URL per il metodo di installazione tramite Web è visualizzato nell'Installazione guidata licenze.

Per completare questa procedura, è necessaria almeno l'appartenenza al gruppo Administrators locale oppure a un gruppo equivalente nel server licenze Desktop remoto che si intende configurare. Per ulteriori informazioni sull'utilizzo degli account e delle appartenenze di gruppo appropriati, vedere http://go.microsoft.com/fwlink/?LinkId=83477 (la pagina potrebbe essere in inglese).

Per installare licenze CAL (Client Access License) Servizi Desktop remoto tramite Web browser

  1. Nel server licenze aprire Gestione licenze Desktop remoto. A tale scopo, fare clic sul pulsante Start, scegliere Strumenti di amministrazione, Servizi Desktop remoto e quindi Gestione licenze Desktop remoto.

  2. Verificare che il metodo di connessione del server licenze Desktop remoto sia impostato su Browser facendo clic con il pulsante destro del mouse sul server licenze in cui si desidera installare le licenze CAL (Client Access License) Servizi Desktop remoto e quindi scegliendo Proprietà. Nella scheda Metodo connessione modificare il metodo di connessione, se necessario, e quindi fare clic su OK.

  3. Fare clic con il pulsante destro del mouse sul server licenze in cui si desidera installare le licenze CAL Servizi Desktop remoto e quindi scegliere Installa licenze. Verrà avviata l'Installazione guidata licenze.

  4. Fare clic su Avanti.

  5. Nella pagina Ottenere il key pack per le licenze client fare clic sul collegamento ipertestuale per connettersi al sito Web Licenze Servizi Desktop remoto.

    Se si esegue Gestione licenze Desktop remoto in un computer che non dispone di una connessione a Internet, annotare l'indirizzo del sito Web Licenze Servizi Desktop remoto e quindi connettersi al sito Web da un computer che dispone di connessione a Internet.

  6. Nella pagina Web Licenze Servizi Desktop remoto selezionare Installa token licenze di accesso client in Selezionare un'opzione e quindi fare clic su Avanti.

  7. Fornire le seguenti informazioni obbligatorie:

    • ID del server licenze Numero di 35 cifre, in gruppi di 5, visualizzato nella pagina Ottenere il key pack per le licenze client dell'Installazione guidata licenze.

    • Programma di licenza Selezionare il programma tramite cui sono state acquistate le licenze CAL Servizi Desktop remoto.

    • Cognome

    • Nome

    • Nome società

    • Paese

    È inoltre possibile specificare informazioni facoltative, quali l'indirizzo della società, l'indirizzo di posta elettronica e il numero di telefono. Nel campo dell'unità organizzativa è possibile descrivere l'unità all'interno dell'organizzazione che utilizzerà il server licenze.

  8. Fare clic su Avanti.

  9. Il programma selezionato in Programma di licenza nella pagina precedente determinerà le informazioni che è necessario specificare in questa pagina. Nella maggior parte dei casi, è necessario specificare un codice licenza o un numero di contratto. Consultare la documentazione fornita al momento dell'acquisto delle licenze CAL Servizi Desktop remoto. Sarà inoltre necessario specificare il tipo di licenze CAL Servizi Desktop remoto e la quantità di licenze che si desidera installare nel server licenze.

  10. Dopo aver immesso le informazioni necessarie, fare clic su Avanti.

  11. Verificare che tutte le informazioni immesse siano corrette. Per inviare la richiesta a Microsoft, fare clic su Avanti. Nella pagina Web verrà visualizzato il numero di serie del key pack per le licenze generato da Microsoft.

    Importante

    Conservare una copia del numero di serie del key pack per le licenze. Nel caso sia necessario richiedere assistenza per il recupero delle licenze CAL Servizi Desktop remoto, questa informazione semplificherà le comunicazioni con Microsoft.

  12. Nella pagina Ottenere il key pack per le licenze client dell'Installazione guidata licenze immettere il numero di serie del key pack per le licenze nelle apposite caselle e quindi fare clic su Avanti. Le licenze CAL Servizi Desktop remoto verranno installate nel server licenze.

  13. Nella pagina Completamento Installazione guidata licenze fare clic su Fine. Il server licenze potrà quindi rilasciare licenze CAL Servizi Desktop remoto ai client che si connettono a un server Host sessione Desktop remoto.

Ulteriori riferimenti

  • Installare licenze CAL (Client Access License) Servizi Desktop remoto

  • Microsoft Clearinghouse


Installare licenze CAL (Client Access License) Servizi Desktop remoto via telefono

Il metodo di installazione via telefono consente di parlare con un addetto al servizio clienti Microsoft per completare il processo di installazione. Il numero di telefono da utilizzare dipende dal paese scelto nell'Attivazione guidata server e viene visualizzato nella procedura guidata.

Per completare questa procedura, è necessaria almeno l'appartenenza al gruppo Administrators locale oppure a un gruppo equivalente nel server licenze Desktop remoto che si intende configurare. Per ulteriori informazioni sull'utilizzo degli account e delle appartenenze di gruppo appropriati, vedere http://go.microsoft.com/fwlink/?LinkId=83477 (la pagina potrebbe essere in inglese).

Per installare licenze CAL (Client Access License) Servizi Desktop remoto via telefono

  1. Nel server licenze aprire Gestione licenze Desktop remoto. A tale scopo, fare clic sul pulsante Start, scegliere Strumenti di amministrazione, Servizi Desktop remoto e quindi Gestione licenze Desktop remoto.

  2. Verificare che il metodo di connessione del server licenze Desktop remoto sia impostato su Telefono facendo clic con il pulsante destro del mouse sul server licenze in cui si desidera installare le licenze CAL (Client Access License) Servizi Desktop remoto e quindi scegliendo Proprietà. Nella scheda Metodo connessione modificare il metodo di connessione se necessario, verificare che nell’elenco Seleziona paese sia selezionato il paese corretto e quindi fare clic su OK.

  3. Fare clic con il pulsante destro del mouse sul server licenze in cui si desidera installare le licenze CAL Servizi Desktop remoto e quindi scegliere Installa licenze. Verrà avviata l'Installazione guidata licenze.

  4. Fare clic su Avanti.

  5. Nella pagina Ottenere il key pack per le licenze client utilizzare il numero di telefono visualizzato per chiamare Microsoft e comunicare all'addetto l'ID del server licenze Desktop remoto e le informazioni necessarie relative al programma di licenza tramite cui sono state acquistate le licenze CAL Servizi Desktop remoto. L'addetto elaborerà la richiesta di installazione delle licenze CAL Servizi Desktop remoto e assegnerà un ID univoco per le licenze. Tale ID univoco corrisponde al numero di serie del key pack per le licenze.

    Importante

    Conservare una copia del numero di serie del key pack per le licenze. Nel caso sia necessario richiedere assistenza per il recupero delle licenze CAL, questa informazione semplificherà le comunicazioni con Microsoft.

  6. Nella pagina Ottenere il key pack per le licenze client dell'Installazione guidata licenze immettere nelle apposite caselle il numero di serie del key pack per le licenze fornito dall'addetto e quindi fare clic su Avanti. Le licenze CAL Servizi Desktop remoto verranno installate nel server licenze Desktop remoto.

  7. Per completare la procedura, fare clic su Fine. Il server licenze Desktop remoto potrà quindi rilasciare licenze CAL Servizi Desktop remoto ai client che si connettono a un server Host sessione Desktop remoto.

Ulteriori riferimenti

  • Installare licenze CAL (Client Access License) Servizi Desktop remoto

  • Microsoft Clearinghouse


Configurare impostazioni relative alle licenze in un server Host sessione Desktop remoto

Ogni utente o dispositivo di elaborazione che si connette a un server Host sessione Desktop remoto deve disporre di una licenza CAL (Client Access License) Servizi Desktop remoto valida rilasciata da un server licenze Desktop remoto.

Dopo avere installato e configurato il server licenze, è necessario eseguire le operazioni seguenti nel server Host sessione Desktop remoto per garantire che il server Host sessione Desktop remoto possa contattare il server licenze per richiedere licenze CAL Servizi Desktop remoto per i client:

  • Specificare la modalità gestione licenze Desktop remoto in un server Host sessione Desktop remoto

  • Specificare un server licenze per un server Host sessione Desktop remoto

Per essere informati di eventuali problemi di configurazione delle licenze, utilizzare Diagnosi gestione licenze nello strumento Configurazione host sessione Desktop remoto. Per informazioni su Diagnosi gestione licenze, vedere l'argomento relativo all'identificazione di possibili problemi relativi alla gestione delle licenze per il server Host sessione Desktop remoto nella Guida di Configurazione host sessione Desktop remoto in Windows Server 2008 R2.

Ulteriori riferimenti

  • Configurare Servizio licenze Desktop remoto


Specificare la modalità gestione licenze Desktop remoto in un server Host sessione Desktop remoto

La modalità gestione licenze Desktop remoto determina il tipo di licenze CAL (Client Access License) Servizi Desktop remoto richiesto da un server Host sessione Desktop remoto a un server licenze Desktop remoto per conto di un client che si connette al server Host sessione Desktop remoto.

Importante

La modalità gestione licenze Desktop remoto configurata in un server Host sessione Desktop remoto deve corrispondere al tipo delle licenze CAL Servizi Desktop remoto disponibile nel server licenze.

Per ulteriori informazioni sulle licenze CAL Servizi Desktop remoto, vedere Licenze CAL (Client Access License) Servizi Desktop remoto.

Utilizzare la procedura seguente per specificare la modalità gestione licenze Desktop remoto per il server Host sessione Desktop remoto tramite lo strumento Configurazione host sessione Desktop remoto.

Per completare questa procedura, è necessaria almeno l'appartenenza al gruppo Administrators locale oppure a un gruppo equivalente nel server Host sessione Desktop remoto che si intende configurare. Per ulteriori informazioni sull'utilizzo degli account e delle appartenenze di gruppo appropriati, vedere http://go.microsoft.com/fwlink/?LinkId=83477 (la pagina potrebbe essere in inglese).

Per specificare la modalità gestione licenze Desktop remoto

  1. Nel server Host sessione Desktop remoto aprire Configurazione host sessione Desktop remoto. A tale scopo, fare clic sul pulsante Start, scegliere Strumenti di amministrazione, Servizi Desktop remoto e quindi Configurazione host sessione Desktop remoto.

  2. Se viene visualizzata la finestra di dialogo Controllo account utente, confermare che l'azione visualizzata è quella desiderata e quindi fare clic su Sì.

  3. Nell'area Modifica impostazioni fare doppio clic su Modalità di gestione licenze di Desktop remoto in Gestione licenze.

  4. Nella scheda Gestione licenze della finestra di dialogo Proprietà fare clic su Per Dispositivo o Per Utente, in base alla scelta più appropriata per l'ambiente in uso.

    Se le impostazioni di Modalità di gestione licenze di Desktop remoto sono visualizzate in grigio e non possono essere selezionate, l'impostazione di Criteri di gruppo Imposta modalità gestione licenze Desktop remoto è stata attivata e applicata al server Host sessione Desktop remoto.

  5. Dopo aver specificato una modalità gestione licenze Desktop remoto, è necessario specificare un server licenze per l'utilizzo da parte del server Host sessione Desktop remoto. Per ulteriori informazioni, vedere Specificare un server licenze per un server Host sessione Desktop remoto.

  6. Fare clic su OK per salvare le modifiche apportate alle impostazioni relative alla gestione delle licenze.

La modalità gestione licenze Desktop remoto per il server Host sessione Desktop remoto può essere impostata anche nei modi seguenti:

  • Durante l'installazione del servizio ruolo Host sessione Desktop remoto in Server Manager, nella pagina Impostazione modalità di gestione licenze nell'Aggiunta guidata ruoli.

    Nella pagina Impostazione modalità di gestione licenze è possibile selezionare Configura in seguito se durante l'installazione si è indecisi tra l'impostazione Per Dispositivo o Per Utente. Se si seleziona Configura in seguito, ogni volta che si accede al server Host sessione Desktop remoto verrà visualizzato un messaggio nell'angolo in basso a destra del desktop, indicante che è necessario configurare la modalità gestione licenze per il server Host sessione Desktop remoto.

  • Applicando l'impostazione di Criteri di gruppo Imposta modalità gestione licenze Desktop remoto.

    Questa impostazione è disponibile in Configurazione computer\Criteri\Modelli amministrativi\Componenti di Windows\Servizi Desktop remoto\Host sessione Desktop remoto\Gestione licenze e può essere configurata tramite l'Editor Criteri di gruppo locali o Console Gestione Criteri di gruppo. Si noti che l'impostazione di Criteri di gruppo avrà la priorità sull'impostazione configurata in Configurazione host sessione Desktop remoto.

    Per ulteriori informazioni sulle impostazioni di Criteri di gruppo per Servizi Desktop remoto, vedere la pagina relativa ai riferimenti tecnici per Servizi Desktop remoto all'indirizzo http://go.microsoft.com/fwlink/?LinkId=138134.

  • Utilizzando il modulo Servizi Desktop remoto per Windows PowerShell. Per ulteriori informazioni sull'utilizzo di Windows PowerShell con Servizi Desktop remoto, vedere la pagina relativa ai riferimenti tecnici per Servizi Desktop remoto all'indirizzo http://go.microsoft.com/fwlink/?LinkId=139898.

Per ulteriori informazioni su Servizio licenze Desktop remoto, vedere la pagina relativa a Servizi Desktop remoto nel sito Web TechCenter di Windows Server 2008 R2 all'indirizzo http://go.microsoft.com/fwlink/?LinkId=140434.

Ulteriori riferimenti

  • Configurare impostazioni relative alle licenze in un server Host sessione Desktop remoto


Specificare un server licenze per un server Host sessione Desktop remoto

Un server Host sessione Desktop remoto deve essere in grado di contattare un server licenze Desktop remoto per richiedere licenze CAL (Client Access License) Servizi Desktop remoto per gli utenti o i dispositivi di elaborazione che si connettono al server Host sessione Desktop remoto.

In Windows Server 2008 R2 è necessario specificare un server licenze per il server Host sessione Desktop remoto. L'individuazione automatica del server licenze non è più supportata per un server Host sessione Desktop remoto che esegue Windows Server 2008 R2.

Un server Host sessione Desktop remoto che esegue Windows Server 2008 R2 può contattare un server licenze che esegue Windows Server 2008 R2 o Windows Server 2008 per richiedere licenze CAL Servizi Desktop remoto.

Nota

Prima di specificare un server licenze per il server Host sessione Desktop remoto, è necessario specificare una modalità gestione licenze Desktop remoto. Per ulteriori informazioni, vedere Specificare la modalità gestione licenze Desktop remoto in un server Host sessione Desktop remoto.

Utilizzare la procedura seguente per specificare un server licenze per il server Host sessione Desktop remoto tramite lo strumento Configurazione host sessione Desktop remoto.

Per completare questa procedura, è necessaria almeno l'appartenenza al gruppo Administrators locale oppure a un gruppo equivalente nel server Host sessione Desktop remoto che si intende configurare. Per ulteriori informazioni sull'utilizzo degli account e delle appartenenze di gruppo appropriati, vedere http://go.microsoft.com/fwlink/?LinkId=83477 (la pagina potrebbe essere in inglese).

Per specificare un server licenze per il server Host sessione Desktop remoto

  1. Nel server Host sessione Desktop remoto aprire Configurazione host sessione Desktop remoto. A tale scopo, fare clic sul pulsante Start, scegliere Strumenti di amministrazione, Servizi Desktop remoto e quindi Configurazione host sessione Desktop remoto.

  2. Se viene visualizzata la finestra di dialogo Controllo account utente, confermare che l'azione visualizzata è quella desiderata e quindi fare clic su Sì.

  3. Nell'area Modifica impostazioni fare doppio clic su Server licenze Desktop remoto in Gestione licenze.

  4. Nella scheda Gestione licenze della finestra di dialogo Proprietà fare clic su Aggiungi.

  5. Nella finestra di dialogo Aggiungi server licenze selezionare un server licenze nell'elenco dei server di questo tipo noti e quindi fare clic su Aggiungi. Se il server licenze che si desidera aggiungere non è incluso nell'elenco, nella casella Nome o indirizzo IP del server licenze digitare il nome o l'indirizzo IP del server licenze da aggiungere e quindi fare clic su Aggiungi.

    È possibile aggiungere più server licenze per l'utilizzo da parte del server Host sessione Desktop remoto. Il server Host sessione Desktop remoto contatterà i server licenze nell'ordine in cui sono visualizzati nella casella Server licenze specificati.

  6. Fare clic su OK per chiudere la finestra di dialogo Aggiungi server licenze e quindi di nuovo su OK per salvare le modifiche relative alle impostazioni di gestione delle licenze.

È inoltre possibile specificare un server licenze per l'utilizzo da parte del server Host sessione Desktop remoto applicando l'impostazione di Criteri di gruppo Usa server licenze Desktop remoto specificati. Questa impostazione è disponibile in Configurazione computer\Criteri\Modelli amministrativi\Componenti di Windows\Servizi Desktop remoto\Host sessione Desktop remoto\Gestione licenze e può essere configurata tramite l'Editor Criteri di gruppo locali o Console Gestione Criteri di gruppo. Si noti che l'impostazione di Criteri di gruppo avrà la priorità sui server licenze configurati in Configurazione host sessione Desktop remoto.

Per ulteriori informazioni sulle impostazioni di Criteri di gruppo per Servizi Desktop remoto, vedere la pagina relativa ai riferimenti tecnici per Servizi Desktop remoto all'indirizzo http://go.microsoft.com/fwlink/?LinkId=138134.

È inoltre possibile utilizzare il modulo Servizi Desktop remoto per Windows PowerShell per configurare impostazioni correlate a Servizio licenze Desktop remoto. Per ulteriori informazioni sull'utilizzo di Windows PowerShell con Servizi Desktop remoto, vedere la pagina relativa ai riferimenti tecnici per Servizi Desktop remoto all'indirizzo http://go.microsoft.com/fwlink/?LinkId=139898.

Per ulteriori informazioni su Servizio licenze Desktop remoto, vedere la pagina relativa a Servizi Desktop remoto nel sito Web TechCenter di Windows Server 2008 R2 all'indirizzo http://go.microsoft.com/fwlink/?LinkId=140434.

Ulteriori riferimenti

Configurare impostazioni relative alle licenze in un server Host sessione Desktop remoto


Gestire Servizio licenze Desktop remoto

In questa sezione vengono descritte le procedure per la gestione di Servizio licenze Desktop remoto. Sono inclusi gli argomenti seguenti:

  • Eseguire Gestione licenze Desktop remoto

  • Modificare le proprietà di un server licenze Desktop remoto

  • Modificare l'ambito di individuazione di un server licenze Desktop remoto

  • Verificare la configurazione di un server licenze Desktop remoto

  • Disattivare un server licenze Desktop remoto

  • Riattivare un server licenze Desktop remoto

  • Eseguire il backup di un server licenze Desktop remoto

  • Spostare Servizio licenze Desktop remoto in un nuovo server

  • Disinstallare il servizio ruolo Servizio licenze Desktop remoto

  • Individuare il numero di telefono da utilizzare per contattare Microsoft nel proprio paese

  • Individuare l'ID del server licenze per un server licenze Desktop remoto

È inoltre possibile utilizzare il modulo Servizi Desktop remoto per Windows PowerShell per visualizzare e configurare alcune impostazioni di Servizio licenze Desktop remoto. Per ulteriori informazioni sull'utilizzo di Windows PowerShell con Servizi Desktop remoto, vedere la pagina relativa ai riferimenti tecnici per Servizi Desktop remoto all'indirizzo http://go.microsoft.com/fwlink/?LinkId=139898.

Ulteriori riferimenti

  • Panoramica di Servizio licenze Desktop remoto

  • Informazioni su Servizio licenze Desktop remoto

  • Configurare Servizio licenze Desktop remoto

  • Gestire licenze CAL (Client Access License) Servizi Desktop remoto


Eseguire Gestione licenze Desktop remoto

Lo strumento Gestione licenze Desktop remoto viene installato automaticamente in ogni computer in cui è installato il servizio ruolo Servizio licenze Desktop remoto. Se si desidera gestire i server licenze da un computer remoto che esegue Windows Server 2008 R2, è possibile installare Gestione licenze Desktop remoto in tale computer eseguendo la procedura seguente.

Nota

Gestione licenze Desktop remoto non è uno snap-in di Microsoft Management Console (MMC).

L'appartenenza al gruppo locale Administrators o equivalente, è il minimo indispensabile per completare questa procedura. Per ulteriori informazioni sull'utilizzo degli account e delle appartenenze di gruppo appropriati, vedere http://go.microsoft.com/fwlink/?LinkId=83477 (la pagina potrebbe essere in inglese).

Per installare Gestione licenze Desktop remoto utilizzando Server Manager

  1. Aprire Server Manager. Per aprire Gestione server, fare clic su Start, scegliere Strumenti di amministrazione e quindi fare clic su Gestione server.

  2. Nel riquadro sinistro fare clic con il pulsante destro del mouse su Funzionalità e quindi scegliere Aggiungi funzionalità.

  3. Nella pagina Selezione funzionalità espandere Strumenti di amministrazione remota del server, Strumenti di amministrazione ruoli e quindi Strumenti per Servizi Desktop remoto.

  4. Selezionare la casella di controllo Strumenti per Servizio licenze Desktop remoto e quindi fare clic su Avanti.

  5. Nella pagina Conferma selezioni per l'installazione fare clic su Installa.

  6. Nella pagina Stato installazione verrà indicato lo stato di avanzamento dell'installazione.

  7. Nella pagina Risultati installazione verificare che l'installazione di Strumenti per Servizio licenze Desktop remoto sia stata completata e quindi fare clic su Chiudi.

È possibile eseguire Gestione licenze Desktop remoto da una delle posizioni seguenti:

  • Menu Start

  • Server Manager

Nota

Gestione licenze Desktop remoto è disponibile in Server Manager solo se nel computer è installato il ruolo Servizi Desktop remoto.

Per completare questa procedura, è necessaria almeno l'appartenenza al gruppo Administrators locale oppure a un gruppo equivalente nel server licenze Desktop remoto che si intende configurare. Per ulteriori informazioni sull'utilizzo degli account e delle appartenenze di gruppo appropriati, vedere http://go.microsoft.com/fwlink/?LinkId=83477 (la pagina potrebbe essere in inglese).

Per eseguire Gestione licenze Desktop remoto dal menu Start

  • Nel server licenze aprire Gestione licenze Desktop remoto. A tale scopo, fare clic sul pulsante Start, scegliere Strumenti di amministrazione, Servizi Desktop remoto e quindi Gestione licenze Desktop remoto.

  • Fare clic sul pulsante Start, scegliere Esegui, digitare licmgr.exe e quindi premere INVIO.
Per eseguire Gestione licenze Desktop remoto da Server Manager

  1. Fare clic sul pulsante Start, scegliere Strumenti di amministrazione e quindi fare clic su Server Manager.

  2. In Riepilogo ruoli fare clic su Servizi Desktop remoto.

  3. In Strumenti avanzati fare clic su Gestione licenze Desktop remoto.

Ulteriori riferimenti

  • Gestire Servizio licenze Desktop remoto


Modificare le proprietà di un server licenze Desktop remoto

Quando si attiva il server licenze Desktop remoto tramite l'Attivazione guidata server in Gestione licenze Desktop remoto, vengono richieste le informazioni seguenti:

  • Metodo di connessione per comunicare con Microsoft

  • Informazioni necessarie, ad esempio il nome della società

  • Informazioni facoltative, ad esempio l'indirizzo di posta elettronica

Le informazioni specificate nell'Attivazione guidata server vengono archiviate per riferimento futuro come proprietà del server licenze.

Per modificare queste proprietà del server licenze, eseguire la procedura seguente.

Per completare questa procedura, è necessaria almeno l'appartenenza al gruppo Administrators locale oppure a un gruppo equivalente nel server licenze Desktop remoto che si intende configurare. Per ulteriori informazioni sull'utilizzo degli account e delle appartenenze di gruppo appropriati, vedere http://go.microsoft.com/fwlink/?LinkId=83477 (la pagina potrebbe essere in inglese).

Per modificare le proprietà del server licenze Desktop remoto

  1. Nel server licenze aprire Gestione licenze Desktop remoto. A tale scopo, fare clic sul pulsante Start, scegliere Strumenti di amministrazione, Servizi Desktop remoto e quindi Gestione licenze Desktop remoto.

  2. Fare clic con il pulsante destro del mouse sul server licenze di cui si desidera modificare le proprietà e quindi scegliere Proprietà.

  3. Per modificare le proprietà, fare clic sulle schede seguenti:

    • Metodo connessione per selezionare un metodo diverso per comunicare con Microsoft. È possibile selezionare Connessione automatica (consigliata), Browser o Telefono. Se si seleziona Telefono, verificare che nell'elenco Seleziona paese sia selezionato il paese corretto.

    • Informazioni necessarie per modificare il nome, la società o il paese.

    • Informazioni facoltative per modificare l'indirizzo di posta elettronica o l'indirizzo della società.

Ulteriori riferimenti

  • Gestire Servizio licenze Desktop remoto

  • Microsoft Clearinghouse

  • Attivare un server licenze Desktop remoto


Modificare l'ambito di individuazione di un server licenze Desktop remoto

È possibile utilizzare la funzionalità Verifica configurazione dello strumento Gestione licenze Desktop remoto per modificare l'ambito di individuazione del server licenze dopo avere installato il servizio ruolo Servizio licenze Desktop remoto nel computer.

Nota

Se il server licenze è un membro di un gruppo di lavoro e viene successivamente aggiunto a un dominio di Active Directory, l'ambito di individuazione del server licenze verrà automaticamente modificato da Gruppo di lavoro a Dominio.

Per modificare l'ambito di individuazione di un server licenze utilizzando Gestione licenze Desktop remoto, eseguire la procedura seguente.

Per completare questa procedura, è necessaria almeno l'appartenenza al gruppo Administrators locale oppure a un gruppo equivalente nel server licenze Desktop remoto che si intende configurare. Per ulteriori informazioni sull'utilizzo degli account e delle appartenenze di gruppo appropriati, vedere http://go.microsoft.com/fwlink/?LinkId=83477 (la pagina potrebbe essere in inglese).

Per modificare l'ambito di individuazione di un server licenze utilizzando Gestione licenze Desktop remoto

  1. Nel server licenze aprire Gestione licenze Desktop remoto. A tale scopo, fare clic sul pulsante Start, scegliere Strumenti di amministrazione, Servizi Desktop remoto e quindi Gestione licenze Desktop remoto.

  2. Selezionare il server licenze per cui si desidera modificare l'ambito di individuazione e quindi scegliere Verifica configurazione dal menu Azione.

  3. L'ambito di individuazione corrente del server licenze verrà visualizzato nella parte superiore della finestra di dialogo Configurazione. Per modificare l'ambito di individuazione del server licenze fare clic su Cambia ambito.

  4. Verrà visualizzato un messaggio che informa che sono necessari privilegi Enterprise Admins per modificare l'ambito di individuazione del server licenze. Fare clic su Continua.

  5. Selezionare l'ambito di individuazione appropriato per il server licenze. Sono disponibili le scelte seguenti:

    • Questo dominio

    • Nella foresta

  6. Fare clic su OK. Verrà visualizzato un messaggio per confermare che l'ambito di individuazione del server licenze è stato modificato. Fare clic su OK.

  7. Il nuovo ambito di individuazione del server licenze verrà visualizzato nella parte superiore della finestra di dialogo Configurazione.

    Se la modifica dell'ambito di individuazione causa problemi di configurazione, questi verranno visualizzati nella finestra di dialogo Configurazione. Per ulteriori informazioni, vedere Verificare la configurazione di un server licenze Desktop remoto.

  8. Fare clic su OK per chiudere la finestra di dialogo Configurazione.

Ulteriori riferimenti

  • Individuazione del server licenze Desktop remoto

  • Gestire Servizio licenze Desktop remoto


Verificare la configurazione di un server licenze Desktop remoto

Dopo avere installato e configurato il servizio ruolo Servizio licenze Desktop remoto, è possibile utilizzare Verifica configurazione nello strumento Gestione licenze Desktop remoto per esaminare la configurazione del server licenze. Verifica configurazione consente di identificare eventuali problemi relativi alla configurazione di Servizio licenze Desktop remoto che potrebbero impedire al server licenze di eseguire le operazioni seguenti:

  • Essere contattato dai server Host sessione Desktop remoto.

  • Rilasciare licenze CAL (Client Access License) Servizi Desktop remoto a utenti o dispositivi che si connettono a un server Host sessione Desktop remoto.

  • Monitorare e segnalare il rilascio di licenze CAL Per Utente di Servizi Desktop remoto.

Nota

Verifica configurazione consente di identificare eventuali problemi relativi alla configurazione di Servizio licenze Desktop remoto in un server licenze, ma non i problemi di configurazione in un server Host sessione Desktop remoto. Per essere informati di eventuali problemi di configurazione di licenze in un server Host sessione Desktop remoto, utilizzare Diagnosi gestione licenze nello strumento Configurazione host sessione Desktop remoto. Per ulteriori informazioni su Diagnosi gestione licenze, vedere l'argomento relativo all'individuazione di eventuali problemi di gestione delle licenze per il server Host sessione Desktop remoto nella Guida di Configurazione host sessione Desktop remoto in Windows Server 2008 R2.

Per utilizzare Verifica configurazione, il server licenze deve essere un membro di un dominio Active Directory.

L'elenco seguente contiene alcuni degli aspetti della configurazione di un server licenze controllati tramite Verifica configurazione:

  • Registrazione o meno di un server licenze come punto di connessione del servizio in Servizi di dominio Active Directory.

  • Se l'ambito di individuazione di un server licenze è impostato su Dominio, Verifica configurazione controllerà se il server licenze è installato in un controller di dominio.

  • Se l'ambito di individuazione di un server licenze è impostato su Foresta, Verifica configurazione controllerà se il server licenze è pubblicato in Servizi di dominio Active Directory.

  • Se l'ambito di individuazione di un server licenze è impostato su Dominio o Foresta, Verifica configurazione controllerà se il server licenze è un membro del gruppo Server licenze di Terminal Server in Servizi di dominio Active Directory.

  • Attivazione o meno dell'impostazione di Criteri di gruppo Gruppo di sicurezza server licenze e relativa applicazione al server licenze.

    Nota

    Per ulteriori informazioni sull'impostazione di Criteri di gruppo Gruppo di sicurezza server licenze, vedere Controllare il rilascio di licenze CAL (Client Access License) Servizi Desktop remoto.

In Verifica configurazione è inoltre possibile modificare l'ambito di individuazione del server licenze facendo clic su Cambia ambito. Per ulteriori informazioni, vedere Modificare l'ambito di individuazione di un server licenze Desktop remoto.

In Verifica configurazione viene inoltre visualizzato il percorso del database di Servizio licenze Desktop remoto.

Utilizzare la procedura seguente per verificare la configurazione di un server licenze utilizzando Gestione licenze Desktop remoto.

Per completare questa procedura, è necessaria almeno l'appartenenza al gruppo Administrators locale oppure a un gruppo equivalente nel server licenze Desktop remoto che si intende configurare. Per ulteriori informazioni sull'utilizzo degli account e delle appartenenze di gruppo appropriati, vedere http://go.microsoft.com/fwlink/?LinkId=83477 (la pagina potrebbe essere in inglese).

Per verificare la configurazione di un server licenze tramite Gestione licenze Desktop remoto

  1. Nel server licenze aprire Gestione licenze Desktop remoto. A tale scopo, fare clic sul pulsante Start, scegliere Strumenti di amministrazione, Servizi Desktop remoto e quindi Gestione licenze Desktop remoto.

  2. Nel riquadro sinistro fare clic su Tutti i server. Nel riquadro destro, nella colonna Configurazione, verrà visualizzato OK oppure Controllo. Controllo indica che esiste un possibile problema di configurazione nel server licenze.

  3. Per verificare i dettagli della configurazione di un server licenze, eseguire una delle operazioni seguenti:

    • Selezionare il server licenze che si desidera verificare e quindi scegliere Verifica configurazione dal menu Azione.

    • Fare clic con il pulsante destro del mouse sul server licenze che si desidera verificare e quindi scegliere Verifica configurazione.

    • Se nella colonna Configurazione di un server licenze è visualizzato Controllo, fare clic su Controllo.

  4. Nella finestra di dialogo Configurazione è disponibile un elenco di messaggi contenenti informazioni relative alla configurazione del server licenze che consentono di identificare eventuali problemi di configurazione.

    Se si dispone di privilegi amministrativi appropriati, sarà possibile correggere alcuni problemi di configurazione direttamente nella finestra di dialogo Configurazione. Se il server licenze non è pubblicato in Servizi di dominio Active Directory e si dispone dei privilegi Enterprise Admins in Servizi di dominio Active Directory, ad esempio, è possibile correggere il problema facendo clic su Pubblica in Servizi di dominio Active Directory.

Ulteriori riferimenti

  • Gestire Servizio licenze Desktop remoto


Disattivare un server licenze Desktop remoto

Potrebbe essere necessario disattivare un server licenze Desktop remoto in caso di scadenza o di danneggiamento del certificato del server oppure durante la ridistribuzione del server. Se disattivato, il server licenze Desktop remoto non sarà in grado di rilasciare Licenze CAL Per dispositivo di Servizi Desktop remoto permanenti ai client aggiuntivi fino a quando non verrà riattivato. Un server licenze disattivato è tuttavia in grado di rilasciare Licenze CAL Per utente di Servizi Desktop remoto e Licenze CAL Per dispositivo di Servizi Desktop remoto temporanee.

È possibile disattivare un server licenze utilizzando uno dei metodi seguenti:

  • Disattivare un server licenze Desktop remoto automaticamente

  • Disattivare un server licenze Desktop remoto via telefono

Non è possibile disattivare un server licenze Desktop remoto utilizzando il metodo di connessione Browser.

Ulteriori riferimenti

  • Gestire Servizio licenze Desktop remoto

  • Attivare un server licenze Desktop remoto


Disattivare un server licenze Desktop remoto automaticamente

Il metodo di disattivazione automatica richiede una connessione a Internet nel computer che esegue lo strumento Gestione licenze Desktop remoto. La connessione a Internet non è necessaria dal server licenze Desktop remoto. Questo metodo prevede l'utilizzo del protocollo TCP/IP (porta TCP 443) per la connessione diretta a Microsoft.

Per completare questa procedura, è necessaria almeno l'appartenenza al gruppo Administrators locale oppure a un gruppo equivalente nel server licenze Desktop remoto che si intende configurare. Per ulteriori informazioni sull'utilizzo degli account e delle appartenenze di gruppo appropriati, vedere http://go.microsoft.com/fwlink/?LinkId=83477 (la pagina potrebbe essere in inglese).

Per disattivare un server licenze Desktop remoto automaticamente

  1. Nel server licenze aprire Gestione licenze Desktop remoto. A tale scopo, fare clic sul pulsante Start, scegliere Strumenti di amministrazione, Servizi Desktop remoto e quindi Gestione licenze Desktop remoto.

  2. Verificare che il metodo di connessione del server licenze Desktop remoto sia impostato su Connessione automatica (consigliata) facendo clic con il pulsante destro del mouse sul server licenze che si desidera disattivare e quindi scegliendo Proprietà. Nella scheda Metodo connessione modificare il metodo di connessione, se necessario.

  3. Fare clic con il pulsante destro del mouse sul server licenze che si desidera disattivare, scegliere Avanzate e quindi fare clic su Disattiva server. Verrà avviata la Disattivazione guidata server.

  4. Nella pagina iniziale fare clic su Avanti.

  5. Nella pagina Informazioni necessarie specificare le informazioni richieste e quindi fare clic su Avanti.

  6. La richiesta di disattivazione del server licenze verrà inviata a Microsoft per essere elaborata e il server licenze verrà disattivato.

  7. Nella pagina Completamento Disattivazione guidata server fare clic su Fine.

Ulteriori riferimenti

  • Disattivare un server licenze Desktop remoto

  • Microsoft Clearinghouse

  • Attivare un server licenze Desktop remoto


Disattivare un server licenze Desktop remoto via telefono

Il metodo di disattivazione via telefono consente di parlare con un addetto al servizio clienti Microsoft per completare il processo di disattivazione. Il numero di telefono appropriato è determinato dal paese configurato nel server licenze Desktop remoto e viene visualizzato nella Disattivazione guidata server.

Per completare questa procedura, è necessaria almeno l'appartenenza al gruppo Administrators locale oppure a un gruppo equivalente nel server licenze Desktop remoto che si intende configurare. Per ulteriori informazioni sull'utilizzo degli account e delle appartenenze di gruppo appropriati, vedere http://go.microsoft.com/fwlink/?LinkId=83477 (la pagina potrebbe essere in inglese).

Per disattivare un server licenze Desktop remoto via telefono

  1. Nel server licenze aprire Gestione licenze Desktop remoto. A tale scopo, fare clic sul pulsante Start, scegliere Strumenti di amministrazione, Servizi Desktop remoto e quindi Gestione licenze Desktop remoto.

  2. Verificare che il metodo di connessione del server licenze Desktop remoto sia impostato su Telefono facendo clic con il pulsante destro del mouse sul server licenze che si desidera disattivare e quindi scegliendo Proprietà. Nella scheda Metodo connessione modificare il metodo di connessione se necessario, verificare che nell’elenco Seleziona paese sia selezionato il paese corretto e quindi fare clic su OK.

  3. Fare clic con il pulsante destro del mouse sul server licenze che si desidera disattivare, scegliere Avanzate e quindi fare clic su Disattiva server. Verrà avviata la Disattivazione guidata server.

  4. Nella pagina iniziale fare clic su Avanti.

  5. Chiamare Microsoft utilizzando il numero di telefono visualizzato nella pagina Disattivazione server licenze e quindi comunicare all'addetto del servizio clienti Microsoft l'ID del server licenze visualizzato sullo schermo.

  6. L'addetto elaborerà la richiesta di disattivazione del server licenze e fornirà un codice di conferma. Nella pagina Disattivazione server licenze della Disattivazione guidata server, digitare il codice di conferma ricevuto dall'addetto e quindi fare clic su Avanti. Il server licenze verrà disattivato.

  7. Nella pagina Completamento Disattivazione guidata server fare clic su Fine.

Ulteriori riferimenti

  • Disattivare un server licenze Desktop remoto

  • Microsoft Clearinghouse

  • Attivare un server licenze Desktop remoto


Riattivare un server licenze Desktop remoto

È necessario riattivare un server licenze Desktop remoto quando si verifica una delle situazioni seguenti:

  • Il certificato del server licenze è danneggiato.

  • Il certificato del server licenze è scaduto.

  • La chiave privata del server licenze è stata compromessa.

È possibile riattivare un server licenze utilizzando uno dei metodi seguenti:

  • Riattivare un server licenze Desktop remoto automaticamente

  • Riattivare un server licenze Desktop remoto tramite un Web browser

  • Riattivare un server licenze Desktop remoto via telefono

Ulteriori riferimenti

  • Gestire Servizio licenze Desktop remoto

  • Microsoft Clearinghouse


Riattivare un server licenze Desktop remoto automaticamente

Il metodo di riattivazione automatica richiede una connessione a Internet nel computer che esegue lo strumento Gestione licenze Desktop remoto. La connessione a Internet non è necessaria dal server licenze Desktop remoto. Questo metodo prevede l'utilizzo del protocollo TCP/IP (porta TCP 443) per la connessione diretta a Microsoft.

Per completare questa procedura, è necessaria almeno l'appartenenza al gruppo Administrators locale oppure a un gruppo equivalente nel server licenze Desktop remoto che si intende configurare. Per ulteriori informazioni sull'utilizzo degli account e delle appartenenze di gruppo appropriati, vedere http://go.microsoft.com/fwlink/?LinkId=83477 (la pagina potrebbe essere in inglese).

Per riattivare un server licenze Desktop remoto automaticamente

  1. Nel server licenze aprire Gestione licenze Desktop remoto. A tale scopo, fare clic sul pulsante Start, scegliere Strumenti di amministrazione, Servizi Desktop remoto e quindi Gestione licenze Desktop remoto.

  2. Verificare che il metodo di connessione del server licenze Desktop remoto sia impostato su Connessione automatica (consigliata) facendo clic con il pulsante destro del mouse sul server licenze che si desidera riattivare e quindi scegliendo Proprietà. Nella scheda Metodo connessione modificare il metodo di connessione, se necessario.

  3. Fare clic con il pulsante destro del mouse sul server licenze che si desidera riattivare, scegliere Avanzate e quindi fare clic su Riattiva server. Verrà avviata la Riattivazione guidata server.

  4. Nella pagina iniziale fare clic su Avanti.

  5. Nella pagina Informazioni necessarie specificare le informazioni richieste e quindi fare clic su Avanti.

  6. La richiesta di riattivazione del server licenze verrà inviata a Microsoft per essere elaborata e il server licenze verrà riattivato.

  7. Nella pagina Completamento Riattivazione guidata server fare clic su Fine.

Ulteriori riferimenti

  • Riattivare un server licenze Desktop remoto

  • Microsoft Clearinghouse


Riattivare un server licenze Desktop remoto tramite un Web browser

Il metodo di riattivazione tramite Web può essere utilizzato quando un computer che esegue lo strumento Gestione licenze Desktop remoto non dispone di una connessione a Internet, ma è possibile accedere al Web tramite un browser in un altro computer. L'URL per il metodo di riattivazione tramite Web è visualizzato nella Riattivazione guidata server.

Per completare questa procedura, è necessaria almeno l'appartenenza al gruppo Administrators locale oppure a un gruppo equivalente nel server licenze Desktop remoto che si intende configurare. Per ulteriori informazioni sull'utilizzo degli account e delle appartenenze di gruppo appropriati, vedere http://go.microsoft.com/fwlink/?LinkId=83477 (la pagina potrebbe essere in inglese).

Per riattivare un server licenze Desktop remoto tramite un Web browser

  1. Nel server licenze aprire Gestione licenze Desktop remoto. A tale scopo, fare clic sul pulsante Start, scegliere Strumenti di amministrazione, Servizi Desktop remoto e quindi Gestione licenze Desktop remoto.

  2. Verificare che il metodo di connessione del server licenze Desktop remoto sia impostato su Browser facendo clic con il pulsante destro del mouse sul server licenze che si desidera riattivare e quindi scegliendo Proprietà. Nella scheda Metodo connessione modificare il metodo di connessione, se necessario.

  3. Fare clic con il pulsante destro del mouse sul server licenze che si desidera riattivare, scegliere Avanzate e quindi fare clic su Riattiva server. Verrà avviata la Riattivazione guidata server.

  4. Nella pagina iniziale fare clic su Avanti.

  5. Nella pagina Attivazione server licenze fare clic sul collegamento ipertestuale per connettersi al sito Web Licenze Servizi Desktop remoto.

    Se si esegue Gestione licenze Desktop remoto in un computer che non dispone di una connessione a Internet, annotare l'indirizzo del sito Web Licenze Servizi Desktop remoto e quindi connettersi al sito Web da un computer che dispone di connessione a Internet.

  6. In Selezionare un'opzione fare clic su Riattiva un server licenze e quindi fare clic su Avanti.

  7. Nella pagina visualizzata eseguire le operazioni seguenti:

    • Digitare l'ID del server licenze nelle relative caselle. L'ID del server licenze è visualizzato nella pagina Riattivazione server licenze della Riattivazione guidata server.

    • Digitare il numero di serie nelle relative caselle. Il numero di serie è visualizzato nella pagina Riattivazione server licenze della Riattivazione guidata server.

    • Compilare i campi relativi al nome e alla società.

  8. Fare clic su Avanti, confermare i dati immessi e quindi fare clic su Avanti. Verrà visualizzato il nuovo ID del server licenze.

  9. Nella pagina Riattivazione server licenze della Riattivazione guidata server, digitare il nuovo ID del server licenze ottenuto nel passaggio precedente e quindi fare clic su Avanti. Il server licenze verrà riattivato.

  10. Nella pagina Completamento Riattivazione guidata server fare clic su Fine.

Ulteriori riferimenti

  • Riattivare un server licenze Desktop remoto

  • Microsoft Clearinghouse


Riattivare un server licenze Desktop remoto via telefono

Il metodo di riattivazione via telefono consente di parlare con un addetto al servizio clienti Microsoft per completare il processo di riattivazione. Il numero di telefono appropriato è determinato dal paese configurato nel server licenze Desktop remoto e viene visualizzato nella Riattivazione guidata server.

Per completare questa procedura, è necessaria almeno l'appartenenza al gruppo Administrators locale oppure a un gruppo equivalente nel server licenze Desktop remoto che si intende configurare. Per ulteriori informazioni sull'utilizzo degli account e delle appartenenze di gruppo appropriati, vedere http://go.microsoft.com/fwlink/?LinkId=83477 (la pagina potrebbe essere in inglese).

Per riattivare un server licenze Desktop remoto via telefono

  1. Nel server licenze aprire Gestione licenze Desktop remoto. A tale scopo, fare clic sul pulsante Start, scegliere Strumenti di amministrazione, Servizi Desktop remoto e quindi Gestione licenze Desktop remoto.

  2. Verificare che il metodo di connessione del server licenze Desktop remoto sia impostato su Telefono facendo clic con il pulsante destro del mouse sul server licenze che si desidera riattivare e quindi scegliendo Proprietà. Nella scheda Metodo connessione modificare il metodo di connessione se necessario, verificare che nell’elenco Seleziona paese sia selezionato il paese corretto e quindi fare clic su OK.

  3. Fare clic con il pulsante destro del mouse sul server licenze che si desidera riattivare, scegliere Avanzate e quindi fare clic su Riattiva server. Verrà avviata la Riattivazione guidata server.

  4. Nella pagina iniziale fare clic su Avanti.

  5. Chiamare Microsoft utilizzando il numero di telefono visualizzato nella pagina Riattivazione server licenze e quindi comunicare all'addetto al servizio clienti Microsoft il numero di serie e l'ID del server licenze visualizzati sullo schermo.

  6. L'addetto elaborerà la richiesta di riattivazione del server licenze e fornirà un nuovo ID del server licenze. Nella pagina Riattivazione server licenze della Riattivazione guidata server digitare il nuovo ID del server licenze ottenuto e quindi fare clic su Avanti. Il server licenze verrà riattivato.

  7. Nella pagina Completamento Riattivazione guidata server fare clic su Fine.

Ulteriori riferimenti

  • Riattivare un server licenze Desktop remoto

  • Microsoft Clearinghouse


Eseguire il backup di un server licenze Desktop remoto

È consigliabile eseguire regolarmente il backup del server licenze Desktop remoto utilizzando lo strumento Windows Server Backup oppure il software di backup distribuito nell'ambiente in uso. In questo modo, sarà possibile proteggere i dati di gestione licenze da perdite accidentali in caso di errori hardware o di archiviazione del sistema.

Quando si esegue il backup di un server licenze, includere sia i dati di stato del sistema sia la cartella in cui è installato il database di Servizio licenze Desktop remoto. In questo modo, viene garantito il backup sia del Registro di sistema sia del database di Servizio licenze Desktop remoto.

Nota

Per individuare la cartella in cui è installato il database di Servizio licenze Desktop remoto, è possibile utilizzare Verifica configurazione. Per ulteriori informazioni su Verifica configurazione, vedere Verificare la configurazione di un server licenze Desktop remoto.

Se si ripristinano i dati di stato del sistema e il database di Servizio licenze Desktop remoto nello stesso server licenze, eventuali licenze non rilasciate verranno ripristinate correttamente purché non sia stato sostituito il sistema operativo del computer. Se il ripristino non viene eseguito nello stesso computer, eventuali licenze non rilasciate non verranno ripristinate e verrà visualizzato un evento nel registro eventi di sistema del Visualizzatore eventi. È comunque possibile ripristinare le licenze non rilasciate contattando Microsoft per telefono e richiedendo un nuovo rilascio delle licenze.

Ulteriori riferimenti

  • Gestire Servizio licenze Desktop remoto

  • Microsoft Clearinghouse


Spostare Servizio licenze Desktop remoto in un nuovo server

Se si desidera spostare Servizio licenze Desktop remoto da un server licenze Desktop remoto a un altro computer, eseguire la procedura seguente:

  1. Annotare la configurazione del server licenze esistente e dell'ambiente di Servizio licenze Desktop remoto in uso, includendo le informazioni seguenti:

    • Numero e tipo di licenze CAL (Client Access License) Servizi Desktop remoto installate nel server licenze.

    • Server Host sessione Desktop remoto configurati per l'utilizzo del server licenze.

    • Documentazione relativa al contratto di acquisto delle licenze CAL Servizi Desktop remoto.

  2. Scegliere il nuovo computer in cui si desidera installare il servizio ruolo Servizio licenze Desktop remoto. Per ulteriori informazioni, vedere Elenco di controllo: prerequisiti per l'installazione di Servizio licenze Desktop remoto.

  3. Installare il servizio ruolo Servizio licenze Desktop remoto nel nuovo computer. Per ulteriori informazioni, vedere Installare il servizio ruolo Servizio licenze Desktop remoto.

  4. Attivare il nuovo server licenze. Per ulteriori informazioni, vedere Attivare un server licenze Desktop remoto.

  5. Eseguire la migrazione delle licenze CAL Servizi Desktop remoto dal server licenze esistente al nuovo server licenze utilizzando la Gestione guidata licenze CAL Servizi Desktop remoto in Gestione licenze Desktop remoto. Per ulteriori informazioni, vedere Eseguire la migrazione di licenze CAL (Client Access License) Servizi Desktop remoto.

  6. Configurare i server Host sessione Desktop remoto per l'utilizzo del nuovo server licenze. Per ulteriori informazioni, vedere Specificare un server licenze per un server Host sessione Desktop remoto.

    Nota

    Un client che ha ricevuto una licenza CAL Servizi Desktop remoto da un server licenze precedente continuerà a funzionare normalmente fino alla scadenza della relativa licenza CAL Servizi Desktop remoto. Allo scadere della licenza CAL Servizi Desktop remoto rilasciata in precedenza, il server Host sessione Desktop remoto richiederà una nuova licenza CAL Servizi Desktop remoto al nuovo server licenze per conto del client.

  7. Dopo avere verificato che i server Host sessione Desktop remoto nell'ambiente in uso sono configurati per l'utilizzo del nuovo server licenze, disattivare il server licenze precedente. Per ulteriori informazioni, vedere Disattivare un server licenze Desktop remoto.

  8. Disinstallare (rimuovere) il servizio ruolo Servizio licenze Desktop remoto dal server licenze precedente. Per ulteriori informazioni, vedere Disinstallare il servizio ruolo Servizio licenze Desktop remoto.

Ulteriori riferimenti

  • Gestire Servizio licenze Desktop remoto

  • Gestire licenze CAL (Client Access License) Servizi Desktop remoto


Disinstallare il servizio ruolo Servizio licenze Desktop remoto

Utilizzare la procedura seguente per disinstallare, o rimuovere, il servizio ruolo Servizio licenze Desktop remoto dal server.

Per completare questa procedura, è necessaria almeno l'appartenenza al gruppo Administrators locale oppure a un gruppo equivalente nel server licenze Desktop remoto che si intende configurare. Per ulteriori informazioni sull'utilizzo degli account e delle appartenenze di gruppo appropriati, vedere http://go.microsoft.com/fwlink/?LinkId=83477 (la pagina potrebbe essere in inglese).

Importante

La rimozione del servizio ruolo Servizio licenze Desktop remoto dal server richiede il riavvio del computer. Verrà inoltre eliminata la cartella contenente il database di Servizio licenze Desktop remoto.

Per disinstallare (rimuovere) il servizio ruolo Servizio licenze Desktop remoto

  1. Aprire Server Manager. Per aprire Gestione server, fare clic su Start, scegliere Strumenti di amministrazione e quindi fare clic su Gestione server.

  2. Nel riquadro sinistro espandere Ruoli.

  3. Fare clic con il pulsante destro del mouse su Servizi Desktop remoto e quindi scegliere Rimuovi servizi ruolo.

  4. Nella pagina Selezione servizi ruolo deselezionare la casella di controllo Servizio licenze Desktop remoto e quindi fare clic su Avanti.

  5. Nella pagina Conferma selezioni per la rimozione fare clic su Rimuovi.

  6. Nella pagina Stato rimozione verrà indicato lo stato della rimozione.

  7. Nella pagina Risultati rimozione verrà richiesto di riavviare il server per completare il processo di rimozione. Fare clic su Chiudi e quindi su Sì per riavviare il server.

  8. Se viene segnalato che altri programmi sono ancora in esecuzione, eseguire una delle operazioni seguenti:

    • Per chiudere i programmi manualmente e riavviare il server in un secondo momento, fare clic su Annulla.

    • Per chiudere i programmi automaticamente e riavviare il server, fare clic su Riavvia.

  9. Dopo avere riavviato il server e avere eseguito l'accesso al computer con lo stesso account utente, verranno automaticamente completati i passaggi rimanenti della rimozione. Quando viene visualizzata la pagina Risultati rimozione, verificare che la rimozione di Servizio licenze Desktop remoto sia stata eseguita correttamente e quindi fare clic su Chiudi.

Ulteriori riferimenti

  • Gestire Servizio licenze Desktop remoto


Individuare il numero di telefono da utilizzare per contattare Microsoft nel proprio paese

Per individuare il numero di telefono da utilizzare per contattare Microsoft nel proprio paese tramite Gestione licenze Desktop remoto, eseguire una delle procedure seguenti.

Nota

Per un elenco aggiornato dei numeri di telefoni, vedere il sito Web all'indirizzo http://go.microsoft.com/fwlink/?LinkID=122174.

Individuare il numero di telefono da utilizzare per contattare Microsoft quando il server licenze è attivato

Per completare questa procedura, è necessaria almeno l'appartenenza al gruppo Administrators locale oppure a un gruppo equivalente nel server licenze Desktop remoto che si intende configurare. Per ulteriori informazioni sull'utilizzo degli account e delle appartenenze di gruppo appropriati, vedere http://go.microsoft.com/fwlink/?LinkId=83477 (la pagina potrebbe essere in inglese).

Per individuare il numero di telefono da utilizzare per contattare Microsoft quando il server licenze è attivato

  1. Nel server licenze aprire Gestione licenze Desktop remoto. A tale scopo, fare clic sul pulsante Start, scegliere Strumenti di amministrazione, Servizi Desktop remoto e quindi Gestione licenze Desktop remoto.

  2. Selezionare il server licenze. Scegliere Proprietà dal menu Visualizza.

  3. Nella scheda Metodo connessione selezionare Telefono nell'elenco Metodo connessione.

  4. Nell'elenco Seleziona paese selezionare il proprio paese e quindi fare clic su OK.

  5. Scegliere Installa licenze dal menu Azione e quindi fare clic su Avanti.

  6. Verrà visualizzato il numero di telefono da utilizzare per contattare Microsoft nel proprio paese. Annotare il numero di telefono e quindi fare clic su Annulla.

Individuare il numero di telefono da utilizzare per contattare Microsoft quando il server licenze non è attivato

Per completare questa procedura, è necessaria almeno l'appartenenza al gruppo Administrators locale oppure a un gruppo equivalente nel server licenze Desktop remoto che si intende configurare. Per ulteriori informazioni sull'utilizzo degli account e delle appartenenze di gruppo appropriati, vedere http://go.microsoft.com/fwlink/?LinkId=83477 (la pagina potrebbe essere in inglese).

Per individuare il numero di telefono da utilizzare per contattare Microsoft quando il server licenze non è attivato

  1. Nel server licenze aprire Gestione licenze Desktop remoto. A tale scopo, fare clic sul pulsante Start, scegliere Strumenti di amministrazione, Servizi Desktop remoto e quindi Gestione licenze Desktop remoto.

  2. Selezionare il server licenze. Scegliere Attiva server dal menu Azione e quindi fare clic su Avanti.

  3. Nella pagina Metodo connessione selezionare Telefono nell'elenco Metodo connessione e quindi fare clic su Avanti.

  4. Nella pagina Selezione paese selezionare il proprio paese e quindi fare clic su Avanti.

  5. Verrà visualizzato il numero di telefono da utilizzare per contattare Microsoft nel proprio paese. Annotare il numero di telefono e quindi fare clic su Annulla.

Ulteriori riferimenti

  • Gestire Servizio licenze Desktop remoto

  • Microsoft Clearinghouse

  • Modificare le proprietà di un server licenze Desktop remoto

  • Attivare un server licenze Desktop remoto via telefono

  • Installare licenze CAL (Client Access License) Servizi Desktop remoto via telefono


Individuare l'ID del server licenze per un server licenze Desktop remoto

Per comunicare con Microsoft e per l'esecuzione di determinate attività nel server Servizio licenze Desktop remoto, ad esempio l'utilizzo della Gestione guidata licenze CAL Servizi Desktop remoto in Gestione licenze Desktop remoto, è necessario disporre dell'ID del server licenze.

Utilizzare la procedura seguente per individuare l'ID per un server licenze Desktop remoto.

Per completare questa procedura, è necessaria almeno l'appartenenza al gruppo Administrators locale oppure a un gruppo equivalente nel server licenze Desktop remoto che si intende configurare. Per ulteriori informazioni sull'utilizzo degli account e delle appartenenze di gruppo appropriati, vedere http://go.microsoft.com/fwlink/?LinkId=83477 (la pagina potrebbe essere in inglese).

Per individuare l'ID per un server licenze Desktop remoto

  1. Nel server licenze aprire Gestione licenze Desktop remoto. A tale scopo, fare clic sul pulsante Start, scegliere Strumenti di amministrazione, Servizi Desktop remoto e quindi Gestione licenze Desktop remoto.

  2. Fare clic con il pulsante destro del mouse sul server licenze di cui si desidera visualizzare l'ID e quindi scegliere Proprietà.

  3. Fare clic sulla scheda Metodo connessione. L'ID del server licenze verrà visualizzato nella parte inferiore della finestra di dialogo.

Ulteriori riferimenti

  • Gestire Servizio licenze Desktop remoto

  • Microsoft Clearinghouse

  • Eseguire la migrazione di licenze CAL (Client Access License) Servizi Desktop remoto


Gestire licenze CAL (Client Access License) Servizi Desktop remoto

In questa sezione sono incluse le procedure per la gestione di licenze CAL (Client Access License) Servizi Desktop remoto. Sono inclusi gli argomenti seguenti:

  • Controllare il rilascio di licenze CAL (Client Access License) Servizi Desktop remoto

  • Monitorare il rilascio di licenze CAL (Client Access License) Per Utente di Servizi Desktop remoto

  • Revocare una licenza CAL (Client Access License) Per Dispositivo di Servizi Desktop remoto

  • Eseguire la migrazione di licenze CAL (Client Access License) Servizi Desktop remoto

  • Ricostruire il database di gestione licenze Desktop remoto

  • Rimuovere licenze CAL (Client Access License) Servizi Desktop remoto

È inoltre possibile utilizzare il modulo Servizi Desktop remoto per Windows PowerShell per visualizzare e configurare alcune impostazioni di Servizio licenze Desktop remoto. Per ulteriori informazioni sull'utilizzo di Windows PowerShell con Servizi Desktop remoto, vedere la pagina relativa ai riferimenti tecnici per Servizi Desktop remoto all'indirizzo http://go.microsoft.com/fwlink/?LinkId=139898.

Ulteriori riferimenti

  • Panoramica di Servizio licenze Desktop remoto

  • Informazioni su Servizio licenze Desktop remoto

  • Configurare Servizio licenze Desktop remoto

  • Gestire Servizio licenze Desktop remoto


Controllare il rilascio di licenze CAL (Client Access License) Servizi Desktop remoto

Per impostazione predefinita, un server licenze Desktop remoto rilascia una licenza CAL (Client Access License) Servizi Desktop remoto, se disponibile, a qualunque server Host sessione Desktop remoto ne richieda una per conto di un client che tenta di connettersi al server Host sessione Desktop remoto.

Controllare i server Host sessione Desktop remoto a cui vengono rilasciate licenze CAL Servizi Desktop remoto

Per motivi di sicurezza, potrebbe essere necessario specificare i server Host sessione Desktop remoto a cui il server licenze rilascia licenze CAL Servizi Desktop remoto. Per controllare i server Host sessione Desktop remoto a cui vengono rilasciate licenze CAL Servizi Desktop remoto dal server licenze, è possibile utilizzare l'impostazione di Criteri di gruppo Gruppo di sicurezza server licenze.

Se l'impostazione Gruppo di sicurezza server licenze viene attivata e applicata a un server licenze Desktop remoto, il server licenze risponderà solo alle richieste di licenze CAL Servizi Desktop remoto provenienti da server Host sessione Desktop remoto i cui account computer siano membri del gruppo Terminal Server Computers nel server licenze.

Il gruppo Terminal Server Computers viene creato come gruppo locale nel server licenze al primo avvio di Servizio licenze Desktop remoto nel server licenze. Per impostazione predefinita, il gruppo Computer Terminal Server è vuoto. Il gruppo Computer Terminal Server non viene eliminato né modificato in alcun modo disattivando o non configurando l'impostazione Gruppo di sicurezza server licenze.

Se si disattiva o non si configura l'impostazione Gruppo di protezione server licenze, il server licenze rilascerà una licenza CAL Servizi Desktop remoto, se disponibile, a qualunque server Host sessione Desktop remoto ne richieda una.

Nota

È necessario attivare l'impostazione Gruppo di sicurezza server licenze solo quando il server licenze è membro di un dominio. È possibile aggiungere account computer per server Host sessione Desktop remoto al gruppo Terminal Server Computers solo quando il server licenze è membro di un dominio. L'impostazione non ha effetto se viene attivata in un server licenze membro di un gruppo di lavoro. In tal caso, il server licenze continuerà a rilasciare licenze CAL Servizi Desktop remoto a qualunque server Host sessione Desktop remoto ne richieda una al server licenze.

L'impostazione Gruppo di sicurezza server licenze è disponibile in Configurazione computer\Criteri\Modelli amministrativi\Componenti di Windows\Servizi Desktop remoto\Servizio licenze Desktop remoto e può essere configurata utilizzando l'Editor Criteri di gruppo locali o Console Gestione Criteri di gruppo.

Nota

Se l'impostazione Gruppo di sicurezza server licenze è attivata e applicata a un server licenze, l'informazione verrà visualizzata in Verifica configurazione nello strumento Gestione licenze Desktop remoto. Per ulteriori informazioni su Verifica configurazione, vedere Verificare la configurazione di un server licenze Desktop remoto.

Per ulteriori informazioni sulle impostazioni di Criteri di gruppo per Servizi Desktop remoto, vedere la pagina relativa ai riferimenti tecnici per Servizi Desktop remoto all'indirizzo http://go.microsoft.com/fwlink/?LinkId=138134.

Controllare le versioni delle licenze CAL Servizi Desktop remoto rilasciate ai server Host sessione Desktop remoto

Un server licenze tenta di fornire la licenza CAL Servizi Desktop remoto più appropriata per la connessione. Un server licenze Windows Server 2008 R2, ad esempio, tenterà di rilasciare una licenza CAL Servizi Desktop remoto di Windows Server 2008 R2 per i client che si connettono a un server Host sessione Desktop remoto che esegue Windows Server 2008 R2, mentre tenterà di rilasciare una licenza CAL Servizi terminal di Windows Server 2003 per i client che si connettono a un server Host sessione Desktop remoto che esegue Windows Server 2003.

Nota

In Windows Server 2008 R2 le licenze CAL (Client Access License) Servizi terminal sono denominate licenze CAL (Client Access License) Servizi Desktop remoto.

Per impostazione predefinita, se non è disponibile la licenza CAL Servizi Desktop remoto più appropriata per una connessione, un server licenze Windows Server 2008 R2 rilascerà una licenza CAL Servizi Desktop remoto di Windows Server 2008 R2, se disponibile, ai client seguenti:

  • Client che si connette a un server Host sessione Desktop remoto di Windows Server 2003

  • Client che si connette a un server Host sessione Desktop remoto di Windows 2000

Questo comportamento predefinito può essere modificato utilizzando l'impostazione di Criteri di gruppo Impedisci aggiornamento licenza. Se si attiva l'impostazione di Criteri di gruppo Impedisci aggiornamento licenza, il server licenze rilascerà solo una licenza CAL Servizi Desktop remoto temporanea se non è disponibile una licenza CAL Servizi Desktop remoto per il server Host sessione Desktop remoto. Se il client ha già ricevuto una licenza CAL Servizi Desktop remoto temporanea e questa è scaduta, il client non sarà in grado di connettersi al server Host sessione Desktop remoto a meno che il periodo di prova di Servizio licenze Desktop remoto per il server Host sessione Desktop remoto non sia ancora scaduto. Per ulteriori informazioni sul periodo di prova, vedere Panoramica di Servizio licenze Desktop remoto.

L'impostazione Impedisci aggiornamento licenza è disponibile in Configurazione computer\Criteri\Modelli amministrativi\Componenti di Windows\Servizi Desktop remoto\Servizio licenze Desktop remoto e può essere configurata utilizzando l'Editor Criteri di gruppo locali o Console Gestione Criteri di gruppo.

Per ulteriori informazioni sulle impostazioni di Criteri di gruppo per Servizi Desktop remoto, vedere la pagina relativa ai riferimenti tecnici per Servizi Desktop remoto all'indirizzo http://go.microsoft.com/fwlink/?LinkId=138134.

Ulteriori riferimenti

  • Gestire licenze CAL (Client Access License) Servizi Desktop remoto

  • Licenze CAL (Client Access License) Servizi Desktop remoto


Monitorare il rilascio di licenze CAL (Client Access License) Per Utente di Servizi Desktop remoto

È possibile utilizzare lo strumento Gestione licenze Desktop remoto per creare (generare) rapporti in cui tenere traccia delle Licenze CAL Per utente di Servizi Desktop remoto rilasciate da un server licenze Desktop remoto.

Di seguito sono indicate alcune importanti considerazioni sul monitoraggio e la creazione di rapporti relativi a una Licenza CAL Per utente di Servizi Desktop remoto:

  • Il monitoraggio e la creazione di rapporti relativi a una Licenza CAL Per utente di Servizi Desktop remoto possono essere utilizzati solo per Windows Server 2008 e Windows Server 2008 R2 Licenze CAL Per utente di Servizi Desktop remoto. Non è possibile monitorare e creare rapporti relativi a Licenze CAL Per utente di Servizi Desktop remoto per Windows Server 2003.

  • Il monitoraggio e la creazione di rapporti relativi a una Licenza CAL Per utente di Servizi Desktop remoto sono supportati solo in scenari in cui il server Host sessione Desktop remoto e il server licenze sono membri di un dominio.

  • Il monitoraggio e la creazione di rapporti relativi a una Licenza CAL Per utente di Servizi Desktop remoto non sono supportati in modalità gruppo di lavoro.

  • Per il monitoraggio di una Licenza CAL Per utente di Servizi Desktop remoto viene utilizzato Servizi di dominio Active Directory. Le informazioni relative alla Licenza CAL Per utente di Servizi Desktop remoto rilasciata a un utente vengono archiviate come parte dell'account utente in Servizi di dominio Active Directory.

  • Il livello di funzionalità del dominio di Active Directory deve essere almeno Windows Server 2003. Un dominio di Active Directory basato su Windows 2000, pertanto, non è supportato.

  • L'account computer per il server licenze deve essere un membro del gruppo Server licenze di Terminal Server nel dominio. Se il server licenze è installato in un controller di dominio, anche l'account Servizio di rete deve essere un membro del gruppo Server licenze di Terminal Server.

    Importante

    Per rilasciare Licenze CAL Per utente di Servizi Desktop remoto agli utenti in altri domini, deve sussistere un trust bidirezionale tra i domini e il server licenze deve essere un membro del gruppo Server licenze di Terminal Server in tali domini.

È possibile utilizzare Verifica configurazione per determinare se il server licenze è configurato correttamente per il monitoraggio e la creazione di rapporti relativi alla Licenza CAL Per utente di Servizi Desktop remoto. Per ulteriori informazioni su Verifica configurazione, vedere Verificare la configurazione di un server licenze Desktop remoto.

Poiché le informazioni relative alle Licenze CAL Per utente di Servizi Desktop remoto rilasciate agli utenti vengono archiviate in Servizi di dominio Active Directory, l'unico modo per ottenere le informazioni più aggiornate sulle Licenze CAL Per utente di Servizi Desktop remoto rilasciate dal server licenze consiste nel creare un rapporto tramite Gestione licenze Desktop remoto. Quando si crea un rapporto, le informazioni necessarie vengono estratte da Servizi di dominio Active Directory e compilate in un rapporto.

Nota

Poiché Gestione licenze Desktop remoto non è in grado di aggiornare dinamicamente il numero di Licenze CAL Per utente di Servizi Desktop remoto attualmente rilasciate e disponibili, le colonne vengono lasciate vuote in alcune aree di Gestione licenze Desktop remoto. Le informazioni sono sostituite dal collegamento ipertestuale Genera rapporto che consente di visualizzare il presente argomento. Nel nodo Rapporti è possibile visualizzare le informazioni dei rapporti creati, ma tali dati sono relativi alla data e all'ora in cui è stato creato il rapporto.

Per creare un rapporto sulle Licenze CAL Per utente di Servizi Desktop remoto rilasciate da un server licenze, eseguire la procedura seguente.

Per completare questa procedura, è necessaria almeno l'appartenenza al gruppo Administrators locale oppure a un gruppo equivalente nel server licenze Desktop remoto che si intende configurare. Per ulteriori informazioni sull'utilizzo degli account e delle appartenenze di gruppo appropriati, vedere http://go.microsoft.com/fwlink/?LinkId=83477 (la pagina potrebbe essere in inglese).

Per creare un rapporto sulle licenze CAL Per Utente di Servizi Desktop remoto rilasciate da un server licenze

  1. Nel server licenze aprire Gestione licenze Desktop remoto. A tale scopo, fare clic sul pulsante Start, scegliere Strumenti di amministrazione, Servizi Desktop remoto e quindi Gestione licenze Desktop remoto.

  2. Selezionare il server licenze per il quale si desidera generare un rapporto.

  3. Scegliere Crea rapporto dal menu Azione e quindi fare clic su Utilizzo licenze CAL Per Utente.

  4. Nella finestra di dialogo Crea rapporto di utilizzo licenze CAL Per Utente selezionare una delle opzioni seguenti:

    • Intero dominio Dominio di cui è membro il server licenze.

    • Unità organizzativa Qualunque unità organizzativa nel dominio di cui è membro il server licenze.

    • Intero dominio e tutti i domini trusted Include domini in altre foreste. La selezione di questa opzione può aumentare il tempo necessario per creare il rapporto.

    La selezione effettuata determina gli account utente in Servizi di dominio Active Directory per cui verrà eseguita la ricerca di informazioni sulla Licenza CAL Per utente di Servizi Desktop remoto per generare il rapporto.

  5. Fare clic su Crea rapporto. Il rapporto verrà creato e verrà visualizzato un messaggio per confermarne la creazione. Fare clic su OK per chiudere la finestra del messaggio.

  6. Il rapporto creato verrà visualizzato nella sezione Rapporti del nodo relativo al server licenze. Il rapporto contiene le seguenti informazioni:

    • Data e ora di creazione del rapporto

    • Ambito del rapporto, ad esempio Dominio, OU=Vendite o Tutti i domini trusted

    • Numero di Licenze CAL Per utente di Servizi Desktop remoto installate nel server licenze

    • Numero di Licenze CAL Per utente di Servizi Desktop remoto rilasciate dal server licenze in base all'ambito del rapporto

  7. È inoltre possibile salvare il rapporto come file CSV in una cartella del computer. Per salvare il rapporto, fare clic con il pulsante destro del mouse sul rapporto da salvare, scegliere Salva con nome e quindi specificare il nome file e il percorso in cui salvare il rapporto.

I rapporti creati sono elencati nel nodo Rapporti all'interno del nodo relativo al server licenze in Gestione licenze Desktop remoto. Se un rapporto non è più necessario, è possibile eliminarlo.

Per eliminare un rapporto in Gestione licenze Desktop remoto, eseguire la procedura seguente.

Per completare questa procedura, è necessaria almeno l'appartenenza al gruppo Administrators locale oppure a un gruppo equivalente nel server licenze Desktop remoto che si intende configurare. Per ulteriori informazioni sull'utilizzo degli account e delle appartenenze di gruppo appropriati, vedere http://go.microsoft.com/fwlink/?LinkId=83477 (la pagina potrebbe essere in inglese).

Per eliminare un rapporto in Gestione licenze Desktop remoto

  1. Nel server licenze aprire Gestione licenze Desktop remoto. A tale scopo, fare clic sul pulsante Start, scegliere Strumenti di amministrazione, Servizi Desktop remoto e quindi Gestione licenze Desktop remoto.

  2. Espandere il nodo Tutti i server, espandere il nodo relativo al server licenze per il quale è stato creato il rapporto e quindi fare clic su Rapporti.

  3. Per eliminare un rapporto specifico, fare clic con il pulsante destro del mouse sul rapporto e quindi scegliere Elimina rapporto. Fare clic su Sì per confermare l'eliminazione del rapporto.

  4. Per eliminare tutti rapporti o solo i rapporti anteriori a un certo numero di giorni, scegliere Elimina rapporti dal menu Azione.

  5. Nella finestra di dialogo Elimina rapporti scegliere se eliminare tutti i rapporti o solo i rapporti anteriori al numero di giorni specificato e quindi fare clic su OK. I rapporti verranno eliminati immediatamente, senza che venga visualizzato alcun messaggio di conferma.

Ulteriori riferimenti

  • Gestire licenze CAL (Client Access License) Servizi Desktop remoto

  • Licenze CAL (Client Access License) Servizi Desktop remoto

  • Installare licenze CAL (Client Access License) Servizi Desktop remoto


Revocare una licenza CAL (Client Access License) Per Dispositivo di Servizi Desktop remoto

Quando un server Host sessione Desktop remoto è configurato per l'utilizzo della modalità gestione licenze Per Utente e un computer client o un dispositivo si connette a un server Host sessione Desktop remoto per la prima volta, per impostazione predefinita al computer client o al dispositivo viene rilasciata una licenza temporanea. Quando un computer client o un dispositivo si connette a un server Host sessione Desktop remoto per la seconda volta, se il server licenze Desktop remoto è attivato ed è disponibile un numero sufficiente di Licenze CAL Per dispositivo di Servizi Desktop remoto, il server licenze rilascia al computer client o al dispositivo una Licenza CAL Per dispositivo di Servizi Desktop remoto permanente. Se il server licenze non è attivato o non sono disponibili Licenze CAL Per dispositivo di Servizi Desktop remoto, il dispositivo continua a utilizzare la licenza temporanea. La licenza temporanea è valida per 90 giorni.

Una Licenza CAL Per dispositivo di Servizi Desktop remoto permanente rilasciata da un server licenze è configurata per scadere automaticamente dopo un periodo casuale compreso tra 52 e 89 giorni, dopo i quali la Licenza CAL Per dispositivo di Servizi Desktop remoto tornerà nel pool di Licenze CAL Per dispositivo di Servizi Desktop remoto disponibili nel server licenze.

In alcuni casi, potrebbe essere necessario restituire una Licenza CAL Per dispositivo di Servizi Desktop remoto rilasciata di nuovo al pool disponibile nel server licenze prima del raggiungimento del periodo di scadenza automatico. Questo caso può verificarsi, ad esempio, se il computer client o il dispositivo non fa più parte dell'ambiente.

È possibile revocare una Licenza CAL Per dispositivo di Servizi Desktop remoto utilizzando lo strumento Gestione licenze Desktop remoto.

Importante

È possibile revocare solo una Licenza CAL Per dispositivo di Servizi Desktop remoto e non una Licenza CAL Per utente di Servizi Desktop remoto,

Dopo avere revocato una Licenza CAL Per dispositivo di Servizi Desktop remoto, tale Licenza CAL Per dispositivo di Servizi Desktop remoto sarà immediatamente disponibile per essere rilasciata a un altro computer client o dispositivo. La revoca non sostituisce la verifica della presenza di Licenze CAL Per dispositivo di Servizi Desktop remoto sufficienti per supportare l'ambiente in uso.

È possibile revocare fino a un massimo del venti per cento del numero di Licenze CAL Per dispositivo di Servizi Desktop remoto di una determinata versione installata nel server licenze. Se ad esempio nel server licenze sono installate 100 licenze CAL Per Dispositivo di Servizi terminal per Windows Server 2003, è possibile revocare solo 20 di tali licenze in un dato momento. Se nel server licenze sono installate 200 Licenze CAL Per dispositivo di Servizi Desktop remoto per Windows Server 2008 R2, inoltre, è possibile revocare fino a 40 di tali Licenze CAL Per dispositivo di Servizi Desktop remoto per Windows Server 2008 R2 oltre alle licenze CAL Per Dispositivo di Servizi terminal per Windows Server 2003 revocate.

Nota

In Windows Server 2008 R2 le licenze CAL (Client Access License) Servizi terminal sono denominate licenze CAL (Client Access License) Servizi Desktop remoto.

Per revocare una Licenza CAL Per dispositivo di Servizi Desktop remoto tramite Gestione licenze Desktop remoto, eseguire la procedura seguente.

Per completare questa procedura, è necessaria almeno l'appartenenza al gruppo Administrators locale oppure a un gruppo equivalente nel server licenze Desktop remoto che si intende configurare. Per ulteriori informazioni sull'utilizzo degli account e delle appartenenze di gruppo appropriati, vedere http://go.microsoft.com/fwlink/?LinkId=83477 (la pagina potrebbe essere in inglese).

Per revocare una licenza CAL Per Dispositivo di Servizi Desktop remoto utilizzando lo strumento Gestione licenze Desktop remoto

  1. Nel server licenze aprire Gestione licenze Desktop remoto. A tale scopo, fare clic sul pulsante Start, scegliere Strumenti di amministrazione, Servizi Desktop remoto e quindi Gestione licenze Desktop remoto.

  2. Espandere il nodo che rappresenta il server licenze che ha rilasciato la Licenza CAL Per dispositivo di Servizi Desktop remoto e quindi selezionare il nodo che rappresenta la versione della Licenza CAL Per dispositivo di Servizi Desktop remoto rilasciata. Ad esempio, fare clic su Windows Server 2008 R2 - Licenze CAL Servizi Desktop remoto installate.

  3. Nell'elenco delle Licenze CAL Per dispositivo di Servizi Desktop remoto rilasciate selezionare la Licenza CAL Per dispositivo di Servizi Desktop remoto che si desidera revocare.

  4. Scegliere Revoca licenza CAL Servizi Desktop remoto dal menu Azione.

  5. Per confermare che si desidera revocare la Licenza CAL Per dispositivo di Servizi Desktop remoto, fare clic su Sì.

  6. Se la revoca viene completata correttamente, verrà visualizzato un messaggio in cui viene confermata la revoca della Licenza CAL Per dispositivo di Servizi Desktop remoto e viene indicato il numero di Licenze CAL Per dispositivo di Servizi Desktop remoto rimanenti della stessa versione che è ancora possibile revocare.

  7. Fare clic su OK per chiudere la finestra del messaggio. Dopo aver aggiornato la visualizzazione di Gestione licenze Desktop remoto, nella colonna Stato della Licenza CAL Per dispositivo di Servizi Desktop remoto verrà visualizzato lo stato Revocato.

Ulteriori riferimenti

  • Gestire licenze CAL (Client Access License) Servizi Desktop remoto

  • Licenze CAL (Client Access License) Servizi Desktop remoto

  • Installare licenze CAL (Client Access License) Servizi Desktop remoto


Eseguire la migrazione di licenze CAL (Client Access License) Servizi Desktop remoto

È possibile utilizzare la Gestione guidata licenze CAL Servizi Desktop remoto nello strumento Gestione licenze Desktop remoto per eseguire la migrazione di licenze CAL (Client Access License) Servizi Desktop remoto da un server licenze Desktop remoto a un server licenze Desktop remoto che esegue Windows Server 2008 R2.

Nota

Il server licenze da cui si esegue la migrazione di licenze CAL Servizi Desktop remoto è denominato server licenze di origine. Il server licenze in cui si esegue la migrazione di licenze CAL Servizi Desktop remoto è denominato server licenze di destinazione.

Potrebbe essere necessario eseguire la migrazione di licenze CAL Servizi Desktop remoto dal server licenze di origine al server licenze di destinazione se si sostituisce il server licenze di origine con quello di destinazione o se il server licenze di origine non è più in funzione.

Di seguito vengono fornite alcune importanti considerazioni sulla migrazione di licenze CAL Servizi Desktop remoto tramite la Gestione guidata licenze CAL Servizi Desktop remoto:

  • Il server licenze di destinazione deve eseguire Windows Server 2008 R2 e deve essere attivato.

  • Il server licenze di origine può eseguire Windows Server 2008 R2, Windows Server 2008, Windows Server 2003 o Windows 2000.

  • La migrazione automatica di licenze CAL Servizi Desktop remoto comporta la rimozione di licenze CAL Servizi Desktop remoto dal server licenze di origine e l'installazione di tali licenze nel server licenze di destinazione.

    Nota

    La migrazione di licenze CAL Servizi Desktop remoto può essere eseguita utilizzando tre metodi di connessione diversi disponibili per la comunicazione con Microsoft. I tre metodi sono i seguenti: Connessione automatica (consigliata), Browser e Telefono.

  • La migrazione automatica di licenze CAL Servizi Desktop remoto è supportata solo se il server licenze di origine e quello di destinazione eseguono entrambi Windows Server 2008 R2 e se durante l'esecuzione della Gestione guidata licenze CAL Servizi Desktop remoto è disponibile connettività di rete tra i due server licenze. I server licenze devono inoltre essere entrambi attivati.

  • Se non è possibile eseguire la migrazione automatica di licenze CAL Servizi Desktop remoto, è necessario rimuovere manualmente le licenze CAL Servizi Desktop remoto migrate dal server licenze di origine al termine dell'esecuzione della Gestione guidata licenze CAL Servizi Desktop remoto. Per ulteriori informazioni sulla rimozione di licenze CAL Servizi Desktop remoto, vedere Rimuovere licenze CAL (Client Access License) Servizi Desktop remoto.

    Importante

    È necessario smettere di utilizzare il server licenze di origine come server licenze con le stesse licenze CAL Servizi Desktop remoto di cui è stata eseguita la migrazione. L'utilizzo del server licenze di origine con le stesse licenze CAL Servizi Desktop remoto di cui è stata eseguita la migrazione nel server licenze di destinazione costituisce una violazione delle Condizioni di licenza software Microsoft.

  • Se il server licenze di origine non è disponibile nella rete durante l'esecuzione della Gestione guidata licenze CAL Servizi Desktop remoto, è necessario specificare l'ID del server licenze di origine. Per informazioni su come trovare l'ID per un server licenze, vedere Individuare l'ID del server licenze per un server licenze Desktop remoto.

Sono disponibili tre metodi per eseguire la migrazione di licenze CAL Servizi Desktop remoto tra due server licenze:

  • Eseguire la migrazione di licenze CAL (Client Access License) Servizi Desktop remoto tramite il metodo di connessione automatica

  • Eseguire la migrazione di licenze CAL (Client Access License) Servizi Desktop remoto tramite un Web browser

  • Eseguire la migrazione di licenze CAL (Client Access License) Servizi Desktop remoto via telefono

Ulteriori riferimenti

  • Gestire licenze CAL (Client Access License) Servizi Desktop remoto

  • Licenze CAL (Client Access License) Servizi Desktop remoto

  • Ricostruire il database di gestione licenze Desktop remoto


Eseguire la migrazione di licenze CAL (Client Access License) Servizi Desktop remoto tramite il metodo di connessione automatica

Per eseguire la migrazione di licenze CAL Servizi Desktop remoto tramite il metodo di connessione automatica, è necessario disporre di una connessione a Internet dal computer che esegue lo strumento Gestione licenze Desktop remoto. La connessione a Internet non è necessaria dal server licenze. Questo metodo prevede l'utilizzo del protocollo TCP/IP (porta TCP 443) per la connessione diretta a Microsoft.

Per completare questa procedura, è necessaria almeno l'appartenenza al gruppo Administrators locale oppure a un gruppo equivalente nel server licenze Desktop remoto che si intende configurare. Per ulteriori informazioni sull'utilizzo degli account e delle appartenenze di gruppo appropriati, vedere http://go.microsoft.com/fwlink/?LinkId=83477 (la pagina potrebbe essere in inglese).

Per eseguire la migrazione di licenze CAL Servizi Desktop remoto tramite il metodo di connessione automatica

  1. Nel server licenze aprire Gestione licenze Desktop remoto. A tale scopo, fare clic sul pulsante Start, scegliere Strumenti di amministrazione, Servizi Desktop remoto e quindi Gestione licenze Desktop remoto.

  2. Verificare che il metodo di connessione per il server licenze Desktop remoto sia impostato su Connessione automatica (consigliata) facendo clic con il pulsante destro del mouse sul server licenze in cui si desidera eseguire la migrazione delle licenze CAL Servizi Desktop remoto e quindi scegliendo Proprietà. Se necessario, nella scheda Metodo connessione modificare il metodo di connessione e quindi fare clic su OK.

  3. Selezionare il server licenze in cui si desidera eseguire la migrazione delle licenze CAL Servizi Desktop remoto e quindi scegliere Gestione licenze CAL Servizi Desktop remoto dal menu Azione.

  4. Nella pagina Gestione guidata licenze CAL (Client Access License) di Servizi Desktop remoto fare clic su Avanti.

  5. Nella pagina Selezione azione fare clic su Esegui la migrazione delle licenze CAL Servizi Desktop remoto da un altro server licenze al server licenze corrente.

  6. Selezionare il motivo della migrazione delle licenze CAL Servizi Desktop remoto. Sono disponibili le opzioni seguenti:

    • Il server licenze di origine verrà sostituito dal server licenze corrente

    • Il server licenze di origine non è più in funzione

  7. Fare clic su Avanti.

  8. La pagina visualizzata nella procedura guidata dipende dal motivo selezionato nella pagina precedente.

    • Se come motivo della migrazione delle licenze CAL Servizi Desktop remoto è stato selezionato Il server licenze di origine verrà sostituito dal server licenze corrente, verrà visualizzata la pagina Informazioni sul server licenze di origine.

      Nella pagina Informazioni sul server licenze di origine immettere il nome o l'indirizzo IP del server licenze di origine.

      • Se il server licenze di origine è disponibile nella rete, fare clic su Avanti. Verrà automaticamente contattato il server licenze di origine. Se il server licenze di origine esegue un sistema operativo di una versione precedente a Windows Server 2008 R2 o è disattivato, verrà indicato che è necessario rimuovere manualmente le licenze CAL Servizi Desktop remoto dal server licenze di origine al termine della procedura guidata. Dopo avere dato conferma a questo messaggio, verrà visualizzata la pagina Programma di licenza.

      • Se il server licenze di origine non è disponibile nella rete, selezionare la casella di controllo Il server licenze di origine specificato non è disponibile nella rete. Se il server licenze di origine non è disponibile nella rete, è necessario specificare il sistema operativo in esecuzione nel server licenze di origine e l'ID del server licenze di origine. Dopo avere fatto clic su Avanti, verrà indicato che è necessario rimuovere manualmente le licenze CAL Servizi Desktop remoto dal server licenze di origine al termine della procedura guidata. Dopo avere dato conferma a questo messaggio, verrà visualizzata la pagina Programma di licenza.

    • Se come motivo della migrazione delle licenze CAL Servizi Desktop remoto è stato selezionato Il server licenze di origine non è più in funzione, verrà indicato che è necessario rimuovere manualmente le licenze CAL Servizi Desktop remoto dal server licenze di origine al termine della procedura guidata. Dopo avere dato conferma a questo messaggio, verrà visualizzata la pagina Programma di licenza.

  9. Nella pagina Programma di licenza selezionare il programma utilizzato per acquistare le licenze CAL Servizi Desktop remoto e quindi fare clic su Avanti.

  10. Il programma selezionato in Programma di licenza nella pagina precedente determinerà le informazioni da specificare in questa pagina. Nella maggior parte dei casi, è necessario specificare un codice licenza o un numero di contratto. Consultare la documentazione fornita al momento dell'acquisto delle licenze CAL Servizi Desktop remoto.

  11. Dopo aver immesso le informazioni necessarie, fare clic su Avanti.

  12. Nella pagina Versione del prodotto e tipo di licenza selezionare la versione del prodotto, il tipo di licenza e la quantità di licenze CAL Servizi Desktop remoto per l'ambiente in uso in base al contratto di acquisto delle licenze CAL Servizi Desktop remoto e quindi fare clic su Avanti.

  13. Microsoft verrà contattata automaticamente ed elaborerà la richiesta. Verrà quindi eseguita la migrazione delle licenze CAL Servizi Desktop remoto nel server licenze.

  14. Nella pagina Completamento della Gestione guidata licenze CAL Servizi Desktop remoto fare clic su Fine.

Ulteriori riferimenti

  • Individuare l'ID del server licenze per un server licenze Desktop remoto

  • Rimuovere licenze CAL (Client Access License) Servizi Desktop remoto

  • Eseguire la migrazione di licenze CAL (Client Access License) Servizi Desktop remoto

  • Microsoft Clearinghouse


Eseguire la migrazione di licenze CAL (Client Access License) Servizi Desktop remoto tramite un Web browser

Il metodo di migrazione tramite Web può essere utilizzato quando il computer che esegue lo strumento Gestione licenze Desktop remoto non dispone di una connessione a Internet, ma è possibile accedere al Web tramite un Web browser in un altro computer. L'URL per il metodo di migrazione tramite Web viene visualizzato nella Gestione guidata licenze CAL Servizi Desktop remoto.

Per completare questa procedura, è necessaria almeno l'appartenenza al gruppo Administrators locale oppure a un gruppo equivalente nel server licenze Desktop remoto che si intende configurare. Per ulteriori informazioni sull'utilizzo degli account e delle appartenenze di gruppo appropriati, vedere http://go.microsoft.com/fwlink/?LinkId=83477 (la pagina potrebbe essere in inglese).

Per eseguire la migrazione di licenze CAL Servizi Desktop remoto tramite un Web browser

  1. Nel server licenze aprire Gestione licenze Desktop remoto. A tale scopo, fare clic sul pulsante Start, scegliere Strumenti di amministrazione, Servizi Desktop remoto e quindi Gestione licenze Desktop remoto.

  2. Verificare che il metodo di connessione per il server licenze Desktop remoto sia impostato su Browser facendo clic con il pulsante destro del mouse sul server licenze in cui si desidera eseguire la migrazione delle licenze CAL Servizi Desktop remoto e quindi scegliendo Proprietà. Se necessario, nella scheda Metodo connessione modificare il metodo di connessione e quindi fare clic su OK.

  3. Selezionare il server licenze in cui si desidera eseguire la migrazione delle licenze CAL Servizi Desktop remoto e quindi scegliere Gestione licenze CAL Servizi Desktop remoto dal menu Azione.

  4. Nella pagina Gestione guidata licenze CAL (Client Access License) di Servizi Desktop remoto fare clic su Avanti.

  5. Nella pagina Selezione azione fare clic su Esegui la migrazione delle licenze CAL Servizi Desktop remoto da un altro server licenze al server licenze corrente.

  6. Selezionare il motivo della migrazione delle licenze CAL Servizi Desktop remoto. Sono disponibili le opzioni seguenti:

    • Il server licenze di origine verrà sostituito dal server licenze corrente

    • Il server licenze di origine non è più in funzione

  7. Fare clic su Avanti.

  8. La pagina visualizzata nella procedura guidata dipende dal motivo selezionato nella pagina precedente.

    • Se come motivo della migrazione delle licenze CAL Servizi Desktop remoto è stato selezionato Il server licenze di origine verrà sostituito dal server licenze corrente, verrà visualizzata la pagina Informazioni sul server licenze di origine.

      Nella pagina Informazioni sul server licenze di origine immettere il nome o l'indirizzo IP del server licenze di origine.

      • Se il server licenze di origine è disponibile nella rete, fare clic su Avanti. Verrà automaticamente contattato il server licenze di origine. Se il server licenze di origine esegue un sistema operativo di una versione precedente a Windows Server 2008 R2 o è disattivato, verrà indicato che è necessario rimuovere manualmente le licenze CAL Servizi Desktop remoto dal server licenze di origine al termine della procedura guidata. Dopo avere dato conferma a questo messaggio, verrà visualizzata la pagina Ottenere il key pack per le licenze client.

      • Se il server licenze di origine non è disponibile nella rete, selezionare la casella di controllo Il server licenze di origine specificato non è disponibile nella rete. Se il server licenze di origine non è disponibile nella rete, è necessario specificare il sistema operativo in esecuzione nel server licenze di origine e l'ID del server licenze di origine. Dopo avere fatto clic su Avanti, verrà indicato che è necessario rimuovere manualmente le licenze CAL Servizi Desktop remoto dal server licenze di origine al termine della procedura guidata. Dopo avere dato conferma a questo messaggio, verrà visualizzata la pagina Ottenere il key pack per le licenze client.

    • Se come motivo della migrazione delle licenze CAL Servizi Desktop remoto è stato selezionato Il server licenze di origine non è più in funzione, verrà indicato che è necessario rimuovere manualmente le licenze CAL Servizi Desktop remoto dal server licenze di origine al termine della procedura guidata. Dopo avere dato conferma a questo messaggio, verrà visualizzata la pagina Ottenere il key pack per le licenze client.

  9. Nella pagina Ottenere il key pack per le licenze client fare clic sul collegamento ipertestuale per connettersi al sito Web Licenze Servizi Desktop remoto.

    Se si esegue Gestione licenze Desktop remoto in un computer che non dispone di una connessione a Internet, annotare l'indirizzo del sito Web Licenze Servizi Desktop remoto e quindi connettersi al sito Web da un computer che dispone di connessione a Internet.

  10. In Selezionare un'opzione nella pagina Web Licenze Servizi Desktop remoto selezionare Gestione licenze CAL Servizi Desktop remoto e quindi fare clic su Avanti.

  11. Immettere le informazioni obbligatorie seguenti:

    • ID server licenze di destinazione Numero di 35 cifre, in gruppi di 5, visualizzato nella pagina Ottenere il key pack per le licenze client della Gestione guidata licenze CAL Servizi Desktop remoto.

    • Motivo recupero Selezionare il motivo della migrazione delle licenze CAL Servizi Desktop remoto.

    • Programma di licenza Selezionare il programma tramite cui sono state acquistate le licenze CAL Servizi Desktop remoto.

  12. Fare clic su Avanti.

  13. Immettere le informazioni obbligatorie seguenti:

    • Cognome

    • Nome

    • Nome società

    • Paese

    È inoltre possibile specificare informazioni facoltative, quali l'indirizzo, l'indirizzo di posta elettronica e il numero di telefono della società. Nel campo dell'unità organizzativa è possibile descrivere l'unità all'interno dell'organizzazione che utilizzerà il server licenze.

  14. Fare clic su Avanti.

  15. Il programma selezionato in Programma di licenza nella pagina precedente determinerà le informazioni che è necessario specificare in questa pagina. Nella maggior parte dei casi, è necessario specificare un codice licenza o un numero di contratto. Consultare la documentazione fornita al momento dell'acquisto delle licenze CAL Servizi Desktop remoto. Sarà inoltre necessario specificare il tipo di licenze CAL Servizi Desktop remoto e la quantità di licenze di cui si desidera eseguire la migrazione nel server licenze.

  16. Dopo aver immesso le informazioni necessarie, fare clic su Avanti.

  17. Verificare che tutte le informazioni immesse siano corrette. Per inviare la richiesta a Microsoft, fare clic su Avanti. Nella pagina Web verrà visualizzato il numero di serie del key pack per le licenze generato da Microsoft.

    Importante

    Conservare una copia del numero di serie del key pack per le licenze. Nel caso sia necessario richiedere assistenza per il recupero delle licenze CAL Servizi Desktop remoto, questa informazione semplificherà le comunicazioni con Microsoft.

  18. Nella pagina Ottenere il key pack per le licenze client della Gestione guidata licenze CAL Servizi Desktop remoto immettere il numero di serie del key pack per le licenze nelle caselle appropriate e quindi fare clic su Avanti. Verrà eseguita la migrazione delle licenze CAL Servizi Desktop remoto nel server licenze.

  19. Nella pagina Completamento della Gestione guidata licenze CAL Servizi Desktop remoto fare clic su Fine.

Ulteriori riferimenti

  • Individuare l'ID del server licenze per un server licenze Desktop remoto

  • Rimuovere licenze CAL (Client Access License) Servizi Desktop remoto

  • Eseguire la migrazione di licenze CAL (Client Access License) Servizi Desktop remoto

  • Microsoft Clearinghouse


Eseguire la migrazione di licenze CAL (Client Access License) Servizi Desktop remoto via telefono

Il metodo di migrazione via telefono consente di parlare con un addetto del supporto tecnico Microsoft per completare il processo di migrazione. Il numero di telefono da utilizzare dipende dal paese scelto nell'Attivazione guidata server e viene visualizzato nella Gestione guidata licenze CAL Servizi Desktop remoto.

Per completare questa procedura, è necessaria almeno l'appartenenza al gruppo Administrators locale oppure a un gruppo equivalente nel server licenze Desktop remoto che si intende configurare. Per ulteriori informazioni sull'utilizzo degli account e delle appartenenze di gruppo appropriati, vedere http://go.microsoft.com/fwlink/?LinkId=83477 (la pagina potrebbe essere in inglese).

Per eseguire la migrazione del database di gestione licenze Desktop remoto via telefono

  1. Nel server licenze aprire Gestione licenze Desktop remoto. A tale scopo, fare clic sul pulsante Start, scegliere Strumenti di amministrazione, Servizi Desktop remoto e quindi Gestione licenze Desktop remoto.

  2. Verificare che il metodo di connessione per il server licenze Desktop remoto sia impostato su Telefono facendo clic con il pulsante destro del mouse sul server licenze in cui si desidera eseguire la migrazione delle licenze CAL Servizi Desktop remoto e quindi scegliendo Proprietà. Se necessario, nella scheda Metodo connessione modificare il metodo di connessione e quindi fare clic su OK.

  3. Selezionare il server licenze in cui si desidera eseguire la migrazione delle licenze CAL Servizi Desktop remoto e quindi scegliere Gestione licenze CAL Servizi Desktop remoto dal menu Azione.

  4. Nella pagina Gestione guidata licenze CAL (Client Access License) di Servizi Desktop remoto fare clic su Avanti.

  5. Nella pagina Selezione azione fare clic su Esegui la migrazione delle licenze CAL Servizi Desktop remoto da un altro server licenze al server licenze corrente.

  6. Selezionare il motivo della migrazione delle licenze CAL Servizi Desktop remoto. Sono disponibili le opzioni seguenti:

    • Il server licenze di origine verrà sostituito dal server licenze corrente

    • Il server licenze di origine non è più in funzione

  7. Fare clic su Avanti.

  8. La pagina visualizzata nella procedura guidata dipende dal motivo selezionato nella pagina precedente.

    • Se come motivo della migrazione delle licenze CAL Servizi Desktop remoto è stato selezionato Il server licenze di origine verrà sostituito dal server licenze corrente, verrà visualizzata la pagina Informazioni sul server licenze di origine.

      Nella pagina Informazioni sul server licenze di origine immettere il nome o l'indirizzo IP del server licenze di origine.

      • Se il server licenze di origine è disponibile nella rete, fare clic su Avanti. Verrà automaticamente contattato il server licenze di origine. Se il server licenze di origine esegue un sistema operativo di una versione precedente a Windows Server 2008 R2 o è disattivato, verrà indicato che è necessario rimuovere manualmente le licenze CAL Servizi Desktop remoto dal server licenze di origine al termine della procedura guidata. Dopo avere dato conferma a questo messaggio, verrà visualizzata la pagina Ottenere il key pack per le licenze client.

      • Se il server licenze di origine non è disponibile nella rete, selezionare la casella di controllo Il server licenze di origine specificato non è disponibile nella rete. Se il server licenze di origine non è disponibile nella rete, è necessario specificare il sistema operativo in esecuzione nel server licenze di origine e l'ID del server licenze di origine. Dopo avere fatto clic su Avanti, verrà indicato che è necessario rimuovere manualmente le licenze CAL Servizi Desktop remoto dal server licenze di origine al termine della procedura guidata. Dopo avere dato conferma a questo messaggio, verrà visualizzata la pagina Ottenere il key pack per le licenze client.

    • Se come motivo della migrazione delle licenze CAL Servizi Desktop remoto è stato selezionato Il server licenze di origine non è più in funzione, verrà indicato che è necessario rimuovere manualmente le licenze CAL Servizi Desktop remoto dal server licenze di origine al termine della procedura guidata. Dopo avere dato conferma a questo messaggio, verrà visualizzata la pagina Ottenere il key pack per le licenze client.

  9. Nella pagina Ottenere il key pack per le licenze client utilizzare il numero di telefono visualizzato per chiamare Microsoft e comunicare all'addetto l'ID del server licenze Desktop remoto e le informazioni necessarie relative al programma di licenza tramite cui sono state acquistate le licenze CAL Servizi Desktop remoto. L'addetto elaborerà la richiesta di migrazione delle licenze CAL Servizi Desktop remoto e assegnerà un ID univoco per le licenze. Tale ID univoco corrisponde al numero di serie del key pack per le licenze.

    Importante

    Conservare una copia del numero di serie del key pack per le licenze. Nel caso sia necessario richiedere assistenza per il recupero delle licenze CAL, questa informazione semplificherà le comunicazioni con Microsoft.

  10. Nella pagina Ottenere il key pack per le licenze client della Gestione guidata licenze CAL Servizi Desktop remoto immettere il numero di serie del key pack per le licenze nelle caselle appropriate e quindi fare clic su Avanti. Verrà eseguita la migrazione delle licenze CAL Servizi Desktop remoto nel server licenze.

  11. Nella pagina Completamento della Gestione guidata licenze CAL Servizi Desktop remoto fare clic su Fine.

Ulteriori riferimenti

  • Individuare l'ID del server licenze per un server licenze Desktop remoto

  • Rimuovere licenze CAL (Client Access License) Servizi Desktop remoto

  • Eseguire la migrazione di licenze CAL (Client Access License) Servizi Desktop remoto

  • Microsoft Clearinghouse


Ricostruire il database di gestione licenze Desktop remoto

È possibile utilizzare la Gestione guidata licenze CAL Servizi Desktop remoto in Gestione licenze Desktop remoto per ricostruire il database di gestione licenze Desktop remoto in un server licenze che esegue Windows Server 2008 R2. Non è possibile ricostruire il database di gestione licenze Desktop remoto di un server licenze che esegue una versione precedente di Windows Server.

Attenzione

La ricostruzione del database di gestione licenze Desktop remoto comporta l'eliminazione di tutte le licenze CAL Servizi Desktop remoto attualmente installate nel server licenze. Al termine della ricostruzione del database di gestione licenze Desktop remoto, è necessario reinstallare le licenze CAL Servizi Desktop remoto nel server licenze. Prima di ricostruire il database di gestione licenze Desktop remoto in un server licenze, pertanto, verificare di avere a disposizione la documentazione relativa al contratto di acquisto delle licenze CAL Servizi Desktop remoto.

Sono disponibili tre metodi per ricostruire il database di gestione licenze Desktop remoto in un server licenze:

  • Ricostruire il database di gestione licenze Desktop remoto automaticamente

  • Ricostruire il database di gestione licenze Desktop remoto tramite un Web browser

  • Ricostruire il database di gestione licenze Desktop remoto via telefono

Ulteriori riferimenti

  • Gestire licenze CAL (Client Access License) Servizi Desktop remoto

  • Licenze CAL (Client Access License) Servizi Desktop remoto


Ricostruire il database di gestione licenze Desktop remoto automaticamente

Il metodo di ricostruzione automatica richiede una connessione a Internet dal computer che esegue lo strumento Gestione licenze Desktop remoto. La connessione a Internet non è necessaria dal server licenze. Questo metodo prevede l'utilizzo del protocollo TCP/IP (porta TCP 443) per la connessione diretta a Microsoft.

Attenzione

La ricostruzione del database di gestione licenze Desktop remoto comporta l'eliminazione di tutte le licenze CAL Servizi Desktop remoto attualmente installate nel server licenze. Al termine della ricostruzione del database di gestione licenze Desktop remoto, è necessario reinstallare le licenze CAL Servizi Desktop remoto nel server licenze. Prima di ricostruire il database di gestione licenze Desktop remoto in un server licenze, pertanto, verificare di avere a disposizione la documentazione relativa al contratto di acquisto delle licenze CAL Servizi Desktop remoto.

Per completare questa procedura, è necessaria almeno l'appartenenza al gruppo Administrators locale oppure a un gruppo equivalente nel server licenze Desktop remoto che si intende configurare. Per ulteriori informazioni sull'utilizzo degli account e delle appartenenze di gruppo appropriati, vedere http://go.microsoft.com/fwlink/?LinkId=83477 (la pagina potrebbe essere in inglese).

Per ricostruire automaticamente il database di gestione licenze Desktop remoto

  1. Nel server licenze aprire Gestione licenze Desktop remoto. A tale scopo, fare clic sul pulsante Start, scegliere Strumenti di amministrazione, Servizi Desktop remoto e quindi Gestione licenze Desktop remoto.

  2. Verificare che il metodo di connessione per il server licenze Desktop remoto sia impostato su Connessione automatica (consigliata) facendo clic con il pulsante destro del mouse sul server licenze in cui si desidera ricostruire il database di gestione licenze Desktop remoto e quindi scegliendo Proprietà. Se necessario, nella scheda Metodo connessione modificare il metodo di connessione e quindi fare clic su OK.

  3. Selezionare il server licenze di cui si desidera ricostruire il database di gestione licenze Desktop remoto e quindi scegliere Gestione licenze CAL Servizi Desktop remoto dal menu Azione.

  4. Nella pagina Gestione guidata licenze CAL (Client Access License) di Servizi Desktop remoto fare clic su Avanti.

  5. Nella pagina Selezione azione fare clic su Ricostruisci il database del server licenze.

  6. Selezionare il motivo della ricostruzione del database di gestione licenze Desktop remoto e quindi fare clic su Avanti.

  7. Nella pagina Conferma eliminazione licenze CAL Servizi Desktop remoto selezionare la casella di controllo Confermare l'eliminazione delle licenze CAL Servizi Desktop remoto attualmente installate nel server licenze e quindi fare clic su Avanti.

  8. Dopo che il contenuto del database di gestione licenze Desktop remoto è stato eliminato, nella pagina Reinstallazione di licenze CAL Servizi Desktop remoto fare clic su Avanti.

    Nota

    È possibile reinstallare solo un insieme (o pacchetto) di licenze CAL Servizi Desktop remoto per volta. Dopo avere reinstallato il primo insieme di licenze CAL Servizi Desktop remoto, nella procedura guidata viene richiesto se si desidera installarne un altro. Questa richiesta viene visualizzata dopo ogni reinstallazione di un insieme di licenze CAL Servizi Desktop remoto.

  9. Nella pagina Programma di licenza selezionare il programma utilizzato per acquistare le licenze CAL Servizi Desktop remoto e quindi fare clic su Avanti.

  10. Il programma selezionato in Programma di licenza nella pagina precedente determinerà le informazioni che è necessario specificare in questa pagina. Nella maggior parte dei casi, è necessario specificare un codice licenza o un numero di contratto. Consultare la documentazione fornita al momento dell'acquisto delle licenze CAL Servizi Desktop remoto.

  11. Dopo aver immesso le informazioni necessarie, fare clic su Avanti.

  12. Nella pagina Versione del prodotto e tipo di licenza selezionare la versione del prodotto, il tipo di licenza e la quantità di licenze CAL Servizi Desktop remoto per l'ambiente in uso in base al contratto di acquisto delle licenze CAL Servizi Desktop remoto e quindi fare clic su Avanti.

  13. Microsoft verrà contattata automaticamente ed elaborerà la richiesta. Le licenze CAL Servizi Desktop remoto verranno quindi reinstallate automaticamente nel server licenze.

  14. Per reinstallare un altro insieme di licenze CAL Servizi Desktop remoto, nella pagina Reinstallazione di licenze CAL Servizi Desktop remoto aggiuntive fare clic su Continua la reinstallazione di licenze CAL Servizi Desktop remoto aggiuntive e quindi su Avanti. Ripetere i passaggi da 9 a 13.

    Per completare la ricostruzione del database di gestione licenze Desktop remoto, fare clic su Completa la ricostruzione del database di gestione licenze Desktop remoto, fare clic su Avanti e quindi su Fine.

Ulteriori riferimenti

  • Ricostruire il database di gestione licenze Desktop remoto

  • Microsoft Clearinghouse


Ricostruire il database di gestione licenze Desktop remoto tramite un Web browser

Il metodo di ricostruzione tramite Web può essere utilizzato quando il computer che esegue lo strumento Gestione licenze Desktop remoto non dispone di una connessione a Internet, ma è possibile accedere al Web tramite un Web browser in un altro computer. L'URL per il metodo di ricostruzione tramite Web viene visualizzato nella Gestione guidata licenze CAL Servizi Desktop remoto.

Attenzione

La ricostruzione del database di gestione licenze Desktop remoto comporta l'eliminazione di tutte le licenze CAL Servizi Desktop remoto attualmente installate nel server licenze. Al termine della ricostruzione del database di gestione licenze Desktop remoto, è necessario reinstallare le licenze CAL Servizi Desktop remoto nel server licenze. Prima di ricostruire il database di gestione licenze Desktop remoto in un server licenze, pertanto, verificare di avere a disposizione la documentazione relativa al contratto di acquisto delle licenze CAL Servizi Desktop remoto.

Per completare questa procedura, è necessaria almeno l'appartenenza al gruppo Administrators locale oppure a un gruppo equivalente nel server licenze Desktop remoto che si intende configurare. Per ulteriori informazioni sull'utilizzo degli account e delle appartenenze di gruppo appropriati, vedere http://go.microsoft.com/fwlink/?LinkId=83477 (la pagina potrebbe essere in inglese).

Per ricostruire il database di gestione licenze Desktop remoto tramite un Web browser

  1. Nel server licenze aprire Gestione licenze Desktop remoto. A tale scopo, fare clic sul pulsante Start, scegliere Strumenti di amministrazione, Servizi Desktop remoto e quindi Gestione licenze Desktop remoto.

  2. Verificare che il metodo di connessione per il server licenze Desktop remoto sia impostato su Browser facendo clic con il pulsante destro del mouse sul server licenze in cui si desidera ricostruire il database di gestione licenze Desktop remoto e quindi scegliendo Proprietà. Se necessario, nella scheda Metodo connessione modificare il metodo di connessione e quindi fare clic su OK.

  3. Selezionare il server licenze di cui si desidera ricostruire il database di gestione licenze Desktop remoto e quindi scegliere Gestione licenze CAL Servizi Desktop remoto dal menu Azione.

  4. Nella pagina Gestione guidata licenze CAL (Client Access License) di Servizi Desktop remoto fare clic su Avanti.

  5. Nella pagina Selezione azione fare clic su Ricostruisci il database del server licenze.

  6. Selezionare il motivo della ricostruzione del database di gestione licenze Desktop remoto e quindi fare clic su Avanti.

  7. Nella pagina Conferma eliminazione licenze CAL Servizi Desktop remoto selezionare la casella di controllo Confermare l'eliminazione delle licenze CAL Servizi Desktop remoto attualmente installate nel server licenze e quindi fare clic su Avanti.

  8. Dopo che il contenuto del database di gestione licenze Desktop remoto è stato eliminato, nella pagina Reinstallazione di licenze CAL Servizi Desktop remoto fare clic su Avanti.

    Nota

    È possibile reinstallare solo un insieme (o pacchetto) di licenze CAL Servizi Desktop remoto per volta. Dopo avere reinstallato il primo insieme di licenze CAL Servizi Desktop remoto, nella procedura guidata viene richiesto se si desidera installarne un altro. Questa richiesta viene visualizzata dopo ogni reinstallazione di un insieme di licenze CAL Servizi Desktop remoto.

  9. Nella pagina Ottenere il key pack per le licenze client fare clic sul collegamento ipertestuale per connettersi al sito Web Licenze Servizi Desktop remoto.

    Se si esegue Gestione licenze Desktop remoto in un computer che non dispone di una connessione a Internet, annotare l'indirizzo del sito Web Licenze Servizi Desktop remoto e quindi connettersi al sito Web da un computer che dispone di connessione a Internet.

  10. In Selezionare un'opzione nella pagina Web Licenze Servizi Desktop remoto selezionare Gestione licenze CAL Servizi Desktop remoto e quindi fare clic su Avanti.

  11. Immettere le informazioni obbligatorie seguenti:

    • ID server licenze di destinazione Numero di 35 cifre, in gruppi di 5, visualizzato nella pagina Ottenere il key pack per le licenze client della Gestione guidata licenze CAL Servizi Desktop remoto.

    • Motivo recupero Selezionare il motivo della ricostruzione del database di gestione licenze Desktop remoto.

    • Programma di licenza Selezionare il programma tramite cui sono state acquistate le licenze CAL Servizi Desktop remoto.

  12. Fare clic su Avanti.

  13. Immettere le informazioni obbligatorie seguenti:

    • Cognome

    • Nome

    • Nome società

    • Paese

    È inoltre possibile specificare informazioni facoltative, quali l'indirizzo, l'indirizzo di posta elettronica e il numero di telefono della società. Nel campo dell'unità organizzativa è possibile descrivere l'unità all'interno dell'organizzazione che utilizzerà il server licenze.

  14. Fare clic su Avanti.

  15. Il programma selezionato in Programma di licenza nella pagina precedente determinerà le informazioni che è necessario specificare in questa pagina. Nella maggior parte dei casi, è necessario specificare un codice licenza o un numero di contratto. Consultare la documentazione fornita al momento dell'acquisto delle licenze CAL Servizi Desktop remoto. Sarà inoltre necessario specificare il tipo di licenze CAL Servizi Desktop remoto e la quantità di licenze che si desidera reinstallare nel server licenze.

  16. Dopo aver immesso le informazioni necessarie, fare clic su Avanti.

  17. Verificare che tutte le informazioni immesse siano corrette. Per inviare la richiesta a Microsoft, fare clic su Avanti. Nella pagina Web verrà visualizzato il numero di serie del key pack per le licenze generato da Microsoft.

    Importante

    Conservare una copia del numero di serie del key pack per le licenze. Nel caso sia necessario richiedere assistenza per il recupero delle licenze CAL Servizi Desktop remoto, questa informazione semplificherà le comunicazioni con Microsoft.

  18. Nella pagina Ottenere il key pack per le licenze client della Gestione guidata licenze CAL Servizi Desktop remoto immettere il numero di serie del key pack per le licenze nelle caselle appropriate e quindi fare clic su Avanti. Le licenze CAL Servizi Desktop remoto verranno reinstallate nel server licenze.

  19. Per reinstallare un altro insieme di licenze CAL Servizi Desktop remoto, nella pagina Reinstallazione di licenze CAL Servizi Desktop remoto aggiuntive fare clic su Continua la reinstallazione di licenze CAL Servizi Desktop remoto aggiuntive e quindi su Avanti. Ripetere i passaggi da 9 a 18.

    Per completare la ricostruzione del database di gestione licenze Desktop remoto, fare clic su Completa la ricostruzione del database di gestione licenze Desktop remoto, fare clic su Avanti e quindi su Fine.

Ulteriori riferimenti

  • Ricostruire il database di gestione licenze Desktop remoto

  • Microsoft Clearinghouse


Ricostruire il database di gestione licenze Desktop remoto via telefono

Il metodo di ricostruzione via telefono consente di parlare con un addetto del supporto tecnico Microsoft per completare il processo di ricostruzione. Il numero di telefono da utilizzare dipende dal paese scelto nell'Attivazione guidata server e viene visualizzato nella Gestione guidata licenze CAL Servizi Desktop remoto.

Attenzione

La ricostruzione del database di gestione licenze Desktop remoto comporta l'eliminazione di tutte le licenze CAL Servizi Desktop remoto attualmente installate nel server licenze. Al termine della ricostruzione del database di gestione licenze Desktop remoto, è necessario reinstallare le licenze CAL Servizi Desktop remoto nel server licenze. Prima di ricostruire il database di gestione licenze Desktop remoto in un server licenze, pertanto, verificare di avere a disposizione la documentazione relativa al contratto di acquisto delle licenze CAL Servizi Desktop remoto.

Per completare questa procedura, è necessaria almeno l'appartenenza al gruppo Administrators locale oppure a un gruppo equivalente nel server licenze Desktop remoto che si intende configurare. Per ulteriori informazioni sull'utilizzo degli account e delle appartenenze di gruppo appropriati, vedere http://go.microsoft.com/fwlink/?LinkId=83477 (la pagina potrebbe essere in inglese).

Per ricostruire il database di gestione licenze Desktop remoto via telefono

  1. Nel server licenze aprire Gestione licenze Desktop remoto. A tale scopo, fare clic sul pulsante Start, scegliere Strumenti di amministrazione, Servizi Desktop remoto e quindi Gestione licenze Desktop remoto.

  2. Verificare che il metodo di connessione per il server licenze Desktop remoto sia impostato su Telefono facendo clic con il pulsante destro del mouse sul server licenze in cui si desidera ricostruire il database di gestione licenze Desktop remoto e quindi scegliendo Proprietà. Se necessario, nella scheda Metodo connessione modificare il metodo di connessione e quindi fare clic su OK.

  3. Selezionare il server licenze di cui si desidera ricostruire il database di gestione licenze Desktop remoto e quindi scegliere Gestione licenze CAL Servizi Desktop remoto dal menu Azione.

  4. Nella pagina Gestione guidata licenze CAL (Client Access License) di Servizi Desktop remoto fare clic su Avanti.

  5. Nella pagina Selezione azione fare clic su Ricostruisci il database del server licenze.

  6. Selezionare il motivo della ricostruzione del database di gestione licenze Desktop remoto e quindi fare clic su Avanti.

  7. Nella pagina Conferma eliminazione licenze CAL Servizi Desktop remoto selezionare la casella di controllo Confermare l'eliminazione delle licenze CAL Servizi Desktop remoto attualmente installate nel server licenze e quindi fare clic su Avanti.

  8. Dopo che il contenuto del database di gestione licenze Desktop remoto è stato eliminato, nella pagina Reinstallazione di licenze CAL Servizi Desktop remoto fare clic su Avanti.

    Nota

    È possibile reinstallare solo un insieme (o pacchetto) di licenze CAL Servizi Desktop remoto per volta. Dopo avere reinstallato il primo insieme di licenze CAL Servizi Desktop remoto, nella procedura guidata viene richiesto se si desidera installarne un altro. Questa richiesta viene visualizzata dopo ogni reinstallazione di un insieme di licenze CAL Servizi Desktop remoto.

  9. Nella pagina Ottenere il key pack per le licenze client utilizzare il numero di telefono visualizzato per chiamare Microsoft e comunicare all'addetto l'ID del server licenze Desktop remoto e le informazioni necessarie relative al programma di licenza tramite cui sono state acquistate le licenze CAL Servizi Desktop remoto. L'addetto elaborerà la richiesta di reinstallazione delle licenze CAL Servizi Desktop remoto e assegnerà un ID univoco per le licenze. Tale ID univoco corrisponde al numero di serie del key pack per le licenze.

    Importante

    Conservare una copia del numero di serie del key pack per le licenze. Nel caso sia necessario richiedere assistenza per il recupero delle licenze CAL, questa informazione semplificherà le comunicazioni con Microsoft.

  10. Nella pagina Ottenere il key pack per le licenze client della Gestione guidata licenze CAL Servizi Desktop remoto immettere il numero di serie del key pack per le licenze fornito dall'addetto nelle caselle appropriate e quindi fare clic su Avanti. Le licenze CAL Servizi Desktop remoto verranno reinstallate nel server licenze Desktop remoto.

  11. Per reinstallare un altro insieme di licenze CAL Servizi Desktop remoto, nella pagina Reinstallazione di licenze CAL Servizi Desktop remoto aggiuntive fare clic su Continua la reinstallazione di licenze CAL Servizi Desktop remoto aggiuntive e quindi su Avanti. Ripetere i passaggi 9 e 10.

    Per completare la ricostruzione del database di gestione licenze Desktop remoto, fare clic su Completa la ricostruzione del database di gestione licenze Desktop remoto, fare clic su Avanti e quindi su Fine.

Ulteriori riferimenti

  • Ricostruire il database di gestione licenze Desktop remoto

  • Microsoft Clearinghouse


Rimuovere licenze CAL (Client Access License) Servizi Desktop remoto

È possibile utilizzare la Gestione guidata licenze CAL Servizi Desktop remoto nello strumento Gestione licenze Desktop remoto per eseguire la migrazione di licenze CAL Servizi Desktop remoto da un server licenze Desktop remoto a un server licenze Desktop remoto che esegue Windows Server 2008 R2. La migrazione automatica di licenze CAL Servizi Desktop remoto è supportata solo se entrambi i server licenze eseguono Windows Server 2008 R2 e se durante l'esecuzione della Gestione guidata licenze CAL Servizi Desktop remoto è disponibile connettività di rete tra i due server licenze.

Nota

Il server licenze da cui si esegue la migrazione di licenze CAL Servizi Desktop remoto è denominato server licenze di origine. Il server licenze in cui si esegue la migrazione di licenze CAL Servizi Desktop remoto è denominato server licenze di destinazione.

Se non è possibile eseguire la migrazione automatica di licenze CAL Servizi Desktop remoto, è necessario rimuovere manualmente le licenze CAL Servizi Desktop remoto migrate dal server licenze di origine al termine dell'esecuzione della Gestione guidata licenze CAL Servizi Desktop remoto.

Importante

È necessario smettere di utilizzare il server licenze di origine come server licenze con le stesse licenze CAL Servizi Desktop remoto di cui è stata eseguita la migrazione. L'utilizzo del server licenze di origine con le stesse licenze CAL Servizi Desktop remoto di cui è stata eseguita la migrazione nel server licenze di destinazione costituisce una violazione delle Condizioni di licenza software Microsoft.

Se, ad esempio, il server licenze di origine esegue Windows Server 2008 R2, ma non è disponibile nella rete durante l'esecuzione della Gestione guidata licenze CAL Servizi Desktop remoto, è necessario rimuovere manualmente le licenze CAL Servizi Desktop remoto di cui è stata eseguita la migrazione dal server licenze di origine. Per un server licenze che esegue Windows Server 2008 R2, è possibile rimuovere le licenze CAL Servizi Desktop remoto utilizzando il provider di Strumentazione gestione Windows (WMI) Servizi Desktop remoto. Per ulteriori informazioni sul provider WMI Servizi Desktop remoto, vedere il sito Web http://go.microsoft.com/fwlink/?LinkId=143459. È inoltre possibile disattivare il server licenze di origine o rimuovere il servizio ruolo Servizio licenze Desktop remoto dal computer. Per ulteriori informazioni, vedere Disattivare un server licenze Desktop remoto e Disinstallare il servizio ruolo Servizio licenze Desktop remoto.

La migrazione automatica di licenze CAL Servizi Desktop remoto non è supportata se il server licenze di origine esegue una versione di Windows Server precedente a Windows Server 2008 R2. In alcuni casi, per rimuovere manualmente le licenze CAL Servizi Desktop remoto dal server licenze di origine, è necessario disattivare il server licenze di origine o rimuovere il servizio ruolo Servizio licenze Desktop remoto dal computer. Non è possibile utilizzare il provider WMI Servizi Desktop remoto

Ulteriori riferimenti

  • Eseguire la migrazione di licenze CAL (Client Access License) Servizi Desktop remoto

  • Gestire licenze CAL (Client Access License) Servizi Desktop remoto