Accodamento messaggi

Accodamento messaggi (noto anche come MSMQ) consente alle applicazioni in esecuzione in tempi diversi di comunicare attraverso reti e sistemi eterogenei che potrebbero essere temporaneamente offline. Le applicazioni inviano i messaggi alle code e leggono i messaggi dalle code.

Accodamento messaggi offre i vantaggi seguenti:

  • Recapito messaggi garantito

  • Routing efficiente

  • Sicurezza avanzata

  • Messaggistica basata su criteri di priorità

È possibile utilizzare Accodamento messaggi per l'implementazione di soluzioni per scenari di messaggistica asincrona e sincrona.

  • Panoramica di Accodamento messaggi

  • Novità di Accodamento messaggi 5.0

  • Installare e gestire Accodamento messaggi

  • Amministrare le code

  • Amministrare i messaggi

  • Amministrare i trigger

  • Risolvere i problemi di Accodamento messaggi

  • Interfaccia utente: Accodamento messaggi


Panoramica di Accodamento messaggi

Accodamento messaggi, noto anche come MSMQ, è un'infrastruttura di messaggistica e uno strumento di sviluppo per la creazione di applicazioni distribuite di messaggistica per Microsoft Windows. Le applicazioni sviluppate per Accodamento messaggi inviano i messaggi alle code, che sono la posizione per l'archiviazione temporanea, dalle quali i messaggi proseguono verso la destinazione finale quando le condizioni lo consentono. Tali applicazioni possono comunicare su reti eterogenee e consentono l'invio di messaggi tra computer che non sono temporaneamente collegati tra di loro. Accodamento messaggi offre i vantaggi seguenti:

  • Recapito di messaggi garantito

  • Routing efficiente

  • Sicurezza migliorata

  • Supporto per l'invio di messaggi nell'ambito delle transazioni

  • Messaggistica basata su criteri di priorità

Le definizioni più ricorrenti di prodotti software dotati di queste funzionalità sono le seguenti:

  • Software di accodamento messaggi

  • Software di archiviazione e inoltro

  • Middleware orientato ai messaggi

Grazie ad Accodamento messaggi, gli utenti finali possono comunicare su reti e computer anche disconnessi, indipendentemente dallo stato corrente della rete e dei computer. Gli amministratori di sistema possono utilizzare Accodamento Messaggi per la gestione efficiente di reti grandi e complesse di computer e code di messaggi.


Novità di Accodamento messaggi 5.0

In Accodamento messaggi 5.0 sono state introdotte le nuove funzionalità seguenti, rilasciate con questa versione di Windows:

Possibilità di gestire un numero elevato di code

Accodamento messaggi 5.0 consente di gestire un numero superiore di code. Benché in Accodamento messaggi 4.0 non sia previsto un limite specifico per il numero di code che è possibile creare, in presenza di diverse migliaia di code si verifica un rallentamento delle prestazioni. In modo particolare il rallentamento si verifica per l'avvio dei servizi di Accodamento messaggi durante il caricamento delle code in memoria a causa dell'algoritmo di ricerca delle code. Con l'ottimizzazione dell'algoritmo di ricerca delle code utilizzato da Accodamento messaggi all'avvio per Windows® 7 è possibile riscontrare un miglioramento significativo delle prestazioni all'avvio in presenza di un numero elevato di code ospitate nel sistema.

Algoritmo di autenticazione più sicuro

Accodamento messaggi 5.0 supporta l'algoritmo SHA1 (Secure Hash Algorithm 2.0) e tutti gli algoritmi hash avanzati che sono supportati in questa versione di Windows. L'algoritmo predefinito è SHA-2 con lunghezza digest di 512 bit. Il supporto per algoritmi quali SHA1, MD2 (Message Digest 2), MD4, MD5 e MAC (Message Authentication Code) è stato disattivato per impostazione predefinita in Accodamento messaggi 5.0 poiché questi algoritmi sono considerati meno sicuri. Per attivare il supporto per algoritmi vulnerabili, eseguire la procedura seguente:

Attivare il supporto per algoritmi hash vulnerabili

È possibile attivare algoritmi vulnerabili a supporto di qualsiasi applicazione di Accodamento messaggi che li richiede aggiungendo la chiave del Registro di sistema WeakHashAlgorithms. Per impostazione predefinita, questa chiave del Registro di sistema non è presente e pertanto tutti gli algoritmi vulnerabili sono disattivati. Se la chiave del Registro di sistema è presente, tutti gli algoritmi vulnerabili sono attivati. Per attivare soltanto determinati algoritmi vulnerabili, è necessario aggiungere la chiave del Registro di sistema e specificare i valori degli algoritmi vulnerabili che devono comunque rimanere disattivati.

Attenzione

La modifica non corretta del Registro di sistema potrebbe danneggiare gravemente il sistema. Prima di apportare modifiche al Registro di sistema, è consigliabile eseguire il backup di tutti i dati più importanti presenti nel computer.

Per configurare il supporto per gli algoritmi di autenticazione vulnerabili

  1. Fare clic sul pulsante Start, in Inizia ricerca digitare regedit e quindi premere INVIO.

  2. Passare alla sottochiave del Registro di sistema seguente:

    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\MSMQ\Parameters\Security

  3. Scegliere Nuovo dal menu Modifica e quindi fare clic su Chiave.

  4. Digitare WeakHashAlgorithms come nome della nuova chiave del Registro di sistema e quindi premere INVIO.

    Nota

    Aggiungendo questa chiave si attiva il supporto per tutti gli algoritmi di autenticazione vulnerabili.

  5. Fare clic con il pulsante destro del mouse su WeakHashAlgorithms, scegliere Nuovo, fare clic su Valore DWORD (32 bit) e quindi digitare un nome per il nuovo valore.

  6. Fare doppio clic sul nuovo Valore DWORD (32 bit), fare clic su Decimale e quindi in Dati valore digitare il valore appropriato per l'algoritmo che si desidera disattivare:

    • 32769 per MD2

    • 32770 per MD4

    • 32771 per MD5

    • 32773 per MAC

    • 32772 per SHA1

  7. Per chiudere la finestra di dialogo Modifica valore DWORD (32 bit), fare clic su OK.

  8. Creare nuovi valori DWORD (32 bit) per altri algoritmi che si desidera disattivare.

  9. Per chiudere l'editor del Registro di sistema, scegliere Esci dal menu File.

  10. Riavviare il servizio Accodamento messaggi per rendere effettiva la modifica del Registro di sistema.

È possibile modificare di nuovo il Registro di sistema per rimuovere il valore che definisce il supporto di un algoritmo.

Se l'applicazione Accodamento messaggi viene eseguita in questa versione di Windows e sceglie un algoritmo di autenticazione vulnerabile, Accodamento messaggi ignorerà la scelta e utilizzerà invece SHA2 per impostazione predefinita.

Attivare il supporto per l'invio di messaggi autenticati ai client MSMQ 1 e MSMQ 2

Se si inviano messaggi a un client MSMQ 1 o 2, i messaggi autenticati verranno rifiutati perché MSMQ 1 e 2 non supportano l'autenticazione SHA-2. Per attivare il supporto per l'invio di messaggi a client MSMQ 1 e 2, aggiungere la chiave del Registro di sistema DefaultHashAlgorithm.

  • Per impostazione predefinita, questa chiave del Registro di sistema non è presente e pertanto tutti i messaggi vengono autenticati tramite SHA-2.

  • Se la chiave del Registro di sistema è presente, i messaggi vengono autenticati con l'algoritmo specificato.

Per attivare determinati algoritmi vulnerabili, è necessario aggiungere la chiave del Registro di sistema e specificare il valore dell'algoritmo vulnerabile che si desidera attivare.

Attenzione

La modifica non corretta del Registro di sistema potrebbe danneggiare gravemente il sistema. Prima di apportare modifiche al Registro di sistema, è consigliabile eseguire il backup di tutti i dati più importanti presenti nel computer.

Per configurare il supporto per l'invio di messaggi con un algoritmo di autenticazione vulnerabile

  1. Fare clic sul pulsante Start, in Inizia ricerca digitare regedit e quindi premere INVIO.

  2. Passare alla sottochiave del Registro di sistema seguente:

    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\MSMQ\Parameters\Security

  3. Scegliere Nuovo dal menu Modifica e quindi fare clic su Chiave.

  4. Digitare DefaultHashAlgorithm come nome della nuova chiave del Registro di sistema e quindi premere INVIO.

    Nota

    Aggiungendo questa chiave si attiva il supporto per l'invio di messaggi con determinati algoritmi di autenticazione vulnerabili.

  5. Fare clic con il pulsante destro del mouse su DefaultHashAlgorithm, scegliere Nuovo, fare clic su Valore DWORD (32 bit) e quindi digitare un nome per il nuovo valore.

  6. Fare doppio clic sul nuovo Valore DWORD (32 bit), fare clic su Decimale e quindi in Dati valore digitare il valore appropriato per l'algoritmo che si desidera attivare:

    • 32769 per MD2

    • 32770 per MD4

    • 32771 per MD5

    • 32773 per MAC

    • 32772 per SHA1

  7. Per chiudere la finestra di dialogo Modifica valore DWORD (32 bit), fare clic su OK.

  8. Per chiudere l'editor del Registro di sistema, scegliere Esci dal menu File.

  9. Riavviare il servizio Accodamento messaggi per rendere effettiva la modifica del Registro di sistema.

È possibile modificare di nuovo il Registro di sistema per rimuovere il valore relativo a un algoritmo per disattivarne il supporto.


Installare e gestire Accodamento messaggi

È possibile installare Accodamento messaggi in computer che eseguono Windows® 7 o Windows Server® 2008 R2. In Windows 7 Accodamento messaggi può essere installato e disinstallato utilizzando Programmi e funzionalità nel Pannello di controllo. In Windows Server 2008 R2 Accodamento messaggi può invece essere installato e disinstallato utilizzando l'Aggiunta guidata funzionalità disponibile in Server Manager. Per ulteriori informazioni, vedere Installare Accodamento messaggi.

In Windows 7 Accodamento messaggi viene gestito tramite Gestione computer. Accodamento messaggi è disponibile in Servizi e applicazioni.

In Windows Server 2008 R2 Accodamento messaggi viene gestito tramite Gestione computer oppure, se è installata la funzionalità Integrazione servizio directory di Accodamento messaggi, tramite Utenti e computer di Active Directory. Accodamento messaggi si trova al di sotto dell'oggetto computer specificato in Utenti e computer di Active Directory. Se inoltre è installata la funzionalità Integrazione servizio directory di Accodamento messaggi, alcuni aspetti di Accodamento messaggi in Active Directory potranno essere gestiti da Siti e servizi di Active Directory.

Nella tabella seguente sono elencate le funzionalità di Accodamento messaggi.

Funzionalità (Windows 7 / Windows Server 2008 R2) Descrizione

Componenti di base di Microsoft Message Queue (MSMQ) Server/Servizi MSMQ

Questo è il servizio principale utilizzato per l'invio e la ricezione dei messaggi.

Integrazione Servizi di dominio Active Directory di MSMQ/Integrazione servizio directory

Questa funzionalità consente di pubblicare le proprietà della coda in Servizi di dominio Active Directory, di eseguire automaticamente l'autenticazione e la crittografia dei messaggi mediante i certificati registrati in Servizi di dominio Active Directory e di effettuare il routing dei messaggi attraverso i siti Windows. È necessario che il computer faccia parte di un dominio.

Nota

Per attivare o disattivare questa funzionalità è necessario riavviare il computer host.

Supporto HTTP MSMQ/Supporto HTTP

Questa funzionalità consente l'invio dei messaggi mediante il protocollo HTTP (Hypertext Transfer Protocol). È necessario che sia installato Internet Information Services (IIS) nel computer locale.

Trigger MSMQ/Trigger Accodamento messaggi

Questa funzionalità consente di richiamare un componente COM (Component Object Model) o un file eseguibile in base i filtri definiti per i messaggi in ingresso in una coda determinata.

Proxy DCOM per MSMQ/Proxy DCOM di Accodamento messaggi

Questa funzionalità consente l'utilizzo da parte di Accodamento messaggi dell'interfaccia API COM per MSMQ per la connessione al server remoto di Accodamento messaggi.

Supporto multicast/Supporto multicast

Questa funzionalità supporta il multicasting di messaggi a un indirizzo IP multicast e l'associazione di una coda a un indirizzo IP multicast.

Servizio di routing

Questa funzionalità consente di instradare i messaggi tra siti diversi e all'interno di uno stesso sito.

Nota

La funzionalità Servizio di routing è disponibile solo in Windows Server 2008 R2.

Nota

La funzionalità Supporto client Windows 2000 è stata rimossa da Accodamento messaggi 5.0.

Edizioni diverse di Windows supportano funzionalità diverse di Accodamento messaggi. Nella tabella seguente sono elencate le funzionalità supportate da ogni edizione di Windows 7 e Windows Server 2008 R2.

Funzionalità (Windows 7/Windows Server 2008 R2) | Windows 7 Starter | Windows 7 Home Basic | Windows 7 Home Premium | Windows 7 Ultimate | Windows 7 Professional | Windows 7 Enterprise | Windows Server 2008 R2, tutte le edizioni
Componenti di base di Microsoft Message Queue (MSMQ) Server/Servizi MSMQ | Sì | Sì | Sì | Sì | Sì | Sì | Sì
Sistema di gestione Accodamento messaggi | Sì | Sì | Sì | Sì | Sì | Sì | Sì
Integrazione Servizi di dominio Active Directory/Integrazione servizio directory | No | No | No | Sì | Sì | Sì | Sì
Supporto HTTP MSMQ/Supporto HTTP | No | No | Sì | Sì | Sì | Sì | Sì
Trigger per MSMQ/Trigger Accodamento messaggi | Sì | Sì | Sì | Sì | Sì | Sì | Sì
Proxy DCOM per MSMQ/Proxy DCOM di Accodamento messaggi | Sì | Sì | Sì | Sì | Sì | Sì | Sì
Supporto multicast/Supporto multicast | Sì | Sì | Sì | Sì | Sì | Sì | Sì
Servizio di routing | No | No | No | No | No | No | Sì

In questa sezione vengono illustrate le istruzioni dettagliate per le operazioni seguenti:

  • Installare Accodamento messaggi

  • Disinstallare Accodamento messaggi

  • Gestire Accodamento messaggi in remoto


Installare Accodamento messaggi

Utilizzare questa procedura per installare un server di Accodamento messaggi in un computer che esegue Windows® 7 o Windows Server® 2008 R2. Un server di Accodamento messaggi esegue le azioni seguenti:

  • Esecuzione del servizio Accodamento messaggi

  • Hosting di code

  • Invio e ricezione di messaggi

  • Funzionamento durante la disconnessione dalla rete

Per eseguire questa procedura, è necessaria almeno l'appartenenza al gruppo Administrators locale oppure a un gruppo equivalente.

Installare Accodamento messaggi in Windows 7

Per installare Accodamento messaggi in Windows 7

  1. Aprire il Pannello di controllo.

  2. Fare clic su Programmi e quindi in Programmi e funzionalità fare clic su Attivazione o disattivazione delle funzionalità Windows.

    - oppure -

    Fare clic su Visualizzazione classica, fare doppio clic su Programmi e funzionalità e quindi nel riquadro Attività fare clic su Attiva o disattiva le funzionalità di Windows.

  3. Espandere Microsoft Message Queue (MSMQ) Server, espandere Componenti di base di Microsoft Message Queue (MSMQ) Server quindi selezionare le caselle di controllo per le funzionalità di Accodamento messaggi che si desiderano installare.

  4. Fare clic OK.

  5. Se richiesto, riavviare il computer e quindi fare clic su OK per completare l'installazione.

Installare Accodamento messaggi in Windows Server 2008 R2

Per installare Accodamento messaggi in Windows Server 2008 R2

  1. Per visualizzare Server Manager, fare clic sul pulsante Start, scegliere Programmi, Strumenti di amministrazione e quindi fare clic su Server Manager.

  2. Fare clic su Aggiungi funzionalità per avviare l'Aggiunta guidata funzionalità.

  3. Espandere MSMQ, espandere Servizi MSMQ e quindi selezionare le caselle di controllo relative alle funzionalità di Accodamento messaggi che si desidera installare.

  4. Fare clic su Avanti e quindi su Installa.

  5. Se viene richiesto di riavviare il computer, fare clic su OK per completare l'installazione.

Impostare le autorizzazioni in Servizi di dominio Active Directory prima di installare la funzionalità Servizio di routing o Integrazione servizio directory di Accodamento messaggi

Per una corretta installazione della funzionalità Servizio di routing in un computer Windows Server 2008 R2 non configurato come controller di dominio o della funzionalità Integrazione servizio directory di Accodamento messaggi in un computer Windows Server 2008 R2 configurato come controller di dominio, è necessario impostare autorizzazioni specifiche in Servizi di dominio Active Directory. Per concedere le autorizzazioni appropriate in Servizi di dominio Active Directory prima di installare queste funzionalità, eseguire la procedura seguente.

Per concedere autorizzazioni per un oggetto computer all'oggetto Server in Servizi di dominio Active Directory prima di installare la funzionalità Servizio di routing in un computer non configurato come controller di dominio

  1. Fare clic sul pulsante Start, scegliere Programmi, Strumenti di amministrazione e quindi fare clic su Siti e servizi di Active Directory per aprire Siti e servizi di Active Directory.

  2. Fare clic una prima volta per espandere Siti e servizi di Active Directory, una seconda volta per espandere Siti e una terza volta per espandere il sito di cui sarà membro il computer.

  3. Fare clic con il pulsante destro del mouse su Server e scegliere Proprietà per visualizzare la finestra di dialogo Proprietà server.

  4. Fare clic sulla scheda Sicurezza della finestra di dialogo Proprietà server.

  5. Fare clic sul pulsante Aggiungi per visualizzare la finestra di dialogo Seleziona utenti, computer o gruppi.

  6. Fare clic sul pulsante Tipi di oggetto per visualizzare la finestra di dialogo Tipi di oggetto, fare clic per selezionare Computer e quindi fare clic su OK.

  7. Immettere il nome del computer per il quale verrà installata la funzionalità Servizio di routing o Integrazione servizio directory, fare clic su Controlla nomi e quindi su OK.

  8. Attivare le autorizzazioni seguenti per questo oggetto computer:

    • Lettura

    • Scrittura

    • Crea tutti gli oggetti figlio

  9. Dopo aver attivato queste autorizzazioni, fare clic su Avanzate per visualizzare la finestra di dialogo Impostazioni avanzate di sicurezza per server.

  10. Selezionare l'oggetto computer nell'elenco delle autorizzazioni e quindi fare clic sul pulsante Modifica.

  11. Selezionare Questo oggetto e tutti i discendenti nell'elenco a discesa Applica a e quindi fare clic su OK.

  12. Fare clic su OK per chiudere la finestra di dialogo Impostazioni avanzate di sicurezza per server.

  13. Fare clic su OK per chiudere la finestra di dialogo Proprietà server.
Per concedere all'account Servizio di rete l'autorizzazione Crea Configurazione MSMQ oggetti per l'oggetto computer in Servizi di dominio Active Directory prima di installare la funzionalità Integrazione servizio directory in un computer configurato come controller di dominio

  1. Fare clic sul pulsante Start, scegliere Programmi, Strumenti di amministrazione e quindi fare clic su Utenti e computer di Active Directory per aprire Utenti e computer di Active Directory.

  2. Scegliere Contenitori Users, Gruppi e Computer come contenitori dal menu Visualizza e quindi fare clic su Caratteristiche avanzate.

  3. Fare clic una prima volta per espandere il contenitore Dominio per il dominio e una seconda volta per espandere il contenitore Computers. Fare clic con il pulsante destro del mouse sull'oggetto computer in cui verrà installata la funzionalità Integrazione servizio directory e quindi scegliere Proprietà per visualizzare la finestra di dialogo delle proprietà del computer.

  4. Fare clic per selezionare la scheda Sicurezza della finestra di dialogo delle proprietà del computer.

  5. Fare clic sul pulsante Avanzate per visualizzare la finestra di dialogo Impostazioni avanzate di sicurezza per <computer>.

  6. Fare clic sul pulsante Aggiungi per visualizzare la finestra di dialogo Seleziona utenti, computer o gruppi.

  7. Digitare Servizio di rete nella casella di modifica Immettere il nome dell'oggetto da selezionare. Fare clic su Controlla nomi e quindi su OK.

  8. Fare clic per selezionare Consenti per l'autorizzazione Crea Configurazione MSMQ oggetti e fare clic su OK per chiudere la finestra di dialogo Voci di autorizzazione per <computer>.

  9. Fare clic su OK per chiudere la finestra di dialogo Impostazioni avanzate di sicurezza per <computer>.

  10. Fare clic su OK per chiudere la finestra di dialogo delle proprietà del computer.


Disinstallare Accodamento messaggi

Utilizzare questa procedura per disinstallare Accodamento messaggi da un singolo computer. Sarà quindi possibile reinstallare Accodamento messaggi in qualsiasi momento tramite Programmi nel Pannello di controllo di un computer che esegue Windows® 7 o tramite Server Manager in un computer che esegue Windows Server® 2008 R2. Per ulteriori informazioni, vedere Installare Accodamento messaggi.

Disinstallare Accodamento messaggi in Windows 7

Per disinstallare Accodamento messaggi in Windows 7

  1. Aprire il Pannello di controllo.

  2. Fare clic su Programmi e quindi in Programmi e funzionalità fare clic su Attivazione o disattivazione delle funzionalità Windows.

    - oppure -

    Fare clic su Visualizzazione classica, fare doppio clic su Programmi e funzionalità e quindi nel riquadro delle attività fare clic su Attiva o disattiva le funzionalità di Windows.

  3. Deselezionare la casella di controllo Microsoft Message Queue (MSMQ) Server.

  4. Fare clic OK.

  5. Quando richiesto, fare clic su OK per riavviare il computer.

Disinstallare Accodamento messaggi in Windows Server 2008 R2

Per disinstallare Accodamento messaggi in Windows Server 2008 R2

  1. Fare clic sul pulsante Start, scegliere Tutti i programmi, Strumenti di amministrazione e quindi Server Manager per visualizzare Server Manager.

  2. Fare clic su Rimuovi funzionalità per avviare la Rimozione guidata funzionalità.

  3. Deselezionare la casella di controllo MSMQ.

  4. Fare clic su Avanti e quindi su Rimuovi.

  5. Quando richiesto, fare clic su OK per riavviare il computer.

Ulteriori considerazioni

  • Durante la disinstallazione di Accodamento messaggi in un ambiente a più domini, attendere la replica di Servizi di dominio Active Directory. Verificare inoltre che l'oggetto msmq per il computer in questione sia stato eliminato prima di tentare di reinstallare Accodamento messaggi nello stesso computer.

  • Durante la disinstallazione di Accodamento messaggi non vengono rimossi i file di Accodamento messaggi dalle cartelle \Windows\System32 e \Windows\System32\Drivers.

Ulteriori riferimenti

  • Installare e gestire Accodamento messaggi


Gestire Accodamento messaggi in remoto

Per gestire in remoto Accodamento messaggi su un computer remoto, è necessario avviare il Servizio Registro di sistema remoto sul computer remoto. Se non viene avviato, il nodo Accodamento messaggi per il computer remoto non verrà visualizzato in Gestione computer sul computer locale.

Per eseguire questa procedura, è necessaria almeno l'appartenenza al gruppo Administrators oppure a un gruppo equivalente nel computer locale e remoto.

Per eseguire questa procedura utilizzando Utenti e computer di Active Directory, è necessaria almeno l'appartenenza al gruppo <Dominio>\Domain Administrators oppure a un gruppo equivalente.

Gestire Accodamento messaggi in remoto

Per avviare il Servizio Registro di sistema remoto sul computer remoto

  1. Aprire Gestione computer.

  2. Nell'albero della console fare clic su Servizi.

    Percorso

    • Gestione computer/Servizi e applicazioni/Servizi

  3. Nel riquadro dei dettagli, individuare il Servizio Registro di sistema remoto e verificare che lo stato sia Avviato. In caso contrario, fare clic con il pulsante destro del mouse su Registro di sistema remoto e quindi fare clic su Start. È inoltre possibile modificare il tipo di avvio in Automatico. A tale scopo, fare clic con il pulsante destro del mouse Registro di sistema remoto, scegliere Proprietà e quindi fare clic sulla casella Tipo di avvio, infine fare clic su Automatico.

Per gestire in remoto Accodamento messaggi dal computer locale

  1. Aprire Gestione computer.

  2. Fare clic con i pulsante destro del mouse su Gestione computer (locale) quindi fare clic su Connetti a un altro computer....

    oppure

    Scegliere Connetti a un altro computer dal menu Azione.

  3. Nella finestra di dialogo Selezione computer fare clic su Altro computer, digitare o individuare il nome del computer remoto e quindi fare clic su OK.

  4. Se la connessione ha esito positivo, ovvero se in Gestione computer viene visualizzato il nome del computer remoto, fare doppio clic su Servizi e applicazioni e quindi verificare che nel riquadro dei dettagli sia visualizzato Accodamento messaggi.
Per gestire le code di Accodamento messaggi tramite Utenti e computer di Active Directory

  1. Fare clic sul pulsante Start, scegliere Programmi, Strumenti di amministrazione e quindi Utenti e computer di Active Directory.

  2. Scegliere Contenitori Users, Gruppi e Computer come contenitori dal menu Visualizza e quindi fare clic su Caratteristiche avanzate.

  3. Nell'albero della console fare clic con il pulsante destro del mouse sulla coda desiderata.

    Percorso

    • Utenti e computer di Active Directory/DominioUtente/UnitàOrganizzativaUtente (ad esempio Computer o Controller di dominio)/ComputerUtente/msmq/CartellaCodaUtente (ad esempio Code private per una coda privata)/CodaUtente/MessaggioUtente

  4. Eseguire l'attività desiderata come se si stesse utilizzando Gestione computer.

    Questa procedura può essere utilizzata solo se il computer locale appartiene a un dominio Windows 2000 o versioni successive e può contattare un controller di dominio.

    È possibile creare, eliminare e modificare le proprietà delle code pubbliche in computer remoti utilizzando lo snap-in Utenti e computer di Active Directory solo se si dispone di credenziali amministrative per il dominio e si esegue l'accesso utilizzando un account utente di dominio.

Ulteriori considerazioni

  • Per aprire Gestione computer in Windows® 7, fare clic sul pulsante Start, fare clic con il pulsante destro del mouse su Computer e quindi scegliere Gestione.

  • Per aprire Gestione computer in Windows Server® 2008 R2, fare clic sul pulsante Start, scegliere Tutti i programmi, Strumenti di amministrazione e quindi Gestione computer.

Ulteriori riferimenti

  • Installare e gestire Accodamento messaggi


Amministrare le code

Nell'ambito di Accodamento messaggi, le code sono la posizione per l'archiviazione temporanea per diversi tipi di messaggi. Le code possono essere create da:

  • Applicazioni

  • Amministratori

  • Accodamento messaggi

Le code create dalle applicazioni o dagli amministratori vengono definite come code dell’applicazione. Le code create da Accodamento messaggi vengono chiamate code di sistema.

Code dell’applicazione

Accodamento messaggi include i tipi seguenti di code dell’applicazione:

  • Code di destinazione, tra cui:

    • Code pubbliche e private

    • Code di transazione e non di transazione

  • Code secondarie

  • Code di amministrazione

  • Code di risposta

  • Code del report

Code pubbliche e private

Code pubbliche

In un ambiente di dominio, le code pubbliche sono code pubblicate in Servizi di dominio Active Directory e pertanto vengono replicate all’interno della foresta. Vengono replicate soltanto le proprietà delle code e non le code stesse o i relativi contenuti. Qualsiasi computer all’interno della foresta potrebbe accedere alle informazioni relative alle code pubbliche, purché l’utente abbia le autorizzazioni sufficienti per accedere agli oggetti delle code appropriate. In generale, tutti gli utenti all’interno di una foresta con accesso ai Servizi di dominio Active Directory e l’autorizzazione per l’invio di messaggi per una determinata coda pubblica possono inviare messaggi. Questa autorizzazione viene concessa per impostazione predefinita quando viene creata la coda. Per leggere i messaggi da una coda pubblica, è necessario avere le autorizzazioni per la visualizzazione e la ricezione dei messaggi per la coda.

In un ambiente Servizi di dominio Active Directory, la definizione delle code pubbliche assicura che le code vengano registrate nel servizio di dominio e che venga eseguito il back up della relativa registrazione. Tali oggetti sono permanenti e disponibili per altre applicazioni.

Code private

Le code private sono code che non vengono pubblicate nei Servizi di dominio Active Directory, vengono visualizzate soltanto sul computer locale che le contiene. Le code private hanno il vantaggio di non avere alcun sovraccarico di servizio directory, quindi sono code che:

  • Sono più veloci da creare.

  • Non hanno latenza quando si esegue l’accesso.

  • Non hanno sovraccarico di replica.

In un ambiente di gruppo di lavoro sono disponibili soltanto le code private.

Per l’accesso a una coda privata da un’applicazione di Accodamento messaggi nel computer locale, è necessario conoscere soltanto il percorso della coda. Per accedere alla coda da un’applicazione di Accodamento messaggi in un computer remoto, è necessario un nome formato diretto o privato. Per leggere i messaggi dalla coda, l’applicazione remota Accodamento messaggi richiede l’autorizzazione per la ricezione dei messaggi. Per impostazione predefinita, tutti hanno le autorizzazioni per l’invio dei messaggi a code pubbliche e private.

Code di transazione e non di transazione

Una coda di transazione contiene soltanto messaggi di transazione, che sono messaggi inviati all’interno di una transazione. I requisiti per l’invio e la ricezione dei messaggi si basano sul tipo di coda utilizzata, di transazione o non di transazione, e dal percorso della coda, locale o remoto.

Invio dei messaggi

Durante l’utilizzo di transazioni per l’invio dei messaggi è possibile inviare i messaggi a qualsiasi coda di transazione indipendentemente dal percorso della coda mentre le code di transazione possono accettare soltanto i messaggi inviati nell’ambito di una transazione. Allo stesso modo, le code non di transazione possono accettare soltanto i messaggi inviati al di fuori dell’ambito di una transazione.

Ricezione dei messaggi

È possibile ricevere messaggi da una coda locale o remota.

Code secondarie

Consentono alle applicazioni di raggruppare i messaggi. Le code secondarie sono utili negli scenari seguenti:

  • Elaborazione dell’ordine di lavoro. Se un’applicazione elabora i messaggi contenenti voci di ordini di lavoro diversi, può utilizzare le code secondarie per raggruppare le voci in base all’ordine di lavoro per un’elaborazione più efficiente.

  • Gestione dei messaggi non elaborabili. Se un’applicazione riceve un messaggio che non può elaborare in quel momento, sposterà il messaggio in una coda secondaria di errore per l’elaborazione in un secondo momento.

Le code secondare vengono implicitamente create al momento dell’apertura. Quando un messaggio viene spostato in una coda secondaria, viene creata in sostanza una coda secondaria se non ne esiste già una. Le code secondarie vengono eliminate quando sono vuote e non hanno handle aperti. Le applicazioni non possono inviare messaggi direttamente alle code secondarie, ma possono soltanto spostarli in una coda secondaria. Possono ricevere messaggi dalle code secondarie, spostarli tra una coda principale e la relativa coda secondaria o spostarli tra code secondarie della stessa coda principale. Non possono spostarli dalla coda secondaria di una coda principale nella coda secondaria di una coda principale diversa.

Nella figura seguente, ad esempio, è possibile spostare i messaggi avanti e indietro tra la coda secondaria1, o coda secondaria2, e la cartella Messaggi coda della codaa. È inoltre possibile spostare i messaggi tra la coda secondaria1 e la coda secondaria2. Analogamente, è possibile spostare i messaggi avanti e indietro tra le codez e le relative code secondarie, la coda secondaria3 e la coda secondaria4.

Non è tuttavia possibile spostare i messaggi in entrambi le direzioni tra la codaa e la coda secondaria3 o la coda secondaria4 o tra le codaz e la coda secondaria1 o la coda secondaria2. Analogamente, non è possibile spostare i messaggi avanti e indietro tra le code secondarie della codaa, la coda secondaria1 o la coda secondaria2, e le code secondarie della codaz, coda secondaria3 o coda secondaria4.

Le code secondarie non hanno proprietà o stato propri. Condividono le proprietà della coda principale. La coda secondaria, ad esempio, non dispone di:

  • Quote

  • Elenco di controllo di accesso (ACL)

  • Tipo transazionale

Le code secondarie condividono le quote della coda principale e i messaggi della coda secondaria vengono conteggiati in queste quote.

Non è possibile creare le code secondarie nelle code diario o di un altro sistema o in altre code secondarie.

Code di amministrazione

Le code di amministrazione sono code generate dall’applicazione. Vengono utilizzate per archiviare messaggi di riconoscimento o di non riconoscimento generati dal sistema che vengono creati da Accodamento messaggi o dalle applicazioni di connessione. Vengono specificati a livello di programmazione nei messaggi originali dall’applicazione di provenienza. Qualsiasi coda non di transazione disponibile può essere specificata come coda di amministrazione. Le code di amministrazione non contengono messaggi di amministrazione che sono archiviati nelle code interne private.

I messaggi di riconoscimento generati dal sistema restituiti a queste code indicano se un messaggio è arrivato nella coda di destinazione se è stato recuperato dalla coda di destinazione o entrambi i casi. Ogni messaggio di riconoscimento contiene informazioni sull’evento che ha attivato il riconoscimento e sul messaggio al quale il riconoscimento è riferito. Quando vengono richiesti i messaggi di riconoscimento, è necessario che l’applicazione di provenienza specifichi la coda da utilizzare come coda di amministrazione e il livello di riconoscimento del messaggio. Una coda di amministrazione è in genere una coda locale quindi l’applicazione di provenienza può leggere i messaggi di riconoscimento localmente.

Code di risposta

Come le code di amministrazione, le code di risposta sono generate dall’applicazione. Vengono utilizzate per archiviare messaggi di risposta generati dall’applicazione che vengono in genere restituiti da un’applicazione che legge i messaggi da una coda. Le code di risposta vengono specificate a livello di programmazione dall’applicazione di provenienza all’invio di un messaggio. Qualsiasi coda disponibile può essere specificata come coda di risposta. I messaggi di risposta non sono gli stessi dei messaggi di risposta di amministrazione archiviati in una coda interna privata.

I messaggi di risposta restituiti a queste code devono essere analizzati dall’applicazione che restituisce i messaggi di risposta e dall'applicazione che li legge. Accodamento messaggi non ha alcun controllo sulle informazioni inviate nei messaggi di risposta. Quando vengono richiesti i messaggi di risposta, l’applicazione di provenienza deve specificare le code da utilizzare come code di risposta. Le code di risposta sono in genere code locali quindi l’applicazione di provenienza può leggere i messaggi di risposta localmente.

Se sono necessarie una coda di risposta e una coda di amministrazione, è possibile combinarne la funzionalità in una coda unica. Poiché è necessario che tutte le code di amministrazione siano non di transazione, questa coda accetterà soltanto messaggi non di transazione.

Code del report

Le code del report sono code generate dall’applicazione utilizzate per archiviare messaggi di report generati da Accodamento messaggi o dalle applicazioni di connessione quando l’applicazione di provenienza richiede la funzionalità di traccia. I messaggi di report indicano la route di un messaggio verso la destinazione su un computer remoto o la route di un messaggio di prova verso la coda di prova su un computer remoto. Può essere disponibile una sola coda del report per ogni computer.

È necessario che tutte le code del report abbiano l’etichetta e l’identificatore del tipo di coda seguenti:

  • Etichetta: Coda MQReport

  • Identificatore del tipo di coda:

    {55EE8F32-CCE9-11CF-B108-0020AFD61CE9}

L’amministratore di Accodamento messaggi in genere crea code del report utilizzando Utenti e computer di Active Directory. Possono inoltre essere generate dall’applicazione se al momento della creazione della coda sono stati specificati l’etichetta e l'identificatore del tipo di coda corretti. Accodamento messaggi utilizza l’etichetta e l’identificatore del tipo di coda per individuare e aprire la coda appropriata all’invio dei messaggi di report.

Code di sistema

Accodamento messaggi crea code di sistema. Le applicazioni possono leggere i messaggi nelle code di sistema ma non possono inviare messaggi in tali code. Accodamento messaggi fornisce diversi tipi di code di messaggi, tra cui:

  • Code diario contenenti copie di tutti i messaggi rimossi da una coda. Diari computer contenente le copie di tutti i messaggi inviati da un computer.

  • Code private interne che vengono utilizzate come code interim per archiviare e inoltrare messaggi in transito verso la coda di destinazione. Queste code non vengono pubblicate nei Servizi di dominio Active Directory. Le code in uscita sono code interne locali generate automaticamente per l'archiviazione dei messaggi inviati a code remote.

  • Code di messaggi non recapitabili contenenti messaggi che non è possibile recapitare. Accodamento messaggi fornisce una coda di messaggi non recapitabili relativi a transazioni e una coda di messaggi non recapitabili non relativi a transazioni.

  • Code di connessione utilizzate per la messaggistica multipiattaforma.

  • Code in uscita, ovvero code interne locali utilizzate per l'archiviazione dei messaggi inviati a code remote. I messaggi possono essere archiviati nelle code in uscita quando il computer è offline ed essere quindi inviati alle code di destinazione nei computer remoti quando viene ristabilita la connettività. Queste code vengono generate automaticamente e non possono essere create o eliminate manualmente.

Eseguire le procedure seguenti in base alle esigenze per l’amministrazione delle code:

  • Creare le code

  • Eliminare le code

  • Sospendere o riprendere una coda in uscita

  • Modificare le etichette coda

  • Disconnettere le code in uscita

  • Consentire soltanto i messaggi autenticati in Code


Creare le code

Quando viene creata una coda, viene richiesto di specificare le informazioni minime necessarie. Ogni coda dispone di molte più proprietà (attributi) di quante sia possibile impostare. Dopo aver creato una coda, è possibile visualizzare e modificare i valori di molti attributi aggiuntivi.

Creazione di code

Per creare le code

  1. Aprire Gestione computer.

  2. Nell'albero della console fare clic con il pulsante destro del mouse sulla cartella della coda.

    Percorso

    • Gestione computer/Servizi e applicazioni/Accodamento messaggi/CartellaCodaUtente (Code pubbliche o Code private)

  3. Scegliere Nuovo e quindi fare clic su Coda pubblica oppure Coda privata per aprire la finestra di dialogo Nuovo oggetto - Coda pubblica o la finestra di dialogo Nuova coda privata.

  4. In Nome coda digitare un nuovo nome per la nuova coda e quindi fare clic su OK. Oppure se si desidera creare una coda per accettare messaggi di transazione, digitare un nome, selezionare la casella di controllo Di transazione e quindi fare clic su OK.

Ulteriori considerazioni

  • Per aprire Gestione computer in Windows® 7, fare clic sul pulsante Start, fare clic con il pulsante destro del mouse su Computer e quindi scegliere Gestione.

  • Per aprire Gestione computer in Windows Server® 2008 R2, fare clic sul pulsante Start, scegliere Tutti i programmi, Strumenti di amministrazione e quindi Gestione computer.

  • Non è possibile creare code nella cartella Code in uscita o Code di sistema. Le code di queste cartelle vengono create automaticamente.

  • Gli oggetti delle code per le code residenti in un determinato computer sono oggetti figlio dell'oggetto msmq del computer. Per creare una coda è necessario disporre dell'autorizzazione Crea tutti gli oggetti figlio per l'oggetto msmq con cui è stata creata la coda.

  • È possibile creare code pubbliche su computer remoti utilizzando Utenti e computer di Active Directory. A tale scopo, è necessario disporre delle autorizzazioni di amministratore di dominio ed essere connessi con un account utente di dominio.

  • Quando viene creata una coda, in base all'autorizzazione predefinita chiunque può inviare messaggi a questa coda. Per una sicurezza maggiore, è possibile modificare le autorizzazioni di sicurezza predefinite per la coda. È inoltre possibile specificare le proprietà per la coda quando viene creata. È possibile ad esempio specificare di accettare soltanto messaggi autenticati. Per istruzioni, vedere Consentire soltanto i messaggi autenticati in Code.

Ulteriori riferimenti

  • Amministrare le code


Eliminare le code

Quando viene eliminata una coda, vengono eliminati anche tutti i messaggi nell'ambito della coda. I trigger associati alla coda non vengono tuttavia eliminati. Se viene creata di nuovo una coda con lo stesso nome in un secondo momento, tutti i trigger esistenti verranno utilizzati da questa coda. Il servizio Trigger Accodamento messaggi non eseguirà il monitoraggio di questa coda creata di nuovo fino a quando il computer non viene riavviato o i trigger associati non vengono disattivati e quindi attivati di nuovo.

Eliminare le code

Per eliminare le code

  1. Aprire Gestione computer.

  2. Nell'albero della console fare clic con il pulsante destro del mouse sulla coda.

    Percorso

    • Gestione computer/Servizi e applicazioni/Accodamento messaggi/CartellaCodaUtente (ad esempio Code pubbliche o Code private)/CodaUtente

  3. Scegliere Elimina.

  4. Quando richiesto fare clic su Sì per eliminare la coda.

Ulteriori considerazioni

  • Per aprire Gestione computer in Windows® 7, fare clic sul pulsante Start, fare clic con il pulsante destro del mouse su Computer e quindi scegliere Gestione.

  • Per aprire Gestione computer in Windows Server® 2008 R2, fare clic sul pulsante Start, scegliere Tutti i programmi, Strumenti di amministrazione e quindi Gestione computer.

  • Non è possibile eliminare code nella cartella Code in uscita o Code di sistema.

  • Per istruzioni sulla creazione di un trigger, vedere Creare i trigger.

  • Per istruzioni sull'impostazione di proprietà attivate o disattivate per un trigger, vedere Visualizzare o modificare le proprietà e le regole dei trigger.

Ulteriori riferimenti

  • Amministrare le code


Sospendere o riprendere una coda in uscita

Quando viene sospesa l'esecuzione di una coda in uscita, viene rinviato l'invio dei messaggi da quella coda alla coda di destinazione corrispondente. In questo modo è possibile inviare tutti i messaggi in attesa a una coda di destinazione in un secondo momento. È inoltre possibile sospendere l'esecuzione di tutte le code in uscita mediante la disconnessione di Accodamento messaggi, quindi delle code in uscita, dalla rete. Per ulteriori informazioni, vedere Disconnettere le code in uscita.

Sospendere o riprendere una coda in uscita

Per sospendere o riprendere una coda in uscita

  1. Aprire Gestione computer.

  2. Nell'albero della console fare clic con il pulsante destro del mouse sulla coda.

    Percorso

    • Gestione computer/Servizi e applicazioni/Accodamento messaggi/Code in uscita/CodaInUscitaUtente

  3. Fare clic su Tutte le attività.

  4. Fare clic su Sospendi. Oppure, per riprendere l'esecuzione della coda, fare clic su Riprendi.

Ulteriori considerazioni

  • Per aprire Gestione computer in Windows® 7, fare clic sul pulsante Start, fare clic con il pulsante destro del mouse su Computer e quindi scegliere Gestione.

  • Per aprire Gestione computer in Windows Server® 2008 R2, fare clic sul pulsante Start, scegliere Tutti i programmi, Strumenti di amministrazione e quindi Gestione computer.

  • Le icone delle code in uscita disconnesse sono contrassegnate con una X su uno sfondo circolare rosso nell'albero della console di Gestione computer.

Ulteriori riferimenti

  • Amministrare le code


Modificare le etichette coda

Un'etichetta coda è una stringa con una lunghezza massima di 124 caratteri Unicode che è possibile utilizzare per identificare la coda. Le code ad esempio che accettano i messaggi inviati da un'applicazione specifica potrebbero avere l'etichetta "Messaggi da mia applicazione".

Modificare le etichette coda

Per modificare le etichette coda

  1. Aprire Gestione computer.

  2. Nell'albero della console fare clic con il pulsante destro del mouse sulla coda.

    Percorso

    • Gestione computer/Servizi e applicazioni/Accodamento messaggi/CartellaCodaUtente (Code pubbliche o Code private)/CodaUtente

  3. Scegliere Proprietà.

  4. Nella pagina Generale, in Etichetta, digitare l'etichetta nuova per la coda.

Ulteriori considerazioni

  • Per aprire Gestione computer in Windows® 7, fare clic sul pulsante Start, fare clic con il pulsante destro del mouse su Computer e quindi scegliere Gestione.

  • Per aprire Gestione computer in Windows Server® 2008 R2, fare clic sul pulsante Start, scegliere Tutti i programmi, Strumenti di amministrazione e quindi Gestione computer.

Ulteriori riferimenti

  • Amministrare le code


Disconnettere le code in uscita

Quando Accodamento messaggi viene disconnesso dalla rete, viene sospesa l'esecuzione di tutte le code in uscita nel computer locale. Ciò risulta utile durante la comunicazione con una connessione lenta e costosa e si desidera rimandare a un secondo momento l'invio dei messaggi di tutte le code in uscita sul computer. È inoltre possibile sospendere l'esecuzione di una sola coda in uscita.

È possibile eseguire questa attività soltanto mediante Gestione computer.

Disconnettere le code in uscita

Per disconnettere le code in uscita

  1. Aprire Gestione computer.

  2. Nell'albero della console fare clic con il pulsante destro del mouse su Accodamento messaggi.

    Percorso

    • Gestione computer/Servizi e applicazioni/Accodamento messaggi

  3. Fare clic su Tutte le attività e quindi eseguire una delle operazioni seguenti:

    • Per disconnettere Accodamento messaggi dalla rete, fare clic su Disconnetti Accodamento messaggi.

    • Per connettere Accodamento messaggi, fare clic su Connetti Accodamento messaggi.

  4. Quando viene richiesto, fare clic su Sì.

Ulteriori considerazioni

  • Per aprire Gestione computer in Windows® 7, fare clic sul pulsante Start, fare clic con il pulsante destro del mouse su Computer e quindi scegliere Gestione.

  • Per aprire Gestione computer in Windows Server® 2008 R2, fare clic sul pulsante Start, scegliere Tutti i programmi, Strumenti di amministrazione e quindi Gestione computer.

Ulteriori riferimenti

  • Amministrare le code


Consentire soltanto i messaggi autenticati in Code

Quando viene creata una coda, in base all'autorizzazione predefinita chiunque può inviare messaggi a questa coda. Per una sicurezza maggiore, è possibile modificare le autorizzazioni di sicurezza predefinite per la coda. È inoltre possibile specificare le proprietà per la coda quando viene creata. È possibile ad esempio specificare di accettare soltanto messaggi autenticati.

Consentire soltanto i messaggi autenticati in Code

Per consentire soltanto i messaggi autenticati in Code

  1. Aprire Gestione computer.

  2. Nell'albero della console fare clic con il pulsante destro del mouse sulla coda.

    Percorso

    • Gestione computer/Servizi e applicazioni/Accodamento messaggi/CartellaCodaUtente (ad esempio Code pubbliche o Code private)/CodaUtente

  3. Scegliere Proprietà.

  4. Nella scheda Generale selezionare la casella di controllo Autenticato.

Ulteriori considerazioni

  • Per aprire Gestione computer in Windows® 7, fare clic sul pulsante Start, fare clic con il pulsante destro del mouse su Computer e quindi scegliere Gestione.

  • Per aprire Gestione computer in Windows Server® 2008 R2, fare clic sul pulsante Start, scegliere Tutti i programmi, Strumenti di amministrazione e quindi Gestione computer.

  • Per accettare qualsiasi messaggio nella coda, deselezionare la casella Autenticato.

Ulteriori riferimenti

  • Amministrare le code


Amministrare i messaggi

Nell'ambito di Accodamento messaggi, i messaggi sono composti da un corpo del messaggio e da un insieme di proprietà. I corpi del messaggio possono contenere testo o qualsiasi forma di informazioni binarie e possono essere crittografati. La maggior parte delle proprietà dei messaggi è specificata a livello di programmazione dalle applicazioni di Accodamento messaggi. Alcune proprietà, ad esempio l'ID di sicurezza del mittente (SID) e l'ID del messaggio, sono specificate da Accodamento messaggi. Non è possibile crittografare le proprietà dei messaggi. Le dimensioni di un messaggio, inclusi il corpo del messaggio e tutte le proprietà specificate, non possono superare 4 megabyte (MB).

In questa sezione viene spiegato come:

  • Spostare un messaggio

  • Eseguire un'operazione di taglia e incolla in un messaggio

  • Eliminare i messaggi


Spostare un messaggio

È possibile spostare messaggi tra code secondarie diverse della stessa coda principale o da una coda principale alla propria coda secondaria. Non è possibile spostare messaggi dalla coda principale a una coda secondaria di una coda principale diversa. Per ulteriori informazioni, vedere Amministrare le code.

Se la coda principale è di transazione, è possibile eseguire come parte di una transazione lo spostamento dei messaggi tra code secondarie o tra coda principale e una coda secondaria. Se la coda principale è non di transazione, non è possibile eseguire come parte di una transazione lo spostamento dei messaggi tra code secondarie o tra coda principale e una coda secondaria. In questo scenario, è possibile che i messaggi vadano persi nel caso le transazioni non riescano.

È necessario specificare il formato per il percorso della coda di destinazione come descritto di seguito.

Tipo di coda | Formato del percorso
Coda pubblica | Nome host\Nome coda;Nome coda secondaria Ad esempio: ComputerIT\Ordini;OrdiniRifiutati
Coda privata | Nome host\private$\Nome coda;Nome coda secondaria Ad esempio: ComputerIT\private$\Ordini;OrdiniRifiutati

Lo spostamento di un messaggio non modifica nessuna delle proprietà, ad eccezione del conteggio spostamenti.

Spostare un messaggio

Per spostare un messaggio

  1. Aprire Gestione computer.

  2. Nell'albero della console fare clic su Messaggi coda o sulla coda secondaria contenente il messaggio che si desidera spostare.

    Percorso

    • Gestione computer/Servizi e applicazioni/Accodamento messaggi/CartellaCodaUtente (Code pubbliche o Code private)NomeCodaPrincipale/Messaggi coda o Nome CodaSecondaria

  3. Nel riquadro dei dettagli fare clic con il pulsante destro del mouse sul messaggio, scegliere Tutte le attività e quindi fare clic su Sposta.

  4. Per Destinazione:, scegliere dall'elenco una coda di destinazione nel computer locale oppure digitare il percorso di una coda.

    - oppure -

    Eseguire un'operazione di trascinamento sul messaggio, spostandolo dalla coda di origine alla coda di destinazione.

Ulteriori considerazioni

  • Per aprire Gestione computer in Windows® 7, fare clic sul pulsante Start, fare clic con il pulsante destro del mouse su Computer e quindi scegliere Gestione.

  • Per aprire Gestione computer in Windows Server® 2008 R2, fare clic sul pulsante Start, scegliere Tutti i programmi, Strumenti di amministrazione e quindi Gestione computer.

Ulteriori riferimenti

  • Amministrare i messaggi


Eseguire un'operazione di taglia e incolla in un messaggio

In alternativa all'utilizzo della finestra di dialogo Sposta messaggio o all'esecuzione di un'operazione di trascinamento, è possibile tagliare un messaggio dalla coda secondaria e incollarlo in un'altra coda secondaria della stessa coda principale o direttamente alla coda principale.

Per eseguire l'operazione di taglia e incolla, fare clic con il pulsante destro del mouse sul messaggio e quindi fare clic su Taglia o Incolla. In alternativa, è possibile utilizzare di tasti di scelta rapida (CTRL+X e CTRL+V). È possibile eseguire questa operazione soltanto su un messaggio alla volta, non è supportata la selezione di più messaggi.

Eseguire un'operazione di taglia e incolla in un messaggio

Per eseguire un'operazione di taglia e incolla in un messaggio

  1. Aprire Gestione computer.

  2. Nell'albero della console fare clic su Messaggi coda o sulla coda secondaria contenente il messaggio sul quale si desidera eseguire un'operazione di taglia e incolla.

    Percorso

    • Gestione computer/Servizi e applicazioni/Accodamento messaggi/CartellaCodaUtente (Code pubbliche o Code private)NomeCodaPrincipale/Messaggi coda o Nome CodaSecondaria

  3. Nel riquadro dei dettagli fare clic sul messaggio e quindi fare clic su Taglia.

  4. Scegliere il nome di una coda di destinazione valida nel computer locale, fare clic con il pulsante destro del mouse sul riquadro dei dettagli e quindi fare clic su Incolla.

    Nota

    Il comando Incolla sarà disponibile soltanto se viene selezionata una coda di destinazione valida.

Ulteriori considerazioni

  • Per aprire Gestione computer in Windows® 7, fare clic sul pulsante Start, fare clic con il pulsante destro del mouse su Computer e quindi scegliere Gestione.

  • Per aprire Gestione computer in Windows Server® 2008 R2, fare clic sul pulsante Start, scegliere Tutti i programmi, Strumenti di amministrazione e quindi Gestione computer.

Ulteriori riferimenti

  • Amministrare i messaggi


Eliminare i messaggi

Non è possibile eliminare un singolo messaggio da una coda. È invece possibile eliminare tutti i messaggi per cancellare completamente il contenuto della coda.

Eliminare i messaggi

Per eliminare i messaggi

  1. Aprire Gestione computer.

  2. Nell'albero della console fare clic con il pulsante destro del mouse Messaggi coda o sulla coda secondaria dalla quale si desidera eliminare i messaggi.

    Percorso

    • Gestione computer/Servizi e applicazioni/Accodamento messaggi/CartellaCodaUtente (Code pubbliche o Code private)NomeCodaPrincipale/Messaggi coda o Nome CodaSecondaria

  3. Selezionare Tutte le attività e quindi fare clic su Elimina contenuto.

  4. Fare clic su Sì per confermare l'eliminazione di tutti i messaggi della coda.

Ulteriori considerazioni

  • Per aprire Gestione computer in Windows® 7, fare clic sul pulsante Start, fare clic con il pulsante destro del mouse su Computer e quindi scegliere Gestione.

  • Per aprire Gestione computer in Windows Server® 2008 R2, fare clic sul pulsante Start, scegliere Tutti i programmi, Strumenti di amministrazione e quindi Gestione computer.

Ulteriori riferimenti

  • Amministrare i messaggi


Amministrare i trigger

Un trigger è un meccanismo automatico per l'implementazione di un'azione specifica in risposta a un messaggio di evento. Trigger Accomodamento messaggi è un servizio che consente di associare l'arrivo di ogni messaggio in ingresso alla coda con una risposta appropriata. Il tipo di risposta dipende dal contenuto del messaggio.

È possibile utilizzare Trigger Accomodamento messaggi per definire le regole business che possono essere richiamate in risposta a questi messaggi senza programmazione aggiuntiva. Per fornire la funzionalità dei messaggi non elaborabili, gli sviluppatori delle applicazioni in genere creano un'applicazione ricevente che richiama un comportamento specifico per singoli messaggi. L'utilizzo di Trigger Accodamento messaggi consente di richiamare un comportamento specifico a livello di coda. Per fornire la funzionalità dei messaggi non elaborabili non è più necessario che gli sviluppatori delle applicazioni scrivano alcun un codice di infrastruttura.

Ogni trigger viene associato a una coda monitorata specifica nel computer locale e viene richiamato dal servizio Trigger Accodamento messaggi per ogni messaggio di Accodamento messaggi che arriva in quella coda. Un trigger viene configurato per osservare una o più regole. Una regola viene definita da una o più condizioni e da un'azione.

Le azioni eseguite quando una condizione è "true" vengono espresse in una o più forme:

  • Un file eseguibile e parametri (argomenti).

  • Un componente, un metodo e parametri COM (Component Object Model).

È inoltre possibile richiamare altri tipi di file rendendoli parametri di un file eseguibile. È possibile ad esempio richiamare un file msc specificando mmc.exe come file eseguibile e includendo il percorso completo del file msc come parametro di chiamata del tipo di valore letterale stringa. È possibile specificare uno o più parametri trasmesso per ogni azione.

Se il trigger richiama un file eseguibile con gli argomenti della riga di comando, è possibile includere tali argomenti come parametri del tipo di stringa letterale. È comunque necessario aggiungere un parametro separato per ogni argomento della riga di comando.

È possibile associare trigger alle code presenti nel computer locale e in un computer remoto.

In questa sezione viene spiegato come:

  • Creare i trigger

  • Creare e collegare regole a trigger

  • Modificare i valori predefiniti di configurazione per i trigger

  • Visualizzare o modificare le proprietà e le regole dei trigger

  • Eliminare i trigger e le regole per i trigger


Creare i trigger

Tutti i trigger creati nel computer locale vengono elencati nel riquadro dei dettagli di Gestione computer. Per visualizzare l'elenco, nell'albero della console, nella cartella Trigger, fare clic su Trigger. Per ogni trigger, nel riquadro dei dettagli vengono visualizzate per impostazione predefinita le seguenti informazioni:

  • Nome del trigger

  • Nome della coda monitorata

  • Numero delle regole associate al trigger

  • Se il trigger è attivato

  • Se il trigger è serializzato

  • Tipo di elaborazione del messaggio

Prima di creare un trigger, verificare che l'account con cui il servizio Trigger Accodamento messaggi viene eseguito disponga delle autorizzazioni necessarie. Le autorizzazioni per la visualizzazione e la ricezione dei messaggi sono necessarie per tutte le code esistenti che verranno associate ai trigger con tipo di elaborazione di recupero o recupero mediante transazioni.

Dopo aver creato un trigger, è possibile associarvi le regole esistenti.

Creare trigger

Per creare trigger

  1. Aprire Gestione computer.

  2. Nell'albero della console, nella cartella Trigger, fare clic con il pulsante destro del mouse su Trigger.

    Percorso

    • Gestione computer/Servizi e applicazioni/Accodamento messaggi/Trigger/Trigger

  3. Scegliere Nuovo e quindi fare clic su Trigger.

  4. In Nome trigger nella prima pagina della finestra di dialogo Nuovo trigger, digitare un nome per il nuovo trigger.

  5. Se si desidera specificare una coda definita dall'utente come coda monitorata, in Percorso coda digitare il percorso della coda al quale verrà associato il trigger con la sintassi NomeComputer\NomeCoda oppure .\NomeCoda per il computer locale. (Non utilizzare nomi formato.) In caso contrario, fare clic sul nome della coda creata automaticamente sul computer.

  6. Scegliere Visualizzazione, Recupero oppure Recupero con transazioni per specificare il tipo di elaborazione del messaggio.

  7. Selezionare la casella di controllo Attivato per impostare l'attivazione del trigger; deselezionare la casella di controllo Attivato per disattivarlo.

  8. Selezionare la casella di controllo Serializzato per impostare la serializzazione del trigger; deselezionare la casella di controllo Serializzato per impostare il trigger come non serializzato e quindi fare clic su Avanti.

  9. Nella seconda pagina della finestra di dialogo Nuovo trigger, per associare una regola esistente al trigger, scegliere una regola dall'elenco Regole e quindi fare clic su Associa.

  10. Per rimuovere una regola da una trigger, scegliere una regola dall'elenco Regole associate e quindi fare clic su Dissocia.

  11. Per modificare l'ordine con il quale le regole sono state verificate per i trigger, fare clic sui pulsanti Freccia Su e Freccia Giù.

  12. Quando si dispone dell'elenco delle regole associate desiderate, fare clic su Fine.

Ulteriori considerazioni

  • Per aprire Gestione computer in Windows® 7, fare clic sul pulsante Start, fare clic con il pulsante destro del mouse su Computer e quindi scegliere Gestione.

  • Per aprire Gestione computer in Windows Server® 2008 R2, fare clic sul pulsante Start, scegliere Tutti i programmi, Strumenti di amministrazione e quindi Gestione computer.

  • Per eseguire questa procedura dalla cartella Trigger in qualsiasi coda monitorata nell'albero della console, aprire la finestra di dialogo Nuovo trigger ed eseguire le seguenti operazioni: fare clic con il pulsante destro del mouse su Trigger, scegliere Nuovo e quindi Trigger. In questo caso, la coda diventa automaticamente la coda monitorata.

  • Dopo aver digitato il nome della coda dell'utente alla quale verrà associato il trigger in Percorso coda, verrà verificata l'esistenza della coda. Se non è possibile trovare il nome digitato, verrà visualizzato un messaggio di errore.

  • È possibile eseguire la serializzazione o non serializzazione dei trigger. Un trigger serializzato esegue la verifica delle condizioni di tutte le regole associate in tutti i messaggi. Esegue tutte le azioni possibili prima di passare al messaggio successivo in base all'ordine di arrivo dei messaggi. La velocità è inferiore rispetto ai trigger non serializzati poiché i messaggi vengono elaborati uno alla volta.

    I trigger non serializzati consentono una velocità superiore ma potrebbero non riuscire a eseguire una determinata operazione per i messaggi in base all'ordine di arrivo. Ciò si verifica ad esempio quando più messaggi vengono elaborati contemporaneamente. Se vengono creati più trigger per una coda particolare e almeno uno di questi è serializzato, tutti i trigger si comporteranno come trigger serializzati anche non sono stati definiti come tali. I trigger con tipo di elaborazione di recupero mediante transazioni possono essere soltanto serializzati. Se l'ordine di elaborazione di un messaggio è consistente, è consigliabile utilizzare un solo trigger per coda e attivare l'opzione di serializzazione poiché l'ordine di attivazione dei trigger è casuale. L'identificatore univoco globale (GUID) particolare di un messaggio non influisce sull'ordine.

  • Per impostazione predefinita, il servizio Trigger Accodamento messaggi viene eseguito con l'account Servizio di rete. Quando il servizio Trigger Accodamento messaggi viene eseguito con l'account Servizio di rete, non interagisce con il desktop. Se questa funzionalità è richiesta, è possibile configurare il servizio Trigger Accodamento messaggi per l'esecuzione con l'account di sistema locale e consentire l'interazione con il desktop in Gestione computer. Per una sicurezza ottimale, è consigliabile non sostituire l'account predefinito con un account meno sicuro, a meno che non sia assolutamente necessario. È necessario che il servizio Trigger Accodamento messaggi venga eseguito con un account con autorizzazioni di amministratore.

  • File eseguibili richiamati dai trigger con gli stessi privilegi di sicurezza di quelli assegnati al servizio Trigger Accodamento messaggi.

  • Quando viene eliminata una coda, i trigger associati alla coda non vengono eliminati. Se viene creata di nuovo una coda con lo stesso nome in un secondo momento, tutti i trigger esistenti verranno utilizzati da questa coda. Il servizio Trigger Accodamento messaggi non eseguirà tuttavia il monitoraggio di questa coda creata di nuovo fino a quando il computer non viene riavviato o i trigger associati non vengono disattivati e quindi attivati di nuovo. Per ulteriori informazioni sull'impostazione di proprietà attivate o disattivate per un trigger, vedere Visualizzare o modificare le proprietà e le regole dei trigger.

Ulteriori riferimenti

  • Amministrare i trigger


Creare e collegare regole a trigger

Una regola è composta da una o più condizioni e da un'azione che viene eseguita quando le condizioni sono "true". Ogni condizione viene applicata a un messaggio quando arriva nella coda monitorata e il risultato è "true" o "false". È necessario che più condizioni siano tutte "true" per l'azione da eseguire.

Se non viene specificata alcuna condizione, viene restituito un valore "true". Ciò risulta utile quando si desidera attivare un trigger automaticamente ogni volta che arriva un messaggio nella coda monitorata.

Creare e collegare regole a trigger

Per creare e collegare regole a trigger

  1. Aprire Gestione computer.

  2. Nell'albero della console fare clic con il pulsante destro del mouse su Regole.

    Percorso

    • Gestione computer/Servizi e applicazioni/Accodamento messaggi/Trigger/Regole

  3. Scegliere Nuovo e quindi Regola.

  4. Nella prima pagina della finestra di dialogo Nuova regola, in Nome regola, digitare un nome per la nuova regola e in Descrizione regola, digitare una descrizione facoltativa.

  5. Fare clic su Avanti.

  6. Nella casella di riepilogo Condizione in Nuova condizione, per immettere una condizione fare clic sulla stringa iniziale nella casella di riepilogo, digitare la stringa finale desiderata nella casella di testo Valore/stringa filtro al di sotto della casella di riepilogo e quindi fare clic su Aggiungi. In Elenco condizioni viene visualizzata la condizione completa. Per creare condizioni aggiuntive, ripetere l'operazione.

  7. Dopo aver creato le condizioni desiderate, fare clic su Avanti.

  8. Per consentire che il trigger richiami un componente COM (Component Object Model), in Chiamata componente COM scegliere Richiama componente COM. In ProgID componente, digitare ID del componente COM e in Nome metodo digitare il nome del metodo.

  9. Per consentire che il trigger richiami un file eseguibile autonomo, in Chiamata eseguibile autonomo scegliere Richiama eseguibile (EXE) autonomo. In Percorso eseguibile digitare il percorso intero del file eseguibile.

  10. Per aggiungere parametri per un componente COM o un file eseguibile autonomo, fare clic su Parametri. Selezionare un parametro nella casella di riepilogo Parametro. Se il parametro è un valore letterale numerico o valore letterale stringa, digitarne il valore in Valore letterale. Per aggiungere il parametro all'elenco Parametri chiamata, fare clic su Aggiungi. Ripetere questa operazione per ogni parametro che si desidera aggiungere e utilizzare i pulsanti Freccia Su e Freccia Giù per modificare l'ordine di trasferimento dei parametri al programma. Fare clic su OK e quindi su Fine.

  11. Per associare regole esistenti a un trigger, eseguire le operazioni seguenti:

    Nell'albero della console fare clic su Utenti.

    Percorso

    • Gestione computer/Servizi e applicazioni/Accodamento messaggi/Trigger

      oppure

      Fare clic su Trigger nella coda monitorata.

    Percorso

    • Gestione computer/Servizi e applicazioni/Accodamento messaggi/CartellaCodaUtente (Code pubbliche, Code private o Code di sistema)/CodaUtenteMonitorata/Trigger

  12. Nel riquadro dei dettagli fare clic con il pulsante destro del mouse sul trigger, scegliere Proprietà e quindi fare clic sulla scheda Regole associate. Fare clic sulla regola che si desidera associare al trigger nell'elenco Regole, fare clic su Associa per spostarla nell'elenco Regole associate e quindi fare clic su OK.

Ulteriori considerazioni

  • Per aprire Gestione computer in Windows® 7, fare clic sul pulsante Start, fare clic con il pulsante destro del mouse su Computer e quindi scegliere Gestione.

  • Per aprire Gestione computer in Windows Server® 2008 R2, fare clic sul pulsante Start, scegliere Tutti i programmi, Strumenti di amministrazione e quindi Gestione computer.

  • Tutte le regole create nel computer locale vengono elencate nel riquadro dei dettagli di Gestione computer quando si fa clic su Regole nell'albero della console.

  • È possibile associare più regole a un trigger. In questo caso, le regole vengono eseguite nell'ordine di visualizzazione nella pagina Regole associate della finestra di dialogo Proprietà per quella regola. È possibile modificare la priorità, l'ordine di esecuzione, delle regole dell'elenco. A tale scopo, utilizzare i pulsanti Freccia Su e Freccia Giù, in base alle necessità, per dare alla regola una priorità, rispettivamente, più alta o più bassa. Per dissociare le regole, selezionare la regola che si desidera dissociare e quindi fare clic su Dissocia.

Ulteriori riferimenti

  • Amministrare i trigger


Modificare i valori predefiniti di configurazione per i trigger

Il valore del corpo del messaggio predefinito corrisponde alla dimensione del buffer allocato dal servizio Trigger Accodamento messaggi per un messaggio in ingresso. È consigliabile impostare questo valore in modo che corrisponda a una dimensione che possa gestire il 90% di tutti i messaggi in ingresso nella coda monitorata. Se viene impostato un valore troppo basso, il servizio viene obbligato ad allora di nuovo i buffer per ogni messaggio. Se viene impostato un valore troppo alto, viene allocata una quantità di memoria eccessiva.

Modificare i valori della configurazione predefiniti per i trigger

Per modificare i valori della configurazione predefiniti per i trigger

  1. Aprire Gestione computer.

  2. Nell'albero della console fare doppio clic su Accodamento messaggi e quindi fare clic su Trigger.

    Percorso

    • Gestione computer/Servizi e applicazioni/Accodamento messaggi/Trigger

  3. Fare clic su Proprietà, modificare i valori Numero iniziale di thread, Numero massimo di thread e Dimensioni predefinite corpo messaggio in base alle necessità.

Ulteriori considerazioni

  • Per aprire Gestione computer in Windows® 7, fare clic sul pulsante Start, fare clic con il pulsante destro del mouse su Computer e quindi scegliere Gestione.

  • Per aprire Gestione computer in Windows Server® 2008 R2, fare clic sul pulsante Start, scegliere Tutti i programmi, Strumenti di amministrazione e quindi Gestione computer.

  • Tutte le informazioni sulla configurazione, le definizioni dei trigger e delle regole sono archiviate nel registro locale.

Ulteriori riferimenti

  • Amministrare i trigger


Visualizzare o modificare le proprietà e le regole dei trigger

Tutti i trigger e le regole per trigger creati nel computer locale vengono visualizzati nel riquadro dei dettagli di Gestione computer quando viene selezionata la cartella appropriata nell'albero della console.

Visualizzare o modificare le proprietà e le regole dei trigger

Per visualizzare o modificare le proprietà e le regole dei trigger

  1. Aprire Gestione computer.

  2. Nell'albero della console fare clic su Trigger o Regole.

    Percorso

    • Gestione computer/Servizi e applicazioni/Accodamento messaggi/Trigger/Trigger (o Regole)

  3. Nel riquadro dei dettagli fare clic con il pulsante destro del mouse sul trigger o sulla regola quindi scegliere Proprietà.

  4. Nella finestra di dialogo Proprietà <NomeTrigger> o Proprietà<NomeRegola> visualizzare o modificare, rispettivamente, le proprietà del trigger o della regola, a seconda delle esigenze. Non è possibile modificare i nome del trigger o della regola.

Ulteriori considerazioni

  • Per aprire Gestione computer in Windows® 7, fare clic sul pulsante Start, fare clic con il pulsante destro del mouse su Computer e quindi scegliere Gestione.

  • Per aprire Gestione computer in Windows Server® 2008 R2, fare clic sul pulsante Start, scegliere Tutti i programmi, Strumenti di amministrazione e quindi Gestione computer.

  • Non è possibile modificare la coda monitorata di un trigger esistente.

Ulteriori riferimenti

  • Amministrare i trigger


Eliminare i trigger e le regole per i trigger

È possibile eliminare i trigger o le regole per i trigger non più necessari. I trigger eliminati non vengono più applicati ad alcuna coda, indipendentemente dal punto in cui è stata avviata l'eliminazione del trigger.

Eliminare i trigger e le regole per i trigger

Per eliminare i trigger e le regole per i trigger

  1. Aprire Gestione computer.

  2. Nell'albero della console fare clic su Trigger o Regole.

    Percorso

    • Gestione computer/Servizi e applicazioni/Accodamento messaggi/Trigger/Trigger (o Regole)

  3. Nel riquadro dei dettagli fare clic con il pulsante destro del mouse sul trigger o sulla regola desiderati e quindi scegliere Elimina.

    - oppure -

    Fare clic sul trigger o sulla regola desiderati e quindi premere il tasto CANC.

Ulteriori considerazioni

  • Per aprire Gestione computer in Windows® 7, fare clic sul pulsante Start, fare clic con il pulsante destro del mouse su Computer e quindi scegliere Gestione.

  • Per aprire Gestione computer in Windows Server® 2008 R2, fare clic sul pulsante Start, scegliere Tutti i programmi, Strumenti di amministrazione e quindi Gestione computer.

  • Tutti i trigger e le regole per trigger creati nel computer locale vengono visualizzati nel riquadro dei dettagli di Gestione computer.

  • Per dissociare le regole da un trigger senza eliminarle, fare clic con il pulsante destro del mouse sul trigger desiderato nel riquadro dei dettagli e quindi fare clic su Proprietà. Fare clic sulla scheda Regole associate, scegliere tutte le regole che si desidera associare e quindi fare clic su Dissocia.

Ulteriori riferimenti

  • Amministrare i trigger


Risolvere i problemi di Accodamento messaggi

In questa sezione vengono illustrate le istruzioni per la risoluzione dei problemi associati all'installazione e all'amministrazione di Accodamento messaggi:

  • Risolvere i problemi di installazione

  • Risolvere i problemi di Accodamento messaggi

  • Risolvere i problemi relativi ai trigger

  • Risolvere i problemi mediante la traccia end-to-end

Per l'elenco dei problemi noti e delle domande frequenti su Accodamento messaggi, vedere la pagina relativa sull'argomento (http://go.microsoft.com/fwlink/?LinkID=70497).


Risolvere i problemi di installazione

In questo argomento vengono fornite le istruzioni per la risoluzione dei problemi associati all'installazione o disintallazione di Accodamento messaggi.

In caso di problemi di installazione, è consigliabile innanzitutto esaminare sempre i file di registro di installazione. Tale operazione è particolarmente importante quando si esegue un'installazione automatica poiché non è possibile sapere se si è verificato un errore. Specificare il percorso del file di registro durante l'installazione automatica utilizzando il parametro /log del programma Installazione componenti facoltativi di Windows ocsetup.exe. Per impostazione predefinita, le informazioni vengono scritte automaticamente nel file CBS.log, contenuto nella cartella %WinDir%\Logs\CBS\.

Nota

%WinDir% è un segnaposto del percorso della directory di Windows.

Quale problema si è verificato?

  • L'installazione di questa versione di Windows è stata completata ma non è possibile trovare Accodamento messaggi.

  • Non è possibile installare Accodamento messaggi oppure è stato ricevuto un messaggio di errore "Accesso negato".

  • È stato ricevuto un messaggio di errore "Message Queuing application is running" durante la disintallazione di Accodamento messaggi.

L'installazione di questa versione di Windows è stata completata ma non è possibile trovare Accodamento messaggi.
  • Causa: Accodamento messaggi non è stato installato per impostazione predefinita durante l'installazione di questa versione di Windows.

  • Soluzione: installare Accodamento messaggi dopo l'installazione di Windows® 7 utilizzando Programmi nel Pannello di controllo.

    oppure

    Installare Accodamento messaggi dopo l'installazione di Windows Server® 2008 R2 utilizzando Server Manager.

  • Per ulteriori informazioni, vedere Installare Accodamento messaggi.

Non è possibile installare Accodamento messaggi oppure è stato ricevuto un messaggio di errore "Accesso negato".
  • Causa: per installare Client di Accodamento messaggi, è necessario essere connessi come amministratore con autorizzazioni amministrative per il computer in cui si desidera installare il software.

  • Soluzione: verificare di essere connessi con le autorizzazioni appropriate per il computer in cui si desidera installare Accodamento messaggi.

Durante la disintallazione di Accodamento messaggi viene visualizzato un messaggio di errore in cui viene indicato che l'applicazione Accodamento messaggi è in esecuzione.
  • Causa: un'applicazione Accodamento messaggi è attualmente in esecuzione.

  • Soluzione: chiudere tutte le applicazioni Accodamento messaggi.


Risolvere i problemi di Accodamento messaggi

In questo argomento vengono fornite le istruzioni per la risoluzione dei problemi associati a:

  • Visualizzazione o impostazione delle proprietà di Accodamento messaggi.

  • Accesso a oggetti in Servizi di dominio Active Directory.

  • Utilizzo degli snap-in per Accodamento messaggi.

Quale problema si è verificato?

  • Impossibile trovare Accodamento messaggi in Servizi e applicazioni in Gestione computer.

  • Le modifiche apportate non vengono visualizzate in Servizi di dominio Active Directory.

  • Impossibile accedere al contenuto di una coda particolare.

  • Impossibile creare code.

  • Non è più possibile recapitare messaggi a un computer o coda particolare.

  • Impossibile inviare un messaggio di prova a una coda particolare.

  • Impossibile accedere ai file dei messaggi archiviati localmente sul disco.

Impossibile trovare Accodamento messaggi in Servizi e applicazioni in Gestione computer.
  • Causa: il servizio Accodamento messaggi non è in esecuzione.

  • Soluzione: nell'albero della console Gestione computer, in Servizi e applicazioni, fare clic su Servizi. Nel riquadro dei dettagli, in Nome, fare doppio clic su Accodamento messaggi e quindi fare clic su Start. Per riavviare Gestione computer in Windows® 7, fare clic sul pulsante Start, fare clic con il pulsante destro del mouse su Computer e quindi scegliere Gestione. Per riavviare Gestione computer in Windows Server® 2008 R2, fare clic sul pulsante Start, scegliere Programmi, Strumenti di amministrazione e quindi Gestione computer.

Le modifiche apportate non vengono visualizzate in Servizi di dominio Active Directory.
  • Causa: è possibile che la replica ritardi gli aggiornamenti delle informazioni visualizzate negli snap-in in modo tale che le modifiche apportate mediante gli snap-in non vengono visualizzate fino a quando non si verifica la replica.

  • Soluzione: premere F5 dopo aver apportato la modifica o attendere almeno 15 minuti.

Impossibile accedere al contenuto di una coda particolare.
  • Causa: è possibile che non si disponga delle autorizzazioni adeguate per la visualizzazione della coda. Per impostazione predefinita, vengono visualizzate tutte le code visualizzabili. È tuttavia possibile visualizzare soltanto il contenuto delle code per le quali si dispone delle autorizzazioni appropriate per aprirle. Potrebbero esserci, pertanto, delle code pubbliche con contenuto non visualizzabile negli snap-in.

  • Soluzione: assicurarsi di disporre delle autorizzazioni per la visualizzazione e la ricezione dei messaggi per la coda. Per visualizzare il contenuto di una coda diario, è necessario avere l'autorizzazione per la visualizzazione del diario concessa per la coda. Per leggere i messaggi da una coda privata, l’applicazione remota Accodamento messaggi richiede l’autorizzazione per la ricezione dei messaggi.

Impossibile creare code.
  • Causa: è possibile che le autorizzazioni per eseguire questa operazione siano insufficienti.

  • Soluzione: assicurarsi di disporre delle autorizzazioni per la creazione della coda.

Non è più possibile recapitare messaggi a un computer o a una coda particolare.
  • Causa: è possibile che la quota del computer o della coda per il computer particolare sia stata superata.

    È possibile effettuare questa verifica nei due modi seguenti:

    • Mediante richiesta di messaggi di riconoscimento negativo (NACK) e verifica della classe. (Questa tecnica si applica alle quote delle code di destinazione e non alle quote del computer.)

    • Mediante i contatori delle prestazioni per confrontare la quota della coda o del computer rispetto al numero effettivo dei messaggi.

  • Soluzione: elaborare e rimuovere i messaggi dalle code applicabili oppure aumentare il valore della quota appropriata.

Impossibile inviare un messaggio di prova a una coda particolare.
  • Causa: è possibile inviare messaggi di prova dallo snap-in di MMC soltanto alle code di prova; tali code dispongono dell'ID del tipo di coda {55EE8F33-CCE9-11CF-B108-0020AFD61CE9}.

  • Soluzione: verificare che la coda alla quale si desidera inviare il messaggio di prova disponga dell'ID del tipo di coda corretto. Non modificare una coda di transazione o una coda che richiede l'autenticazione per una coda di prova poiché i messaggi di prova inviati non verranno recapitati a questa coda. È possibile inviare messaggi di prova a livello di programmazione a code con un qualsiasi ID del tipo di coda.

Impossibile accedere ai file dei messaggi archiviati localmente nel disco.
  • Causa: per impostazione predefinita, soltanto i membri del gruppo Administrators per il computer locale hanno accesso completo a tutti i file dei messaggi archiviati localmente, ai file di registro e ai file per l'archiviazione delle code locali.

  • Soluzione: assicurarsi di disporre delle autorizzazioni di amministratore per il computer oppure aggiungere il proprio nome al gruppo Administrators locale.


Risolvere i problemi relativi ai trigger

In questo argomento vengono descritti i problemi più comuni verificatisi con il servizio Trigger Accodamento messaggi.

Quale problema si è verificato?

  • Impossibile avviare il servizio Trigger Accodamento messaggi.

  • Un trigger è definito, ma non viene visualizzato come attivato.

  • L'elaborazione dei messaggi da parte del servizio Trigger Accodamento messaggi rallenta in modo sproporzionato con l'aumentare dei messaggi in arrivo nella coda monitorata.

  • Impossibile visualizzare l'applicazione dei trigger sul desktop, sebbene in Gestione attività sia visualizzato che l'applicazione è in esecuzione.

Impossibile avviare il servizio Trigger Accodamento messaggi.
  • Causa: il servizio Trigger Accodamento messaggi è stato configurato per l'esecuzione con un account utente di dominio senza autorizzazioni di amministratore appropriate.

  • Soluzione: configurare il servizio Trigger Accodamento messaggi in modo che sia eseguito con l'account Servizio di rete predefinito che dispone di autorizzazioni sufficienti per eseguire questo servizio. In alternativa, assicurarsi di disporre delle autorizzazioni necessarie. È necessario che il servizio Trigger venga eseguito con un account con autorizzazioni di amministratore.

  • Causa: il servizio Trigger Accodamento messaggi non è riuscito. I componenti COM (Component Object Model) in-process che vengono richiamati a volte hanno esito negativo, causando quindi un esito negativo del servizio Trigger Accodamento messaggi.

  • Soluzione: rettificare la condizione che causa l'esito negativo del componente COM e riavviare il servizio Trigger Accodamento messaggi.

Un trigger è definito, ma non risulta attivato.
  • Causa: il trigger è attualmente disattivato.

  • Soluzione: verificare che il trigger sia stato attivato.

  • Causa: l'account con il quale il servizio Trigger Accodamento messaggi è in esecuzione non ha ricevuto l'autorizzazione per la visualizzazione dei messaggi per la coda monitorata. Oppure, se il tipo di elaborazione del messaggio del trigger è di recupero o di recupero con transazioni, l'account non ha ricevuto l'autorizzazione per la ricezione dei messaggi per quella coda.

  • Soluzione: modificare le autorizzazioni per le code e riavviare il servizio Trigger Accodamento messaggi.

  • Causa: il servizio Trigger Accodamento messaggi non è in esecuzione.

  • Soluzione: verificare che il servizio sia stato avviato.

  • Causa: il servizio Trigger Accodamento messaggi è stato sospeso.

  • Soluzione: verificare che il servizio non si trovi in stato di sospensione. A tale scopo, aprire Gestione computer, fare clic su Servizi e applicazioni e quindi fare clic su Servizi. Nel riquadro dei dettagli, se lo stato del servizio Trigger Accodamento messaggi è impostato su Sospeso, fare clic con il pulsante destro del mouse sul servizio e quindi fare clic su Riprendi.

  • Causa: le condizioni del trigger non sono tutte soddisfatte. Se una delle condizioni del trigger viene valutata come "false", il trigger non viene avviato.

  • Soluzione: verificare che tutte le condizioni della regola sono "true".

  • Causa: non è possibile inizializzare il servizio Trigger Accodamento messaggi quando viene eseguito con un account non amministratore.

  • Soluzione: per impostazione predefinita, il servizio Trigger Accodamento messaggi viene eseguito con l'account Servizio di rete. Se questa impostazione è stata modificata, assicurarsi che l'account specificato disponga delle autorizzazioni di amministratore.

L'elaborazione dei messaggi da parte del servizio Trigger Accodamento messaggi rallenta in modo sproporzionato con l'aumentare dei messaggi in arrivo nella coda monitorata.
  • Causa: questo comportamento è normale quando il servizio Trigger Accodamento messaggi viene eseguito in caso di carichi elevati. Si verifica quando viene raggiunto il numero massimo di thread.

  • Soluzione: è possibile accelerare l'elaborazione dei messaggi aumentando il numero massimo di thread consentiti. A tale scopo, aprire Gestione computer, fare clic su Servizi e applicazioni, fare clic su Accodamento messaggi, fare clic con il pulsante destro del mouse su Trigger e quindi fare clic su Proprietà. Aumentare il numero massimo di thread in Numero massimo di thread.

Impossibile visualizzare l'applicazione dei trigger sul desktop, sebbene in Gestione attività l'applicazione risulti in esecuzione.
  • Causa: il servizio Trigger Accodamento messaggi viene eseguito per impostazione predefinita con l'account Servizio di rete; è possibile interagire con la funzionalità del desktop soltanto per l'account di sistema locale.

  • Soluzione: configurare il servizio Trigger per eseguirlo con l'account di sistema locale e attivarlo per l'interazione con il desktop. A tale scopo, in Gestione computer fare clic su Servizi e nel riquadro dei dettagli fare doppio clic su Trigger Accodamento messaggi. Fare clic sulla scheda Connessione, scegliere Sistema locale e quindi selezionare la casella di controllo Consenti al servizio di interagire col desktop.


Risolvere i problemi mediante la traccia end-to-end

La traccia end-to-end fornisce informazioni utili per la risoluzione di problemi relativi al recapito messaggi. Consente di tenere traccia del percorso di un messaggio durante tutto il suo ciclo dal momento in cui viene inviato da un'applicazione fino a quando:

  • Un'applicazione utilizza il messaggio.

  • Il messaggio viene eliminato a causa di un errore.

  • Il messaggio viene inserito in una coda di messaggi non recapitabili.

Dopo l'invio di un messaggio, è possibile esaminare le attività correlate e stabilire la posizione in cui si trova il messaggio e per quale motivo.

La traccia end-to-end è disabilitata per impostazione predefinita. Eseguire la procedura seguente per abilitarla.

Utilizzo della traccia end-to-end

Per abilitare la traccia end-to-end

  1. In Visualizzatore eventi, aprire Registri applicazioni e servizi.

    Percorso

    • Gestione computer/Visualizzatore eventi/Registri applicazioni e servizi

  2. Nell'albero della console, fare doppio clic su Microsoft, su Windows e quindi su MSMQ.

  3. Nel riquadro dei dettagli, fare doppio clic su End-to-End quindi fare clic su Proprietà.

  4. Nella scheda Generale selezionare la casella di controllo Abilita registrazione.

  5. Fare clic OK.

Dopo l'abilitazione è possibile visualizzare gli eventi di traccia end-to-end in Visualizzatore eventi. Eseguire la procedura seguente per visualizzare questi eventi.

Per visualizzare gli eventi di traccia end-to-end

  1. Nel Visualizzatore eventi aprire Registri applicazioni e servizi.

    Percorso

    • Gestione computer/Visualizzatore eventi/Registri applicazioni e servizi

  2. Nell'albero della console, fare doppio clic su Microsoft, su Windows e su MSMQ quindi fare clic su End-to-End.

  3. Nel riquadro dei dettagli, visualizzare l'evento di traccia end-to-end.

Per impostazione predefinita, gli eventi di tutti i messaggi vengono elencati in base alla data e all'ora in cui si sono verificati, con gli eventi più recenti indicati per primi. È possibile eseguire la diagnosi dei problemi in modo più efficace mettendo in correlazione gli eventi di ogni messaggio. Eseguire la procedura seguente per mettere in correlazione gli eventi di un determinato messaggio.

Per mettere in correlazione gli eventi di un determinato messaggio

  1. Nel Visualizzatore eventi aprire Registri applicazioni e servizi.

    Percorso

    • Gestione computer/Visualizzatore eventi/Registri applicazioni e servizi

  2. Nell'albero della console fare doppio clic su Microsoft, Windows e MSMQ e quindi fare clic su End-to-End.

  3. Fare clic con il pulsante destro del mouse su End-to-End, scegliere Visualizza e quindi fare clic su Aggiungi/Rimuovi colonne.

  4. In Colonne disponibili: fare clic su ID di correlazione, fare clic su Aggiungi e quindi su OK.

  5. Fare clic con il pulsante destro del mouse sull'intestazione di colonna ID correlazione e quindi fare clic su Raggruppa gli eventi in base a questa colonna.

Ulteriori considerazioni

  • Per aprire Gestione computer in Windows® 7, fare clic sul pulsante Start, fare clic con il pulsante destro del mouse su Computer e quindi scegliere Gestione.

  • Per aprire Gestione computer in Windows Server® 2008 R2, fare clic sul pulsante Start, scegliere Tutti i programmi, Strumenti di amministrazione e quindi Gestione computer.


Interfaccia utente: Accodamento messaggi

  • Finestra delle proprietà di Accodamento messaggi - Scheda Diagnostica

  • Finestra di dialogo Invia messaggio di prova

  • Finestra di dialogo Tracciamento computer

  • Finestra delle proprietà di Accodamento messaggi - Scheda Generale

  • Finestra delle proprietà di Accodamento messaggi - Scheda Routing

  • Finestra delle proprietà di Accodamento messaggi - Scheda Sicurezza server

  • Finestra delle proprietà di Accodamento messaggi - Scheda Sicurezza servizio

  • Finestra delle proprietà di Accodamento messaggi - Scheda Siti

  • Finestra delle proprietà di Accodamento messaggi - Scheda Archiviazione

  • Finestra delle proprietà di Accodamento messaggi - Scheda Certificato utente

  • Finestra di dialogo Crea coda

  • Finestra delle proprietà di <Coda> - Scheda Generale

  • Finestra delle proprietà di <Coda> - Scheda Multicast

  • Trigger - Finestra di dialogo Nuovo trigger - Pagina 1

  • Trigger - Finestra di dialogo Nuovo trigger - Pagina 2

  • Finestra delle proprietà di <Trigger> - Scheda Generale

  • Finestra delle proprietà di <Trigger> - Scheda Regole associate

  • Finestra di dialogo Nuova regola - Pagina 1

  • Finestra di dialogo Nuova regola - Pagina 2

  • Finestra di dialogo Nuova regola - Pagina 3

  • Finestra di dialogo Parametri chiamata

  • Finestra delle proprietà di < Regola> dei trigger - Scheda Generale

  • Finestra delle proprietà di <Regola> dei trigger - Scheda Condizione regola

  • Finestra delle proprietà di <Regola> dei trigger- Scheda Azione regola

  • Finestra delle proprietà di <Regola> dei trigger - Scheda Azione regola - Parametri chiamata

  • Finestra delle proprietà dei trigger - Scheda Generale

  • Proprietà di <Messaggio> - Scheda Generale

  • Proprietà di <Messaggio> - Scheda Code

  • Proprietà di <Messaggio> - Scheda Invio

  • Proprietà di <Messaggio> - Scheda Corpo del messaggio

  • Finestra di dialogo Sposta messaggio

Le finestre di dialogo dell'interfaccia utente seguenti sono disponibili nei computer che eseguono Windows Server® 2008 R2:

  • Finestra del collegamento di routing MSMQ - Scheda Gate sito

  • Finestra del collegamento di routing MSMQ - Scheda Generale

  • Finestra di dialogo Nuovo oggetto - Computer esterno

  • Finestra di dialogo Nuovo oggetto - Sito esterno

  • Finestra di dialogo Nuovo oggetto - Collegamento routing

  • Finestra di dialogo Servizi MSMQ - Scheda Generale

  • Finestra di dialogo Nuovo oggetto - Alias coda Accodamento messaggi

  • Finestra delle proprietà di <sito> - Scheda Sito esterno

  • Finestra delle proprietà di <alias coda> - Scheda Generale

  • Finestra delle proprietà di <utente> - Scheda Certificato utente Accodamento messaggi

  • Proprietà di <messaggio> - Scheda SOAP Envelope

  • Finestra delle proprietà di Accodamento messaggi - Scheda Sicurezza


Finestra delle proprietà di Accodamento messaggi - Scheda Diagnostica

Elemento | Dettagli
MQPing | Per verificare la connettività di rete, fare clic per inviare un messaggio ping a un altro computer di Accodamento messaggi.
Invia messaggi di prova | Per verificare la funzionalità di routing dei messaggi, fare clic per inviare un messaggio di prova a un altro computer.
Tieni traccia della route | Fare clic per configurare la route dei messaggi.


Finestra di dialogo Invia messaggio di prova

Questa finestra di dialogo è disattivata per impostazione predefinita solo nella scheda Diagnostica delle proprietà di Accodamento messaggi di un computer appartenente a un dominio che esegue questa versione di Windows. Per abilitare l'invio dei messaggi di prova, vedere la pagina relativa all'attivazione della route dei messaggi e dei messaggi di prova (http://go.microsoft.com/fwlink/?linkid=69727).

Elemento | Dettagli
Coda di destinazione | Casella in cui digitare il percorso della coda che viene creata nel formato nome_computer \ nome_coda.
Nuova coda… | Consente di creare una nuova coda di prova che può ricevere messaggi di prova.
Invia | Consente di inviare un messaggio di prova alla coda di prova specificata. Per inviare più messaggi alla stessa coda di prova, fare clic ripetutamente su Invia.
Chiudere | Consente di chiudere la finestra di dialogo.


Finestra di dialogo Tracciamento computer

Questa finestra di dialogo è disattivata per impostazione predefinita solo nella scheda Diagnostica delle proprietà di Accodamento messaggi di un computer appartenente a un dominio che esegue questa versione di Windows. Per abilitare la route dei messaggi, vedere la pagina relativa all'attivazione della route dei messaggi e dei messaggi di prova (http://go.microsoft.com/fwlink/?linkid=69727).

Elemento Dettagli

Percorso coda del report:

Casella in cui digitare il percorso della coda in cui è possibile ricevere i messaggi utilizzati per la route dei messaggi nel formato nome_computer\nome_coda.

Nuovo...

Consente di creare una coda nuova in cui è possibile ricevere i messaggi utilizzati per la route dei messaggi.

Tieni traccia di tutti i messaggi

Consente di tenere traccia di tutti i messaggi inviati dal computer selezionato.

Se la route dei messaggi è attivata per un computer, vengono tracciati tutti i messaggi inviati dal computer quando passano attraverso la rete. Poiché ogni messaggio passa attraverso un server di Accodamento messaggi intermedio, viene inviato un messaggio alla coda del report nel computer di origine con l'indicazione del server attraverso il quale è passato.

Dopo l'attivazione della route dei messaggi, è possibile inviare messaggi di prova e visualizzare il contenuto della coda del report.

Tieni traccia solo dei messaggi di prova

Consente di tenere traccia soltanto dei messaggi di prova inviati dal computer selezionato.


Finestra delle proprietà di Accodamento messaggi - Scheda Generale

Elemento Dettagli

ID

Specifica l'identificatore univoco globale (GUID) del computer nel quale è installato Accodamento messaggi.

Il GUID è un numero intero a 128 bit (16-byte). Il formato del GUID per i computer è {12345678-1234-1234-1234-123456789012}.

Limiti di archiviazione

Sono disponibili le seguenti opzioni:

  • Limita archiviazione messaggi a (KB): immettere la dimensione totale (in kilobyte) di tutti i messaggi che possono essere archiviati nella coda. Il valore predefinito è 1 gigabyte (GB).

    Quando viene raggiunto il limite della dimensione di archiviazione del messaggio, non è possibile inviare messaggi alla coda fino a quando la dimensione complessiva di tutti i messaggi nella coda non risulterà inferiore al limite specificato.

  • Limita archiviazione diario a (KB): immettere la dimensione totale (in kilobyte) di tutti i messaggi del diario che possono essere archiviati nella coda.

    Quando viene raggiunto il limite della dimensione di archiviazione del diario, l'inserimento nel journal di destinazione viene arrestato fino a quando la dimensione complessiva di tutti i messaggi della coda diario non risulterà inferiore al limite specificato.


Finestra delle proprietà di Accodamento messaggi - Scheda Routing

Questa scheda viene visualizzata soltanto in un computer appartenente al dominio che esegue questa versione di Windows.

Elemento Dettagli

Server di routing messaggi in arrivo

Consente di visualizzare i server di routing dei messaggi in arrivo selezionati utilizzati per effettuare il routing dei messaggi in ingresso per questo computer:

  • Consente di elencare i server disponibili che è possibile utilizzare come primo server di routing dei messaggi in arrivo per effettuare il routing dei messaggi in ingresso per questo computer.

  • Consente di elencare i server disponibili che è possibile utilizzare come secondo server di routing dei messaggi in arrivo per effettuare il routing dei messaggi in ingresso per questo computer.

  • Consente di elencare i server disponibili che è possibile utilizzare come terzo server di routing dei messaggi in arrivo per effettuare il routing dei messaggi in ingresso per questo computer.

Server di routing messaggi in uscita

Consente di visualizzare i server di routing dei messaggi in uscita selezionati utilizzati per effettuare il routing dei messaggi in uscita per questo computer:

  • Consente di elencare i server disponibili che è possibile utilizzare come primo server di routing dei messaggi in uscita per effettuare il routing dei messaggi in uscita per questo computer.

  • Consente di elencare i server disponibili che è possibile utilizzare come secondo server di routing dei messaggi in uscita per effettuare il routing dei messaggi in uscita per questo computer.

  • Consente di elencare i server disponibili che è possibile utilizzare come terzo server di routing dei messaggi in uscita per effettuare il routing dei messaggi in uscita per questo computer.


Finestra delle proprietà di Accodamento messaggi - Scheda Sicurezza server

Elemento Dettagli

Abilita modalità di protezione avanzata MSMQ per proteggere questo computer su Internet. In questa modalità, vengono recapitati soltanto i messaggi inviati con i nomi formato HTTP/HTTPS.

Specifica se la modalità di protezione avanzata MSMQ è abilitata.

In questa modalità, è possibile inviare messaggi alle code nel computer utilizzando soltanto nomi formato HTTP/HTTPS.

Abilita ricezione remota protetta. In questa modalità, soltanto i computer in cui è in esecuzione Windows Server 2003 o versione successiva possono ricevere messaggi dalle code presenti su questo computer.

Specifica se è abilitata la ricezione remota protetta.

Se questa opzione viene abilitata, il computer ascolterà soltanto sulla nuova interfaccia di lettura remota protetta. Non ascolterà sulla vecchia interfaccia di lettura remota utilizzata da Accodamento messaggi in esecuzione nelle versioni precedenti dei sistemi operativi Windows.

Ne consegue che soltanto i computer in cui è in esecuzione Windows Server 2003 o versioni successive possono ricevere in modalità remota messaggi dalle code presenti nel computer dell'utente. Le letture in remoto dai client MSMQ 1.0, MSMQ 2.0 e MSMQ 3.0 in esecuzione in computer Windows XP non sono supportate.

Disabilita supporto client dipendente per impedire che questo computer si comporti come server di supporto per i client dipendenti.

Specifica se il server di Accodamento messaggi è abilitato per supportare i client dipendenti.

Un client dipendente utilizza il proprio server di supporto per eseguire tutte le funzioni di messaggeria, ad esempio l'hosting di code, l'archiviazione, l'invio e la ricezione dei messaggi. Se il server di supporto si disconnette, il client dipendente non potrà inviare né ricevere i messaggi.

Disabilita chiamate RPC non autenticate

Specifica se le chiamate RPC non autenticate sono state disabilitate. È possibile abilitare le chiamate RPC non autenticate a supporto dei client di un gruppo di lavoro.

Ripristina impostazioni predefinite

Consente di scegliere di ripristinare le impostazioni predefinite.

Per impostazione predefinita, i server di Accodamento messaggi non sono abilitati per l'utilizzo come server di supporto di client dipendenti. La modalità di protezione avanzata MSMQ e la ricezione remota protetta non vengono inoltre abilitate per impostazione predefinita.


Finestra delle proprietà di Accodamento messaggi - Scheda Sicurezza servizio

Questa scheda viene visualizzata soltanto in un computer appartenente al dominio che esegue questa versione di Windows.

Elemento Dettagli

Fare clic sul pulsante per rinnovare la chiave utilizzata per la crittografia

Consente di rinnovare le chiavi crittografiche.

È preferibile rinnovare periodicamente le chiavi crittografiche sul computer, ad esempio una volta l'anno. È consigliabile inoltre rinnovare le chiavi crittografiche ogni volta che si sospetta che siano state compromesse. Viene in tal modo ridotta la possibilità che la chiave privata sia manomessa.

Durante il rinnovo delle chiavi crittografiche per il computer, non è possibile leggere alcun messaggio crittografato con le chiavi pubbliche precedenti. Ciò si verifica fino a quando le chiavi pubbliche nuove vengono replicate nei Servizi di dominio Active Directory su tutti i server di Accodamento messaggi e fino a quando il computer viene avviato mediante le chiavi pubbliche nuove.


Finestra delle proprietà di Accodamento messaggi - Scheda Siti

Questa scheda viene visualizzata soltanto in un computer appartenente al dominio che esegue questa versione di Windows.

Elemento | Dettagli
Tutti i siti | Consente di visualizzare i nomi dei siti disponibili nella foresta di Active Directory.
<nome_computer> siti | Consente di visualizzare i siti ai quali appartiene il computer attualmente.
Aggiungi | Consente di aggiungere il sito selezionato in Tutti i siti all'elenco dei siti in cui il computer risiede. Per aggiungere il sito selezionato in Tutti i siti all'elenco dei siti in cui il computer risiede, fare clic su Aggiungi. In questo modo viene aggiunto il computer al sito selezionato.
Rimuovi | Consente di rimuovere il sito selezionato in <nome_computer> Siti dall'elenco dei siti in cui il computer risiede. Per rimuovere il sito selezionato in <nome_computer> Siti dall'elenco dei siti in cui il computer risiede, fare clic su Rimuovi.. In questo modo il computer verrà rimosso dal sito selezionato.


Finestra delle proprietà di Accodamento messaggi - Scheda Archiviazione

Elemento | Dettagli
Specifica le unità disco e le cartelle che si desidera utilizzare. | È possibile migliorare le prestazioni di messaggistica mediante l'archiviazione dei file dei messaggi, dei file di registro dei messaggi e dei file di registro delle transazioni su tre dischi separati. Se si dispone soltanto di due dischi, archiviare i file dei messaggi su un disco e i file di registro dei messaggi e i file di registro delle transazioni sull'altro disco.


Finestra delle proprietà di Accodamento messaggi - Scheda Certificato utente

Questa scheda viene visualizzata soltanto in un computer appartenente al dominio che esegue questa versione di Windows.

Elemento Dettagli

Certificati utente - Registra i certificati in Active Directory

Consente di creare un certificato utente interno nel computer dell'utente, se non esiste già, e di registrarlo nei Servizi di dominio Active Directory.

Certificati utente - Visualizza tutti i certificati registrati in Active Directory

Consente di visualizzate tutti i certificati utente interni ed esterni registrati per il computer dell'utente.

Certificati utente - Rimuove i certificati da Active Directory

Consente di rimuovere i certificati utente registrati selezionati dal computer e da Servizi di dominio Active Directory.

Se un certificato registrato viene rimosso dal computer dell'utente tramite un altro computer, il certificato viene rimosso da Servizi di dominio Active Directory ma continuerà a esistere nel computer dell'utente.

Certificato interno

Consente di rinnovare il certificato utente interno.

I certificati utente interni eseguono la verifica dell'identità dell'utente mediante l'ID di sicurezza (SID). Questi certificati vengono installati mediante Accodamento messaggi.

Se il certificato interno viene danneggiato, è necessario rinnovarlo. È necessario inoltre rinnovare il certificato interno se la chiave privata utilizzata con la chiave pubblica memorizzata nel certificato è danneggiata o compromessa.


Finestra di dialogo Crea coda

Elemento Dettagli

Crea in: <nome di dominio o nome di computer>

Il nome di dominio completo (FQDN) di un oggetto nei Servizi di dominio Active Directory comprende un'unità organizzativa che lo contiene o il contenitore in cui è creato.

Le informazioni relative agli oggetti Accodamento messaggi che non sono creati nei Servizi di dominio Active Directory, ad esempio le code private, sono archiviate nelle cartelle sul computer locale.

I nomi delle code private hanno il prefisso private$\. Non è necessario digitare questo prefisso poiché viene aggiunto automaticamente prima del nome di una coda privata nuova.

Nome coda

Casella in cui digitare il nome della coda che si desidera creare.

Di transazione

Specifica se creare una coda di transazione.


Finestra delle proprietà di <Coda> - Scheda Generale

Elemento Dettagli

Etichetta

Consente di visualizzare l'etichetta coda.

ID tipo

Consente di visualizzare l'ID del tipo di coda che specifica il tipo di servizio o funzione forniti dalla coda.

Limita archiviazione messaggi a (KB)

Specifica se attivare la quota dei messaggi per la coda selezionata.

Casella in cui digitare la dimensione totale (in kilobyte) di tutti i messaggi che possono essere archiviati nella coda.

Quando viene raggiunto il limite della dimensione di archiviazione del messaggio, non è possibile inviare messaggi alla coda fino a quando la dimensione complessiva di tutti i messaggi nella coda non risulterà inferiore al limite specificato.

Autenticato

Specifica se la coda accetta soltanto messaggi autenticati.

Livello privacy

Consente di visualizzare il livello di privacy per la coda a seconda se accetta messaggi crittografati, non crittografati o entrambi. Per consentire che la coda accetti messaggi crittografati e non crittografati, fare clic su Facoltativo. Per consentire che la coda accetti soltanto messaggi crittografati, fare clic su Corpo del messaggio. Per consentire che la coda accetti soltanto messaggi non crittografati, fare clic su Nessuno.

Attivato

Specifica se l'inserimento nel journal di destinazione viene attivato per la coda.

Limita archiviazione diario a (KB)

Specifica se attivare la quota dei messaggi del diario per la coda selezionata.

Casella in cui digitare la dimensione totale (in kilobyte) di tutti i messaggi del diario che possono essere archiviati nella coda.

Quando viene raggiunto il limite della dimensione di archiviazione del diario, l'inserimento nel journal di destinazione viene arrestato fino a quando la dimensione complessiva di tutti i messaggi del diario non risulterà inferiore al limite specificato.


Finestra delle proprietà di <Coda> - Scheda Multicast

Elemento | Dettagli
Indirizzo multicast | Consente di visualizzare l'indirizzo multicast associato alla coda. Casella in cui digitare un indirizzo IP multicast da associare alla coda.


Trigger - Finestra di dialogo Nuovo trigger - Pagina 1

Elemento | Dettagli
Nome trigger | Casella in cui digitare il nome del nuovo trigger.
Coda utente | Consente di associare il nuovo trigger alla coda definita dall'utente.
Percorso coda | Casella in cui digitare il percorso della coda definita dall'utente alla quale verrà associato il trigger con la sintassinome_computer\nome_coda oppure con la sintassi .\nome_coda per il computer locale. (Non utilizzare nomi formato.)
Coda diario computer | Consente di associare il nuovo trigger alla coda diario creata automaticamente nel computer locale.
Coda messaggi non recapitabili del computer | Consente di associare il nuovo trigger alla coda dei messaggi non recapitabili creati automaticamente nel computer locale.
Coda messaggi non recapitabili relativi a transazioni del computer | Consente di associare il nuovo trigger alla coda dei messaggi non recapitabili relativi a transazioni creati automaticamente nel computer locale.
Visualizzazione | Specifica che il trigger eseguirà l'elaborazione dei messaggi mediante la visualizzazione nella coda monitorata.
Recupero | Specifica che il trigger eseguirà l'elaborazione dei messaggi mediante il recupero dalla coda monitorata.
Recupero con transazioni | Specifica che il trigger eseguirà l'elaborazione dei messaggi mediante il recupero dalla coda monitorata come messaggi di transazione.
Attivato | Consente di configurare il nuovo trigger come attivato. Se questa casella di controllo è deselezionata, il trigger è disattivato.
Serializzato | Consente di configurare il nuovo trigger come serializzato. Un trigger serializzato esegue la verifica delle condizioni di tutte le regole a esse associate su ogni messaggio ed esegue tutte le azioni applicabili prima di passare al messaggio successivo.


Trigger - Finestra di dialogo Nuovo trigger - Pagina 2

Elemento | Dettagli
Regole | Consente di elencare le regole esistenti che è possibile associare a un trigger.
Regole associate | Consente di elencare le regole associate a questo trigger.
Visualizza regola | Consente di elencare i dettagli di una regola ed eventuali azioni e condizioni a essa associate. Fare clic per visualizzare questi dettagli. Fare clic sulla freccia rivolta a destra per visualizzare una regola associata a questo trigger. Fare clic sulla freccia rivolta a sinistra per visualizzare altre regole.
Associa | Consente di aggiungere la regola selezionata all'elenco delle regole associate a questo trigger.
Dissocia | Consente di rimuovere la regola selezionata dall'elenco delle regole associate a questo trigger.
Freccia Su | Consente di aumentare la priorità della regola selezionata per accelerarne l'esecuzione.
Freccia Giù | Consente di diminuire la priorità della regola selezionata per ritardarne l'esecuzione.


Finestra delle proprietà di <Trigger> - Scheda Generale

Elemento Dettagli

Coda monitorata

Specifica il tipo di coda alla quale viene associato il trigger. I tipi di coda possono sono:

  • Coda dell'utente

  • Coda diario computer

  • Coda dei messaggi non recapitabili del computer

  • Coda messaggi non recapitabili relativi a transazioni del computer

Visualizzazione

Specifica che il trigger eseguirà l'elaborazione dei messaggi mediante la visualizzazione nella coda monitorata.

Recupero

Specifica che il trigger eseguirà l'elaborazione dei messaggi mediante il recupero dalla coda monitorata.

Recupero con transazioni

Specifica che il trigger eseguirà l'elaborazione dei messaggi mediante il recupero dalla coda monitorata come messaggi di transazione.

Attivato

Specifica che il trigger è attivato.

Se questa casella di controllo è deselezionata, il trigger è disattivato.

Serializzato

Specifica che il trigger è serializzato.

Un trigger serializzato esegue la verifica delle condizioni di tutte le regole a esse associate su ogni messaggio ed esegue tutte le azioni applicabili prima di passare al messaggio successivo.


Finestra delle proprietà di <Trigger> - Scheda Regole associate

Elemento | Dettagli
Regole | Consente di elencare le regole esistenti che è possibile associare a un trigger.
Regole associate | Consente di elencare le regole associate a questo trigger.
Visualizza regole | Consente di elencare i dettagli di una regola ed eventuali azioni e condizioni a essa associate. Fare clic per visualizzare questi dettagli. Fare clic sulla freccia rivolta a destra per visualizzare una regola associata a questo trigger. Fare clic sulla freccia rivolta a sinistra per visualizzare altre regole.
Associa | Consente di aggiungere la regola selezionata all'elenco delle regole associate a questo trigger.
Dissocia | Consente di rimuovere la regola selezionata dall'elenco delle regole associate a questo trigger.
Freccia Su | Consente di aumentare la priorità della regola selezionata per accelerarne l'esecuzione.
Freccia Giù | Consente di diminuire la priorità della regola selezionata per ritardarne l'esecuzione.


Finestra di dialogo Nuova regola - Pagina 1

Elemento | Dettagli
Crea in: <nome cartella> | Visualizza il nome della cartella nella quale verrà creata la regola.
Nome regola | Casella in cui digitare il nome della nuova regola.
Descrizione regola | Casella in cui digitare una descrizione facoltativa per la regola.


Finestra di dialogo Nuova regola - Pagina 2

Elemento | Dettagli
Condizione | Fornisce un elenco di stringhe iniziali per la condizione. Fare clic su una stringa iniziale per la condizione dall'elenco delle stringhe supportate.
Valore stringa/filtro | Casella in cui digitare la stringa conclusiva della condizione.
Aggiungi | Consente di aggiungere la condizione selezionata all'elenco delle condizioni di questa regola.
Elenco condizioni | Consente di elencare le condizioni per questa regola.
Rimuovi | Consente di rimuovere la condizione selezionata dall'elenco delle condizioni per questa regola.


Finestra di dialogo Nuova regola - Pagina 3

Elemento | Dettagli
Richiama componente COM | Specifica che il trigger richiamerà un componente COM (Component Object Model).
ProgID componente | Casella in cui digitare il ProgID del componente COM che verrà richiamato dal trigger.
Nome metodo | Casella in cui digitare il metodo per il componente COM al quale viene fatto riferimento in ProgID componente.
Richiama eseguibile (EXE) autonomo | Specifica che il trigger richiamerà un programma eseguibile autonomo.
Percorso eseguibile | Casella in cui digitare il percorso completo del programma eseguibile autonomo che verrà richiamato dal trigger. Fare clic su … per trovare un programma eseguibile che sarà richiamato dal trigger.
Parametri | Consente di aprire Parametri chiamata in cui è possibile specificare uno o più parametri che verranno trasmessi al componente COM o al programma eseguibile autonomo.


Finestra di dialogo Parametri chiamata

Elemento | Dettagli
Parametro | Fare clic su un parametro dall'elenco dei parametri supportati.
Valore letterale | Casella in cui digitare un valore letterale stringa o un valore letterale numerico.
Parametri chiamata | Consente di visualizzare un elenco di parametri del messaggio inviati al programma eseguibile autonomo o componente COM (Component Object Model) richiamato. Tali valori sono elencati nell'ordine in cui vengono trasferiti al programma.
Aggiungi | Consente di aggiungere il parametro selezionato in Parametri all'elenco dei parametri di chiamata.
Rimuovi | Consente di rimuovere il parametro selezionato in Parametri chiamata dall'elenco.
Freccia Su | Consente di spostare il parametro selezionato in Parametri chiamata verso la parte superiore dell'elenco. Consente di modificare l'ordine in cui i parametri per un componente COM o file eseguibile autonomo vengono trasferiti al programma.
Freccia Giù | Consente di spostare il parametro selezionato in Parametri chiamata verso la parte inferiore dell'elenco. Consente di modificare l'ordine in cui i parametri per un componente COM o file eseguibile autonomo vengono trasferiti al programma.


Finestra delle proprietà di < Regola> dei trigger - Scheda Generale

Elemento | Dettagli
Descrizione regola | Casella in cui digitare una descrizione facoltativa per la regola.


Finestra delle proprietà di <Regola> dei trigger - Scheda Condizione regola

Elemento | Dettagli
Condizione | Consente di elencare le stringhe supportate per la condizione. Fare clic su una stringa iniziale per la condizione dall'elenco delle stringhe supportate.
Valore stringa/filtro | Casella in cui digitare la stringa conclusiva della condizione.
Aggiungi | Consente di aggiungere la condizione selezionata all'elenco delle condizioni di questa regola.
Elenco condizioni | Consente di elencare le condizioni per questa regola.
Rimuovi | Consente di rimuovere la condizione selezionata dall'elenco delle condizioni per questa regola.


Finestra delle proprietà di <Regola> dei trigger- Scheda Azione regola

Elemento | Dettagli
Richiama componente COM | Specifica che il trigger richiamerà un componente COM (Component Object Model).
ProgID componente | Casella in cui digitare il ProgID del componente COM che verrà richiamato dal trigger.
Nome metodo | Casella in cui digitare il metodo per il componente COM al quale viene fatto riferimento in ProgID componente.
Richiama eseguibile (EXE) autonomo | Specifica che il trigger richiamerà un programma eseguibile autonomo.
Percorso eseguibile | Casella in cui digitare il percorso completo del programma eseguibile autonomo che verrà richiamato dal trigger. Fare clic su … per trovare un programma eseguibile che sarà richiamato dal trigger.
Parametri | Consente di aprire Parametri chiamata in cui è possibile specificare uno o più parametri che verranno trasmessi al componente COM o al programma eseguibile autonomo.


Finestra delle proprietà di <Regola> dei trigger - Scheda Azione regola - Parametri chiamata

Elemento | Dettagli
Parametro | Fare clic su un parametro dall'elenco dei parametri supportati.
Valore letterale | Casella in cui digitare un valore letterale stringa o un valore letterale numerico.
Parametri chiamata | Consente di visualizzare un elenco di parametri del messaggio inviati al programma eseguibile autonomo o componente COM (Component Object Model) richiamato. Tali valori sono elencati nell'ordine in cui vengono trasferiti al programma.
Aggiungi | Consente di aggiungere il parametro selezionato in Parametri all'elenco dei parametri di chiamata.
Rimuovi | Consente di rimuovere il parametro selezionato in Parametri chiamata dall'elenco.
Freccia Su | Consente di spostare il parametro selezionato in Parametri chiamata verso la parte superiore dell'elenco. Consente di modificare l'ordine in cui i parametri per un componente COM o file eseguibile autonomo vengono trasferiti al programma.
Freccia Giù | Consente di spostare il parametro selezionato in Parametri chiamata verso la parte inferiore dell'elenco. Consente di modificare l'ordine in cui i parametri per un componente COM o file eseguibile autonomo vengono trasferiti al programma.


Finestra delle proprietà dei trigger - Scheda Generale

Elemento Dettagli

Numero iniziale di thread

Casella in cui digitare il numero iniziale di thread.

Il valore predefinito è 5.

Numero massimo di thread

Casella in cui digitare il numero massimo di thread.

Il valore predefinito è 20.

Dimensioni predefinite corpo messaggio

Casella in cui digitare le dimensioni predefinite del corpo del messaggio, ovvero la dimensione del buffer allocato per un messaggio in ingresso.

È consigliabile impostare un valore sufficiente perché il buffer possa gestire il 90% di tutti i messaggi in ingresso nella coda monitorata.

Il valore predefinito è 2048.


Proprietà di <Messaggio> - Scheda Generale

Elemento Dettagli

Etichetta

Consente di visualizzare l'etichetta messaggio.

L'etichetta messaggio viene definita dall'applicazione di provenienza.

ID

Visualizza l'identificatore univoco globale (GUID) del computer che ha inviato il messaggio oltre a un numero sequenziale a 32 bit.

Il GUID è un numero intero a 128 bit (16-byte). Il formato del GUID per i computer è {12345678-1234-1234-1234-123456789012}.

Priorità

Consente di visualizzare la priorità del messaggio.

I messaggi vengono inviati con una priorità da 0 a 7, dove 7 è il valore di priorità più alta. I messaggi vengono indirizzati e recapitati prima in base alla priorità della coda e poi in base alla priorità del messaggio.

Classe

Visualizza le classi del messaggio seguenti:

  • Messaggio normale

  • Messaggio di riconoscimento (positivo o negativo)

  • Messaggio di report

Tutti i messaggi creati dalle applicazioni di Accodamento messaggi sono messaggi normali per impostazione predefinita.

Inviato

Visualizza la data e l'ora di invio del messaggio secondo il fuso orario corrente locale.

Arrivato

Visualizza la data e l'ora di ricezione del messaggio secondo il fuso orario corrente locale.

Traccia route

Specifica se è stata impostata la route dei messaggi per il messaggio.

ID ricerca

Specifica l'ID di ricerca per il messaggio.

Conteggio interruzioni corrente

Specifica il numero delle interruzioni dell'elaborazione del messaggio nella coda corrente.

Conteggio spostamenti

Specifica il numero di spostamenti di un messaggio all'interno di una coda.


Proprietà di <Messaggio> - Scheda Code

Elemento | Dettagli
Destinatario | Consente di visualizzare il nome e il percorso di formato della coda che riceve il messaggio.
Destinazione | Consente di visualizzare il nome di formato a più elementi della destinazione.
Amministrazione | Consente di visualizzare il nome e il percorso di formato della coda di amministrazione del messaggio.
Risposta | Consente di visualizzare il nome e il percorso di formato della coda di risposta del messaggio.
Non recapitabili | Consente di visualizzare il percorso della coda di messaggi non recapitabili.


Proprietà di <Messaggio> - Scheda Invio

Elemento Dettagli

GUID

Visualizza l'identificatore univoco globale (GUID) del computer che ha inviato il messaggio.

Il GUID è un numero intero a 128 bit (16-byte). Il formato del GUID per i computer è {12345678-1234-1234-1234-123456789012}.

Nome

Visualizza il percorso per il computer che ha inviato il messaggio.

Utente

Visualizza il nome dell'utente che ha inviato il messaggio.

SID

Visualizza l'ID di sicurezza (SID) dell'utente che ha inviato il messaggio.

Autenticato

Indica se il messaggio è stato autenticato.

Algoritmo hash

Visualizza l'algoritmo hash.

L'applicazione di provenienza definisce i valori dell'algoritmo hash.

Crittografato

Indica se il messaggio è stato crittografato.

Algoritmo di crittografia

Visualizza il nome dell'algoritmo di crittografia utilizzato dall'applicazione di provenienza per crittografare il corpo del messaggio.

Se viene visualizzato Sconosciuto, il messaggio è crittografato, ma lo snap-in Gestione computer non può visualizzare l'algoritmo che è stato utilizzato per crittografare il messaggio.

Se viene visualizzato No in questa area, il messaggio non è crittografato.


Proprietà di <Messaggio> - Scheda Corpo del messaggio

Elemento | Dettagli
Dimensioni corpo messaggio | Consente di visualizzare la dimensione del corpo del messaggio (in byte).
Finestra di dialogo Corpo del messaggio | Visualizza il contenuto del corpo del messaggio. Un corpo del messaggio può contenere informazioni sul testo o informazioni binarie. Le informazioni sul testo sono in formato leggibile. Se un corpo del messaggio contiene informazioni binarie, i dati esadecimali vengono visualizzati insieme alla traduzione del testo. È possibile visualizzare i corpi del testo nella finestra di dialogo Corpo del messaggio del messaggio.


Finestra di dialogo Sposta messaggio

Elemento | Dettagli
Origine | Consente di specificare il nome della coda secondaria dalla quale viene spostato il messaggio.
Destinazione | Consente di specificare il nome della coda nella quale è necessario spostare il messaggio.

È necessario specificare il formato per il percorso della coda di destinazione come descritto di seguito.

Tipo di coda | Formato del percorso
Coda pubblica | Nome host\Nome coda;Nome coda secondaria
Coda privata | Nome host\private$\Nome coda;Nome coda secondaria

Per ulteriori informazioni sull'utilizzo di questa finestra di dialogo, vedere Spostare un messaggio.


Finestra del collegamento di routing MSMQ - Scheda Gate sito

Elemento | Dettagli
Server disponibili | Consente di visualizzare un elenco dei gate sito disponibili che possono essere aggiunti al collegamento di routing.
Gate sito | Consente di visualizzare un elenco dei gate sito utilizzati per il collegamento di routing. I messaggi scambiati tra computer di siti diversi vengono instradati utilizzando i server di Accodamento messaggi elencati.
Aggiungi | Consente di aggiungere al collegamento di routing il gate sito selezionato.
Rimuovi | Consente di rimuovere dal collegamento di routing il gate sito selezionato. I messaggi scambiati tra computer di siti diversi non verranno più instradati tramite il server di Accodamento messaggi.


Finestra del collegamento di routing MSMQ - Scheda Generale

Elemento | Dettagli
Costo collegamento | Casella in cui digitare un nuovo costo per il collegamento di routing. Modificare i costi dei collegamenti di routing solo se sono disponibili più collegamenti di routing e si desidera imporre una route rispetto a un'altra utilizzando il costo del collegamento di routing. In tale caso, è possibile assegnare costi che rispecchiano le differenze nei costi delle comunicazioni. I costi possono variare da 1 (il valore predefinito) a 999999.
Descrizione | Casella in cui digitare una nuova descrizione per il collegamento di routing.


Finestra di dialogo Nuovo oggetto - Computer esterno

Elemento | Dettagli
Nome computer | Casella in cui digitare il nome del computer esterno che si desidera aggiungere al sito esterno.
Sito esterno | Casella in cui digitare il nome del sito esterno a cui apparterrà il computer esterno.


Finestra di dialogo Nuovo oggetto - Sito esterno

Elemento | Dettagli
Nome sito esterno | Casella in cui digitare il nome del sito esterno che si desidera creare.


Finestra di dialogo Nuovo oggetto - Collegamento routing

Elemento | Dettagli
Sito 1 | Casella in cui digitare il nome di un sito a cui si connetterà il collegamento di routing.
Sito 2 | Casella in cui digitare il nome dell'altro sito a cui si connetterà il collegamento di routing.
Costo collegamento routing | Casella in cui digitare un costo per il nuovo collegamento di routing. Modificare i costi dei collegamenti di routing solo se sono disponibili più collegamenti di routing e si desidera imporre una route rispetto a un'altra utilizzando il costo del collegamento di routing. In tale caso, è possibile assegnare costi che rispecchiano le differenze nei costi delle comunicazioni. I costi possono variare da 1 (il valore predefinito) a 999999.


Finestra di dialogo Servizi MSMQ - Scheda Generale

Elemento Dettagli

Durata predefinita dei messaggi nella rete

Casella in cui digitare il tempo massimo, in ore o giorni, che un messaggio può impiegare per raggiungere la relativa coda di destinazione prima di essere inserito in una coda di messaggi non recapitabili.

Questo valore viene indicato come tempo massimo di attesa per il raggiungimento della coda.

Casella in cui digitare le unità di misura che si desidera utilizzare con il valore di durata predefinita dei messaggi nella rete associato.

È inoltre possibile fare clic sulle frecce di scorrimento per selezionare una nuova impostazione. Questo valore può essere specificato in secondi, minuti, ore o giorni.


Finestra di dialogo Nuovo oggetto - Alias coda Accodamento messaggi

Elemento Dettagli

Nome alias coda

Casella in cui digitare l'alias che si desidera creare.

Nome formato

Casella in cui digitare il nome formato della destinazione a cui punta il nuovo alias.

È possibile specificare qualsiasi nome formato a elemento singolo. Di seguito sono riportati alcuni possibili esempi di nomi formato validi:

PUBLIC=308fb580-1eb2-11ca-923b-08002b1075a7

PRIVATE=ae0c5671-f190-12ce-ae10-00dd0114290f\0000000d

DIRECT=os:comp1\private$\q1

DIRECT=http://www.<nomedominio>.com\msmq\pubq1

Nota

Nell'esempio in cui viene descritto l'utilizzo di http, <nomedominio> è un segnaposto dell'effettivo nome di dominio utilizzato.


Finestra delle proprietà di <sito> - Scheda Sito esterno

Consente di visualizzare informazioni sulla funzionalità Accodamento messaggi disponibile con il sito esterno.


Finestra delle proprietà di <alias coda> - Scheda Generale

Elemento | Dettagli
Nome formato alias coda | Consente di visualizzare il nome formato della destinazione a cui punta l'alias e di specificare un nome diverso.
Descrizione | Casella in cui digitare una descrizione della destinazione a cui punta l'alias.


Finestra delle proprietà di <utente> - Scheda Certificato utente Accodamento messaggi

Elemento Dettagli

Elenco Certificati personali

Consente di visualizzare un elenco di tutti i certificati utente interni ed esterni registrati per il computer.

Visualizza

Fare clic per visualizzare le proprietà e i dettagli del certificato utente registrato selezionato.

Rimuovi

Fare clic per rimuovere dal computer e da Active Directory i certificati utente registrati selezionati.

Se un certificato utente registrato viene rimosso dal computer tramite un altro computer, il certificato verrà rimosso da Active Directory ma continuerà a esistere nel computer.


Proprietà di <messaggio> - Scheda SOAP Envelope

Elemento | Dettagli
Finestra di dialogo SOAP Envelope | Consente di visualizzare il contenuto della SOAP envelope associata al messaggio. Le SOAP envelope sono necessarie per i messaggi ricevuti tramite HTTP.


Finestra delle proprietà di Accodamento messaggi - Scheda Sicurezza

Elemento Dettagli

Utenti e gruppi

Consente di visualizzare un elenco degli utenti e dei gruppi a cui sono assegnate autorizzazioni per l'oggetto. Le autorizzazioni del gruppo o dell'utente evidenziato vengono visualizzate nella casella di riepilogo. Fare clic su Aggiungi per aggiungere utenti e gruppi ai quali si desidera assegnare autorizzazioni. Fare clic su Rimuovi per rimuovere l'autorizzazione evidenziata. È possibile che a un utente o a un gruppo siano associate più autorizzazioni.

Autorizzazioni per <gruppo o utente>

Consente di visualizzare un elenco delle autorizzazioni che è possibile concedere o negare per ogni utente o gruppo. Per concedere o negare l'autorizzazione in modo esplicito, selezionare o deselezionare la casella di controllo appropriata. Se una casella di controllo è selezionata, l'autorizzazione è stata ereditata. Se è disponibile il pulsante Avanzate, fare clic su di esso per visualizzare ulteriori autorizzazioni o le informazioni sull'eredità.

Importante

Quando si utilizza l'opzione Applica a per controllare l'eredità, gli oggetti specificati ereditano la voce di controllo di accesso (ACE, Access Control Entry) e tutti gli oggetti figlio ricevono una copia di tale voce. Gli oggetti figlio non specificati nel campo Applica a riceveranno una copia della voce di controllo di accesso, ma non l'applicheranno. Se il numero degli oggetti che riceveranno copie di queste voci è piuttosto elevato, la quantità di dati superiore potrà compromettere seriamente le prestazioni della rete.