Gestione archivi SAN

Gestione archivi SAN consente di creare e gestire numeri di unità logica (LUN, Logical Unit Number) nei sottosistemi di unità disco Fibre Channel e iSCSI che supportano il Servizio dischi virtuali (VDS).

Un LUN è un riferimento logico a una parte di un sottosistema di archiviazione. Un LUN può essere costituito da un disco, una sezione di un disco, un intero array di dischi o una sezione di un array di dischi nel sottosistema. L'utilizzo di LUN semplifica la gestione delle risorse di archiviazione della rete di archiviazione (SAN), poiché consente di disporre di identificatori logici tramite i quali è possibile assegnare privilegi di accesso e controllo.

  • Panoramica di Gestione archivi SAN

  • Elenco di controllo: preparare e creare un LUN

  • Gestire le connessioni dei server

  • Gestire i LUN

  • Gestire destinazioni iSCSI

  • Gestire i sottosistemi

  • Gestire le unità

  • Connettersi a un computer remoto


Panoramica di Gestione archivi SAN

È possibile utilizzare Gestione archivi SAN per creare e gestire numeri di unità logica (LUN, Logical Unit Number) in sottosistemi di archiviazione disco Fibre Channel e iSCSI che supportano il Servizio dischi virtuali (VDS).

A causa delle differenze a livello di hardware, protocolli e sicurezza, la configurazione e la gestione di LUN in ambienti Fibre Channel e iSCSI presentano alcune differenze. In questa sezione vengono illustrate tali differenze.

Gestire i LUN in un ambiente Fibre Channel

In un ambiente Fibre Channel i LUN creati in un sottosistema di archiviazione disco vengono assegnati direttamente a un server o a un cluster, che accede al LUN tramite una o più porte HBA (Scheda bus host, Host Bus Adapter) Fibre Channel. È sufficiente identificare il server o il cluster che eseguirà l'accesso al LUN e quindi selezionare le porte HBA sul server o sul cluster che verranno utilizzate per il traffico del LUN.

Quando viene identificato un server oppure un cluster, Gestione archivi SAN individua automaticamente le porte HBA Fibre Channel disponibili su tale server o cluster. È inoltre possibile aggiungere porte manualmente digitandone il nome universale (WWN, World Wide Name).

Gestire i LUN in un ambiente iSCSI

A differenza di un ambiente Fibre Channel, i LUN creati in un sottosistema di archiviazione disco iSCSI non vengono assegnati solo a un server o a un cluster, bensì vengono assegnati innanzitutto a entità logiche denominate destinazioni.

Le destinazioni vengono create per gestire le connessioni tra un dispositivo iSCSI e i server che vi devono accedere. Una destinazione definisce i portali (indirizzi IP) che possono essere utilizzati per la connessione al dispositivo iSCSI, nonché le eventuali impostazioni di sicurezza richieste dal dispositivo iSCSI per l'autenticazione dei server che richiedono l'accesso alle risorse.

Nota

Nella maggior parte dei casi è possibile creare e gestire direttamente le destinazioni. Alcuni sottosistemi di archiviazione iSCSI tuttavia supportano soltanto configurazioni delle destinazioni semplici, con creazione automatica delle destinazioni quando viene creato un LUN. Con le configurazioni delle destinazioni semplici inoltre non è possibile eliminare una destinazione o assegnarle manualmente LUN. I LUN vengono assegnati automaticamente quando vengono creati. Per questo tipo di sottosistema, è sufficiente identificare il server o il cluster che accederà al LUN. Il sottosistema iSCSI consentirà quindi l'accesso al LUN da tale server o cluster.

Per la connessione a una destinazione, un server della rete di archiviazione (SAN) utilizza un iniziatore iSCSI. Un iniziatore iSCSI è un'entità logica che consente al server di comunicare con la destinazione. L'iniziatore iSCSI esegue innanzitutto l'accesso alla destinazione e il server potrà eseguire operazioni di lettura e scrittura nei LUN assegnati a tale destinazione soltanto dopo la concessione dell'accesso. Ogni iniziatore iSCSI può disporre di una o più schede di rete tramite le quali viene stabilita la comunicazione.

Come negli ambienti Fibre Channel, è sufficiente identificare il server o il cluster che eseguirà l'accesso al LUN. Gestione archivi SAN individuerà quindi automaticamente gli iniziatori iSCSI su tale server o cluster ed elencherà tutte le schede disponibili per tali iniziatori. Dopo l'individuazione delle schede degli iniziatori iSCSI, è possibile selezionare quelle che verranno utilizzate per il traffico del LUN.

Per ulteriori informazioni su iSCSI, visitare il sito Web all'indirizzo http://go.microsoft.com/fwlink/?LinkId=93543.

Ulteriori riferimenti

  • Elenco di controllo: preparare e creare un LUN

  • Gestire le connessioni dei server

  • Gestire i LUN

  • Gestire destinazioni iSCSI

  • Gestire i sottosistemi

  • Gestire le unità

  • Connettersi a un computer remoto


Elenco di controllo: preparare e creare un LUN

Passaggio | Riferimento
Esaminare i concetti di base relativi alla gestione di numeri di unità logica (LUN, Logical Unit Number). | Panoramica di Gestione archivi SAN
Verificare che siano stati individuati tutti i sottosistemi di archiviazione della rete di archiviazione (SAN). | Gestire i sottosistemi
Configurare le connessioni Fibre Channel e iSCSI dei server a cui verranno assegnati i LUN. | Gestire le connessioni dei server
Se si intende creare un LUN per un sottosistema iSCSI, è necessario innanzitutto creare, configurare ed eseguire l'accesso alle destinazioni iSCSI del sottosistema. | Gestire destinazioni iSCSI
Se si intende abilitare l'accesso a un LUN da parte di un server o un cluster tramite più porte Fibre Channel o schede degli iniziatori iSCSI, verificare che il server o il cluster supporti Multipath I/O (MPIO). | Supporto per Multipath I/O (MPIO)
Utilizzare il Provisioning guidato archiviazione per creare un LUN e assegnarlo a un server o a un cluster. | Creare un LUN


Gestire le connessioni dei server

Con Gestione archivi SAN è possibile configurare le connessioni che verranno utilizzate dai server della rete di archiviazione (SAN) per accedere ai LUN creati nei sottosistemi di archiviazione. Prima di assegnare un LUN a un server o un cluster, è necessario configurare le connessioni in ogni server che accederà al LUN.

La configurazione di connessioni Fibre Channel differisce da quella di connessioni iSCSI. In questa sezione vengono elencati i passaggi necessari per creare ogni tipo di connessione, viene illustrato come garantire l'archiviazione per i cluster di server e vengono fornite informazioni sull'abilitazione di più connessioni da un server o un cluster a un LUN (Multipath I/O).

In questa sezione vengono descritti gli argomenti seguenti:

  • Aggiungere e configurare un server con connessioni Fibre Channel

  • Aggiungere e configurare un server con connessioni iSCSI

  • Definire un cluster di server in Gestione archivi SAN

  • Supporto per Multipath I/O (MPIO)

Ulteriori riferimenti

  • Panoramica di Gestione archivi SAN

  • Gestione archivi SAN


Aggiungere e configurare un server con connessioni Fibre Channel

I numeri di unità logica (LUN, Logical Unit Number) creati in sottosistemi di archiviazione Fibre Channel vengono assegnati direttamente ai server con connessioni Fibre Channel nella rete di archiviazione (SAN). Per configurare le connessioni Fibre Channel, è sufficiente identificare il server che accederà al LUN e quindi selezionare le porte su tale server che verranno abilitate per l'accesso ai LUN.

Gestione archivi SAN individua automaticamente le porte Fibre Channel su un server. È inoltre possibile aggiungere porte manualmente immettendone il nome universale (WWN, World Wide Name).

L'appartenenza al gruppo locale Administrators o equivalente, è il minimo indispensabile per completare questa procedura. Per ulteriori informazioni sull'utilizzo degli account e delle appartenenze di gruppo appropriati, vedere http://go.microsoft.com/fwlink/?LinkId=83477 (la pagina potrebbe essere in inglese).

Per aggiungere e configurare un server con connessioni Fibre Channel

  1. Nell'albero della console di Gestione archivi SAN fare clic su Gestione LUN.

  2. Fare clic su Gestione connessioni server nel riquadro Azioni.

  3. Nella finestra di dialogo Gestione connessioni server fare clic su Aggiungi.

  4. Nella finestra di dialogo Aggiungi server selezionare il server che si desidera aggiungere o digitarne il nome e, facoltativamente, specificare una descrizione.

  5. Fare clic su OK. Il server verrà ora incluso nella finestra di dialogo Gestione connessioni server e tutte le porte individuate automaticamente su tale server verranno elencate nella scheda Porte Fibre Channel.

  6. Per aggiungere manualmente una porta Fibre Channel:

    1. Nella scheda Porte Fibre Channel fare clic su Aggiungi e immettere il nome universale della nuova porta.

    2. Facoltativamente, digitare una descrizione della nuova porta.

    3. Fare clic su OK.

  7. Per abilitare le porte Fibre Channel per l'accesso ai LUN:

    1. Selezionare un server nell'elenco dei server.

    2. Nella scheda Porte Fibre Channel selezionare tutte le porte che si desidera abilitare sul server selezionato.

    Attenzione

    Se si abilitano più porte Fibre Channel e il server non è configurato per l'utilizzo di Multipath I/O, i dati potrebbero danneggiarsi. Per ulteriori informazioni su Multipath I/O, vedere Supporto per Multipath I/O (MPIO).

  8. Al termine della configurazione delle connessioni Fibre Channel, fare clic su OK.

Ulteriori riferimenti

  • Creare un LUN

  • Assegnare un LUN

  • Gestire le connessioni dei server


Aggiungere e configurare un server con connessioni iSCSI

A differenza di un ambiente Fibre Channel, i numeri di unità logica (LUN, Logical Unit Number) creati in un sottosistema di archiviazione disco iSCSI non vengono assegnati direttamente a un server. Con iSCSI, i LUN vengono assegnati a entità logiche denominate destinazioni. I server che devono accedere a un LUN devono connettersi alla destinazione a cui è assegnato il LUN. Per la connessione a una destinazione, un server della rete di archiviazione (SAN) utilizza un iniziatore iSCSI.

Nota

Nella maggior parte dei casi è possibile creare e gestire direttamente le destinazioni. Alcuni sottosistemi di archiviazione iSCSI tuttavia supportano soltanto configurazioni delle destinazioni semplici, con creazione automatica delle destinazioni quando viene creato un LUN. Con le configurazioni delle destinazioni semplici inoltre non è possibile eliminare una destinazione o assegnarle manualmente LUN. I LUN vengono assegnati automaticamente quando vengono creati. Per questo tipo di sottosistema, è sufficiente identificare il server o il cluster che accederà al LUN. Il sottosistema iSCSI consentirà quindi l'accesso al LUN da tale server o cluster.

Per configurare le connessioni iSCSI, è innanzitutto necessario identificare il server che accederà al LUN e quindi selezionare le schede degli iniziatori iSCSI che verranno utilizzate per tale accesso. Le schede degli iniziatori iSCSI di un server vengono individuate automaticamente da Gestione archivi SAN.

Importante

Questa funzionalità consente di eseguire un sottoinsieme selezionato delle attività relative alla configurazione e all'amministrazione di iSCSI. È inoltre possibile eseguire queste e altre attività utilizzando l'iniziatore iSCSI Microsoft, incluso negli strumenti di amministrazione di Windows Server 2008. Inoltre, i fornitori di soluzioni per l'archiviazione e per le reti offrono strumenti simili per l'esecuzione delle attività di configurazione e amministrazione di iSCSI. Per ulteriori informazioni su iSCSI, visitare il sito Web all'indirizzo http://go.microsoft.com/fwlink/?LinkId=102299.

Per informazioni su come creare, configurare e accedere a una destinazione iSCSI, vedere Gestire destinazioni iSCSI.

L'appartenenza al gruppo locale Administrators o equivalente, è il minimo indispensabile per completare questa procedura. Per ulteriori informazioni sull'utilizzo degli account e delle appartenenze di gruppo appropriati, vedere http://go.microsoft.com/fwlink/?LinkId=83477 (la pagina potrebbe essere in inglese).

Per aggiungere e configurare un server con connessioni iSCSI

  1. Nell'albero della console di Gestione archivi SAN fare clic su Gestione LUN.

  2. Fare clic su Gestione connessioni server nel riquadro Azioni.

  3. Nella finestra di dialogo Gestione connessioni server fare clic su Aggiungi.

  4. Nella finestra di dialogo Aggiungi server selezionare il server che si desidera aggiungere o digitarne il nome e, facoltativamente, specificare una descrizione.

  5. Fare clic su OK. Il server verrà ora incluso nella finestra di dialogo Gestione connessioni server e tutte le schede degli iniziatori individuate automaticamente su tale server verranno elencate nella scheda Schede iniziatori iSCSI.

  6. Per abilitare le schede degli iniziatori iSCSI per l'accesso a LUN:

    1. Selezionare un server nell'elenco dei server.

    2. Nella scheda Schede iniziatori iSCSI selezionare tutte le schede degli iniziatori che si desidera abilitare nel server selezionato.

      Attenzione

      Se si abilitano più schede di iniziatori iSCSI e il server non è configurato per l'utilizzo di Multipath I/O, i dati potrebbero danneggiarsi. Per ulteriori informazioni su Multipath I/O, vedere Supporto per Multipath I/O (MPIO).

  7. Al termine della configurazione delle connessioni iSCSI, fare clic su OK.

    Nota

    Facoltativamente, è possibile modificare il nome dell'iniziatore iSCSI digitando un nuovo nome nella casella di testo disponibile nella scheda Schede iniziatori iSCSI.

Ulteriori riferimenti

  • Creare un LUN

  • Assegnare un LUN

  • Gestire le connessioni dei server

  • Gestire destinazioni iSCSI


Definire un cluster di server in Gestione archivi SAN

Con Gestione archivi SAN è possibile garantire a numeri di unità logica (LUN, Logical Unit Number) l'accesso a un gruppo di server (cluster di server) della rete di archiviazione (SAN). I cluster di server vengono creati mediante la relativa definizione in Gestione archivi SAN e l'installazione di Clustering di failover in ogni server del cluster.

Dopo la creazione di un cluster di server, è possibile assegnare LUN al cluster così come vengono assegnati a singoli server.

Attenzione

Per impedire la perdita di dati, verificare che ogni server sia membro di un solo cluster e che Clustering di failover sia installato in ogni server del cluster. Per ulteriori informazioni sull'installazione di Clustering di failover, visitare il sito Web all'indirizzo http://go.microsoft.com/fwlink/?LinkId=86168.

L'appartenenza al gruppo locale Administrators o equivalente, è il minimo indispensabile per completare questa procedura. Per ulteriori informazioni sull'utilizzo degli account e delle appartenenze di gruppo appropriati, vedere http://go.microsoft.com/fwlink/?LinkId=83477 (la pagina potrebbe essere in inglese).

Per definire un cluster di server in Gestione archivi SAN

  1. Nell'albero della console fare clic su Gestione LUN.

  2. Fare clic su Gestione connessioni server nel riquadro Azioni.

  3. Nella finestra di dialogo Gestione connessioni server fare clic su Gestisci cluster.

  4. Nella finestra di dialogo Gestisci cluster fare clic su Aggiungi.

  5. Nella finestra di dialogo Aggiungi cluster digitare un nome per il cluster e, facoltativamente, una descrizione che consenta di identificare il cluster.

  6. Nell'elenco dei server selezionare tutti i server che si desidera includere nel nuovo cluster.

    Nota

    Per aggiungere server a un cluster, è innanzitutto necessario aggiungerli all'elenco dei server in Gestione connessioni server. Per ulteriori informazioni, vedere Gestire le connessioni dei server.

  7. Fare clic su OK per creare il nuovo cluster.

  8. Fare di nuovo clic su OK per tornare alla finestra di dialogo Gestione connessioni server.

    Il nuovo cluster sarà ora elencato nella finestra di dialogo Gestione connessioni server.

  9. Per configurare le connessioni del cluster, configurare le porte Fibre Channel o le schede degli iniziatori iSCSI di ogni singolo server del cluster selezionando il server nell'elenco. Tutte le modifiche apportate alla configurazione nei singoli server verranno applicate al cluster.

    Attenzione

    Se si ha intenzione di abilitare più connessioni (porte Fibre Channel e/o schede degli iniziatori iSCSI) su un server del cluster e tale server non è configurato per l'utilizzo di Multipath I/O, i dati potrebbero danneggiarsi. Per ulteriori informazioni su Multipath I/O, vedere Supporto per Multipath I/O (MPIO).

  10. Dopo aver configurato il cluster, fare clic su OK.

Ulteriori riferimenti

  • Assegnare un LUN

  • Gestire le connessioni dei server


Supporto per Multipath I/O (MPIO)

Multipath I/O (MPIO) è una funzionalità che offre il supporto per l'utilizzo di più percorsi di dati per un dispositivo di archiviazione. I percorsi multipli aumentano la disponibilità delle risorse di archiviazione offrendo failover di percorso da un server o da un cluster a un sottosistema di archiviazione.

È necessario installare MPIO in un server se questo avrà accesso a un numero di unità logica (LUN, Logical Unit Number) tramite più porte Fibre Channel o più schede degli iniziatori iSCSI. Per installare MPIO, seguire i passaggi descritti nella procedura seguente.

Attenzione

Per evitare la perdita di dati, verificare che il server supporti MPIO prima di attivare più porte Fibre Channel o schede degli iniziatori iSCSI per l'accesso ai LUN. Se il server non supporta MPIO o in caso di dubbi, attivare soltanto una porta Fibre Channel o una scheda dell'iniziatore iSCSI nel server.

Attenzione

Se si desidera attivare l'accesso a un LUN da un cluster, verificare che in ogni server del cluster sia stato installato correttamente Clustering di failover, altrimenti si verificherà una perdita di dati. Per ulteriori informazioni sull'installazione di Clustering di failover, visitare il sito Web all'indirizzo http://go.microsoft.com/fwlink/?LinkId=86168.

L'appartenenza al gruppo locale Administrators o equivalente, è il minimo indispensabile per completare questa procedura. Per ulteriori informazioni sull'utilizzo degli account e delle appartenenze di gruppo appropriati, vedere http://go.microsoft.com/fwlink/?LinkId=83477 (la pagina potrebbe essere in inglese).

Per installare MPIO

  1. Nell'albero della console di Server Manager fare clic sul nodo Funzionalità.

  2. Nel riquadro Funzionalità, in Riepilogo funzionalità, fare clic su Aggiungi funzionalità.

  3. Nell'Aggiunta guidata funzionalità selezionare la casella di controllo Multipath I/O e quindi fare clic su Avanti.

  4. Eseguire i passaggi dell'Aggiunta guidata funzionalità.

Ulteriori riferimenti

  • Per ulteriori informazioni su MPIO, visitare il sito Web all'indirizzo http://go.microsoft.com/fwlink/?LinkId=81020.


Gestire i LUN

Gestione archivi SAN consente di creare e gestire numeri di unità logica (LUN, Logical Unit Number) nei sottosistemi di unità disco Fibre Channel e iSCSI della rete di archiviazione (SAN).

Nel nodo Gestione LUN sono elencati tutti i LUN creati con Gestione archivi SAN ed è possibile creare nuovi LUN, estendere le dimensioni di un LUN, eliminare LUN, nonché assegnare e annullare l'assegnazione di LUN.

In questa sezione vengono descritti gli argomenti seguenti:

  • Panoramica dei tipi di LUN

  • Creare un LUN

  • Estendere un LUN

  • Eliminare un LUN

  • Assegnare un LUN

Ulteriori riferimenti

  • Panoramica di Gestione archivi SAN


Panoramica dei tipi di LUN

Un LUN è un riferimento logico a una parte di un sottosistema di archiviazione. Un LUN può essere costituito da un disco, una sezione di un disco, un intero array di dischi o una sezione di un array di dischi nel sottosistema. Quando viene assegnato a un server della rete di archiviazione (SAN), questo riferimento logico funge da unità disco fisica in cui il server può eseguire operazioni di lettura e scrittura. L'utilizzo dei LUN semplifica la gestione delle risorse di archiviazione della rete di archiviazione (SAN), poiché consente di disporre di identificatori logici tramite i quali è possibile assegnare privilegi di accesso e controllo.

Tipi di LUN

Il tipo di LUN determina le caratteristiche di prestazioni e affidabilità del LUN. È possibile utilizzare qualsiasi tipo di LUN supportato dal sottosistema di archiviazione.

Tipo di LUN Descrizione

Semplice

I LUN semplici utilizzano soltanto un'unità fisica o una parte di un'unità fisica. Costituiscono il tipo di LUN di base.

Con spanning

I LUN con spanning sono LUN semplici che si estendono su più unità fisiche.

Con striping

I LUN con striping consentono di scrivere dati in più unità fisiche. I dati vengono suddivisi in blocchi e distribuiti tra tutte le unità. Poiché i dati vengono scritti su tutti i dischi alla stessa velocità, lo striping garantisce prestazioni di I/O elevate grazie alla distribuzione delle richieste di I/O tra i dischi. I LUN con striping non sono a tolleranza di errore e non è possibile eseguirne l'estensione o il mirroring. Eventuali errori in uno dei dischi contenenti un LUN con striping influiscono sull'intero LUN.

Selezionare questo tipo di LUN quando sono necessarie prestazioni di I/O elevate.

Con mirroring

I LUN con mirroring sono LUN a tolleranza di errore che garantiscono la ridondanza dei dati creando copie identiche del LUN in due unità fisiche. Tutte le operazioni di lettura e scrittura vengono eseguite contemporaneamente in entrambe le unità. In caso di errore in un disco fisico, i dati del disco in errore non sono accessibili ma il LUN risulta comunque disponibile grazie al disco integro.

Selezionare questo tipo di LUN quando è necessaria la tolleranza di errore.

Con striping con parità (RAID-5)

I LUN con striping con parità sono LUN a tolleranza di errore con distribuzione intermittente di dati e parità tra tre o più dischi fisici. In caso di errore in una parte di un disco fisico, i dati in essa contenuti vengono ricreati dalle informazioni relative alla parità e dai dati rimanenti. Questo tipo di LUN offre prestazioni di lettura superiori rispetto a un LUN con mirroring, ma le prestazioni di scrittura risultano ridotte dal calcolo della parità.

Selezionare questo tipo di LUN quando è necessaria la tolleranza di errore e si desiderano prestazioni di lettura elevate.

Volumi nei LUN

Dopo essere stato assegnato a un server, un LUN viene elencato come disco del server, su cui è possibile creare uno o più volumi. Le caratteristiche di prestazioni e affidabilità di tutti i volumi creati sul disco dipenderanno dal tipo di LUN.

Ulteriori riferimenti

  • Gestire i LUN


Creare un LUN

Gestione archivi SAN include il Provisioning guidato archiviazione, che può essere utilizzato per creare un numero di unità logica (LUN, Logical Unit Number) in un sottosistema di archiviazione disco Fibre Channel o iSCSI.

Prima di creare un LUN in un sottosistema di archiviazione, verificare che vengano soddisfatti tutti i requisiti seguenti:

  • Il sottosistema di archiviazione supporta il Servizio dischi virtuali (VDS).

  • Nel server è installato il provider hardware VDS per il sottosistema di archiviazione.

  • Nel sottosistema di archiviazione è disponibile spazio di archiviazione sufficiente.

  • Le connessioni del server sono configurate secondo le istruzioni contenute in Gestire le connessioni dei server, se si desidera assegnare il LUN creato a un server o un cluster della rete di archiviazione (SAN).

  • Il cluster è stato completamente configurato installando Clustering di failover, se si desidera assegnare il LUN a un cluster.

    Attenzione

    Per impedire la perdita di dati, verificare che ogni server sia membro di un solo cluster e che Clustering di failover sia installato in ogni server del cluster. Per ulteriori informazioni sull'installazione di Clustering di failover, visitare il sito Web all'indirizzo http://go.microsoft.com/fwlink/?LinkId=86168.

  • Le destinazioni iSCSI della rete di archiviazione (SAN) sono state configurate secondo le istruzioni contenute in Gestire destinazioni iSCSI, se si desidera creare il LUN in un sottosistema iSCSI e assegnarlo a una destinazione iSCSI.

  • Nel server a cui verrà assegnato il LUN è stato installato ed è in esecuzione Multipath I/O, se tale server dovrà accedere al LUN tramite più porte Fibre Channel o iniziatori iSCSI.

    Attenzione

    È possibile che si verifichi una perdita di dati se si assegna il LUN a un server in cui non è installato Multipath I/O e che accederà al LUN tramite più di una porta Fibre Channel o iniziatore iSCSI. Per ulteriori informazioni, vedere Supporto per Multipath I/O (MPIO).

L'appartenenza al gruppo locale Administrators o equivalente, è il minimo indispensabile per completare questa procedura. Per ulteriori informazioni sull'utilizzo degli account e delle appartenenze di gruppo appropriati, vedere http://go.microsoft.com/fwlink/?LinkId=83477 (la pagina potrebbe essere in inglese).

Per creare un LUN

  1. Nell'albero della console fare clic su Gestione LUN.

  2. Fare clic su Crea LUN nel riquadro Azioni.

  3. Seguire le istruzioni contenute nelle pagine del Provisioning guidato archiviazione.

Ulteriori considerazioni

  • Se si crea un LUN e si sceglie di non creare immediatamente un volume tramite il Provisioning guidato archiviazione, il disco associato al LUN sarà visibile per il server a esso assegnato, ma sarà disconnesso. Prima di creare una partizione o un volume nel disco, è necessario utilizzare Gestione disco o DiskPart per connettere il disco. Per ulteriori informazioni sulla connessione di un disco, vedere:

    • Gestione disco (http://go.microsoft.com/fwlink/?LinkID=93544)

    • Comando Online in DiskPart (http://go.microsoft.com/fwlink/?LinkId=93451)

  • I tipi di LUN creati dipendono dai tipi di LUN supportati da ogni sottosistema di archiviazione. Per ulteriori informazioni sui tipi di LUN, vedere Panoramica dei tipi di LUN.

  • Il tempo necessario per il completamento del processo di creazione di un LUN dipende dalle proprietà selezionate e dall'hardware del sottosistema.

Ulteriori riferimenti

  • Gestire i LUN


Estendere un LUN

Se nel sottosistema in cui è stato creato un numero di unità logica (LUN, Logical Unit Number) è disponibile spazio di archiviazione, è possibile estendere la dimensione del LUN.

Importante

L'estensione di un LUN non determina automaticamente un'estensione della relativa partizione del file system. È necessario utilizzare Gestione disco o strumenti simili per estendere la partizione del file system dal server che ha accesso al LUN.

L'appartenenza al gruppo locale Administrators o equivalente, è il minimo indispensabile per completare questa procedura. Per ulteriori informazioni sull'utilizzo degli account e delle appartenenze di gruppo appropriati, vedere http://go.microsoft.com/fwlink/?LinkId=83477 (la pagina potrebbe essere in inglese).

Per estendere un LUN

  1. Nell'albero della console fare clic su Gestione LUN.

  2. Nel riquadro dei risultati selezionare il LUN che si desidera estendere.

  3. Fare clic su Estendi LUN nel riquadro Azioni.

  4. Nella finestra di dialogo Estendi LUN digitare la nuova dimensione per il LUN e selezionare le unità in megabyte (MB), gigabyte (GB) o terabyte (TB).

  5. Per estendere il LUN, fare clic su OK.

Ulteriori riferimenti

  • Gestire i LUN

  • Gestire i sottosistemi


Eliminare un LUN

Attenzione

Eliminando un numero di unità logica (LUN, Logical Unit Number) vengono eliminati in modo permanente tutti i dati in tutti i volumi del LUN. Questa operazione non può essere annullata. Verificare che tutte le applicazioni che accedono al LUN siano state arrestate.

L'appartenenza al gruppo locale Administrators o equivalente, è il minimo indispensabile per completare questa procedura. Per ulteriori informazioni sull'utilizzo degli account e delle appartenenze di gruppo appropriati, vedere http://go.microsoft.com/fwlink/?LinkId=83477 (la pagina potrebbe essere in inglese).

Per eliminare un LUN

  1. Nell'albero della console fare clic su Gestione LUN.

  2. Nel riquadro dei risultati selezionare il LUN che si desidera eliminare.

  3. Fare clic su Elimina LUN nel riquadro Azioni.

  4. Selezionare Selezionare la casella per eliminare il LUN e quindi fare clic su OK.

Ulteriori considerazioni

  • Se si desidera rendere temporaneamente invisibile un LUN per un server o un cluster mantenendo però i dati archiviati nel LUN, è possibile annullare l'assegnazione del LUN anziché eliminarlo. In Gestione LUN selezionare il LUN di cui si desidera annullare l'assegnazione. Nel riquadro Azioni fare clic su Annulla assegnazione LUN. Sarà possibile rieseguire l'assegnazione del LUN in un secondo momento per accedere ai dati.

Ulteriori riferimenti

  • Gestire i LUN


Assegnare un LUN

Gestione archivi SAN include l'Assegnazione guidata LUN, che può essere utilizzata per assegnare un numero di unità logica (LUN, Logical Unit Number) a un server o cluster.

Attenzione

Se nei server a cui verrà assegnato il numero di unità logica (LUN) sono state abilitate due o più porte Fibre Channel o schede degli iniziatori iSCSI e i server non sono configurati per l'utilizzo di Multipath I/O, i dati potrebbero danneggiarsi. Per ulteriori informazioni su Multipath I/O, vedere Supporto per Multipath I/O (MPIO).

Attenzione

Se si desidera assegnare i LUN a un cluster, verificare che il cluster sia stato configurato correttamente, altrimenti può verificarsi una perdita di dati. Per ulteriori informazioni, vedere Definire un cluster di server in Gestione archivi SAN.

L'appartenenza al gruppo locale Administrators o equivalente, è il minimo indispensabile per completare questa procedura. Per ulteriori informazioni sull'utilizzo degli account e delle appartenenze di gruppo appropriati, vedere http://go.microsoft.com/fwlink/?LinkId=83477 (la pagina potrebbe essere in inglese).

Per assegnare un LUN

  1. Nell'albero della console fare clic su Gestione LUN.

  2. Nel riquadro dei risultati selezionare il LUN che si desidera assegnare.

  3. Fare clic su Assegna LUN nel riquadro Azioni.

  4. Seguire le istruzioni contenute nelle pagine dell'Assegnazione guidata LUN.

Ulteriori considerazioni

  • Prima di assegnare un LUN a un server o un cluster, è necessario configurare le connessioni in ogni server che accederà al LUN seguendo le istruzioni contenute in Gestire le connessioni dei server.

  • Se il LUN che si desidera assegnare si trova in un sottosistema iSCSI, dovrà essere assegnato a una destinazione iSCSI. Un server o un cluster potrà accedere al LUN solo dopo che l'iniziatore iSCSI del server o del cluster avrà avuto accesso alla destinazione iSCSI. Per ulteriori informazioni sulle destinazioni iSCSI, vedere Gestire destinazioni iSCSI.

  • Se nel LUN che si desidera assegnare non esiste già un volume, il disco a esso associato sarà visibile per il server assegnato, ma sarà disconnesso. Prima di creare una partizione o un volume nel disco, è necessario utilizzare Gestione disco o DiskPart per connettere il disco. Per ulteriori informazioni sulla connessione di un disco, vedere:

    • Gestione disco (http://go.microsoft.com/fwlink/?LinkID=93544)

    • Comando Online in DiskPart (http://go.microsoft.com/fwlink/?LinkId=93451)

  • È possibile utilizzare l'Assegnazione guidata LUN per riassegnare un LUN attualmente assegnato a un server o cluster. Con la nuova assegnazione, l'assegnazione corrente andrà perduta.

  • Se si desidera rendere temporaneamente invisibile un LUN per un server o un cluster, è possibile annullare l'assegnazione del LUN. In Gestione LUN selezionare il LUN di cui si desidera annullare l'assegnazione. Nel riquadro Azioni fare clic su Annulla assegnazione LUN. Sarà possibile rieseguire l'assegnazione del LUN in un secondo momento.

Ulteriori riferimenti

  • Gestire i LUN


Gestire destinazioni iSCSI

I numeri di unità logica (LUN, Logical Unit Number) creati in un sottosistema di archiviazione disco iSCSI non vengono assegnati direttamente a un server. Con iSCSI, i LUN vengono assegnati a entità logiche denominate destinazioni.

Le destinazioni vengono create per gestire le connessioni tra un dispositivo iSCSI e i server che vi devono accedere. Una destinazione definisce i portali (indirizzi IP) che possono essere utilizzati per la connessione al dispositivo iSCSI, nonché le eventuali impostazioni di sicurezza richieste dal dispositivo iSCSI per l'autenticazione dei server che richiedono l'accesso alle risorse.

I server che devono accedere a un LUN devono connettersi alla destinazione a cui è assegnato il LUN. Per la connessione a una destinazione, un server della rete di archiviazione (SAN) utilizza un iniziatore iSCSI. Un iniziatore iSCSI è un'entità logica che consente al server di comunicare con la destinazione. L'iniziatore iSCSI accede innanzitutto alla destinazione, che deve concedere l'accesso affinché il server possa eseguire operazioni di lettura e scrittura in tutti i LUN assegnati a tale destinazione.

Con Gestione archivi SAN è possibile creare destinazioni per i sottosistemi iSCSI della rete di archiviazione (SAN), configurare le impostazioni di sicurezza per tali destinazioni e avviare le relative sessioni di accesso.

Importante

Questa funzionalità consente di eseguire un sottoinsieme selezionato delle attività relative alla configurazione e all'amministrazione di iSCSI. È inoltre possibile eseguire queste e altre attività utilizzando l'iniziatore iSCSI Microsoft, incluso negli strumenti di amministrazione di Windows Server 2008. Inoltre, i fornitori di soluzioni per l'archiviazione e per le reti offrono strumenti simili per l'esecuzione delle attività di configurazione e amministrazione di iSCSI. Per ulteriori informazioni su iSCSI, visitare il sito Web all'indirizzo http://go.microsoft.com/fwlink/?LinkId=102299.

Nota

Nella maggior parte dei casi è possibile creare e gestire direttamente le destinazioni. Alcuni sottosistemi di archiviazione iSCSI tuttavia supportano soltanto configurazioni delle destinazioni semplici, con creazione automatica delle destinazioni quando viene creato un LUN. Con le configurazioni delle destinazioni semplici inoltre non è possibile eliminare una destinazione o assegnarle manualmente LUN. I LUN vengono assegnati automaticamente quando vengono creati. Per questo tipo di sottosistema, è sufficiente identificare il server o il cluster che accederà al LUN. Il sottosistema iSCSI consentirà quindi l'accesso al LUN da tale server o cluster.

In questa sezione vengono descritti gli argomenti seguenti:

  • Creare una destinazione iSCSI

  • Rimuovere una destinazione iSCSI

  • Gestire la sicurezza iSCSI

  • Accedere alle destinazioni iSCSI

Ulteriori riferimenti

  • Gestire i LUN


Creare una destinazione iSCSI

Le destinazioni vengono create per gestire le connessioni tra i sottosistemi di archiviazione iSCSI della rete di archiviazione (SAN) e i server che vi devono accedere. A una destinazione vengono assegnati numeri di unità logica (LUN, Logical Unit Number) e tutti i server che accedono a tale destinazione avranno accesso ai LUN a essa assegnati.

Importante

Questa funzionalità consente di eseguire un sottoinsieme selezionato delle attività relative alla configurazione e all'amministrazione di iSCSI. È inoltre possibile eseguire queste e altre attività utilizzando l'iniziatore iSCSI Microsoft, incluso negli strumenti di amministrazione di Windows Server 2008. Inoltre, i fornitori di soluzioni per l'archiviazione e per le reti offrono strumenti simili per l'esecuzione delle attività di configurazione e amministrazione di iSCSI. Per ulteriori informazioni su iSCSI, visitare il sito Web all'indirizzo http://go.microsoft.com/fwlink/?LinkId=102299.

Nota

Nella maggior parte dei casi è possibile creare e gestire direttamente le destinazioni. Alcuni sottosistemi di archiviazione iSCSI tuttavia supportano soltanto configurazioni delle destinazioni semplici, con creazione automatica delle destinazioni quando viene creato un LUN. Con le configurazioni delle destinazioni semplici inoltre non è possibile eliminare una destinazione o assegnarle manualmente LUN. I LUN vengono assegnati automaticamente quando vengono creati. Per questo tipo di sottosistema, è sufficiente identificare il server o il cluster che accederà al LUN. Il sottosistema iSCSI consentirà quindi l'accesso al LUN da tale server o cluster.

Dopo la creazione delle destinazioni iSCSI, è necessario configurare le impostazioni di sicurezza iSCSI per ognuna di esse. Per ulteriori informazioni sulla sicurezza iSCSI, vedere Gestire la sicurezza iSCSI.

L'appartenenza al gruppo locale Administrators o equivalente, è il minimo indispensabile per completare questa procedura. Per ulteriori informazioni sull'utilizzo degli account e delle appartenenze di gruppo appropriati, vedere http://go.microsoft.com/fwlink/?LinkId=83477 (la pagina potrebbe essere in inglese).

Per creare una destinazione iSCSI

  1. Nell'albero della console fare clic su Gestione LUN.

  2. Fare clic su Gestisci destinazioni iSCSI nel riquadro Azioni.

  3. In Selezionare un sottosistema da gestire nella finestra di dialogo Gestisci destinazioni iSCSI selezionare il sottosistema per cui si desidera creare la destinazione e quindi fare clic su Aggiungi.

  4. In Nome descrittivo destinazione nella finestra di dialogo Aggiungi destinazione digitare un nome descrittivo che consenta di distinguere la destinazione dalle altre.

  5. In Selezionare i portali da abilitare per questa destinazione selezionare la casella di controllo accanto a ogni indirizzo IP che dovrà essere utilizzato dalla destinazione e quindi fare clic su OK.

    Nella finestra di dialogo Gestisci destinazioni iSCSI verrà visualizzata la nuova destinazione e nella parte inferiore della finestra verranno elencati i portali abilitati.

  6. Dopo aver creato la destinazione, fare clic su Chiudi.

Ulteriori riferimenti

  • Gestire la sicurezza iSCSI

  • Gestire destinazioni iSCSI


Rimuovere una destinazione iSCSI

Se il sottosistema iSCSI supporta la configurazione manuale delle destinazioni, è possibile utilizzare la finestra di dialogo Gestisci destinazioni iSCSI per rimuovere una destinazione iSCSI.

Attenzione

Quando si rimuove una destinazione, tutti gli iniziatori attualmente connessi a tale destinazione non saranno più in grado di accedere ai LUN assegnati alla destinazione. Questa azione non può essere annullata.

Importante

Questa funzionalità consente di eseguire un sottoinsieme selezionato delle attività relative alla configurazione e all'amministrazione di iSCSI. È inoltre possibile eseguire queste e altre attività utilizzando l'iniziatore iSCSI Microsoft, incluso negli strumenti di amministrazione di Windows Server 2008. Inoltre, i fornitori di soluzioni per l'archiviazione e per le reti offrono strumenti simili per l'esecuzione delle attività di configurazione e amministrazione di iSCSI. Per ulteriori informazioni su iSCSI, visitare il sito Web all'indirizzo http://go.microsoft.com/fwlink/?LinkId=102299.

L'appartenenza al gruppo locale Administrators o equivalente, è il minimo indispensabile per completare questa procedura. Per ulteriori informazioni sull'utilizzo degli account e delle appartenenze di gruppo appropriati, vedere http://go.microsoft.com/fwlink/?LinkId=83477 (la pagina potrebbe essere in inglese).

Per rimuovere una destinazione iSCSI

  1. Nell'albero della console fare clic su Gestione LUN.

  2. Fare clic su Gestisci destinazioni iSCSI nel riquadro Azioni.

  3. In Selezionare un sottosistema da gestire nella finestra di dialogo Gestisci destinazioni iSCSI selezionare il sottosistema per cui è stata creata la destinazione che si desidera rimuovere.

  4. In Destinazioni disponibili sul sottosistema selezionare la destinazione che si desidera rimuovere e quindi fare clic su Rimuovi.

  5. Nella finestra di dialogo Rimuovi destinazione selezionare Selezionare la casella per rimuovere questa destinazione e quindi fare clic su OK per rimuovere la destinazione.

  6. Dopo aver rimosso la destinazione, fare clic su Chiudi.

Ulteriori riferimenti

  • Gestire destinazioni iSCSI


Gestire la sicurezza iSCSI

In Gestione archivi SAN sono disponibili diversi livelli di sicurezza iSCSI. Il livello di base utilizza CHAP (Challenge Handshake Authentication Protocol), un protocollo che consente l'autenticazione del peer di una connessione ed è basato sulla condivisione di un segreto, ovvero di una chiave di sicurezza analoga a una password, tra peer. Il protocollo IPsec (IP Security) applica l'autenticazione e la crittografia dei dati a livello di pacchetto IP, garantendo un livello aggiuntivo di sicurezza.

Importante

Questa funzionalità consente di eseguire un sottoinsieme selezionato delle attività relative alla configurazione e all'amministrazione di iSCSI. È inoltre possibile eseguire queste e altre attività utilizzando l'iniziatore iSCSI Microsoft, incluso negli strumenti di amministrazione di Windows Server 2008. Inoltre, i fornitori di soluzioni per l'archiviazione e per le reti offrono strumenti simili per l'esecuzione delle attività di configurazione e amministrazione di iSCSI. Per ulteriori informazioni su iSCSI, visitare il sito Web all'indirizzo http://go.microsoft.com/fwlink/?LinkId=102299.

È necessario scegliere il livello di sicurezza più appropriato in base ai criteri di sicurezza dell'organizzazione.

  • One-way CHAP authentication. Con questo livello di sicurezza, soltanto la destinazione esegue l'autenticazione dell'iniziatore. Il segreto viene impostato solo per la destinazione e tutti gli iniziatori che desiderano accedervi devono utilizzare lo stesso segreto per avviare una sessione di accesso con la destinazione.

  • Mutual CHAP authentication. Con questo livello di sicurezza, la destinazione e l'iniziatore eseguono l'autenticazione reciproca. Per ogni destinazione e ogni iniziatore della rete di archiviazione (SAN) viene impostato un segreto separato.

  • IPsec. Con questo livello di sicurezza, tutti i pacchetti IP inviati durante i trasferimenti dati vengono crittografati e autenticati. In tutti i portali IP viene impostata una chiave comune, in modo da consentire a tutti i peer di eseguire l'autenticazione reciproca e negoziare la crittografia dei pacchetti. Per ulteriori informazioni su IPsec, visitare la pagina all'indirizzo http://go.microsoft.com/fwlink/?linkid=93520.

Attenzione

Tra iniziatori e destinazioni iSCSI utilizzare almeno l'autenticazione CHAP unidirezionale.

Nota

Il livello di sicurezza che è possibile impostare per un sottosistema di archiviazione dipende dal produttore dell'hardware. Non tutti i sottosistemi supportano tutti i livelli di sicurezza iSCSI. È consigliabile contattare il produttore dell'hardware per verificare il livello di sicurezza supportato.

Per ulteriori informazioni su iSCSI, visitare il sito Web all'indirizzo http://go.microsoft.com/fwlink/?LinkId=93543.

L'appartenenza al gruppo locale Administrators o equivalente, è il minimo indispensabile per completare questa procedura. Per ulteriori informazioni sull'utilizzo degli account e delle appartenenze di gruppo appropriati, vedere http://go.microsoft.com/fwlink/?LinkId=83477 (la pagina potrebbe essere in inglese).

Per gestire la sicurezza iSCSI

  1. Nell'albero della console fare clic su Gestione LUN.

  2. Fare clic su Gestisci sicurezza iSCSI nel riquadro Azioni.

  3. Per configurare l'autenticazione CHAP unidirezionale, nella finestra di dialogo Gestisci sicurezza iSCSI configurare le impostazioni seguenti nella scheda Destinatari:

    1. Se si desidera configurare segreti CHAP diversi per destinazioni diverse, nell'elenco delle destinazioni selezionare una destinazione per cui si desidera impostare il segreto CHAP e quindi fare clic su Imposta segreto.

      Oppure

      Per utilizzare lo stesso segreto CHAP per un gruppo di destinazioni, selezionare le destinazioni nell'elenco e quindi fare clic su Imposta segreto.

    2. Nella finestra di dialogo Imposta segreto digitare e confermare il segreto CHAP delle destinazioni.

    3. Facoltativamente, selezionare Memorizza il segreto dell'iniziatore locale se si desidera passare automaticamente il nuovo segreto all'iniziatore locale.

    4. Per impostare il nuovo segreto, fare clic su OK.

  4. Per configurare l'autenticazione CHAP reciproca, è innanzitutto necessario configurare l'autenticazione CHAP unidirezionale eseguendo il passaggio 3. Immettere quindi la configurazione seguente nella scheda Iniziatore locale:

    1. Digitare e confermare il segreto CHAP per l'iniziatore locale.

    2. Con l'autenticazione CHAP reciproca, l'iniziatore potrà accedere soltanto alle destinazioni che conoscono il segreto dell'iniziatore. Per condividere il segreto dell'iniziatore con le destinazioni a cui il server deve accedere, nell'elenco delle destinazioni selezionare ogni destinazione di cui si desidera eseguire l'autenticazione nell'iniziatore.

    3. Per impostare il nuovo segreto per l'iniziatore locale e condividerlo con le destinazioni selezionate, fare clic su Applica segreto.

  5. Per configurare IPsec, nella finestra di dialogo Gestisci sicurezza iSCSI configurare le impostazioni seguenti nella scheda Portali:

    1. Se si desidera utilizzare chiavi IPsec diverse per portali diversi, nell'elenco dei portali selezionare un portale e fare clic su Imposta chiave IPsec.

      Oppure

      Per utilizzare la stessa chiave IPsec per un gruppo di portali, selezionare i portali nell'elenco e quindi fare clic su Imposta chiave IPsec.

    2. Nella finestra di dialogo Imposta chiave IPsec digitare e confermare una nuova chiave IPsec.

    3. Facoltativamente, selezionare Memorizza la chiave IPsec dell'iniziatore locale se si desidera passare automaticamente la nuova chiave all'iniziatore locale.

    4. Per impostare la nuova chiave IPsec, fare clic su OK.

  6. Al termine della configurazione della sicurezza iSCSI, fare clic su Chiudi.

Ulteriori riferimenti

  • Accedere alle destinazioni iSCSI

  • Gestire destinazioni iSCSI


Accedere alle destinazioni iSCSI

Per accedere alle destinazioni iSCSI, è possibile utilizzare Gestione archivi SAN. In questo modo viene avviata una sessione di accesso esclusivamente tra il server che esegue Gestione archivi SAN e la destinazione selezionata. Ogni server che deve accedere ai numeri di unità logica (LUN, Logical Unit Number) assegnati a una destinazione deve avviare una sessione di accesso separata con tale destinazione.

Importante

Questa funzionalità consente di eseguire un sottoinsieme selezionato delle attività relative alla configurazione e all'amministrazione di iSCSI. È inoltre possibile eseguire queste e altre attività utilizzando l'iniziatore iSCSI Microsoft, incluso negli strumenti di amministrazione di Windows Server 2008. Inoltre, i fornitori di soluzioni per l'archiviazione e per le reti offrono strumenti simili per l'esecuzione delle attività di configurazione e amministrazione di iSCSI. Per ulteriori informazioni su iSCSI, visitare il sito Web all'indirizzo http://go.microsoft.com/fwlink/?LinkId=102299.

Nota

Se non è stata ancora configurata la sicurezza iSCSI per iniziatori e destinazioni, non è possibile accedere a una destinazione. Per ulteriori informazioni sulla sicurezza iSCSI, vedere Gestire la sicurezza iSCSI.

Nota

Per avviare una sessione di accesso tra un server della rete di archiviazione (SAN) e una destinazione è inoltre possibile utilizzare l'interfaccia iniziatore iSCSI locale, se disponibile. Ciò dipende dal software dell'iniziatore iSCSI installato nel server.

L'appartenenza al gruppo locale Administrators o equivalente, è il minimo indispensabile per completare questa procedura. Per ulteriori informazioni sull'utilizzo degli account e delle appartenenze di gruppo appropriati, vedere http://go.microsoft.com/fwlink/?LinkId=83477 (la pagina potrebbe essere in inglese).

Per accedere alle destinazioni iSCSI

  1. Nell'albero della console fare clic su Gestione LUN.

  2. Nel riquadro Azioni fare clic su Accedi a destinazioni iSCSI.

  3. Nella finestra di dialogo Accesso alla destinazione iSCSI selezionare la destinazione con cui si desidera stabilire una sessione di accesso e quindi fare clic su Accedi.

    Nota

    Se la destinazione a cui si desidera accedere non è elencata, fare clic su Chiudi. Nel riquadro Azioni fare clic su Aggiorna e quindi seguire queste istruzioni a partire dal passaggio 2.

  4. Nella finestra di dialogo Accesso alla destinazione selezionare il tipo di autenticazione CHAP (Challenge Handshake Authentication Protocol) da utilizzare per la sessione di accesso:

    • Accesso con autenticazione CHAP unidirezionale

    • Accesso con mutua autenticazione CHAP

  5. Per stabilire la sessione di accesso, fare clic su OK.

Ulteriori riferimenti

  • Gestire la sicurezza iSCSI

  • Gestire destinazioni iSCSI


Gestire i sottosistemi

I sottosistemi di archiviazione vengono individuati automaticamente mediante il Servizio dischi virtuali (VDS). Tramite Gestione archivi SAN possono essere gestiti soltanto i sottosistemi della rete di archiviazione (SAN) che supportano VDS.

Nota

Per ulteriori informazioni su VDS, visitare il sito Web all'indirizzo http://go.microsoft.com/fwlink/?LinkId=93546.

Nel nodo Sottosistemi sono elencati tutti i sottosistemi di archiviazione attualmente individuati nella rete di archiviazione (SAN) ed è possibile modificare il nome dei sottosistemi che è stato restituito da VDS.

In questa sezione viene descritto l'argomento seguente:

  • Rinominare un sottosistema

Ulteriori riferimenti

  • Panoramica di Gestione archivi SAN


Rinominare un sottosistema

Nota

A seconda della versione del provider Servizio dischi virtuali (VDS) eseguita dal sottosistema di archiviazione, potrebbe non essere possibile modificare il nome del sottosistema.

L'appartenenza al gruppo locale Administrators o equivalente, è il minimo indispensabile per completare questa procedura. Per ulteriori informazioni sull'utilizzo degli account e delle appartenenze di gruppo appropriati, vedere http://go.microsoft.com/fwlink/?LinkId=83477 (la pagina potrebbe essere in inglese).

Per rinominare un sottosistema

  1. Nell'albero della console fare clic su Sottosistemi.

  2. Nel riquadro dei risultati selezionare il sottosistema che si desidera rinominare.

  3. Nel riquadro Azioni fare clic su Rinomina sottosistema.

  4. Nella finestra di dialogo Rinomina sottosistema digitare un nuovo nome per il sottosistema e quindi fare clic su OK.

Ulteriori riferimenti

  • Gestire i sottosistemi


Gestire le unità

Nel nodo Unità vengono elencate tutte le unità dei sottosistemi individuate nella rete di archiviazione (SAN). Per facilitare l'identificazione delle unità utilizzate, è possibile impostare il lampeggiamento della luce di un'unità.

Nota

La possibilità di impostare il lampeggiamento della luce dell'unità dipende dall'hardware.

In questa sezione viene descritto l'argomento seguente:

  • Impostare il lampeggiamento della luce di un'unità

Ulteriori riferimenti

  • Panoramica di Gestione archivi SAN


Impostare il lampeggiamento della luce di un'unità

Nota

La possibilità di impostare il lampeggiamento della luce di un'unità dipende dall'hardware. Se il sottosistema di archiviazione non supporta questa funzionalità, l'azione Fai lampeggiare la luce di unità non sarà disponibile.

L'appartenenza al gruppo locale Administrators o equivalente, è il minimo indispensabile per completare questa procedura. Per ulteriori informazioni sull'utilizzo degli account e delle appartenenze di gruppo appropriati, vedere http://go.microsoft.com/fwlink/?LinkId=83477 (la pagina potrebbe essere in inglese).

Per impostare il lampeggiamento della luce di un'unità

  1. Nell'albero della console fare clic su Unità.

  2. Nel riquadro dei risultati fare clic sull'unità per cui si desidera impostare il lampeggiamento della luce.

  3. Nel riquadro Azioni fare clic su Fai lampeggiare la luce di unità.

  4. Nella finestra di dialogo Fai lampeggiare LED di unità fare clic su Avvia.

  5. Dopo aver identificato l'unità, fare clic su Interrompi.

Ulteriori riferimenti

  • Gestire le unità


Connettersi a un computer remoto

Per gestire i sottosistemi di archiviazione in un computer remoto è possibile connettersi al computer da Gestione archivi SAN. Durante la connessione, Gestione archivi SAN consente di creare e gestire LUN in sottosistemi di archiviazione disco Fibre Channel e iSCSI individuati dal Servizio dischi virtuali (VDS) nel computer remoto.

Nota

Gestione archivi SAN consente di gestire sottosistemi di archiviazione individuati nel computer locale o in un computer remoto, ma non in entrambi i computer contemporaneamente.

L'appartenenza al gruppo locale Administrators o equivalente, è il minimo indispensabile per completare questa procedura. Per ulteriori informazioni sull'utilizzo degli account e delle appartenenze di gruppo appropriati, vedere http://go.microsoft.com/fwlink/?LinkId=83477 (la pagina potrebbe essere in inglese).

Per connettersi a un computer remoto da Gestione archivi SAN

  1. In Strumenti di amministrazione fare clic su Gestione archivi SAN.

  2. Nell'albero della console fare clic con il pulsante destro del mouse su Gestione archivi SAN e quindi scegliere Connetti a un altro computer.

  3. Nella finestra di dialogo Connetti a un altro computer fare clic su Altro computer. Digitare quindi il nome del computer al quale si desidera connettersi o fare clic su Sfoglia per cercare un computer remoto.

  4. Fare clic su OK.
Importante

Il comando Connetti a un altro computer è disponibile solo quando si apre Gestione archivi SAN da Strumenti di amministrazione. Se si accede a Gestione archivi SAN da Server Manager, il comando non è disponibile.

Ulteriori considerazioni

  • È necessario accedere al computer locale con un account di dominio che sia membro del gruppo Administrators nel computer remoto.

  • Il computer remoto deve eseguire Windows Server 2008 e deve essere un membro dello stesso dominio del computer dal quale viene effettuata la connessione. Non è possibile connettersi a un computer remoto se entrambi i computer sono membri di un gruppo di lavoro.

  • Nel computer remoto deve essere installato almeno un provider hardware VDS. Se si esegue la connessione a un computer remoto da Gestione archivi SAN, verranno avviati il Servizio dischi virtuali e i provider hardware VDS in esso installati.

  • L'eccezione del firewall Gestione volumi remota deve essere attivata in entrambi i computer locale e remoto. Attivare questa eccezione tramite Windows Firewall nel Pannello di controllo.

Ulteriori riferimenti

  • Panoramica di Gestione archivi SAN