Panoramica di Servizi di input penna e riconoscimento grafia

Servizi di input penna e riconoscimento grafia include funzionalità di ruolo facoltative che offrono il supporto per input penna e il riconoscimento della grafia e delle espressioni matematiche. Per utilizzare la funzionalità Riconoscimento grafia è necessario che Supporto per input penna sia installato.

Per ulteriori informazioni sulla funzionalità Servizi di input penna e riconoscimento grafia, vedere la pagina relativa a Servizi di input penna e riconoscimento grafia.

Che cos'è Riconoscimento grafia?

Riconoscimento grafia consente agli utenti di avviare il Pannello input penna di Tablet PC (TIP), scrivere nella lingua desiderata e inserire il testo riconosciuto e convertito automaticamente in applicazioni quali Microsoft Outlook® o Word. Personalizzazione, una funzionalità di riconoscimento della grafia, consente progressivamente al componente di riconoscimento di interpretare il testo scritto dall'utente e lo stile grafico, migliorando nel tempo la grafia dell'utente.

Che cos'è Supporto per input penna?

La funzionalità Supporto per input penna include i componenti correlati a Tablet PC precedentemente inclusi in Desktop Experience Pack per Windows Server 2008, ad esempio il supporto per l'input utente mediante digitalizzatori a penna, mouse e dispositivi touch screen.


Servizi di input penna e riconoscimento grafia

La nuova funzionalità Servizi di input penna e riconoscimento grafia disponibile in Windows® 7 e in Windows Server® 2008 R2 è costituita dalle funzionalità Supporto per input penna e Riconoscimento grafia.

Nota

Per utilizzare la funzionalità Riconoscimento grafia è inoltre necessario installare la funzionalità Supporto per input penna.

Per ulteriori informazioni sulla funzionalità Servizi di input penna e riconoscimento grafia, vedere la pagina relativa a Servizi di input penna e riconoscimento grafia.

Installare o disinstallare le funzionalità incluse in Servizi di input penna e riconoscimento grafia

È possibile installare o disinstallare Servizi di input penna e riconoscimento grafia mediante la procedura guidata Attività di configurazione iniziale o Server Manager.

Per installare Servizi di input penna e riconoscimento grafia mediante la procedura guidata Attività di configurazione iniziale

  1. Nella sezione Personalizzazione del server fare clic su Aggiungi funzionalità.

  2. Selezionare la casella di controllo Servizi di input penna e riconoscimento grafia e quindi fare clic su Avanti.

  3. Fare clic su Installa per completare la procedura guidata.
Per installare Servizi di input penna e riconoscimento grafia mediante Server Manager

  1. Aprire Server Manager: fare clic sul pulsante Start, scegliere Strumenti di amministrazione e quindi fare clic su Server Manager.

    Note
    • Per aprire Server Manager è inoltre possibile digitare il comando seguente al prompt dei comandi:
    • servermanager.msc

  2. Nella sezione Riepilogo funzionalità fare clic su Aggiungi funzionalità.

  3. Selezionare la casella di controllo Servizi di input penna e riconoscimento grafia e quindi fare clic su Avanti.

  4. Fare clic su Installa per completare la procedura guidata.

È possibile disinstallare Servizi di input penna e riconoscimento grafia in qualsiasi momento utilizzando uno dei metodi descritti sopra per avviare Aggiunta guidata funzionalità. All'avvio della procedura guidata deselezionare la casella di controllo Servizi di input penna e riconoscimento grafia, fare clic su Avanti e quindi su Rimuovi per completare la procedura guidata.

Vedere anche

  • Panoramica di Servizi di input penna e riconoscimento grafia


Supporto per input penna

La funzionalità Supporto per input penna include i componenti correlati a Tablet PC precedentemente inclusi in Desktop Experience Pack per Windows Server 2008, ad esempio il supporto per l'input utente mediante digitalizzatori a penna, mouse e dispositivi touch screen.

Vedere anche

  • Panoramica di Servizi di input penna e riconoscimento grafia


Riconoscimento grafia

Riconoscimento grafia garantisce il riconoscimento della grafia per una serie di lingue. Dopo l'installazione questi componenti possono essere chiamati da un'applicazione tramite le API di di riconoscimento grafia. Per utilizzare questa funzionalità è necessario che Supporto per input penna sia installato.

Che cos'è Riconoscimento grafia?

Riconoscimento grafia consente agli utenti di avviare il Pannello input penna di Tablet PC (TIP), scrivere nella lingua desiderata e inserire il testo riconosciuto e convertito automaticamente in applicazioni quali Microsoft Outlook® o Word. Personalizzazione, una funzionalità di riconoscimento della grafia, consente progressivamente al componente di riconoscimento di interpretare il testo scritto dall'utente e lo stile grafico, migliorando nel tempo la grafia dell'utente.

Lingue supportate in Windows 7

In Windows Vista il riconoscimento della grafia è supportato per otto lingue latine, ovvero inglese (Stati Uniti e Regno Unito), tedesco, francese, spagnolo, italiano, olandese e portoghese brasiliano, nonché per quattro lingue orientali, ovvero giapponese, cinese (semplificato e tradizionale) e coreano. In Windows 7 il riconoscimento della grafia è supportato per 14 lingue aggiuntive, ovvero norvegese (Bokmål e Nynorsk), svedese, finlandese, danese, polacco, portoghese (Portogallo), rumeno, serbo (cirillico e latino), catalano, russo, ceco e croato.

Per la funzionalità di personalizzazione, in Windows 7 sono supportate le lingue seguenti: inglese (Stati Uniti e Regno Unito), tedesco, francese, spagnolo, italiano, olandese, portoghese brasiliano, norvegese (Bokmål e Nynorsk), svedese, finlandese, danese, polacco, portoghese (Portogallo), rumeno, serbo (cirillico e latino), catalano, russo, ceco e croato.

Riconoscere espressioni matematiche

Windows 7 consente agli utenti che utilizzano espressioni matematiche di applicare il riconoscimento della grafia per inserire tali espressioni tramite il nuovo accessorio Pannello input penna espressioni matematiche. Questo pannello è in grado di riconoscere le espressioni matematiche scritte a mano, include funzioni avanzate di correzione e consente di inserire espressioni matematiche nei programmi di destinazione. Controllo input penna espressioni matematiche, che offre le stesse funzionalità di correzione e riconoscimento, consente agli sviluppatori di integrare il riconoscimento della grafia delle espressioni matematiche direttamente nei programmi in modo da garantire un livello più elevato di controllo e personalizzazione.

Vedere anche

  • Panoramica di Servizi di input penna e riconoscimento grafia